ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Tiptronic schaltet im kalten Zustand nicht selbst in den nächsten Gang - nur manuell

Tiptronic schaltet im kalten Zustand nicht selbst in den nächsten Gang - nur manuell

Audi S6 C5/4B
Themenstarteram 20. Juni 2015 um 0:36

Hallo, liebe Gemeinde!

S6 4B 2002 220 Tkm

Ich habe eigentlich seit Anfang an das Phänomen, daß bei kaltem Motor (Fahrzeug stand über Nacht) die Tiptronic nicht in den nächst höheren Gang schaltet.

Da ich das Aggregat ausnahmslos ganz geschmeidig warm fahre, behelfe ich mich seit jeher mit manuellem hoch-schalten.

Habt ihr das auch, bei euren Wagen oder ist das eben "Altersbedingt"?

Danke euch schon mal !

Beste Antwort im Thema

Zitat:

@Edeens schrieb am 20. Juni 2015 um 10:21:30 Uhr:

Da denke ich mal das das ATF Öl gewechselt werden und die Mechatronic gerwinigt werden muss. Entweder das Öl ist zu alt oder zu wenig. Die Magnetventile werden verdreckt und können nicht richtig arbeiten.

Schaltet er im warmen Zustand denn normal ohne ruckeln oder schlagen?

Ich denke mal das du überhaupt keinen Plan hast !

- Wann wie wohin geschaltet wird bestimmt das Steuergerät. Ob mit neuem oder altem ATF spielt keine Rolle !

- Gesetz dem Fall , der bei ZF 5HPxx eh nie eintritt, das ein Magnetventil nicht das tut was das Steuergerät will wäre die Folge -> Notlauf ! Allein schon wenn das Steuergerät sagt "Gang 3 rein" und er bleibt im 2. Folge wäre innerhalb von 2 Sekunden der Fehler "Gangüberwachung - falsches Übersetzungsverhältnis"

- Mechatronik ? Hat das 5HP sowieso nicht. Es ist ein einfacher Schieberkasten mit paar Magnetventilen.

 

Gründe die die Elektronik dazu veranlassen spät hoch zu schalten:

- Luftmasse bei Last unter Sollwert

- Bergauffahrt erkannt

- Temperatursensor unplausibel (meldet zu kalt)

Hast du mal wirklich getestet ob er nicht weiter schaltet ?

Besonders die Modelle mit Euro 3 / 4 schalten im kalten Zustand erst sehr spät (teilweise bei 4000upm erst) um den Kat schnell warm zu bekommen.

Das hat mein 98er Getriebesteuergerät genau so gemacht.

Ich fahr jetzt mit nem Steuergerät aus 96 von nem Euro 1 Motor... da ist nix mit spät hoch schalten im kalten Zustand. Da wird auch kalt schnell durch geschaltet und bei 30 km/h die Wandlerkupplung schon geschlossen.

27 weitere Antworten
Ähnliche Themen
27 Antworten

schaltet sie überhaupt nicht oder schaltet sie (für dein gefühl) erst sehr spät ?

Ich kenne das von alten 4A C4, da hat der Automat im kalten Zustand auch erst sehr spät geschaltet. Ich vermute das hängt mit der Abgasnorm zusammen, um den Motor schneller auf Betriebstemperatur zu bekommen.

Meine TT5 schaltet im kalten Zustand auch erst wesentlich später als in warmen Zustand. Allerding nicht ganz so spät wie damals beim C4.

Altes ATF (Getriebeöl) kann den Effekt evtl. noch verstärken. Wurde das bei deinem schon mal gewechselt ?

Gruß Mike

Da denke ich mal das das ATF Öl gewechselt werden und die Mechatronic gerwinigt werden muss. Entweder das Öl ist zu alt oder zu wenig. Die Magnetventile werden verdreckt und können nicht richtig arbeiten.

Schaltet er im warmen Zustand denn normal ohne ruckeln oder schlagen?

Themenstarteram 20. Juni 2015 um 12:07

Danke an euch beide , erste Helfer !

Ich habe es ehrlich noch nicht ausgetestet - bis max. 4000 U/min hatte ich ihn , weil ich nicht aufgepasst hatte -- ich schalte schon bei 2000 U/min hoch (im Kaltzustand).

Wenn warm-gefahren , schaltet es ruhig - so wie er soll NUR muß es manchmal , gerade wenn ich KickDown trete, kurz überlegen , welcher kleinere Gang am besten eingelegt wird !!!

Vor 8 Tkm war er bei Getriebe-Instandsetzung - dadurch Ölwechsel , Wandler ausgetauscht + Ölwechsel der Diff.

Kann es sein , da ich nur "um den Kirchturm herum" fahre , daß die Kurzstrecken dem Getriebe zu schaffen machen-eher unwahrscheinlich,oder ?!

Vielleicht haben die Experten tatsächlich auch zu wenig Öl aufgefüllt...

Der Wagen geht Montag wieder dahin - da er auch sonst schon wieder die Symptome "Wandler" bringt (Drehzahlschwankung bei um die 70 km/h).

Zitat:

@saxony1975 schrieb am 20. Juni 2015 um 12:07:00 Uhr:

Danke an euch beide , erste Helfer !

Ich habe es ehrlich noch nicht ausgetestet - bis max. 4000 U/min hatte ich ihn , weil ich nicht aufgepasst hatte -- ich schalte schon bei 2000 U/min hoch (im Kaltzustand).

Wenn warm-gefahren , schaltet es ruhig - so wie er soll NUR muß es manchmal , gerade wenn ich KickDown trete, kurz überlegen , welcher kleinere Gang am besten eingelegt wird !!!

Vor 8 Tkm war er bei Getriebe-Instandsetzung - dadurch Ölwechsel , Wandler ausgetauscht + Ölwechsel der Diff.

Kann es sein , da ich nur "um den Kirchturm herum" fahre , daß die Kurzstrecken dem Getriebe zu schaffen machen-eher unwahrscheinlich,oder ?!

Vielleicht haben die Experten tatsächlich auch zu wenig Öl aufgefüllt...

Der Wagen geht Montag wieder dahin - da er auch sonst schon wieder die Symptome "Wandler" bringt (Drehzahlschwankung bei um die 70 km/h).

Das kann aber auch die WÜK (Wandler Überbrückungs Kupplung) sein. Zudem müssen nach einem Ölwechsel und Wandler Wechsel auch die Lernwerte zurück gesetzt werden. Das ist wichtig.

Themenstarteram 20. Juni 2015 um 16:05

Das schreibe ich mir gleich heraus und spreche die Werkstatt darauf an !!

Danke Dir

Obwohl du es nicht erwähnt hast, wird die Werkstatt doch wohl den Filter mit gewechselt haben?

Das ist nämlich die Achillesferse für einen Großteil aller Schaltprobleme. Der muß alle 60.000km raus.

Öl allein hilft da nur wenig.

Aber festhalten, der Filter kostet 210€, aber ohne dessen Wechsel kannste lange auf Besserung durch Öl hoffen.

In der apotheke oder wo? Das ganze Set kostet 190€ mit ALLEM (öl, dichtungen, Filter und Magneten) original ZF

Zitat:

@Edeens schrieb am 20. Juni 2015 um 10:21:30 Uhr:

Da denke ich mal das das ATF Öl gewechselt werden und die Mechatronic gerwinigt werden muss. Entweder das Öl ist zu alt oder zu wenig. Die Magnetventile werden verdreckt und können nicht richtig arbeiten.

Schaltet er im warmen Zustand denn normal ohne ruckeln oder schlagen?

Ich denke mal das du überhaupt keinen Plan hast !

- Wann wie wohin geschaltet wird bestimmt das Steuergerät. Ob mit neuem oder altem ATF spielt keine Rolle !

- Gesetz dem Fall , der bei ZF 5HPxx eh nie eintritt, das ein Magnetventil nicht das tut was das Steuergerät will wäre die Folge -> Notlauf ! Allein schon wenn das Steuergerät sagt "Gang 3 rein" und er bleibt im 2. Folge wäre innerhalb von 2 Sekunden der Fehler "Gangüberwachung - falsches Übersetzungsverhältnis"

- Mechatronik ? Hat das 5HP sowieso nicht. Es ist ein einfacher Schieberkasten mit paar Magnetventilen.

 

Gründe die die Elektronik dazu veranlassen spät hoch zu schalten:

- Luftmasse bei Last unter Sollwert

- Bergauffahrt erkannt

- Temperatursensor unplausibel (meldet zu kalt)

Hast du mal wirklich getestet ob er nicht weiter schaltet ?

Besonders die Modelle mit Euro 3 / 4 schalten im kalten Zustand erst sehr spät (teilweise bei 4000upm erst) um den Kat schnell warm zu bekommen.

Das hat mein 98er Getriebesteuergerät genau so gemacht.

Ich fahr jetzt mit nem Steuergerät aus 96 von nem Euro 1 Motor... da ist nix mit spät hoch schalten im kalten Zustand. Da wird auch kalt schnell durch geschaltet und bei 30 km/h die Wandlerkupplung schon geschlossen.

Zitat:

@das-weberli schrieb am 21. Juni 2015 um 17:47:37 Uhr:

Zitat:

@Edeens schrieb am 20. Juni 2015 um 10:21:30 Uhr:

Da denke ich mal das das ATF Öl gewechselt werden und die Mechatronic gerwinigt werden muss. Entweder das Öl ist zu alt oder zu wenig. Die Magnetventile werden verdreckt und können nicht richtig arbeiten.

Schaltet er im warmen Zustand denn normal ohne ruckeln oder schlagen?

Ich denke mal das du überhaupt keinen Plan hast !

- Wann wie wohin geschaltet wird bestimmt das Steuergerät. Ob mit neuem oder altem ATF spielt keine Rolle !

- Gesetz dem Fall , der bei ZF 5HPxx eh nie eintritt, das ein Magnetventil nicht das tut was das Steuergerät will wäre die Folge -> Notlauf ! Allein schon wenn das Steuergerät sagt "Gang 3 rein" und er bleibt im 2. Folge wäre innerhalb von 2 Sekunden der Fehler "Gangüberwachung - falsches Übersetzungsverhältnis"

- Mechatronik ? Hat das 5HP sowieso nicht. Es ist ein einfacher Schieberkasten mit paar Magnetventilen.

 

Gründe die die Elektronik dazu veranlassen spät hoch zu schalten:

- Luftmasse bei Last unter Sollwert

- Bergauffahrt erkannt

- Temperatursensor unplausibel (meldet zu kalt)

Hast du mal wirklich getestet ob er nicht weiter schaltet ?

Besonders die Modelle mit Euro 3 / 4 schalten im kalten Zustand erst sehr spät (teilweise bei 4000upm erst) um den Kat schnell warm zu bekommen.

Das hat mein 98er Getriebesteuergerät genau so gemacht.

Ich fahr jetzt mit nem Steuergerät aus 96 von nem Euro 1 Motor... da ist nix mit spät hoch schalten im kalten Zustand. Da wird auch kalt schnell durch geschaltet und bei 30 km/h die Wandlerkupplung schon geschlossen.

Danke für deine Erklärung mein Guter. Bin ich wieder schlauer geworden, habe immer das 6HP vor Augen. Den Spruch mit gar keinem Plan kannst du dir aber auch sparen. War übrigens bei Sabau mit meinem 5HP und da war einfach nur zu wenig Öl drin. Schieberkasten wurde gereinigt und neues Öl mit Filter rein und alles ist bestens.

Das du es beruflich machst und auch Ahnung hast ist mir schon klar aber bitte nicht gleich beleidigend werden.

Gruß Ede

War ja auch nicht böse gemeint.

Iss nur oft so das hier viel Halbwissen verbreitet wird und die Leute dann auf einen völlig falschen Weg geleitet werden.

Auf gar keinen Fall wollt ich irgendwie persönlich an dich ran :)

Themenstarteram 22. Juni 2015 um 9:27

heute morgen ausprobiert - 12°C - Wagen hat 24h gestanden -- bei 3200 U/min hat es selbst hochgeschalten und auch gleich noch in den 3. ,ohne groß Drehzahl zu haben...

Ich habe den Dicken vorhin gleich zum Monteur gebracht-dort wird nochmal nach dem Ölstand geschaut und ausgiebig Probe gefahren.

Bei der ersten Probefahrt , vorhin , ist er ganz geschmeidig gefahren - Diagnosegerät zeigt auch keinerlei Fehler...

Mich stört aber eben : im warmen Zustand ,wenn ich beispielsweise eine Abfahrt von der Landstraße fahre - ich befinde mich im 3. oder 4. Gang , dann bleibt die Tiptronic für meine Begriffe zu lange im Wandler (1-2 sec) , wenn ich wieder beschleunige....

 

Übrigens wurde vor 5000 km (9'2014) Ölwechsel im Zuge einer Instandsetzung durchgeführt...

Das ist ebenfalls so programmiert das er anstatt runter zu schalten im Wandler Rum leiert.

 

Bei uns hier ist ein Kreisverkehr bei dem meiner das immer macht. Am Anfang hat es mich genervt. Jetzt lebe ich damit.

Themenstarteram 22. Juni 2015 um 10:39

Ok , danke ,für die schnelle Antwort !

Mir ist ja klar , daß ich kein Schaltverhalten von einem modernen DSG erwarten kann - vielleicht bin ich auch nur "verwöhnt" vom Automatik-Getriebe meines Firmenwagens (7 Jahre MAN TGA , jetzt DAF).

Die daf haben doch nen automatisiertes schaltgetriebe? Oder hat sich da jetzt was geändert

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Tiptronic schaltet im kalten Zustand nicht selbst in den nächsten Gang - nur manuell