Forum6er, 7er, 8er
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 6er, 7er, 8er
  6. Tausende Fehler nach kleiner Reparatur

Tausende Fehler nach kleiner Reparatur

BMW 7er F01
Themenstarteram 29. März 2018 um 19:42

Hallo Community,

ich bin ein ziemlich überfordert mit meiner aktuellen Situation...

Ich möchte euch die Situation so detailliert wie möglich erläutern.

Vor einiger Zeit (So knapp halben Jahr) hatte ich einen einen Defekt am Öl-Vorlauf, der dann ausgetauscht wurde. Bei der Reparatur wurde mir außerdem mitgeteilt, dass die Manschette vorne rechts leicht angerissen ist und ausgetauscht werden sollte. Leider habe ich im Stress mit dem Ölvorlauf überhaupt nicht mehr daran gedacht und es kam wie es kommen musste: Seit kurzem ist das Antriebswellengelenk beschädigt.

Parallel wurde immer wieder der Fehler angezeigt, dass die Batterie entladen ist (Batterieentladung im Stand, so oder so ähnlich). Mich hat es nicht weiter gestört. 1x habe ich die Batterie komplett neu geladen, aber 1 Tag später war die Batterie wieder entladen. Standheizung hat nicht funktioniert etc. und ich ging davon aus, die Batterie ist defekt und sollte ausgetauscht werden, das wurde mir von dem Meister in der Werkstatt auch so bestätigt, wobei ich alternativ vermutet habe, dass eventuell irgendein Stromverbraucher nicht richtig aus geht und die Batterie ständig frisst...

Lange Rede kurzer Sinn: Letzte Woche war ich in der Werkstatt und habe das Antriebswellengelenk sowie Batterie ausgetauscht (Musste extra eine ganze Antriebswelle holen, weil es das Gelenk nicht einzeln zu kaufen gab).

Die Batterie, die vorher verbaut war, war eine Varta G14 (95aH, 850A), ich habe versehentlich eine mit 800A geholt.

Nachdem ich das Auto abgeholt habe, kamen sehr viele Fehler:

- Rückhaltesystem

- Bremssystem, Gemäßigt fahren

- Zum Gang einlegen Bremse treten (Auch im Ruhezustand)

- Lenkung. Gemäßigt fahren

- RPA ausgefallen

- Parkbremse eingeschränkt verfügbar

- Spurverlassenwarnung ausgefallen

Außerdem: Geschwindigkeit wird nicht angezeigt, Rückfahrkamera geht nicht mehr automatisch aus, Servolenkung funktioniert nicht, bei schärferen Kurven sinkt die Beschleunigung um 99%, Beim Anfahren während das Lenkrad fast ganz nach links oder rechts eingelenkt ist knackt es...

Mit wurde in der Werkstatt gesagt, es kann an der Batterie liegen, also habe ich eine 850 bestellt, also die gleiche die vorher auch verbaut war. Leider gingen die Fehler nicht weg.

Ich habe die Carly Pro Version und habe darüber probiert, die Diagnose zu machen, die Fehler zu entfernen und die Batterie zu registrieren, das alles führte aber nicht zum Erfolg.

Ich lade mal den Fehlerreport von Carly hoch (PDF).

Ich würde mich sehr freuen, wenn jemand helfen könnte, ob es eventuell etwas kleines ist, bevor ich zum BMW Service antanze.

Danke euch allen im Voraus.

EDIT: Dazu sollte noch erwähnt werden, dass die ersten 2-3 Tage nach der Reparatur alles schick war.

LG

Ähnliche Themen
10 Antworten

Hänge den Wagen ans Ladegerät und löschen alle Fehler und schau was wieder kommt. Dann würde ich mal den Abs-Sensor am besagten Rad prüfen. Da wo die Reparatur durchgeführt wurde.

Das Ruhestromproblem ist ne extra Baustelle.

Hallo,

sieht ja krass aus - so was hab ich noch nie gesehen.

Hast du schon mal alle Fehler einfach gelöscht?

Themenstarteram 29. März 2018 um 21:14

@Kuni78 Danke, werde morgen sowieso in die Werkstatt fahren und da kann ich es dem Meister direkt so mitteilen. Wo befindet sich der ABS-Sensor?

@RHM3 Ja habe ich probiert über die Carly-App, danach waren von 77 Fehlern "nur" noch 67 übrig :D

Nun stellt sich mir erst einmal die Frage, ob du die Batterie erfolgreich registrieren konntest, oder nicht?!

Unbedingt prüfen lassen, was die Ursache für die Ruhestromverletzung ist und ob die Lima ordentlich funktioniert.

Vor Samstag wirst du in keine Werkstatt kommen, Freitag ist Feiertag.

Da ist ein Kabel kaputt oder eine Sicherung.

Da das ganze während der Fahrt passiert, hat es nichts mit der Batterie zu tun.

Erst recht nicht mit der Batterieregistrierung, die verursacht keine Fehler.

Du solltest mal von einem Profi die Livewerte auslesen lassen, irgendein Steuergerät hat keine Spannungsversorgung und deshalb ist der ganze Bus gestört.

Hi,

ein beliebter Fehler ist der intelligente Batteriepolsensor. Der stirbt gerne mal und zieht den Bus mit ins Grab oder hält das wake-up aufrecht, was Strom zieht.

Extrem einfach zu prüfen: die kleine Leitung zwischen + und - der Batterie ausstecken. FSp löschen, Batterie ggf. laden und erneut prüfen. Wenn dann weniger oder kaum Fehler drin sind, hast schon mal eine Richtung. Das Auto läuft übrigens ohne Sensor genauso. Lediglich Rekuperation und optimiertes Laden gehen dann halt nicht mehr.

Grüße

formica

Zitat:

@Golder999 schrieb am 29. März 2018 um 19:42:12 Uhr:

Hallo Community,

ich bin ein ziemlich überfordert mit meiner aktuellen Situation...

Ich möchte euch die Situation so detailliert wie möglich erläutern.

Vor einiger Zeit (So knapp halben Jahr) hatte ich einen einen Defekt am Öl-Vorlauf, der dann ausgetauscht wurde. Bei der Reparatur wurde mir außerdem mitgeteilt, dass die Manschette vorne rechts leicht angerissen ist und ausgetauscht werden sollte. Leider habe ich im Stress mit dem Ölvorlauf überhaupt nicht mehr daran gedacht und es kam wie es kommen musste: Seit kurzem ist das Antriebswellengelenk beschädigt.

Parallel wurde immer wieder der Fehler angezeigt, dass die Batterie entladen ist (Batterieentladung im Stand, so oder so ähnlich). Mich hat es nicht weiter gestört. 1x habe ich die Batterie komplett neu geladen, aber 1 Tag später war die Batterie wieder entladen. Standheizung hat nicht funktioniert etc. und ich ging davon aus, die Batterie ist defekt und sollte ausgetauscht werden, das wurde mir von dem Meister in der Werkstatt auch so bestätigt, wobei ich alternativ vermutet habe, dass eventuell irgendein Stromverbraucher nicht richtig aus geht und die Batterie ständig frisst...

Lange Rede kurzer Sinn: Letzte Woche war ich in der Werkstatt und habe das Antriebswellengelenk sowie Batterie ausgetauscht (Musste extra eine ganze Antriebswelle holen, weil es das Gelenk nicht einzeln zu kaufen gab).

Die Batterie, die vorher verbaut war, war eine Varta G14 (95aH, 850A), ich habe versehentlich eine mit 800A geholt.

Nachdem ich das Auto abgeholt habe, kamen sehr viele Fehler:

- Rückhaltesystem

- Bremssystem, Gemäßigt fahren

- Zum Gang einlegen Bremse treten (Auch im Ruhezustand)

- Lenkung. Gemäßigt fahren

- RPA ausgefallen

- Parkbremse eingeschränkt verfügbar

- Spurverlassenwarnung ausgefallen

Außerdem: Geschwindigkeit wird nicht angezeigt, Rückfahrkamera geht nicht mehr automatisch aus, Servolenkung funktioniert nicht, bei schärferen Kurven sinkt die Beschleunigung um 99%, Beim Anfahren während das Lenkrad fast ganz nach links oder rechts eingelenkt ist knackt es...

Mit wurde in der Werkstatt gesagt, es kann an der Batterie liegen, also habe ich eine 850 bestellt, also die gleiche die vorher auch verbaut war. Leider gingen die Fehler nicht weg.

Ich habe die Carly Pro Version und habe darüber probiert, die Diagnose zu machen, die Fehler zu entfernen und die Batterie zu registrieren, das alles führte aber nicht zum Erfolg.

Ich lade mal den Fehlerreport von Carly hoch (PDF).

Ich würde mich sehr freuen, wenn jemand helfen könnte, ob es eventuell etwas kleines ist, bevor ich zum BMW Service antanze.

Danke euch allen im Voraus.

EDIT: Dazu sollte noch erwähnt werden, dass die ersten 2-3 Tage nach der Reparatur alles schick war.

LG

Schön guten Abend

Ich habe seit heute die selben Fehler

Kannst du mir sagen was bei dir heraus gekommen ist.

Zitat:

@notorquenofun schrieb am 31. März 2018 um 21:45:09 Uhr:

Hi,

ein beliebter Fehler ist der intelligente Batteriepolsensor. Der stirbt gerne mal und zieht den Bus mit ins Grab oder hält das wake-up aufrecht, was Strom zieht.

Extrem einfach zu prüfen: die kleine Leitung zwischen + und - der Batterie ausstecken. FSp löschen, Batterie ggf. laden und erneut prüfen. Wenn dann weniger oder kaum Fehler drin sind, hast schon mal eine Richtung. Das Auto läuft übrigens ohne Sensor genauso. Lediglich Rekuperation und optimiertes Laden gehen dann halt nicht mehr.

Grüße

formica

Hallo kannst du das mit dem IBS genauer erklären ?

Ich versuche gerade bei nem Freund zu helfen und das ganze fing mit nicht ausgehenden Standlicht an. Nach abklemmen der Batterie sind jede Menge Fehler im Karren, die ich mir nicht so einfach erklären kann. Und leider wurde mein Beitrag ja sofort zensiert(ausversehen SW ausgeschrieben)...nun denn steht 1000 mal woanders aber gut, Moderatorenrecht;)

 

Anbei der Link zum Thema

https://www.motor-talk.de/go?threadId=6326677

Bin zu BMW sie haben hinten links den Türgriff getaucht die hatte ein Kurzschluss dadurch haben sich alle Steuergerät abgestellt kosten 550€

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 6er, 7er, 8er
  6. Tausende Fehler nach kleiner Reparatur