ForumPassat B3 & B4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B3 & B4
  7. Tachoeinheit teilweise ohne Funktion

Tachoeinheit teilweise ohne Funktion

VW Passat 35i/3A
Themenstarteram 6. Oktober 2002 um 20:02

Hilfe !

Habe einen 97er Passat 35i Variant. 1.8L, 90PS.

Bei meinem Wagen spinnt teilweise der Tachoblock. Folgendes Phänomen:

Sobald Licht eingeschaltet wird, geht der Drehzahlmesser auf Null, die Digitaluhr wird auf 0:00 zurückgesetzt und die Benzin und Kuülwasseranzeige gehen auf Null.

Ausserdem leuchtet die blaue Fernlicht LED, obwohl Fernlicht aus ist.

Den exakt gleichen Fehler hat ein Freund von mir an seinem 94er Passat auch.

Es wäre total super, wenn da jemand nen Tipp hätte..

Ist bestimmt schon häufiger vorgekommen...

D A N K E !

 

Nachtrag: Habe gemäss G. Boehle die Kontakte nachgelötet. Jetzt geht alles wieder astrein. Da kann ich nur sagen: Besten Dank !

Ähnliche Themen
52 Antworten

Hi,

habe einen Passat des gleichen Typs und exakt das gleiche Problem.

In der vollen Ausprägung und über einen Zeitraum von mehr als einer Stunde trat das Problem allerdings erst einmal auf. Das war als ich mit einem Mobiltelefon im Wagen telefoniert habe. Ansonsten ist bisher zwar ein paarmal die Uhr zurückgesetzt worden und die blaue LED eingeschaltet gewesen, aber der Fehler war dann auch gleich wieder verschwunden.

Außerdem schwankt die gesamte Spannung merklich mit etwa drei bis fünf Hertz. Man sieht das besonders gut an der Beleuchtung des Kombiinstrumentes, manchmal aber auch an der Helligkeit der Hauptscheinwerfer.

Bei VW konnte man mir nicht so richtig weiterhelfen. Die Werkstatt schlug einen Komplettaustausch des Kombiinstrumentes vor. Der Mitarbeiter faselte außerdem etwas von Nachlöten.

Für gute Tipps, auch zum Aus-/Einbau des Kombiinstrumentes, wäre ich sehr dankbar.

Als aus und Einbau des Kombis ist recht einfach. Das Lenkrad muss hierzu <b>nicht</b> abgezogen werden. Du muss bloss wissen, wo die haltenden Schrauben sind (rechts und links neben dem Kombi in den Luftungsklappen, bzw, hinter der Verkleidung des Fehlerauslesesteckers), und raus damit. Lichtschalter vorher vorsichtig aushebeln, und dann das Gerät vorsichtig herausziehen. Da hängt ein Stecker hinten dran, abziehen. Das ganze ist eine ziehmliche Fummelei. Mit dünnen Fingern kommst Du besser ran ;-) Wenn Du aber auf Nummer sicher gehen willst, solltest Du den Job der Werkstatt überlassen. Denn wenn der Fehler nicht im Kombi lag, isses nicht Dein Problem. Ein gekauftes Ersatzteil jedoch kannst Du nicht zurückgeben. Hintergrund: Mein Passat '96 hatte einen Totalausfall (nach und nach). Trotz technischer Berufsausbildung konnte ich nicht 100%ig stellen, dass es am Kombi lag. Werkstatt-->50 € Kosten für Umbau. Tip: Versuch das Kombi bei eBay zu ersteigern.

Klaus

Der Aus- und Einbau ist tatsächlich recht einfach, funktioniert bei meinem Modell (Passat 35I, Baujahr 93, Kombiinstrument von Motometer) aber etwas anders:

Die Blende vor dem Kombi ist mit zwei Schrauben nach oben hin am Armaturenbrett befestigt: Aufschrauben und Blende entfernen.

Hinter der Blende ist das Kombi rechts und links mit je einer Schraube befestigt. Wenn man sie entfernt, kann man das Kombi erst nach vorne kippen und dann die rechte Seite durchs Lenkrad nach vorne drehen. Anschließend den Stecker hinten links vom Kombi abziehen.

Um das Kombiinstrument auf zu schrauben, löst man die Schrauben rechts und links. Danach kann man die Instrumente von der Platine abziehen. Sie sind einfach auf die Platine gesteckt. Der Tacho ist allerdings mit vier Schrauben befestigt, die man vorher lösen muss.

Rechts oben ist ein Transistor zusammen mit einem Kühlblech am hinteren Gehäuseteil festgeschraubt. Um die Platine aus dem Gehäuse zu bekommen, muss man diese Schraube lösen.

Der Transistor ist nicht auf die Platine gelötet, sondern steckt in einer Fassung. Das ist meiner Meinung nach ein Konstruktionsfehler, weil die Beinchen des Transistors nicht besonders gut gegen Korrosion geschützt sind. Ich habe die Fassung deshalb ausgelötet und den Transistor direkt auf die Platine gelötet. Dazu braucht man etwas Entlötlitze. Die Beinchen der Fassung sind auf der Lötseite umgebogen. Um die Fassung zu entfernen muss man die Beinchen mit dem Lötkolben zurückbiegen. Die Beinchen des Transistors muss man zunächst rechtwinklig biegen und nach dem Einlöten kürzen. Die Beinchen so biegen, dass zwischen der Platinenkante und dem Transistorgehäuse ein bis zwei Millimeter sind. Die Beschriftung des Transistors muss von der Lötseite her lesbar sein. Anschließend braucht man noch drei kurze Drahtbrücken, als Ersatz für die Kontakte der Fassung.

Fotos von der Platine

Beim Einbauen muss man noch darauf achten, dass man die Tachowelle richtig einfädelt und schließlich die Blende zuerst unten genau in die beiden Blechklammern einsetzt, bevor man sie festschraubt.

Tja, und was hat's gebracht?

Ob die Störungen (Reset der Uhr und Einschalten der blauen Fernlicht-LED) weg sind, werde ich erst nach einiger Zeit sehen, da die Störungen selten auftraten.

Das Schwanken der Spannung (schwankende Helligkeit der Anzeigebeleuchtung und der Hauptscheinwerfer) ist aber immer noch da. Hat vielleicht nichts mit dem Kombiinstrument zu tun.

Hallo,

bei meinem Passat 35i (Baujahr 93, Tacho von Motometer)

trat dieser Fehler schon längere Zeit auf, und wurde zuletzt immer schlimmer: Temperatur und Tankanzeige waren unzuverlässig und die Öldrucklampe und der Summer gingen ständig an, was ziemlich nervig war. Ich habe den Tachoblock ausgebaut, was ja hier schon gut beschrieben ist und folgenden Fehler gefunden: Die Lötpunkte des Steckers sind offensichtlich zu klein, und halten die Vibrationen auf Dauer nicht aus. Es waren jedenfalls einige auf der Platine gebrochen, was mit bloßem Auge jedoch nicht zu erkennen war. Erst mit einem Mikroskop konnte der Schaden festgestellt werden. Der Transistor und die Fassung waren in Ordnung. Ich habe alle Lötpunkte des Steckers nachgelötet, und seitdem funktioniert alles wieder einwandfrei. Wenn Ihr noch Fragen habt schickt mir eine eMail.

passat variant

 

hallo,

bei mein passat bj:07.95 1.9/66kw tdi ist das gleiche prob. wird das licht angeschaltet geht die blaue led und oil led an. uhr, drehzahlmesser und temperaturanzeige sind außer betrieb.

war auch bei vag, die sagten auch was vom nachlöten. kenne jemand, (ventofreak) der weiß auch von 2 fälle wie bei meinem tdi. wenn mann am dämmerungsschalter dreht wird die digiuhr teilweise wieder aktiv, weil dann wohl überall plus anliegt. hätte ich beinahe vergessen, wenn ich hinten am tacho kräftig mit den finger auf den stecker drücke, ist der wackelkontakt weg. also macke platine. und seitdem links vorn, das ablendlicht durchgebrannt ist, ist alles wieder im urzustand. die von vw müßten doch mal eine rückrufaktion machen.

danke für weitere beiträge an alle

Dasselbe Problem, aber traue mich nicht an die Reparatur

 

Hallo,

ich habe bei meinem 93er Passat das gleiche Problem: Es begann letztes Jahr, dass grundlos die Generatorwarnleuchte ansprang und schon viel länger die Tank-/Temperaturanzeigen entweder nichts oder falsch anzeigten. Die Tankstelle nebenan wechselte daraufhin den Spannungsregler an der Lichtmaschine aus und das Problem mit der Warnleuchte verschwand. Tank/Temp. zeigten weiterhin Quatsch. Zum Herbst hin begann nun die Kühlwasserleuchte zu leuchten, was ich aber ignorierte (Wasser war drin). bei einer Fahrt brach dann aber das gesamte Bordnetz zusammen und die Beleuchtung wurde immer dunkler. Nach 5 Minuten wurde es wieder heller und alles war wieder OK. Selbst die Anzeigen waren da.

Je feuchter es draußen ist, desto regelmäßiger tritt nun dieses Problem auf. Zum Schluss leider so extrem, dass sogar die Benzinzufuhr zusammenbrach, wenn man den Blinker betätigte. Normalerweise half ein/zweimal Vollgas doch da nicht. Seitdem steht das Auto aus verständlichen Gründen. Kumpel versteifte sich auf den Lichtmaschinenregler und tasuchte diesen. Dann die gesamte LiMa gegen eine vom Schrott getauscht. Keine Linderung.

Jetzt habe ich die Beiträge hier gelesen und denke, dass das alles auch bei mir eine Folge der ver***-Platine ist. Angeblich hat der Vorbesitzer sie auch bereits einmal nachlöten lassen.

Meine Fragen nun:

1.) Kann die Spannungsschwankung auch von dieser Platine herrühren?

2.) Ich habe im I-Net schon ein paar Montageanleitungen gesehen, aber ich frage mich, wie man zerstörungsarm die Lüftungsgitter herausbekommt, um dann die Schrauben zu lösen.

3.) Die VW-Werkstätten hier in HL meinten, dass die Platine nie reparabel sei und man für 350€ eine neue kaufen müsste (jaja). Andere Bastelkumpels trauen sich an Elektrik nicht ran. Insofern suche ich noch jemanden, der Erfahrung mit dieser Bastelei hat. Bin selbst nicht so geschickt.

Any help?

Ronald

Kombiinstrument spinnt

 

Das gleiche Problem hatte ich auch (PASSAT Bj. 94 90 PS)

Die 1. VW Werkstatt empfahl mir den Austausch der Platine, was mir aber zu teuer war.

Eine VW Werkstatt im nächsten Ort lötete mir die Platine für damals 75 DM. Der Meister sagte mir, dass es ein Problem der Platine einer bestimmten Serie sei. Die Lötstellen am Übergang Platine Stecker seien zu schwach ab Werk und würden brechen. Seit der Reparatur ist alles optimal.

 

mfg

Golffieber

Selber machen

 

Das Aus- und Einbauen ist nicht weiter schwierig. Irgendwelche Lüftungsgitter braucht man dafür nicht auszubauen (s. mein Beitrag weiter oben).

Wer beim Lötkolben das warme vom kalten Ende unterscheiden kann, sollte auch das Nachlöten der Steckerkontakte hinbekommen. Die Fotos von G. Böhle (s. o.) zeigen ja sehr schön, dass dies eine echte Schwachstelle ist. Man sollte beim Einbau darauf achten, dass man den Stecker vorsichtig aufsteckt, damit nicht gleich wieder Risse entstehen.

Das Festlöten des Transistors, wie ich es oben beschrieben habe, ist schon eine bischen mehr Fummelei. Das würde ich nur machen, wenn das Nachlöten des Steckers das Problem nicht behebt.

Es scheint sich ja um einen echten Serienfehler zu handeln. Hat jemand den Fehler schon mal bei einem Kombiinstrument, das nicht von MotoMeter kommt, beobachtet?

Schwankungen der Boardspannung hat mein Passat immer noch. Man merkt es an den Helligkeitsschwankungen der Hauptscheinwerfer und der Armaturenbeleuchtung (etwa drei Hertz). Sieht zwar beunruhigend aus, macht aber weiter keine Probleme. Es scheint wohl nicht an der Platine im Kombiinstrument zu liegen. Vielleicht hat dazu ja noch jemand einen guten Tip.

Viel Spaß noch beim Schrauben und Löten!

Re: Selber machen

 

Zitat:

Original geschrieben von Oskamp

Das Aus- und Einbauen ist nicht weiter schwierig. Irgendwelche Lüftungsgitter braucht man dafür nicht auszubauen (s. mein Beitrag weiter oben).

Achso, da hatte ich Dich wohl falsch verstanden. Ich habe inzwischen auch die beiden Schrauben oberhalb der Hutze entdeckt, was wohl die beiden fraglichen sind.

Zitat:

Wer beim Lötkolben das warme vom kalten Ende unterscheiden kann, sollte auch das Nachlöten der Steckerkontakte hinbekommen. Die Fotos von G. Böhle (s. o.) zeigen ja sehr schön, dass dies eine echte Schwachstelle ist. Man sollte beim Einbau darauf achten, dass man den Stecker vorsichtig aufsteckt, damit nicht gleich wieder Risse entstehen.

Verschiedene Bastler waren da sehr verschiedener Meinung "geht nicht", "viel zu gefährlich" etc. Naja.

Zitat:

Schwankungen der Boardspannung hat mein Passat immer noch. Man merkt es an den Helligkeitsschwankungen der Hauptscheinwerfer und der Armaturenbeleuchtung (etwa drei Hertz). Sieht zwar beunruhigend aus, macht aber weiter keine Probleme. Es scheint wohl nicht an der Platine im Kombiinstrument zu liegen. Vielleicht hat dazu ja noch jemand einen guten Tip.

Also bei mir schwankt die Spannung bis runter auf Null, d.h. das Auto geht aus. Auch vorhin war er erst ein wenig dunkel (offenbar zuwenig Ladestrom oder Kurzschluss auf besagter Platine), ging dann nach einmal Vollgas wieder. ich denke, bei Dir ist es ein anderer Fehler (Lichtmaschine zu schwach).

Naja, ich habe mich jetzt für eine andere Lösung entschieden. Das Auto sollte eh' verkauft werden und nun versuche ich es ersteinmal mit Macke an den Mann zu bringen. Ich habe mal den Zeitungsdurchschnitt 3000€ genommen und fairerweise den VW-reparaturpreis 300€ abgezogen und das als VHB angesetzt. Mal sehen, im Notfall traue ich mich dann auch doch ran...

Vielen Dank für die schnelle Antwort...

Re: Selber machen

 

Nur Mut!

Hallo Passat Fahrer,

Passat Variant 1,8 90 PS Baujahr 1995

hatte das gleiche Problem mit dem Kombi instrument,

habe dann das Forum mit den Beitraegen zum Problem

entdeckt. Am Sonntag Nachmittag habe ich mich dann

an die Arbeit gemacht.

Das Armaturenbrett war nach 10 minuten ausgebaut,

dann ins Haus in meine Bastelecke und die Loetstation

angeschmissen, ruck zuck waren die Loetstellen am Stecker

nachgeloetet und das Kombi wieder zusammengebaut.

Der Einbau des Kombi ist auch nicht besonders schwer,

man sollte vorher im Motorraum , im Wasserablaufkasten,

unterhalb des Scheibenwischergestaenge die Tachowelle

aushaengen, und nach Einbau des Kombi diese wieder einhaengen. Montagedauer fuer Ein und Ausbau ca. 2 Std.

Also das ganze laesst sich mit ein wenig Geschick leicht

selbst machen und man hat locher 200 -300 Teuro gespart.

Viel Spass beim Basteln

macke platine!!!

 

seit einiger zeit geht bei mir jetzt die oilkontrolle led an,(ohne licht einzuschalten) mit blincken und piepen. oil ist aber genug drin. baut nun der motor kein oildruck auf, oder ist das auch wieder der platinenschrott?? wenn ich aber das auto ausmache und neu starte, dann ist der oilalarm weg.

weiß einer einen rat, währe sehr dankbar!!!

mfg erny

Hallo Erny,

bei mir lag genau dieser Fehler eindeutig an der Platine. In der Werkstatt wollte man schon den Öldrucksensor austauschen, was aber dann nicht mehr notwendig war.

Viele Grüße,

Gregor

bei solchen sachen immer den spannungsregler auf der tachoplatine nachloeten o. austauschen, es ist nomalerweise eine handelsueberlicher 5v-regler, der bei vw aber LM2940T heisst, ist aber auch als ersatzteil dort zu bekommen, oft hilft aber auch ein simples nachloeten der loetstellen (oft rundherum gebrochen).

wenn es nichts hilft, dann am stecker, der zum tacho fuehrt mal die eingangsspanungen messen, die belegung stelle ich gerne zur verfuegung.

gruesse peter

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B3 & B4
  7. Tachoeinheit teilweise ohne Funktion