ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Tachobeleuchtung und mid flackern

Tachobeleuchtung und mid flackern

Opel Vectra B
Themenstarteram 10. März 2020 um 6:46

Guten Morgen.

Ich habe seit geraumer Zeit ein Flackern der Tachobeleuchtung und der Beleuchtung des mid.

Die gesamte Beleuchtung flackert im Takt des Blinkers, ebenfalls des Warnblinkers.

Ebenfalls flackert sie im Takt zum Bass, es ist eine Endstufe und subwoofer verbaut.

Das geht seit vielen Jahren schon so, war früher aber kaum merkbar, heute sieht man es sehr deutlich (habe den Wagen jetzt 10 Jahre).

Seit gestern fällt zwischendurch auch einfach mal das Radio wieder aus, wenn die Beleuchtung ganz dunkel wird, Zack geht es aus und sofort wieder an.

 

Was für euch eventuell noch ganz interessant wäre..

Die Batterie ist in Ordnung.

Die Birne der Kofferraumbeleuchtung hab ich rausgenommen vor ca 4 Jahren, da sie permanent brannte.

Auch ein neuer Schalter an der Heckklappe brachte keine Abhilfe.

Model ist ein j96 mit der 100jahre Opel Ausstattung (Facelift)

Tankklappe entriegel ich brav seit 3 Jahren von Hand, da der Motor auch nicht mehr funktioniert.

Auch hier brachte ein neuer leider keine Abhilfe.

Radioempfang habe ich ebenfalls seit ca 3 Jahren nicht mehr.

Heckscheibenheizung funktioniert aber, selbst die Klima läuft noch nach 21 Jahren.

Würde mich sehr über Hilfe freuen, bis dato konnte ich mich wirklich mit allem abfinden, aber wenn das Radio und die Musik ausfällt hört bei mir der Spaß auf :D.

Bin handwerklich begabt, nur von Strom Plänen hab ich mich bisher immer ferngehalten. Vielleicht könnt ihr mir ja explizit erklären wo ich mal nachzuschauen habe.

Vielen Dank, Gruß Lars.

Ähnliche Themen
24 Antworten

Da hast du ja ne elektrische Grossbaustelle ;)

Ists der Kombi/Caravan?! Schau da mal an der Heckklappe unter die linke Gummimuffe von Karosserie zur Heckklappe. Die kannst du an beiden Enden einfach vom Blech abziehen. Da wirst du vermutlich einige blanke/gebrochene Kabel finden. Erstmal die alle wieder gut isolieren bzw erstmal wieder verbinden!

Dann kannst du weiter forschen... Vielleicht funktionieren dann Radioempfang und Tankklappe auch wieder.

Gruss Teomon

Themenstarteram 11. März 2020 um 6:23

Ja, definitiv ist das ne Großbaustelle :(.

Ist ein j96, also Limousine (mit dem langen hintern)

Danke für den Tipp, ich werde heute mal nachschauen.

Wie es bei der Limo mit den Kabeln zur Heckklappe aussieht, kann ich nicht sagen, hab den Caravan.

Wenn da aber diese Kabel blank/gebrochen sind und an Karosserie/Masse kommen, treten die komischsten Sachen im ganzen Auto auf!

Themenstarteram 11. März 2020 um 20:51

Soo, der Kabelbaum an der Heckklappe war ein voller Erfolg.

5 von 5 Kabeln waren kaputt.

Hab sie alle wieder verbunden und isoliert.

Die Heckklappe verriegelt nun auch wieder über die Zentralverriegelung, das funktionierte vorher ebenfalls nicht mehr.

Desweiten ergab das ganze leider keine Erfolge.

An welcher Stelle soll ich weitermachen?

Also waren alle Kabel durch. Die müssten dann 1x Masse, 1x Lichtschalter gegen Masse, 2x ZV und ?

Kann ich morgen mal im Schaltplan schauen.

Pack die Birne der Kofferraumbeleuchtung wieder rein, die wird vermutlich jetzt wieder korrekt funktionieren!

Was bedeutet denn "Batterie ist in Ordnung"? Ist die neu, oder wie bist du dir da so sicher?

Bei der im Musik-/Blinkertakt "flackernden" Beleuchtung denke ich da nämlich an schlappe Batterie oder schlechte Masseverbindung!

Wenns definitiv nicht die Batterie sein kann, würde ich mal die Masseverbindung von Batterie zu Karosserie checken, ob da was korrodiert ist. Auch die Pole der Batterie können korrodieren. Einmal Schraube lösen, Anschluss hinundher drehen, wieder festziehen...

Mit der Tankverriegelung muss ich morgen auch mal im Schaltplan meines schlauen Vectrabuchs schauen, wo da was dranhängt...

Achso: nehme mal an, dass du schon alle Sicherungen gecheckt hast?!

Themenstarteram 12. März 2020 um 6:25

Was ich da gestern wieder angeflickt habe weiß ich leider nicht.

Hänge dir mal ein Foto an.

Stimmt, die Kofferraumbeleuchtung bau ich später mal wieder ein. Mit der hatte ich völlig abgeschlossen.

Batterie ist nicht der Fehler, da hatte ich in ner Werkstatt mal nen Test machen lassen und wir haben das ganze mal mit überbrücken ausprobiert, also demnach kann meine Batterie nicht das Problem sein.

Im Fahrerfussraum am Hebel für die Motorhaube habe ich schon geschaut, die massepunkte dort sind in Ordnung.

Der Massepunkt von der Endstufe ebenfalls.

Im übrigen, mit abgeklemmter Endstufe bleibt Fehler weiterhin.

Gestern hab ich den Motor von der tankklappe noch gemessen.... also Strom bekommt er, fährt aber nicht.

Von daher denke ich, der ist einfach kaputt und das ist kein elektronisches Problem.

Meinst du ich soll jede Sicherung mal austauschen?

C6ac9f80-5131-4a89-a0f5-8051d28233b3

Auch für andere mal gerade die Aufschlüsselung der Kabelfarben (im obigen Bild von links nach rechts):

Grau/Grün -> Kenzeichenleuchte + (0.75 qmm)

Braun/Weiss -> Gepäckraumleuchte - (über Schalter für Gepäckraumleuchte, 0.75 qmm)

Braun -> Masse - (0.75 qmm)

Schwarz/Gelb -> Zentralverriegelung Kofferraum + (0.75 qmm)

Schwarz/Rot -> Zentralverriegelung Kofferraum +(0.75 qmm)

Und noch zum Stellmotor der Tankklappe: laut Schaltplan kommen die beiden Kabel direkt vom Steuergerät, also ohne Steckverbinder.

Wenn da also 12V (von Kabel zu Kabel gemessen, nicht gegen Masse) beim Schalten ankommen, kann nur der "neue" Motor defekt sein.

Zu der Massesache: hast du dir auch die Masseverbindung von Batterie an Karosserie im Motorraum mal angesehen, also die kürzeste Masseleitung?

Zu den Sicherungen: kannst auch jede Sicherung rausziehen und mitm Multimeter durchmessen (die können optisch in Ordnung aussehen, aber trotzdem defekt sein), ist aber zuviel Aufwand.

Ich würde nur die in Frage kommenden Sicherungen mal durchmessen.

Themenstarteram 12. März 2020 um 16:07

Danke dir schon mal für die super Hilfe.

 

Bei dem Stellmotor hab ich Kabel gegen Kabel gemessen. Ist mir aber auch egal ob der jetzt hinüber ist oder nicht. Ich hab mich dran gewöhnt mittlerweile.

 

Masseleitung im Motorraum habe ich noch nicht geprüft.

 

Weißt du eventuell noch zufällig, welche Sicherung dort genau in frage kämen?

Sicherungsbelegung VECTRA B

Is die F 11 -Dauerplus Kl.30

Sicherungen VECTRA B

Zu der Flackersache wirds, wenns ne Sicherung ist, dann die F22 mit 20A sein!

Siehe Bild von Blacky

Hast du denn nal die Batteriepole ab (sauber) und wieder drann gemacht, um da richtigen Kontakt zu gewährleisten?

ZV-Tankklappe wird der Motor durch sein, er hat ja schon 12V an den Anschlüssen gemessen. Wenn F11 durch wäre, wäre die ZV ja komplett tot.

Themenstarteram 12. März 2020 um 18:13

Vielen Dank euch beiden, ich schaue morgen mal drüber und berichte dann.

Themenstarteram 14. März 2020 um 12:01

So, es gibt neues.

Batteriepole, Massestellen und Sicherung alles in Ordnung.

ABER:

Wenn ich die Bedieneinheit von meinem Radio nehme, (alpine cde 123r) ist Ruhe im Karton.

Es ist ja in minimales flackern wahrzunehmen, aber wirklich minimal.

Wüsste man es nicht, oder würde nicht speziell drauf achten, würde es niemals auffallen.

Hinzu kam ja, dass das Radio gelegentlich für Bruchteile von Sekunden ausfällt.

Bin jetzt momentan in der Testphase, was meine Beleuchtung macht mit abgeklemmten Radio.

Tagsüber ist kein Flackern zu sehen, dafür muss es schon dunkel sein.

Mein Gefühl ist, dass das Radio eine Macke hat, als würde es über längere Dauer (10-15min) zu warm werden und dann einfach ausfallen.

Ergibt das Sinn, oder sind das nur blöde Zufälle?

Wenn das Problem ohne Radiobedienteil weg ist, wirds wohl am Radio(bedienteil) liegen.

Was da dann genau am Radio defekt ist, kann man so nicht sagen.

Beobachte mal heut Abend im Dunkeln. Kannst ja probehalber mit und ohne Bedienteil fahren, dann siehst du ja den Unterschied!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Tachobeleuchtung und mid flackern