ForumPflegeprodukte
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugpflege
  5. Pflegeprodukte
  6. Standzeit von Collinite 476s max. zwei Wochen?

Standzeit von Collinite 476s max. zwei Wochen?

Themenstarteram 4. Mai 2013 um 16:05

Ich habe gestern, nach meiner letzten Wachs-Session von vor zwei Wochen, dass erste mal gewaschen und war erschrocken, wie stark erstens der Schmutz haftet und zweitens das Wasser nicht mehr abperlt.

 

Ich beschreibe jetzt mal sehr detailiert wie ich vor zwei Wochen gewachst und gestern gewaschen habe - je detailierter, um so einfacher für Euch. (PS: mit "wisch" meine ich wie oft das MFT über die Oberfläche fährt: also "drei mal wischen" = einmal vor, zurück und wieder vor)

 

Wachsen:

Auto mit 0-8-15 Spühlmittel gewaschen, geknetet, nochmal gewaschen und anschließend mit Arexons Aquazero Detailer die Wasserflecken entfernt. Bei ca. 15°C ließ sich das Collinite hervorragend verarbeiten. Das Wachs ca. 5-10 Minuten anziehen lassen und mit einem sehr weichen Caress 660Blue abgetragen. Mit dem ersten/zweiten Wisch über das angetrocknete Wachs merkte man, wie fest es noch an der Oberfläche haftet (die Oberfläche war stumpf). Danach löste sich aber schlagartig das Wachs und die Oberfläche war plötzlich glatt. Da man auf weißem Lack nicht so viel sieht, habe ich vorsichtshalber noch mehrmals mit mittlerem Druck nachpoliert.

 

Wäsche:

Der Wagen war gestern nicht wirklich dreckig, sondern nur leicht verstaubt. Deshalb habe ich Fixe-7 gemacht. Ohne den Wagen vorher naßzumachen habe ich mit einem Caress 660Blue und Shampoo-Wasser (Auto Finesse) die Staubschicht runter genommen. Der Staub ging natürlich sehr gut weg, aber es gab eine Stelle mit ein paar kleinen Dreckspritzer. Für eine gewachste Oberfläche war imho der Kraftaufwand zu hoch, um diese zu entfernen (bei mittlerem Druck ca. fünf mal wischen). Davon abgesehen perlt das Wasser nicht mehr ab.

 

Bild 1+2 wurden direkt nach dem Wachsen geschossen / Bild 3 gestern nach der Wäsche.

 

Was habe ich falsch gemacht?

 

Vielen Dank und Gruß,

Holger

Wasserperlen-2
Wasserperlen-1
Wassertropfen
Ähnliche Themen
50 Antworten

der Fehler liegt in der Vorbereitung zum wachsen. Du hast das Lack nur mit einem Detailer gereinigt und somit bleib der ganze Dreck noch auf dem Lack. Hier hättest du besser vorher poliert oder eine IPA Mischung zur Grundreinigung und Entfettung vom Lack gemacht (Precleaner hätte auch gereicht)

Somit hast du leider das Colli nur auf den Schmutz aufgetragen und das kann nicht halten :(

Themenstarteram 4. Mai 2013 um 20:03

Äh, neee, eigentlich nicht.... Der wurde sogar zwei mal gewaschen (zwischendrin auch noch geknetet) und ganz zum Schluss kam der Detailer. Der Lack war 1A.

der Lack war nicht 1a, ansonsten würdest du nicht fragen was dir für ein Fehler unterlaufen ist ;)

Waschen und Kneten reicht auf jeden Fall aus damit das Collinite mehrere Monate hält. Normalerweise sollte es auch keine Probleme machen, wenn du vorher einen Detailer benutzt hast. Dennoch wäre das für mich der erste Ansatz. Enthält der Detailer irgendwelche Versiegelungsanteile?

Themenstarteram 5. Mai 2013 um 14:58

Den Detailer habe ich auf Empfehlung der FAQ und diversen anderen Foren gekauft (viele verwenden Ihn für's kneten, ich dagegen nur für das entfernen von Wasserflecken nach der Wäsche).

 

https://top-autopflegemittel.de/product_info.php?products_id=5 

 

Enthält: < 5% Polycarboxylate, 5-15% aliphatische Kohlenwasserstoffe

Duftstoffe: Coumarin, Geraniol

Konservierungsmittel: Formaldehyde, Tetramethylolglycoluril, Methylchloroisothiazolinone, Methylisothiazolinone

 

Er enthält Wachsanteile, genauso wie viele andere Detailer auch, die in Verbindung mit dem 476 problemlos verwendet werden. Oder gehört er zu den wenigen Ausnahmen, wie auch der "Sonax eXtreme Brilliant Shine Detailer", der sich negativ auf die Standzeit des Wachses auswirkt? Allerdings wurde hier der Detailer VOR dem Wachsen verwendet und nicht wie im anderen Thread das SBSD auf dem Wachs.

 

Kann es nicht vielleicht auch sein, dass ich beim Abtragen des Wachses zu sehr poliert habe? Oder bleibt in jedem Fall eine Minischicht über, die für die lange Standzeit vollkommen ausreicht?

naja, ein richtiger Detailer ist es ja nicht!

Von dem Link den du hier gesetzt hast, wenn ich da die Eigenschaften ansehe, so sehe ich die Ursache in dem Produkt

 

Zitat:

wäscht, poliert und schützt, im Handumdrehen,

ohne Wasser verwendbar

Das Produkt wird sich hier mit dem Colli nicht vertragen!!

Themenstarteram 5. Mai 2013 um 21:42

Hm... Wenn der Detailer auf dem Wachs angewendet worden wäre, dann könnte man tatsächlich annehmen, dass der Wachs unter der polierenden Eigenschaft vom Detailer litt.

 

Die Reihenfolge vor dem Waschen war aber umgekehrt.

 

Nochmal: waschen => kneten => waschen => detailern => WACHSEN

 

Insofern...

mit welchen Detailer vor dem wachsen :confused:

Also ich verwende seit über 1 1/2 Jahren das 476er auf VW,Audi,BMW, Ford und Skoda Lacken. Mit der richtigen Vorbereitung hält das problemlos mehrere Monate. Ich sehe hier den Fehler zum einen in der Vorbereitung, denn nur weil der Wagen zwei mal gewaschen wurde, bedeutet das nicht das der Lack für die Haftung des Wachses sauber war und zum anderen (ohne den Detailer jetzt näher zu kennen; daher Vermutung) in der Verwendung des Detailers. Denn dieser wird garantiert irgendwelche Bestandteile auf dem Lack zurück lassen welche sich dann zwischen Lack und Wachs setzen. Verwende nach dem Waschen mit Kfz-Shampoo) einfach eine IPA-dest.-Lösung. Damit stellst du sicher das nichts auf dem Lack zurück bleibt. Weitere Fragen die mir noch einfallen:

- Welche Art von Knete verwendest du (Marke, Stärke etc.)

- Mit was hast du das Wachs aufgetragen

- Wurde der Fingerwischtest beim Wachs gemacht?

- Ich kenne das Caress 660 Blue nicht; ist es geeignet für den schonenden Wachsabtrag?

Grüße

Maverick

Dass man Detailer als trocknungshilfe verwendet steht ja hier im Forum oft, der Zusatz "das macht man natürlich nicht vor einem Wachsauftrag" steht halt sehr selten, weils jedem Nichtanfänger eh schon klar ist, so selbstverständlich, dass es gar nicht mehr erwähnt wird.

zu den Fehlern, viel kommt ja nicht in Frage, war ja nicht viel.

entweder wars der Detailer vor dem Wachs, oder die "Katzenwäsche" danach, oder beides.

Vom 476er zuwenig auftragen geht fast nicht, und zuviel abnehmen erst recht nicht. (ich hab zwar noch nie von fehlerhaftem oder kaputtem 476er gelesen, ich weiss dennoch nicht ob man das ausschliessen kann)

falls von der "Katzenwäsche" Schampooreste (= Netzmittelanteile, die die Tröpfenbildung stören) am Lack geblieben wären, liesse sich das einfach prüfen, einfach nur mit Wasser nochmal waschen und schön abtrocknen und dann nochmal "Perklenprüfung".

Wenns der Detailer davor war - nochmal alles waschen, trocknen ohne Detailer, nochmal 476er drauf.

Themenstarteram 6. Mai 2013 um 16:31

Zitat:

Ich sehe hier den Fehler zum einen in der Vorbereitung, denn nur weil der Wagen zwei mal gewaschen wurde, bedeutet das nicht das der Lack für die Haftung des Wachses sauber war...

Zitat:

Grüße 

Maverick

Nicht??? :eek:

 

Ich wusste nicht, dass man beim 476 einen sterilen Raum benötigt... ;-)

 

 

- Welche Art von Knete verwendest du (Marke, Stärke etc.)

Liquid Elements Reinigungsknete Green Devil (Mittelscharf)

 

- Mit was hast du das Wachs aufgetragen

Pads von Maguiar's

 

- Wurde der Fingerwischtest beim Wachs gemacht?

Ja! Ergebnis siehe oben: trocken aber ließ sich trotzdem sehr schnell abtragen.

 

- Ich kenne das Caress 660 Blue nicht; ist es geeignet für den schonenden Wachsabtrag?

Ja, aber eigentlich ist es dafür schon zu schade! ;-)

 

 

@Interforno: Siehe Antwort von Mr. Moe: "Normalerweise sollte es auch keine Probleme machen, wenn du vorher einen Detailer benutzt hast."

 

Mag sein, dass dieser Detailer vergleichbar mit dem im Forum hoch gelobten Detailer von Sonax (SBSD) ist, der auch kein Wachs mag. Aber vielleicht ist das nur eine Ausnahme (?)

 

Ich werde den Kofferraum mal in zwei Teile wachsen - einmal mit und einmal ohne Detailer. Vielleicht kann man so die Ursache lokalisieren.

 

 

Ja das Unterteilen wäre eine Möglichkeit der Ursache näher auf den Grund zu gehen. Irgendwo muss ja ein Fehler sein ^^

Einen sterilen Raum benötigst du Gott sei dank nicht. Aber wenn irgendwelche Dinge noch auf dem Lack schlummern dann kann das halt das Wachs beeinträchtigen, denn die hier vorliegende Standzeit ist weit unter dem üblichen Niveau.

Lass doch einfach mal den Detailer weg, evtl. liegt dort der Hund begraben!?

Sprich Waschen, kneten, waschen und dann das Wachs drauf! Du wirst sehen, daß das Collinite plötzlich länger halten wird, wenn Du bei den folgenden Wäschen das Shampoo nicht überdosieren solltest.

Zitat:

Original geschrieben von Eventider

Zitat:

Original geschrieben von Maverick-KS

Ich sehe hier den Fehler zum einen in der Vorbereitung, denn nur weil der Wagen zwei mal gewaschen wurde, bedeutet das nicht das der Lack für die Haftung des Wachses sauber war...

Nicht??? :eek:

Ich wusste nicht, dass man beim 476 einen sterilen Raum benötigt... ;-)

Braucht man sicher nicht.

Ich mache aus Sicht der Experten hier sicher alles falsch, trotzdem hält dass 476 bei mir mehrere Monate. Eigentlich so lange, dass mir 2mal wachsen im Jahr genügt.

Ich gehe dabei immer so vor: Wagen waschen, partiell kneten (wo halt nötig), Wagen abspülen und trocknen, Wagen einwachsen.

Danach hab ich monatelang Freude an der schönen Wachsschicht.

MfG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugpflege
  5. Pflegeprodukte
  6. Standzeit von Collinite 476s max. zwei Wochen?