ForumPflegeprodukte
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugpflege
  5. Pflegeprodukte
  6. Nach drei Wochen und drei Wäschen kein Wachs mehr drauf?

Nach drei Wochen und drei Wäschen kein Wachs mehr drauf?

Themenstarteram 27. Juli 2013 um 22:59

Ich habe vor ca drei Wochen mein Auto poliert und mit Collinite 476s gewachst. In der Zwischenzeit habe ich es drei mal mit CG Mr.Pink gewaschen. Natürlich mit der 2 Eimer Handwäsche. Ich habe eine Kappe auf 10 Liter Wasser gekippt und aufgeschäumt. Das ist schon weniger als es auf der Flasche steht. Heute ist mir aufgefallen, daß sich der Lack sehr stumpf anfühlt. Der Glanz ist meiner Meinung nach noch da!

Ist das Mr.Pink zu aggressiv für das Wachs? Wenn ja, welches Shampoo würdet ihr empfehlen?

Ähnliche Themen
17 Antworten
am 27. Juli 2013 um 23:51

heyy,

ich kann die Erfahrung auch teilen. Mr. Pink ist auch bei mir zu aggressiv. Egal bei welches Dosierung. Auf Dauer killt es alles.

Das war der Grund auch. Warum ich Mr. Pink nur noch zur kompletten Lackaufbereitung und als scharfen Reiniger verwende. Leg das Mr. Pink weg und hol dir wash& gloss wenn du bei Chemical guys bleiben willst. Mit dem Shampoo macht du echt nix falsch. Und ist auch wachs sicher!

Gruss Micha

am 28. Juli 2013 um 0:53

Ist der Lack direkt nach der Wäsche stumpf?

Wenn der Wagen gewaschen und getrocknet ist, und du dann Wasser drauf sprühst, bilden sich dann Perlen ?

Themenstarteram 28. Juli 2013 um 8:27

Auf einen Shampoo-Hersteller bin ich nicht festgelegt!

Ich habe schon beim Abtrocknen mit dem Orange Drying Towel das Gefühl, daß der Lack stumpf ist und das Tuch nicht mehr so über den Lack gleitet.

Ich habe vor drei Monaten den Sharan von meinem Vater auch poliert und gewachst. Der fühlt sich glatter an! Mein Vater wäscht ihn ähnlich oft, allerdings ohne Shampoo und mit Waschbürste (ich konnte ihn noch nicht zur 2 Eimer Wäsche bringen!:rolleyes: Aber er nimmt jetzt kein Leder mehr sondern auch das Orange Drying Towel!)

Das mit dem Wasser draufsprühen versuche ich nachher!

 

Versuch doch mal das "Klaro Car Wasch & Wachs" aus der 1€-Ecke von Obi. :p Meiner Meinung nach ist das ein super Shampoo zum kleinen Kurs. Das Armor All Shield ist selbst nach 20 Wäschen damit noch nicht runter. ;)

Zitat:

Original geschrieben von Krümel32

Ich habe schon beim Abtrocknen mit dem Orange Drying Towel das Gefühl, daß der Lack stumpf ist und das Tuch nicht mehr so über den Lack gleitet.

Die Frage ist, liegt es am Tuch oder am Lack? ;)

Ich habe den Vorgänger des Mister Pink, das Maxi Suds II und selbst bei einer versehentlichen Überdosierung hat es dem Wachs nicht geschadet. Sowohl das MS II als auch Mr. Pink sind eigentlich DIE Nr. 1 Shampoos, die im Zusammenhang mit dem Collinite 476S in den Pflegeempfehlungen genannt werden. Ok, hier bei MT geht man in den letzten Monaten eher zum Dodo Juice born to be mild über...

Mal ein anderer Ansatz von mir zu diesem Thema:

Könnte es sein, daß schon beim Wachs auf- / abtragen etwas schief gelaufen ist?

Ich hatte im Frühjahr mal einen Hilferuf eines anderen Users hier aus dem Forum. Dieser berichtete auch, daß das #476 nach kurzer Zeit nicht mehr vorhanden war. Wir haben den Wagen dann nochmal gemeinsam gewachst und seit dem ist, soweit ich weiss, alles in Ordnung.

am 28. Juli 2013 um 12:47

Zitat:

Original geschrieben von 8bex

Mal ein anderer Ansatz von mir zu diesem Thema:

Könnte es sein, daß schon beim Wachs auf- / abtragen etwas schief gelaufen ist?

Interessanter Gedanke. Nun müsste man wissen, ob vorher was anderes auf dem Lack war und wenn ja, was.

Ggf. vor dem Wachsen kein Precleaner und eventuell daher Haftungsprobleme?

Gruß

Bernd

Kurze zwischenfrage meinerseits. Verträgt sich das 476 mit dem Citrus Shampoo von CG?

Ja sicher, wenn du das Shampoo richtig dosierst.

Themenstarteram 28. Juli 2013 um 19:17

Vor der letzten Politur war auch das Collinite 476s drauf. Bei der letzten Aufbereitung bin ich nach dem Kneten mit der Menzerna 2500 auf ner Excentermaschine und danach mit DJ Lime Prime lite rangegangen und habe dann das Collinite aufgetragen. Bei dem Sharan meines Vaters habe ich es auch so gemacht und der ist noch glatt (und das ist 3 Monate her!). Der einzige Unterschied ist, daß mein Passat mit Mr.Pink Shampoo gewaschen wird. Deshalb habe ich gedacht, daß es daran liegt. Ich kann und will auch nicht ausschliessen, daß der Fehler bei mir liegt!?

Hast du mal Wasser drauf gesprüht und geschaut, wie das Beading ist? Am Besten mal ein Foto machen und hier einstellen. Beim Sharan hätte ich eher Bedenken, dass dort nichts mehr drauf ist, denn die Bürste ist nicht gerade förderlich für die Standzeit des Wachses... Stichwort mechanischer Abtrag ;)

Ich vermute eher, dass der Lack des Sharan schon wieder "blank" ist.

Das Mr Pink hab ich auch daheim, aber dass es das Collinite killt, kann ich nicht bestätigen. Ob mit oder ohne Lime Prime sollte auch nicht ins Gewicht fallen, denn ein Pre Cleaner ist kein Muss vor dem Wachsen.

Ist das Orange Babies denn noch weich genug? Es wird hier öfter berichtet, dass es nach einer gewissen Zeit "aushärtet".

mfg

PS: Verstecke die Bürste vor deinem Dad in einer Nacht- und Nebel-Aktion und leg einen Microfaserhandschuh an die Stelle, sodass er keine Wahl mehr hat, als mit diesem zu waschen. :D

Themenstarteram 29. Juli 2013 um 9:58

Guter Tip mit der Waschbürste!:p

Ich hab es ja schon geschafft, ihn dazu zu bewegen daß er sein Leder nicht mehr nimmt!

Bis vor einem halben Jahr habe ich mein Auto allerdings auch noch so gewaschen! Es war damals ein grauer Tiguan. Da fielen mir die Swirls nicht so auf. Als ich dann meinen schwarzen Passat bekommen habe, habe ich mich hier eingelesen und meine Pflegegewohnheiten umgestellt. Am Anfang hat mein Vater mich noch etwas belächelt, was ich da alles so mache. Nach kurzer Zeit stellte er fest, daß mein Auto recht ordentlich glänzt und da hat er mich gefragt, ob ich seinen nicht auch polieren könnte...

Die Trockentücher sind also alle nurca 4-5 Monate alt und wurden regelmässig bei 40 Grad in der Waschmaschine gewaschen.

Ich sprühe nachher mal etwas Wasser auf die Haube und mache ein paar Fotos.

Aber schonmal danke für die Hilfe und die Tips!

Themenstarteram 10. August 2013 um 16:11

Ich habe heute mein Auto gewaschen und anschliessend nochmal Wasser auf die Haube gesprüht!

Ging leider nicht schneller, mein Auto war zwischenzeitlich in der Werkstatt!

Bild1
Bild2
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugpflege
  5. Pflegeprodukte
  6. Nach drei Wochen und drei Wäschen kein Wachs mehr drauf?