ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. SRS und ESP Warnung

SRS und ESP Warnung

Mercedes C-Klasse S203
Themenstarteram 29. August 2020 um 16:53

Hallo Leute vor einigen Wochen startete mein Fahrzeug nicht. Arbeitsstrom Relais ist ausgefallen, wurde vom ADAC gewechselt. Ich wurde drauf hingewiesen, das die Batterie sehr schwach ist und gewechselt werden sollte. Daheim angekommen startete das Fahrzeug wieder nicht. Habe also überbrückt, weil die Batterie leer war und gleich ne neue Batterie besorgt und eingesetzt. Folgende Fehler waren im System.

 

Seitdem Leuchten bei mir ESP und SRS werkstatt aufsuchen.

Bin dann mal zur Werkstatt hab das Fahrzeug dort gelassen.

.jpg
Ähnliche Themen
38 Antworten
Themenstarteram 29. August 2020 um 16:54

War jetzt in der Werkstatt gewesen. Kostenvoranschlag 1000€ etwa. ABS Steuergerät ist wohl hin sowie die sitzbelegungsmatte. Jedoch ist das sehr merkwürdig, das beides auf einmal auftrat, nachdem das Auto stehengeblieben und überbrückt wurde. Ebenso startet das Fahrzeug wieder nicht. trotz neuer Batterie. Was würdet ihr tun ?

@es da einen Kurztest den man sich ansehen Kann?

Sind diese Fehlermeldungen nicht der Klassiker beim Vormopf nach Batterietausch?

Was für ein Auto hast du?

Dumme Frage: wurden die Fehler gelöscht?

Vielleicht sind die danach weg und alles

O. K. ?

Grüße

Beachmastero

Themenstarteram 29. August 2020 um 19:37

Ja die lassen sich leider nicht löschen tauchen wieder auf. C Klasse w203 Baujahr 2005

Und Problem ist ja auch, dass das Auto wieder nicht anspringt und die Batterie irgendwie leer gesaugt wird vlt dann vom defekten Steuergerät

einen Kurztest den man sich ansehen Kann?

Kann es sein das die Batterie zwar Strom hat aber der Lima Regler defekt ist ,wenn die Spannung falsch ist geht Abs SRS auf Fehler man bekommt etliche Fehlermeldung bitte vor Reparatur Spannung messen sonst zahlst viel Geld für nichts

Themenstarteram 29. August 2020 um 20:45

Hab leider kein spannungsmessgerät. Finde das auch alles seltsam aber hatte mir eine 2. Meinung eingeholt und da wurde mir gesagt mit der Lima ist alles in Ordnung, ob da alles durchmessen wurde hab ich nicht gesehen.

Ist es preiswerter ein gebrauchtes Steuergerät + belegungsmatte zu besorgen und dann neu codieren zu lassen ?

Das kann dir das Auto aber sagen. Km Anzeige im Ki anzeigen lassen, Schlüssel auf 1 und drei

Mal der Reset Knopf drücken. Dann kommste ind Geheimmenue und auf die Volt Anzeige.

Themenstarteram 29. August 2020 um 21:37

Auf die Volt Anzeige von der Batterie oder dem Lima Regler ?

Vom Bordnetz.

Themenstarteram 29. August 2020 um 21:46

Kann man auch dadurch prüfen ob von derBatterie Strom gezapft wird wenn das Fahrzeug ausgeschaltet ist ?

Du siehst dann nur wenn die Zündung an ist die Voltzahl.

Normal so um 12,5 mit Motorlauf um 14,4.

Ein ganz einfaches Multimeter kostet nicht die Welt und

sollte eigentlich in keiner Werkzeugkiste fehlen.

Und ein Lesegerät für den Fehlerspeicher ,bekommst du schon auf eBay für 10 euro ,

Themenstarteram 30. August 2020 um 9:47

Ja Lesegerät hatte ich 1 für 30€ bestellt hat sowohl bei Mercedes als auch Opel nicht funktioniert. Irgendwas zu empfehlen ?

Deine Antwort
Ähnliche Themen