ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Spontaner SRS Fehler, Überrollbügel, Gurtstraffer

Spontaner SRS Fehler, Überrollbügel, Gurtstraffer

Mercedes SL R230
Themenstarteram 22. Juli 2019 um 20:09

Bei meinem R230 EZ08/2006 habe ich eine spontane SRS Meldung/Lampe zusammen mir der Überrollbügellampe und Gurtstrafferklackern.

Das Problem entsteht beim Kaltstart und verschwindet nach kurzer Zeit.

Bei MB wurde das Beifahrer-SAM getauscht, danach war ein paar Tage Ruhe und dann kam es wieder. Meine Kofferraum-Batterie ist ca. 6 Jahre alt.

Gibt es Erfahrungen zum dem Thema ? Ich bin für jeden Tip dankbar.

Ähnliche Themen
20 Antworten

Gibt es einen Kurztest den man sich ansehen kann?

Themenstarteram 22. Juli 2019 um 21:16

Zitat:

@db-fuchs schrieb am 22. Juli 2019 um 20:59:28 Uhr:

Gibt es einen Kurztest den man sich ansehen kann?

Denke Du meinst einen Test der Stardiagnose. Ich habe am letzten Samstag den SL an der Diag dran gehabt und als Laie nichts aufregendes gesehen. Das ist natürlich keine technisch belastbare Aussage.

Da der Fehler spontan ansteht und wieder verschwindet ist in der Stardiag wahrscheinlich auch nicht viel zu sehen.

Ich hatte hier im Forum einen älteren Thread genau mit diesem Fehlerbild gefunden, in dem ich u.a. Deinen Nick gelesen habe. Dort sind die Fehlerquellen Batterie, Massefehler, Relais, EZS, etc. genannt.

Als ich den SL zum :-) fuhr regnete es. Durch Drücken des Wischerhebels konnte ich die Überrollbügellampe im Display ein- und ausschalten. Beim :-) war dann keiner der Fehler mehr reproduzierbar :-(

Sehr dubios da scheinbar kein Zusammenhang der Fehler. Mit einem MB Komponenten-Tauscher kommt man da wahrscheinlich nicht weiter.

Vielleicht gibt es neue Erkenntnisse zum Thema.

Ja gut ich mach das seit 40 Jahren wenn du einen Test ein stellst versuche ich dir zu Helfen.

EZS. Dort laufen die Systeme zusammen. Bei mir täuschten die Freunde während 3 besuche die hintere Batterie, SAM vorne links und eben die Scheibenwischer Motor und Hebeln aus, ohne irgendwelche Erfolg. Alles dank Diagnose. Schließlich OHNE diagnose (‚mein Risiko‘) EZS ersetzt- alle Probleme weg.

Deine 6 Jahren alte Batterie wurde ich sowieso ersetzen (AGM). Eine potentiell schwache Batterie verursacht Probleme in den elektronischen Systemen.

EZS.ein guter Gedanke einfach und kosten frei erst mal mit den 2. Fahrzeugschlüssel zu testen.

PS Die Bauteile hängen an Klemme 15 R=Relais Problem?

Themenstarteram 23. Juli 2019 um 0:14

Zitat:

@Freekko schrieb am 22. Juli 2019 um 22:11:04 Uhr:

EZS. Dort laufen die Systeme zusammen. Bei mir täuschten die Freunde während 3 besuche die hintere Batterie, SAM vorne links und eben die Scheibenwischer Motor und Hebeln aus, ohne irgendwelche Erfolg. Alles dank Diagnose. Schließlich OHNE diagnose (‚mein Risiko‘) EZS ersetzt- alle Probleme weg.

Deine 6 Jahren alte Batterie wurde ich sowieso ersetzen (AGM). Eine potentiell schwache Batterie verursacht Probleme in den elektronischen Systemen.

Habe schon mehrfach gelesen, das das EZS daneben sein könnte.

Die Batterie sollte natürlich auch raus. Meine letzte Batterie zeigte das Thema Comfortfunktionen abgeschaltet in immer kürzeren Abständen an, die jetzige Batterie zeigt das bisher nicht an. Aber gut 6 Jahre Alter sprechen schon für einen Wechsel und das das beschriebene Verhalten bei Kaltstart auftritt wo alle Systeme Last ziehen und dann die Spannung einbricht - durchaus plausibel.

Als ich den SL mit dem neuen SAM zurückbekam war der Fehler für ein paar Tage weg. In der Rechnung stand etwas von Stützlladegerät während Diagnose anschliessen ... bin dann erstmal eine längere Strecke Autobahn gefahren. Mal sehen, ob sich das auf den Fehler auswirkt.

Themenstarteram 23. Juli 2019 um 0:16

Zitat:

@db-fuchs schrieb am 22. Juli 2019 um 23:07:10 Uhr:

PS Die Bauteile hängen an Klemme 15 R=Relais Problem?

Zweitschlüssel liegt zum Test bereit, kann man das Relais 15R ziehen ohne die Batterien abzuklemmen ? Wenn ja, wo finde ich das Relais, könnte mir die Kontakte ansehen.

wo finde ich das Relais schaue ich nach

Meine Komfort Batterie ist eine orginale MB von 2011 und freut sich immer noch bester Gesundheit.

Themenstarteram 23. Juli 2019 um 21:51

Habe eben ein hochinteressantes Telefonat geführt in dem sehr plausibel dargelegt wurde das es sich beim dem Fehlerbild um das Problem Zündschloss handelt.

Themenstarteram 23. Juli 2019 um 21:58

Zitat:

@achim.56 schrieb am 23. Juli 2019 um 21:41:27 Uhr:

Meine Komfort Batterie ist eine orginale MB von 2011 und freut sich immer noch bester Gesundheit.

Die Batterien mögen keine Tiefenentladung. Meine aktuelle Batterie ist ebenfalls unauffällig. Der SL läuft ganzjährig, im Winter halt wenig, die regelmässige Ladefahrt im Winter stand aber bei mir im Kalender und die Batterie blieb tatsächlich unauffällig. Comfortfunktionen abgeschaltet kam nicht, auch nicht nachdem der SL (nach vorheriger Ladefahrt) 4 Wochen in der Tiefgarage stand.

Da die Batterie tatsächlich unauffällig ist, könnte ich mich komplett auf das EZS konzentrieren.

Wie gesagt. Es wird dir so rund € 1.200 kosten. Gebraucht kaufen geht ja nicht. Das EZS scheint nach 8 Starts (die Anzahl bin ich nicht sicher) mit dem Fahrzeug zu ‚heiraten‘ und kann nachdem nicht mehr angepasst werden.

Aber das geht:" EZS 24"

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Spontaner SRS Fehler, Überrollbügel, Gurtstraffer