ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Probleme mit Verdeck und Überrollbügel

Probleme mit Verdeck und Überrollbügel

Themenstarteram 22. Dezember 2008 um 19:15

Hallo

Ich habe mir im Frühjahr 2008 einen SL 320 Bj. 4/1997 gekauft! Kurz bevor ich ihn abholen wollte hatte der Vorbesitzer angerufen und hat gesagt, dass das Verdeck nach Einbau der Batterie nicht mehr funktionierte!! So wurde der SL zu einer MB Werkstatt gebracht!! Es wurde der Fehlerspeicher gelöscht und das Verdeck funktionierte auch wieder!

Aber die Kontrollleuchte für den Überrollbügel leuchtete nach wie vor, und bei runtergefahrenen Überrollbügel blinkte der Schalter!! Der Meister von MB sagte, dass das Verdecksteuergerät defekt sei!! Dann stand das Fahrzeug wieder ca. ne Woche bis es angemeldet wurde! Als ich dann nach dem anmelden starten wollte war die Batterie leer!

Also Auto überbrückt, Motor läuft, Verdeckschalter leuchtet wieder rot auf! Verdeck geht wieder nicht mehr, also neue Batterie rein, wieder zum MB Mann Fehlerspeicher wieder löschen! Verdeck funktioniert wieder, aber die Kontrollleuchte für den Überrollbügel leuchtet immer noch und der Schalter für den Überrollbügel blinkt wieder wenn er runtergefahren ist! Bin dann etz auch den ganzen Sommer so gefahren!! Verdecksteuergerät war mir zu Teuer!

Hätte vielleicht jemand Tipps was ich da machen könnte? Oder gibts vielleicht ein seperates Steuergerät für den Überrollbügel?

Heute hab ich mich ein bisschen im Forum hier umgeschaut und hab mal versucht den Schalter für den Überrollbügel für 20 Sekunden gedrückt zu halten! Ergebnis etz geht gar nichts mehr!!

Hilfe!!!

Ähnliche Themen
32 Antworten

Ohne eine voll funktionstüchtige Batterie sind diese Fehler vorprogrammiert. Bevor Du irgend etwas anderes ausprobierts sollte die Batterie gecheckt werden. Erst wenn die Batterie als Fehlerursache ausscheidet geht die Suche weiter. Die Steuergeräte sind oftmals nicht defekt. Oftmals sind es irgendwelche Microschalter, vergammelte Sicherungen oder eine neue Initialisierung des Verdecks per Handbetrieb ist die Lösung.

Grüße

Robert

Moin

tippe zu 90 % auf vergammelte Sicherungen. Alle Sicherungen mal in der Fassung etwas drehen, auch die im Kofferraum. Danach sollte der Überrollschalter nicht mehr blinken, würde ich fast drauf wetten....

 

Gruß aus Peine

Klaus 

Themenstarteram 22. Dezember 2008 um 20:55

Batterie ist neu, also kann man des ausschließen!! Jetzt leuchtet auch der Verdeckschalter und der Überrollbügelschalter wieder permanent! Verdeck ohne Funktion!! Habe etz mal des Steuergerät ausgebaut und probier etz mal des mit der Folie auf den Kontakten!! Schau etz dann mal noch die Sicherungen vorne an! Die im Kofferraum sind auf jedenfall ok!

Wenn jemand noch andere Tipps haben sollte bitte posten!!

Danke für die bisherigen Antworten!

Hallo,

als meiner aus Japan kam machte er das auch alles! Batterie war zu schwach und alles durcheinander. Lade die Batterie auf - oder je nach alter -eine Neue einbauen. Danach die Sicherungen prüfen. Batterie anklemmen und Scheiben anlernen durch hrunter und herauffahren und ebenfalls das Verdeck anlernen. Bei mir hat es so funktioniert. -viel Erfolg!

Themenstarteram 22. Dezember 2008 um 21:19

Zitat:

Original geschrieben von galu2

Moin

tippe zu 90 % auf vergammelte Sicherungen. Alle Sicherungen mal in der Fassung etwas drehen, auch die im Kofferraum. Danach sollte der Überrollschalter nicht mehr blinken, würde ich fast drauf wetten....

Gruß aus Peine

Klaus 

Sicherungen vorne und hinten sind OK!

Themenstarteram 22. Dezember 2008 um 21:23

Zitat:

Original geschrieben von AMG129

Hallo,

als meiner aus Japan kam machte er das auch alles! Batterie war zu schwach und alles durcheinander. Lade die Batterie auf - oder je nach alter -eine Neue einbauen. Danach die Sicherungen prüfen. Batterie anklemmen und Scheiben anlernen durch hrunter und herauffahren und ebenfalls das Verdeck anlernen. Bei mir hat es so funktioniert. -viel Erfolg!

Hallo;

Die Batterie ist 100%ig in Ordnung und alle Sicherungen auch die Scheiben sind auch schon angelernt worden!

Wie kann man das Verdeck anlernen? Iststand im Moment: Batterie abgeklemmt; Verdeck manuell geöffnet, Verdecksteuergerät is demontiert und die Kontakte sind in so ne Folie eingewickelt!! Was könnte ich noch alles machen bevor ich den nächsten Versuch starte und alles wieder einbaue

ph.... das ist eine gute Frage - ich kann das nicht genau sagen! Ich hatte alles angeklemmt und das Verdeck manuel geschlossen. Danndie Batterie wieder abgeklemmt nach 5 Min wieder angeklemmt und den Verdeck- Schalter betätigt. Das so ungefähr 5 x irgebdwann ging es dann. Entweder das ist der Weg oder ich hatte einfach nur Glück. Bei den Dach- und Heck- Schlössern musste ich immer nachhelfen bis zum schließen - geht besser zu zweit!

Themenstarteram 22. Dezember 2008 um 21:42

Zitat:

Original geschrieben von AMG129

ph.... das ist eine gute Frage - ich kann das nicht genau sagen! Ich hatte alles angeklemmt und das Verdeck manuel geschlossen. Danndie Batterie wieder abgeklemmt nach 5 Min wieder angeklemmt und den Verdeck- Schalter betätigt. Das so ungefähr 5 x irgebdwann ging es dann. Entweder das ist der Weg oder ich hatte einfach nur Glück. Bei den Dach- und Heck- Schlössern musste ich immer nachhelfen bis zum schließen - geht besser zu zweit!

Dann werd ich vor dem nächsten Versuch mal dass Verdeck manuell schließen!! Nur eine kleine Frage hätte ich dazu!

Wie bekomme ich dass hinterteil mit der heckscheibe komplett zu dass es richtig einrastet?

Hallo,

ich kann mich Robert und Klaus nur anschließen!

Wenn Du die möglichkeit hast, lade die Batterie bis sie wirklich voll ist und probier die ganze Sache nochmal! Das Steuergerät ist es zum Schluss! Ersetze alle Sicherungen gegen Neue! Das sind ja nur ein paar Cent!! Spannungsversorgung und Masse am Steuergerät testen, sowie sämtliche Signalleitungen prüfen! (sind die Überschlagsensoren am Unterboden richtig eingestellt???)

MfG Heiko

Themenstarteram 22. Dezember 2008 um 22:16

Zitat:

Original geschrieben von heikoag630

Hallo,

ich kann mich Robert und Klaus nur anschließen!

Wenn Du die möglichkeit hast, lade die Batterie bis sie wirklich voll ist und probier die ganze Sache nochmal! Das Steuergerät ist es zum Schluss! Ersetze alle Sicherungen gegen Neue! Das sind ja nur ein paar Cent!! Spannungsversorgung und Masse am Steuergerät testen, sowie sämtliche Signalleitungen prüfen! (sind die Überschlagsensoren am Unterboden richtig eingestellt???)

MfG Heiko

Ich weiß es nicht ob die Überschlagsensoren am Boden richtig eingestellt sind!!

Wie kann man diese einstellen?

Hab da noch ne andere Frage nachdem ich jetzt die Batterie abgeklemmt habe, ist da jetzt auch der Fehlerspeicher gelöscht, falls was drinnenstehen sollte?

Der Fehlerspeicher ist mit diesen Fehlern auf jeden Fall gelöscht, dafür sind die Fehler zu unwichtig!

Die Sensoren können auf "Fix" stehen, also Fixiert und Betrieb! Die Einstellung ist Sinngemäß! Also wenn der Querlenker komplet am Ausfedern ist (drohender Überschlag) muss der Mikroschalter auslösen! Bei mir ist es auch schon passiert das er während der Fahrt ausgelöst hat! Hab ihn da zu "früh" eingestellt!

MfG Heiko

Moin 

kleine Berichtigung zu Heiko - der Fehlerspeicher sollte ausgelesen werden. Durch abklemmen der Batterie wird er nicht gelöscht. 

Hinteres Verdeckteil wird verriegelt durch die beiden Zapfen - siehe die Plastikverkleidungen im Kofferraum. Näheres dazu in der BA. 

Noch ein kurzer Hinweis zu den Sicherungen, es genügt nicht, diese nur optisch zu prüfen. So wie Heiko schon schreibt - tauschen, oder zumindestens alle ! in der Fassung drehen...

 

Gruß aus Peine

Klaus  

Hallo!

Kann Klaus nur Recht geben. Was den überrollbügel betrifft.Tausch die Sicherung(Nr. 8).Sie kann optisch in ordnung sein.Leitet aber durch Korrosion den Strom nicht weiter.

Gruß Michael

Themenstarteram 24. Dezember 2008 um 0:24

Hallo

also habe gerade ALLE Sicherungen getauscht, getan hat sich nichts! Es leuchtet immer noch der Verdeck- und Überrollbügelschalter dauerhaft rot auf! Batterie wird jetzt über nacht geladen! Denke aber nicht, dass sich dadurch was tun wird....aber vielleicht??

PS: Dass hintere Verdeckteil lässt sich nicht mit den Bügeln manuell einrasten!! Das steht auch in der Bedienungsanleitung unter Roadster-Verdeck manuell verriegeln Punkt 10.: "Stoffhaltebügel auflegen. Einrasten nicht möglich". Des weiteren ist mir aufgefallen dass einer der beiden Hydraulikzylinder für die Verriegelung des Stoffhaltebügels eingefahren ist und der andere ist ausgefahren!! Gibt es ne Möglichkeit die Zylinder per Hand zu betätigen??

Hat jemand noch weitere Tipps für mein Gesamtproblem???:(

Kann auch nicht zum MB Mann fahren um die Fehlercodes auslesen und Löschen zu lassen, weil sich dass Verdeck geöffnet ist und das Fahrzeug winterbedingt stillgelegt ist!!

Gibt es irgend eine Möglichkeit die Fehlercodes selber zu löschen ohne so nen Multiplexer???

Danke für die vielen vielen Tipps

Und frohe Weihnachten an alle!!!!

Weitere Tipps sind wären toll!!

PS: Gehe auch am Heiligabend in die Garage um div. Sachen auszuprobieren :)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Probleme mit Verdeck und Überrollbügel