ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. SL 300 bj92 Verdeck Problem

SL 300 bj92 Verdeck Problem

Mercedes SL R129
Themenstarteram 12. August 2012 um 20:18

Hallo liebe freunde!

ein freund von mir hat einen sl300 bj92 automatik

und bis kurzem klappte das verdeck öffnen ohne probleme.

doch jetzt tut sich nichts mehr.

also habe ich mal alle sicherungen durch gekuckt aber die sind alle in ordnung.

hatt jemand ne ahnung was noch schuld sein kann??

mercedes ist nicht so meine klasse ;-)

danke

Ähnliche Themen
15 Antworten

Läuft denn die Pumpe noch an?

Geht der Überrollbügel noch?

 

Das Hydrauliköl wurde mit sicherheit noch nie gewechselt. DAs sah vor 2 Jahren bei meinem 95er so aus:

https://picasaweb.google.com/.../HRV#5477053215620150450

Wenn die Pumpe diese Plärre anzieht, geht das natürlich nicht lange gut. Also das Zeuch muss raus - dringend!

 

Wenn die Pumoe nicht mehr läuft, dann mal sie Sicherung kontrollieren. Wenn die ok ist, prüfen ob Spannung an der Pumpe anliegt.

Gruß

Klaus

 

Auch mal die Batterie überprüfen, bei mir streikte alles weil der Akku am Ende war- nicht genug Spannung.

Themenstarteram 13. August 2012 um 12:10

es tut sich garnix wenn man den schalter betätigt. nix kein suren kein klicken nix.

sicherungen sind ok.

wie gesagt es ging normal zu und vorgestern wollte er öffnen gings nicht mehr.

 

Liegt Spannung an der Pumpe an, wenn man den Schalter betätigt?

Geht der Überrollbügel hoch/runter?

Klaus

 

 

Themenstarteram 13. August 2012 um 14:41

zum spannung messen habe ich nix da.

nein es bewegt sich garnix. auch die fenster nicht sollten ja auch mit gesteuert werden oder??

Hallo,

mach doch mal die Fenster mit den beiden Fensterhebern ganz nach unten und dann wieder nach oben, 1/2 Minute die Schalter gedrückt halten. Hörst du hinten ein "Klacken"

Günter

Themenstarteram 13. August 2012 um 20:38

wenn er das nächste mal da ist werde ich das mal probieren.

ich danke euch schon mal für eure antworten und werde wieder bescheid geben

Zitat:

Hallo,

mach doch mal die Fenster mit den beiden Fensterhebern ganz nach unten und dann wieder nach oben, 1/2 Minute die Schalter gedrückt halten. Hörst du hinten ein "Klacken"

Günter

 

Moin Günther

 

ist ein Baujahr 92 - somit ohne Scheibenabsenkung. Deshalb kein Anlernen der Fensterheber erforderlich. Allerdings sollte das runterfahren der Fensterheber mit den Schaltern durchaus ausprobiert werden. Wenn das geht, sollte das Dach dann bei geöffneten Fenstern auch auf gehen. Wenn nicht, dann aller Wahrscheinlichkeit nach Verdecksteuergerät defekt. Sorry für deise Info...:(

 

Gruß Klaus

Zitat:

Original geschrieben von galu2

Moin Günther

 

ist ein Baujahr 92 - somit ohne Scheibenabsenkung. Deshalb kein Anlernen der Fensterheber erforderlich. Allerdings sollte das runterfahren der Fensterheber mit den Schaltern durchaus ausprobiert werden. Wenn das geht, sollte das Dach dann bei geöffneten Fenstern auch auf gehen. Wenn nicht, dann aller Wahrscheinlichkeit nach Verdecksteuergerät defekt. Sorry für deise Info...:(

 

Gruß Klaus

Das wäre dann der größe anzunehmende Fehler, wobei ja am Freitag Stefan sagte, dass da sehr oft nur die Kontakte der Relaise verbrannt sind und diese durchaus von jemandem, der löten kann, austauschbar sind.

Die Bauteile wärend handelsübliche Bauteile.

Gruß

Klaus

Themenstarteram 14. August 2012 um 16:28

Hallo danke

Also die Fenster konnten wir schon auf und zu machen

Zitat:

nur die Kontakte der Relaise verbrannt sind und diese durchaus von jemandem, der löten kann, austauschbar sind.

Die Bauteile wärend handelsübliche Bauteile

Moin Klaus

 

stimmt. Aber löten sollte man schon können. Ich habe da Gott sei Dank einen sehr begabten Fernsehtechniker an der Hand. Mit meinen Pranken habe ich bei solchen filigranen Dingen null Chancen. Jedenfalls wenn die Fenster über die Schalter hoch und runter gehen und das Dach oder besser gesagt die Hydraulikpumpe auch bei betätigen des Überrollbügels nichts macht, dann liegt der Fehler zu 98% beim Steuergerät, sofern nicht - siehe unten P.S.

Tipp - ausbauen und damit ins örtliche TV Fachgeschäft zwecks nachlöten der Relaiskontakte oder in einen darauf spezialisierten Betrieb für Steuergeräte einschicken.

 

Gruß aus Peine

Klaus

 

P.S.

Sicherungen sind okay - so wurde hier geschrieben.

Bitte trotzdem ! die Sicherungen im Kofferraum ! oben rechts komplett einmal tauschen oder zumindestens in ihren Fassungen drehen. Danach noch einmal probieren. Soll nur ein Tipp sein...

Das schmale Metallplättchen ist auch eine Sicherung. Nämlich die für die Verdeckhydraulikpumpe...

Themenstarteram 15. August 2012 um 7:36

Zitat:

 

P.S.

Sicherungen sind okay - so wurde hier geschrieben.

Bitte trotzdem ! die Sicherungen im Kofferraum ! oben rechts komplett einmal tauschen oder zumindestens in ihren Fassungen drehen. Danach noch einmal probieren. Soll nur ein Tipp sein...

Das schmale Metallplättchen ist auch eine Sicherung. Nämlich die für die Verdeckhydraulikpumpe...

haben auch alle sicherungen im kofferraum getauscht. gedreht usw.

Moin

 

kommen somit aller Wahrscheinlichkeit nur 2 Sachen in Frage - defektes Verdecksteuergerät, oder defekte Hydraulikpumpe. Letztere mal messen ob Strom ankommt...

 

Gruß aus Peine

Klaus

Könnte nicht einfach...

...der Schalter defekt sein?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. SL 300 bj92 Verdeck Problem