ForumE60 & E61
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. Sitzheizung geht nicht, keine Fehler im speicher

Sitzheizung geht nicht, keine Fehler im speicher

BMW 5er E60
Themenstarteram 6. März 2016 um 19:53

Hallo,

Als ich vor 3 Tagen mein CCC eingebaut habe ist mir aufgefallen das die Sitzheizung auf der beifahrerseite nicht geht. Der, der mir mein CCC Repariert hat, hat mein Fehlerspeicher mit INPA ausgelesen und da war nichts drin, die LED's auf der taste leuchten nicht aber inpa zeigt an das der knopf gedrückt wird also schließe ich ein Kabelbruch aus, dan habe ich das ccc wieder abgesteckt und es geht trotzdem nicht daher schließe ich fehler am ccc aus. Vor 5 Tagen habe ich von dectane Rückleuchten im LCI optik eingebaut dachte es könnte an denen liegen also stecker gezogen, getestet sitzheizung geht trotzdem nicht.

Auf der fahrerseite klappt alles problemlos ich bin wirklich ratlos was das problem ist, keine fehler im speicher abgelegt, ist das steuergerät in der mittelkonsole deffekt oder der sitz an sich? Aber wen das steuergerät kaputt wäre würde inpa ja kein tastendruck registrieren? Und wen der sitz kaputt wäre, würden ja die led's auf dem knopf leuchten???

Bin für alle tipps dankbar, ich hab keine ideen was ich noch machen könnte

Edit# vor 1 1/2 wochen ging es noch also vor der sache mit dem ccc & den rückleuchten

Mfg

Ähnliche Themen
14 Antworten

Kabel unterm Sitz und Sicherung sind alle in Ordnung?

Einen Kabelbruch kannst Du nicht ausschließen.

Es sagt ja nur aus, dass das Steuersignal des Tasters am Sitzheizungssg. ankommt.

Die Powerseite kann ja trotzdem eine Unterbrechung haben.

Themenstarteram 7. März 2016 um 10:56

Ich hab die sicherung 26,31,33 geguckt die sind i.o. Aber hab gerade zu meinem entzetzen festgestellt das der komplette komfortsitz nicht funktioniert, beim betätigen der tasten zum verstellen passiert garnichts.. Im sicherungskasten herscht totaler chaos da sind z.B statt 20er 30er drinn kann es an soetwas liegen? Soll ich den 30er gegen eine 20er ersetzen?

Edit#: sicherung 14 und 21 sind auch i.o.

Image

Die 30A werden eingesetzt worden sein, weil die 20A zerschossen wurden.

Also Sitz raus und Kabel kontrollieren.

Dort ist irgendwo die Isolierung beschädigt.

Wahrscheinlich ist wegen dem hohen Sicherungswert ein Kabel durchgebrannt.

Themenstarteram 7. März 2016 um 11:11

Okay, und an dem CCC kann es nicht liegen? Bzw würde bei soetwas kein fehler im speicher abgelegt werden?

Wenn Inpa anzeigt, dass der Knopf gedrückt ist, funktioniert die Steuerseite, also der CCC.

Da kein Fehler im FS ist, sind alle Steuergeräte ok, die Signale werden rausgegeben.

Es ist also die Powerseite kaputt, es gibt keine Analyse, ob wirklich Strom fließt.

Deswegen nichts im FS.

INPA prüft beim Gesamt-Fehlerspeicher einfach die die vorhandenen Steuergeräteadressen durch, wenn ein SG nicht antwortet weil z.B. keine Spannung anliegt, dann wird das nicht als Fehler erkannt, das kann INPA nicht. Ein System wie z.B. Rheingold würde aber das Vorhandensein vom Beifahrer-Sitzmodul vorraussetzen und bei entsprechender Nichterreichbarkeit meckern. Ich denke einfach hier ist die Spannungsversorgung das Probelm.

Ein drittes Steuergerät übernimmt in diesem Falle nicht die Überwachung ob sich die Sitzmodule ordentlich im Bus melden.

Das CCC ist weitestgehend aussen vor, zwar kann man dort bezg. Sitzheizung was einstellen, die eigentliche Steuerung ist aber davon völlig entkoppelt, das ist eine Kommunikation zwischen SZM und Sitzmodul.

Wenn also die Sitzheizung nicht geht und der Taster überprüft wurde, dann prüft man als nächstes das Sitzmodul. Wenn das schon nicht reagiert, dann ist man auf dem richtigen Weg.

Themenstarteram 7. März 2016 um 14:58

Hmm okay danke für die antworten, hier in der gegend hab ich leider nur begrenzte möglichkeit zum Fehler-auslesen bzw. das Sitzmodul, ich werde am Wochenende mal die Kabel unter dem Sitz wie x6fahrer empfohlen hat angucken, fals ich keine verschmorten Kabel sehe, muss ich eben nochmal nach Stuttgart hoch fahren und das Sitzmodul auslesen lassen... Bzw. unter umständen kauf ich mir ein Interface und versuch es selbst auszulesen

Du kannst ja auch erstmal Spannung am Stecker messen, vielleicht ist ja auch das Sitzmodul durch.

Themenstarteram 7. März 2016 um 16:18

Werd ich machen, aber dafür muss ich ja sowieso den sitz ausbauen.. Wen ich die kabel am stecker durchmesse und da ist strom drauf dan liegt es am sitzmodul hab ich das richtig verstanden?

Strom ist da nicht drauf, aber Spannung kannst Du messen.

Vorausgesetzt, Du weißt, welcher PIN die Versorgung ist.

Sitzmodul kaputt wäre die schlechteste Variante.

M.M. nach unwahrscheinlich, da die Steuergeräte kurschlussfest sind.

Und dass es einen Kurzschluss gegeben hat sieht man daran, dass höhere Sicherungswerte verbaut sind.

Ich tippe immer noch auf verschmorte/gequetschte Kabel.

Zitat:

@Kibarfeyzo schrieb am 7. März 2016 um 16:18:58 Uhr:

... dan liegt es am sitzmodul hab ich das richtig verstanden?

Es kann theoretisch auch noch am K-CAN liegen, dann bekommt das Sitzmodul einfach keinerlei Steuersignale.

Aber ich schliesse mich X6fahrer an und vermute ein Problem in der Spannungsversorgung.

Themenstarteram 8. März 2016 um 11:16

Habe suuper neuigkeiten, eigentlich wollte ich das am sammstag machen aber es hat mir einfach keine ruhe gelassen das ich mich entschlossen habe das jetzt zu machen. Da war erstens der stecker das extrem locker war, da ein stück abgebrochen war und ein kabel das mit isolierband umwikelt war aber ein teil schon wieder offen (warscheinlich vom vorbesitzer) und da war auch ein kabel leicht braun aber habe den nicht in die hand genommen vielleicht war er auf der rückseite schon durch, Bin gleich zum elektriker gefahren der hat mir erst den stecker reppariert und danach die 2 kabel neu isoliert .. eigentlich eine murx lösung, aber jetzt lauft alles :D

Aber habe dennoch 2 fragen:

Die erste ist kann ich im sicherungskasten alles auffülen wo keine sicherungen sind? Das macht das abzählen enorm einfacher als laie würde ich sagen ja?

Und die 2te was mir kopfzerbrechen bereitet, soll ich das kabelbaum austauschen mit stecker etc.? Oder soll ich das so lassen?

 

Mfg & nochmal ein sehr großes dankeschön Für die hilfe :)

Zu 1. Nein, die leeren Sicherungsplätze sind nur für Fahrzeuge mit weiteren Sonderausstattungen

Teilweise hast Du ja garkeine Kontakte dahinter, so dass die Sicheungen garnicht halten.

Zu 2. Nein, da es den Kabelbaum nicht separat gibt.

Der Stecker, der vom Innenraum zum Sitz geht (um den handelt es sich?) gehört zum KSK (kundenspezifischer Kabelsatz), der durch das ganze Auto geht.

Du kannst höchstens den Stecker gebraucht mit Kabel kaufen und dann die Leitungen anlöten.

Vergiss nicht, Sicherungen mit den Originalwerten wieder rein zu machen.

Themenstarteram 8. März 2016 um 12:10

Ja dan lasse ich das so wie es ist, einen gebrauchten stecker zu kaufen und danach umlöten ist ja auch nicht die feine art :) ... Die sicherungen habe ich schon getauscht jetzt stimmt alles mit dem belegungsplan überein, habe nur zusätzlich bei 22 eins reingemacht weil dan der fehler "Fenstereinklemmschutz" verschwindet ... (Vieleicht hab ich den aber auch gestern verloren und heute ist es mir aufgefallen weil davor kam der fehler nicht)...

Jetzt geh ich mir erstmal ein glücksbringer kaufen nach den ganzen strapazen und reparaturen der letzten wochen/ monate und hoffe das jetzt mal hoffentlich wieder ruhe einkehr :)

 

Edit#: jetzt fällt mir auf ich hätte fotos machen sollen, hätte unter umständen anderen geholfen denen das noch vielleicht passiert..

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. Sitzheizung geht nicht, keine Fehler im speicher