ForumArosa & Mii
  1. Startseite
  2. Forum
  3. Auto
  4. Seat
  5. Arosa & Mii
  6. Seat Mii - Blinker vorne rechts blinkt nicht

Seat Mii - Blinker vorne rechts blinkt nicht

Seat Mii
Themenstarteram 11. Januar 2018 um 19:15

Hallo Experten,

ich suche Hinweise, wie ich den Blinker vorne recht wieder zur Mitarbeiter überreden kann. Es geht dabei um den Mii meiner Frau, Baujahr 2015.

Symtom:

Der Blinker vorn rechts spielt nicht mit, er leuchtet einfach nicht. Weder beim "normalen" Blinken, noch bei der Warnblinkanlage noch beim Öffnen oder Schließen der ZV. Leuchtmittel und Sockel sind OK (auch trotzdem mal getauscht, keine Besserung). Der Blinker recht hinten und rechts an der Seite blinken normal, die Kontrolleuchte und der Sound haben die übliche, hektische Frequenz, weil, ja eine Birne "fehlt".

Da nur die Kontrollleuchte und der "Klack-Generator" (Sound) schneller sind, die Aussenblinker im normalen Rhythmus blinken, ist es wohl zwischenzeitlich eine elektronische Steuerung und keine klassisches Blinkrelais mehr. Ich werde langsam halt alt.

Wenn ich am Stecker vor im Motorraum messe, liegt ein Pin normalerweise auf Masse. Beim Blinken geht er dann im Rhythmus der anderen Blinker aus +12V und in den Pausen wieder auf Masse. Sieht für mich also soweit gut aus, Der andere Pin hängt scheinbar immer in der Luft, ich messe niemals Masse oder 12V. Ich würde ihn eigentlich dauernd auf Masse erwarten, dann würde der Blinker sicher leuchten. Ich tippe also mal auf einen Kabelbruch oder defekte Steckverbindung "unterwegs". Leider verschwindet das Kabel nach ein paar Zentimetern im Kabelbaum der rechten Lampen und dann recht schnell durch die Spritzwand in Richtung Innenraum.

Kann mir jemand sagen, wo das Kabel hingeht? Gibt es sowas wie ein "Blinkersteuergerät" oder "Lichtsteuergerät"? Falls ja, wo sitzt das? Gibt es eine Pinbelegung? Hat vielleicht sogar jemand einen kleinen Plan, aus dem der Schaltplan oder Stromlaufplan für diesen Teil hervorgeht?

Wenn ich das Gegenstück zu meinem Stecker am Blinker hätte, könnte ich es abziehen, auf Durch gang testen und (hoffentlich) auch den Kabelbruch finden, zur Not mit einem Signalinjektor und einer Probe.

Oder noch besser: Kennt jemand eine bekannte Schwachstelle, die ich mir auf jeden FAll mal anschauen sollte?

Bin für jeden Hinweis dankbar!

Ähnliche Themen
5 Antworten

Zitat:

@wikingeropfer schrieb am 11. Januar 2018 um 19:15:14 Uhr:

...

Wenn ich am Stecker vor im Motorraum messe, liegt ein Pin normalerweise auf Masse. Beim Blinken geht er dann im Rhythmus der anderen Blinker aus +12V und in den Pausen wieder auf Masse. Sieht für mich also soweit gut aus, Der andere Pin hängt scheinbar immer in der Luft, ich messe niemals Masse oder 12V. Ich würde ihn eigentlich dauernd auf Masse erwarten, dann würde der Blinker sicher leuchten. Ich tippe also mal auf einen Kabelbruch oder defekte Steckverbindung "unterwegs".

...

Deine Schilderung klingt für mich etwas konfus.

Eine Blinkerlampe braucht doch nur Masse, dessen Kabel eigentlich immer braun ist, und ein stromführendes, meist grünes o.ä. Kabel, das im Blinkertakt 12 Volt oder 0 Volt Spannung führt, aber keine Masse.

Also muss zum einen das Massekabel nur auf permanenten Durchgang zur Karosseriemasse geprüft werden und zum anderen gemessen werden, ob am anderen Steckkontakt zur Blinkerlampe beim Blinken rhytmisch 12 Volt anliegen. Wenn geschehen, poste mal bitte, was dabei raus gekommen ist.

Themenstarteram 12. Januar 2018 um 9:24

Zitat:

@Talker1111 schrieb am 11. Januar 2018 um 21:45:35 Uhr:

Zitat:

@wikingeropfer schrieb am 11. Januar 2018 um 19:15:14 Uhr:

...

Wenn ich am Stecker vor im Motorraum messe, liegt ein Pin normalerweise auf Masse. Beim Blinken geht er dann im Rhythmus der anderen Blinker aus +12V und in den Pausen wieder auf Masse. Sieht für mich also soweit gut aus, Der andere Pin hängt scheinbar immer in der Luft, ich messe niemals Masse oder 12V. Ich würde ihn eigentlich dauernd auf Masse erwarten, dann würde der Blinker sicher leuchten. Ich tippe also mal auf einen Kabelbruch oder defekte Steckverbindung "unterwegs".

...

Deine Schilderung klingt für mich etwas konfus.

Eine Blinkerlampe braucht doch nur Masse, dessen Kabel eigentlich immer braun ist, und ein stromführendes, meist grünes o.ä. Kabel, das im Blinkertakt 12 Volt oder 0 Volt Spannung führt, aber keine Masse.

Also muss zum einen das Massekabel nur auf permanenten Durchgang zur Karosseriemasse geprüft werden und zum anderen gemessen werden, ob am anderen Steckkontakt zur Blinkerlampe beim Blinken rhytmisch 12 Volt anliegen. Wenn geschehen, poste mal bitte, was dabei raus gekommen ist.

Sorry, ich habe mich wohl etwas zu kompliziert ausgedrückt.

Du hast völlig recht, genau das von Dir geschilderte hätte ich auch erwartet und so ist es auch, wenigstens zum Teil.

Ein Kabel hat tatsächlich rhythmisch 12V, scheint also OK. Genau hat es 12V und in den Pausen 0V, das ientspricht Masse. Konkret: eine Prüflampe mit der Prüfspitze an diesem Kabel mit der Klemme an Masse blinkt im Takt des Blinkers, wenn dir Klemme der Prüflampe an Batterie-Plus liegt, blinkt die Prüflampe "invertiert", ist also in den Pausen des Blinkers an und wenn die Blinker leuchten, ist sie aus. Das wäre elektrisch gesehen nicht notwendig, sondern das Kabel könnte auch in den Pausen enifach "offen" sein, das wird aber bei KFZs wohl öfter so gemacht mit der Masse, wenn kein 12V anliegt.

Das andere Kabel hingegen hat keinen Kontakt zu Masse und keinen Kontakt zu +12V. (Die Prüflampe, ein Voltmeter und ein Ohmmeter zeigen nichts bzw. unendlichen Widerstand gegen Masse und +12V an). Hier vermute ich einen Kabelbruch. Früher wäre dieses Kabel vermutlich tatsächlich ganz in der Nähe der Lampen direkt mit Karosserie verbunden und würde als Massekabel für alle Lampen (Blinker, Abblend-, Fern-, Nebellicht) dienen, heute hat scheinbar jede Lampe ihr eigenes "Massekabel", das direkt bis zum Steuergerät oder sonstwohin füht. Und ich suche eben genau das andere Ende dieses Kabels, weil ich auf dem Weg eine Unterbrechung vermute und den Durchgang messen möchte, da ja scheinbar keine "Masse" ankommt.

Also: Blinkleitung mit 12V ist OK, Masseleitung ist defekt. wo geht die Masseleitung hin?

Zitat:

@wikingeropfer schrieb am 12. Januar 2018 um 09:24:26 Uhr:

....

Ein Kabel hat tatsächlich rhythmisch 12V, scheint also OK. Genau hat es 12V und in den Pausen 0V, das entspricht Masse.

Nein, das entspricht nicht Masse! Masse ist Minus und das ist nicht dasselbe wie Plus 0V.

Zitat:

.....wenn die Klemme der Prüflampe an Batterie-Plus liegt, blinkt die Prüflampe "invertiert", ist also in den Pausen des Blinkers an und wenn die Blinker leuchten, ist sie aus. Das wäre elektrisch gesehen nicht notwendig, sondern das Kabel könnte auch in den Pausen einfach "offen" sein, das wird aber bei KFZs wohl öfter so gemacht mit der Masse, wenn kein 12V anliegt.

So ist es aber nicht. Wenn eine Lampe von beiden Seiten die gleiche Spannung bekommt, so heben sich diese auf und die Lampe brennt nicht. Das ist das gleiche Prinzip wie bei der Ladekontrolllampe im Tacho - die bekommt bei eingeschalteter Zündung Strom und leuchtet dann. Wenn der Motor gestartet wird und die Lichtmaschine Strom erzeugt, wird die Spannung über den Anschluss D+ der Lichtmaschine zum anderen Anschluss der Ladekontrolllampe geführt und die Lampe geht aus, weil sie dann von beiden Seiten 12 V bekommt.

Dass die Prüflampe in den "Blinkpausen" brennt, liegt daran, dass dann im Blinkerstromkreis kein Strom fließt und die Prüflampe über die Glühfäden der anderen Blinkerbirnen Verbindung zur Masse bekommt.

Zitat:

 

Das andere Kabel hingegen hat ............... keinen Kontakt zu +12V

Das würde sonst auch einen Kurzschluss geben.;)

Zitat:

Früher wäre dieses Kabel vermutlich tatsächlich ganz in der Nähe der Lampen direkt mit Karosserie verbunden und würde als Massekabel für alle Lampen (Blinker, Abblend-, Fern-, Nebellicht) dienen, heute hat scheinbar jede Lampe ihr eigenes "Massekabel", das direkt bis zum Steuergerät oder sonstwohin führt.

Das wohl kaum. Solch eine Verschwendung von Kupfer leistet sich kein Hersteller. ;)

Zitat:

Also: Blinkleitung mit 12V ist OK, Masseleitung ist defekt. wo geht die Masseleitung hin?

Ich würde im Zweifel einfach eine Brücke zur Masseleitung der H4-Lampe legen.

Themenstarteram 12. Januar 2018 um 17:36

Hallo Talker1111,

Du hast vermutlich Recht, dass die Leitung in den Blinkpausen nicht auf Masse gelegt wird, sondern durch die Wendel der anderen (parallelen) Birnen auf Masse gezogen wird., wenn auch etwas "hochohmiger", aber da die Prüflampe selber einen relativ hohen Innenwiderstand hat, fällt das nicht auf die anderen Blinker leuchten nicht mit...

Das 0V nicht dasselbe wie Masse ist, sehe ich allerdings anders. Spannung ist per Definition immer eine Potentialdifferenz. Wenn (wie im Auto üblich) der Minuspol der Batterie als Referenz genutzt und mit der Chassis verbunden wird, hast Du auf Masse per Definition 0V und am Pluspol der Batterie +12V. Richtig ist allerdings auch, dass nicht überall, wo ein einfaches Voltmeter "0V" anzeigt, auch 0V liegt. Das zeigen die meisten einfachen Geräte prinzipbedingt leider auch an, wenn es keine Verbindung zur Referenz (dem anderen Pol des Voltmeters) gibt. denn zum Messen der Spannung muss hier ein sehr kleiner Strom durch den Innenwiderstand das Gerätes fließen und ohne Verbindung fließt halt kein Strom. Das ist aber jetzt eher eine akademische Diskussion und hilft in der Sache nicht weiter. Das gleiche Prinzip hast Du ja selber mit der Ladekontrolleuchte richtig erklärt. Der Verbraucher (die Kontrolleuchte) sieht immer die Potentialdifferenz der beiden Anschlüsse als wirksame Spannung. Sind beide +12V sieht die Leuchte eine Differenz von 0V (Spannung, nicht Potential), und wenn keine effektive Spannug anliegt, fließt auch kein Strom und es leuchtet nicht.

Fakt ist: jede Lampe im Bereich des Scheinwerfers (Scheinwerfer selber, Tagfahrlicht, Blinker usw.) hat hier erstmal eine eigenes Massekabel, die nicht für mich sichtbar zusammenlaufen sondern alle für sich im Kabelbaum verschwinden. Der Kabelbaum geht dann durch die Spritzwand in den Innenraum. Das ist auf jeden Fall wohl mehr Kupfer verbaut las nötig, das hätte man in Lampennähe zumindest miteinander verbinden und sogar auf Masse legen können . Ich habe mich bisher nicht getraut, einfach Masse von anderer Stelle zu holen, weil ich nicht weiß, ob das Auto hier noch andere Dinke macht (Überwachung der Birnen, auch wenn sie aus sind...).

Ausserdem würde ich den Kabelbruch, wenn es denn einer ist, gerne finden. Sollte es z.B. ein Marderbiss sein, könnten auch andere Adern beschädigt sein und später Probleme machen. Wenn es ein Kabelbruch durch Bewegung ist, ebenso und bei einem oxydierten oder defekten Stecker vermutlich auch.

Ich habe einfach die Hoffnung, dass jemand von Euch weiß, wo dieses Masse-Kabel endet, entweder, weil es an ein Steuergerät angeschlossen wird oder weil es mit anderen kabeln verbunden oder fest auf Masse gelegt wird. Dann könnte ich diese Ader als ganzes durchmessen und den eigentliche Fehler finden.

Einfach neue Masse nehmen beseitigt vermutlich das Symtom, aber nicht die Ursache und das gefällt mir noch nicht wirklich. Wird wohl aber Plan B werden, wenn es anders nicht funktioniert.

Zitat:

Ich habe einfach die Hoffnung, dass jemand von Euch weiß, wo dieses Masse-Kabel endet, entweder, weil es an ein Steuergerät angeschlossen wird oder weil es mit anderen kabeln verbunden oder fest auf Masse gelegt wird. Dann könnte ich diese Ader als ganzes durchmessen und den eigentliche Fehler finden.

Dazu müsste man den passenden Stromlaufplan haben, in dem auch die einzelnen Massepunkte dokumentiert sind.

http://www.originalanleitungen.de/...lan-schaltplan-reparaturleitfaden

Oder bei

https://erwin.seat.com/erwin/showHome.do

anmelden und dasselbe für 8,33 € downloaden

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Seat
  5. Arosa & Mii
  6. Seat Mii - Blinker vorne rechts blinkt nicht