ForumModel 3 Software & Infotainment
  1. Startseite
  2. Forum
  3. Auto
  4. Tesla
  5. Tesla Model 3
  6. Model 3 Software & Infotainment
  7. Schwarzer Bildschirm nach dem Einsteigen

Schwarzer Bildschirm nach dem Einsteigen

Tesla Model 3
Themenstarteram 10. August 2019 um 17:39

Heute hatte ich schon wieder einen schwarzen Bildschirm nach dem Einsteigen. Bin dann erst einmal ne kleine Strecke ohne Screen gefahren, weil ich dachte er kommt noch während der Fahrt... war aber nix. Dann bin ich angehalten und habe den Hardreset gemacht. Screen kam wieder. Mobilfunk-Anbindung blieb wie letzten Sonntag weg. WLAN zuhause funktioniert hingegen.

Habe jetzt per App mal nen Service Termin gemacht Ende August in Berlin. Hamburg wäre erst im Oktober möglich gewesen.

Ich hoffe allerdings, dass Tesla sich vorher schon telefonisch meldet und sich im Auto remote einloggt. Vielleicht hilft ein Update. Wie sind eure Erfahrungen? Melden die sich?

26 Antworten

Du solltest erst mal ein Update machen. Gut möglich, das sie das bei deinem Auto auch so sehen und eines pushen. Für reguläre Update-Anfragen sollte man den Support allerdings nicht kontaktieren (das nur nebenbei).

Themenstarteram 10. August 2019 um 19:05

Zitat:

@ballex schrieb am 10. Aug. 2019 um 18:5:08 Uhr:

Du solltest erst mal ein Update machen

Wie soll ich das machen? Bin auf "erweitert", WLAN hat er auch in der Garage. Mehr kann ich nicht tun. Oder gibt's noch nen Geheimtrick? Hardresets hatte ich auch schon dreimal.

Ja verbinde mal dein Handy und gib ihn darüber Internet.

Themenstarteram 10. August 2019 um 19:48

Zitat:

@marc4177 schrieb am 10. August 2019 um 19:29:11 Uhr:

Ja verbinde mal dein Handy und gib ihn darüber Internet.

Wieso? Er hat WLAN in der Garage. Internet Verbindung funktioniert darüber einwandfrei.

Zitat:

@nolam schrieb am 10. August 2019 um 19:48:11 Uhr:

Zitat:

@marc4177 schrieb am 10. August 2019 um 19:29:11 Uhr:

Ja verbinde mal dein Handy und gib ihn darüber Internet.

Wieso? Er hat WLAN in der Garage. Internet Verbindung funktioniert darüber einwandfrei.

Nur als Ratschlag.

Damit verbindet er sich schneller, so meine Erfahrung in der Zeit wo ich jetzt mein M3 habe.

Haben aber auch schon andere hier geschrieben und du hast es wohl noch nicht ausprobiert.

Themenstarteram 11. August 2019 um 12:33

Zitat:

@marc4177 schrieb am 10. Aug. 2019 um 20:4:33 Uhr:

(...)

Haben aber auch schon andere hier geschrieben und du hast es wohl noch nicht ausprobiert.

Wenn man zuhause für das Model 3 nur eine schwache / langsame WLAN Verbindung hat und im Gegensatz dazu einen flotten LTE Tarif, mag das sinnvoll sein.

Bei mir ist es aber genau umgekehrt. Mein WLAN ist in der Garage so schnell wie im Haus. Mein Handy hingegen hat keinen LTE Tarif. Und 3G ist bei uns recht lahm.

War nur ein Ratschlag, wenn es jetzt aber dann auch OT wird.

Bei mir genauso wie bei dir und es geht aber wenn ich das Handy verbinde, deshalb habe ich es auch geschrieben.

Es kann ja auch ein anderes Problem bei dir sein und dann würde ich Tesla in dem Fall einfach mal kontaktieren.

Themenstarteram 11. August 2019 um 13:12

@marc4177

Danke, Tesla habe ich ja bereits kontaktiert per App. Schaun ma mal :)

Themenstarteram 12. August 2019 um 9:48

Zitat:

@nolam schrieb am 11. August 2019 um 13:12:05 Uhr:

@marc4177

Danke, Tesla habe ich ja bereits kontaktiert per App. Schaun ma mal :)

Prima, heute morgen ging wieder alles inkl. LTE. Und während der Fahrt ins Büro habe ich den kleinen gelben Updatewecker in der Statuszeile bemerkt. :D

Installiert habe ich noch nix, da er im Moment an der Ladesäule hängt. Bin mir nicht sicher, ob beim Update-Installieren der Ladevorgang abgebrochen würde und ich dann die Ladesäule neu freischalten müsste?!

Obwohl mich noch keiner vom SeC angerufen hat, vermute ich mal, dass die das Update angestoßen haben.

Zitat:

@nolam schrieb am 12. August 2019 um 09:48:38 Uhr:

Installiert habe ich noch nix, da er im Moment an der Ladesäule hängt. Bin mir nicht sicher, ob beim Update-Installieren der Ladevorgang abgebrochen würde und ich dann die Ladesäule neu freischalten müsste?!

Update während des AC Ladens funktioniert (auch ohne erneute Freischaltung) - während des DC Ladens nicht (da blockiert er). Du kannst also Dein Handy zücken und das Update starten...

Themenstarteram 12. August 2019 um 10:01

Zitat:

@derJan82 schrieb am 12. August 2019 um 09:51:50 Uhr:

Zitat:

@nolam schrieb am 12. August 2019 um 09:48:38 Uhr:

Installiert habe ich noch nix, da er im Moment an der Ladesäule hängt. Bin mir nicht sicher, ob beim Update-Installieren der Ladevorgang abgebrochen würde und ich dann die Ladesäule neu freischalten müsste?!

Update während des AC Ladens funktioniert (auch ohne erneute Freischaltung) - während des DC Ladens nicht (da blockiert er). Du kannst also Dein Handy zücken und das Update starten...

OK, aber hat er sich in dem Moment der Anzeige des gelben Weckers das Update schon runtergeladen oder nur erkannt, dass er sich etwas runterladen könnte? Im letzteren Falle hätte es mehr Sinn, den Download über WLAN zu starten.

Zitat:

@nolam schrieb am 12. August 2019 um 10:01:22 Uhr:

OK, aber hat er sich in dem Moment der Anzeige des gelben Weckers das Update schon runtergeladen oder nur erkannt, dass er sich etwas runterladen könnte? Im letzteren Falle hätte es mehr Sinn, den Download über WLAN zu starten.

Ist heruntergeladen und bereit zur Installation. Teilweise kommt der Download auch einige Tage bevor die Updatemitteleung kommt.

Themenstarteram 13. August 2019 um 12:05

Gestern nachmittag habe ich das SW-Update installiert (28.2). Mal schauen, ob es das jetzt war. Nett wäre ja nen Anruf vom SeC so nach dem Motto: "Wir haben ihrem M3 ein Update verpasst. Funktioniert jetzt wieder alles? Weitere Probleme?".

Seit dem Update auf die 28.2 habe ich keinen BlackScreen mehr gehabt, auch die Handyschlüssel Erkennung funktioniert seit dem ohne Ausfälle. :)

Gestern abend hatte ich aber auf unserem Firmenparkplatz einen Mobilfunkausfall: Ich kam zum Auto und stellte fest, dass er Verbindung zum Firmen-Gäste-WLAN hatte (=> geht aber nicht, da keine Anmeldung möglich für Geräte ungleich "Mobil").

Nach Rücksetzen aus der Parklücke waren dann die Mobilfunkbalken durchgestrichen. Für den Rest der Fahrt nach Hause (30 Minuten) gab es keine Mobilfunkverbindung mehr. In derr heimischen Garage ging er dann wie üblich in mein WLAN ohne Probleme. Als er dann heute morgen immer noch keine Mobilfunkverbindung hatte, habe ich mal den einfachen Reset (ohne Bremse) ausgeführt. 2-3 Sekunden danach war die Mobilfunkverbindung wieder da. Scheinbar hatte sich irgendwas "verklemmt".

Deine Antwort