ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Schminkspiegel-Lampe geht nicht!

Schminkspiegel-Lampe geht nicht!

Themenstarteram 25. August 2010 um 21:28

Hey Leute!

Hab ein 200 Kompressor Bj. 07 und letztens hab ich bemerkt das, das licht vom Schmikspiegel auf der Beifahrerseite nicht geht!

Also wen ich eine Neue Sufitte rein mache geht es trotzt dem nicht!

Hab mal gemessen wen die Sufitte draußen ist kommen ein bisschen mehr als 12 V an sobald die Sofitte drinne is kommen nur noch 0,30 V an aber gehen tut sie nicht!

Hat jemand einen Rat oder kennt jemand einen selben Fall?

Danke schon mal für jede Hilfe?

Beste Antwort im Thema

Du musst mit einem flachen Werkzeug aus Holz oder Kunststoff das gesamte Spiegelgehäuse aus der Blende rausdrücken.

Dann wirst du den Mikroschalter sehen.

Aber Vorsicht mit den Kontakten.

Ich habe damals sogar den Schalter ganz vorsichtig auseinandergenommen.

Hier auch wieder Vorsicht, dass die kleinen Kontakte nicht durch die Federkraft herausspringen.

Jetzt kannst du die Kontakte säubern und, sehr wichtig, etwas strammer biegen.

Das wars schon.

War eine Sache von 20 Minuten.

Grüsse

FREDDY

34 weitere Antworten
Ähnliche Themen
34 Antworten

Klingt fast so, als wenn der Transistor in der Dachbedieneinheit def. ist :(

 

Wie siehts denn mit dem Übergangswiderstand an den Kontakten der Sonnenblende aus. Putz die doch mal bzw. mach mal einen Kurzschluß schwischen den Kontakten am Dach, um auch den Schalter in der Sonnenblende auszuschließen.

 

Viel Erfolg

 

MiReu

Themenstarteram 26. August 2010 um 8:47

Zitat:

Original geschrieben von MiReu

Klingt fast so, als wenn der Transistor in der Dachbedieneinheit def. ist :(

Wie siehts denn mit dem Übergangswiderstand an den Kontakten der Sonnenblende aus. Putz die doch mal bzw. mach mal einen Kurzschluß schwischen den Kontakten am Dach, um auch den Schalter in der Sonnenblende auszuschließen.

Viel Erfolg

MiReu

Danke werde es Probieren!

Hallo CB141006.

War bei meinem auch mal so weil der Beifahrer die Sonnenblende ausgerastet UND ausgezogen hatte und zum Fenster klappte. Beim Zurückklappen wurde diese dann nicht mehr ganz zurückgeschoben, der letzte Millimeter fehlte.

Klapp diese doch nochmal aus und drück das Ding "leicht kräftig" in Richtung A-Säule; vielleicht hilfts wie bei mir.

Grüsse und viel Erfolg

Themenstarteram 26. August 2010 um 21:02

Also mit sauber machen oder mit leichtem druck rein drücken gehts immernoch nich!

Läst sich nichts machen!

Was kann ich jetzt noch machen, event. die Spiegelklappen mal tauschen und sehen ob es dan geht oder was?

Zitat:

Original geschrieben von CB141006

Was kann ich jetzt noch machen, event. die Spiegelklappen mal tauschen und sehen ob es dan geht oder was?

Häääääää???????

 

Was willst du tauschen? Die Spiegelklappen, geht nicht und bringt nichts. Hinter dem Spiegel ist ein Taster, welcher durch öffnen der Spiegelklappe betätigt wird. Laut S-Plan schaltet der auf der Beifahrerseite nach Masse. Verlass dich da aber nicht drauf, weil laut Plan der Taster auf der Fahrerseite nach Plus schaltet :confused:

 

Also, am besten nimmst du mal eine Büroklammer und verbindest die zwei Kontakte an der Sonnenblendenhalterung. Wenn jetzt die Lampe leuchtet ist der Taster in der Sonnenblende def..

 

Laut S-Plan ist die Lampe direkt mit Kl. 30 (Dauerplus) verbunden, was ich aber nicht glaube. Garantiert wird das Leuchtmittel von der Dachbedieneinheit überwacht und deshalb auch mein Gedanke, dass dort ein Transistor oder IC das Zeitliche gesegnet hat.

 

Mehr Ideen habe ich zur Zeit leider nicht :(

 

Weiterhin viel Erfolg

 

MiReu

Themenstarteram 27. August 2010 um 8:04

Ohhhh OK sehr gut danke ich werde es mal probieren, ich hoffe doch mal das es nichts schlimmeres ist!

Danke erstmal für deine bemühungen!!

am 27. August 2010 um 12:14

Morning...

Zitat:

Hab mal gemessen wen die Sufitte draußen ist kommen ein bisschen mehr als 12 V an sobald die Sofitte drinne is kommen nur noch 0,30 V an aber gehen tut sie nicht

Hast du scheinbar willkürlich alles richtig gemacht!;)

Das ist der "Überlast- Schutz" des Steuergerätes... bzw. der DBE! :confused:

Entweder Kurzschluss zw. DBE und Spiegel (eigendlich eher unwahrscheinlich) oder DBE ist hin!

Gruß

Themenstarteram 29. August 2010 um 10:54

Danke leute also der Spiegelschalter oben is hin!

Hab mal ne büroklammer dran gehalten und zack dan ging sie!

LG und danke nochmal!

So, und jetzt wirds teuer :(

 

Wenn ich micht recht erinnere, dann kann der Schalter in der Sonnenblende nicht gewechselt werden :( :( :(

 

Musst du halt immer ne Büroklammer für die Beifahrerin bereithalten oder du klebst folgenden Spruch auf die Spiegelabdeckung "Brauchst du nicht, du bist hübsch!" :D

 

Gruß

 

MiReu

Zitat:

Original geschrieben von CB141006

Danke leute also der Spiegelschalter oben is hin!

Hab mal ne büroklammer dran gehalten und zack dan ging sie!

 

LG und danke nochmal!

Morgen…!

Bei meinem W211 funktioniert seit dem Kauf diese Make-Up Beleuchtung nicht. Habe ich aber erst später bemerkt. Diese wird auch beim nächsten Besuch, da 270 Km entfernt, kostenlos repariert.

Da nun MiReu den kleinen Test hier rein gestellt hat, habe ich dieses auch bei mir ausprobiert. Wie bei dir auch, liegt auch bei mir ein Defekt am Schalter vor.

Jetzt habe ich den Spiegel demontiert und habe den Taster entnommen. Siehe da, bei kompletten niederdrücken des Tasters leuchtet die Lampe wieder.

Wenn man den Taster wieder in die Aufnahme steckt, lässt er sich nicht mehr komplett niederdrücken, da die Halterung dies verhindert.

Nun habe ich ein bissl von der Plastik entfernt (abgeschnitten) und siehe da, er funktioniert wieder!!!

 

Vielleicht erhält man diesen gesteckten Taster in einem Elektrofachgeschäft zum Kauf?

 

Zur Not musst du bei Mercedes einen kompletten Spiegel kaufen, deswegen würde ich dir empfehlen, dieses vorher zu testen.

 

MfG André

 

Themenstarteram 29. August 2010 um 18:52

Danke mein guter!

Also werde am montag zu mercedes gehen und es ihnen mal klar machen das das so nich geht!

Danke

Das Problem hatte ich auch schon mal.

Es liegt an dem kleinen Mikroschalter, der an der Rückseite des Spiegels verklebt ist.

Hier einfach mal die Kontakte etwas säubern und auch etwas strammer biegen.

war bei Mercedes und wollte nur den Mikroschalter kaufen.

Ist nicht....

Sollte ne komplette Sonnenblende kaufen, für ca. 120,00 Euro

So wird mit ganz banalen Ersatzteilen das grosse Geld verdient.

Gruss

FREDDY

Kann man den Mikroschalter evtl. bei Elektronik-Conrad bekommen?

Gruß

rocker_willi

Leider nicht.

Daran hatte ich auch schon gedacht.

Wenn du nicht gerade handwerklich unbegabt bist, kriegst du das hin.

ich habs mit meinen Wurstfingern auch geschafft.

Viel Glück

FREDDY

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Schminkspiegel-Lampe geht nicht!