ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Scheinwerferreinigungsanlage (SRA) defekt R129/1998

Scheinwerferreinigungsanlage (SRA) defekt R129/1998

Mercedes SL R129
Themenstarteram 13. März 2021 um 9:29

Hallo R129-Gemeinde,

der TÜV hat mir leider die Plakette versagt, weil die SRA beidseitig keine Funktion zeigt. Der linke Wischerarm bleibt beliebig stehen und Wasser kommt beidseitig auch nicht. Die Pumpe ist defekt. Ich habe sie ausgebaut und an eine externe Spannungsquelle angeschlossen. Keine Funktion. Ich weiß inzwischen, dass der linke Wischermotor und die Pumpe vom rechten Wischermotor gesteuert werden.

Hat vielleicht jemand von Euch eine Ausbau-Anleitung für die Wischermotoren oder sonstige Ratschläge? Ich wäre dankbar für jeden brauchbaren Hinweis.

R129, EZL 04.1998

Viele Grüße

Buxisl

(Jochen)

Ähnliche Themen
20 Antworten

Ich würde zuerst nach der Sicherung schauen. Ist das nicht der Grund, ist die kleine Pumpe defekt. Ich weiss jetzt nicht, ob der Wischermotor auch über die gleiche Sicherung läuft. Prüf also neben dem Motor auch diese Sicherung. Prüf danach, ob die Anschlüsse nicht oxidiert sind, ggfs. auch die Masse.

 

Das wären meine 2ct dazu.

 

Hope this helps ...

Themenstarteram 13. März 2021 um 10:06

Danke Racinggreen, die Pumpe ist eindeutig defekt. Aber das Problem mit dem linken Wischermotor kommt offenbar von der Steuerung des rechten Wischermotors. Das Thema ist beim R129 bekannt. Ich habe mich da einigermaßen einlesen können. Deshalb suche ich jetzt eine Ausbau- oder Reparaturanleitung für den rechten Wischermotor.

Danke für die Unterstützung

Wischerarm ab, Blinker raus, Blende unterhalb Scheinwerfer raus, Scheinwerfer raus, Wischermotor raus.

Themenstarteram 15. März 2021 um 8:34

Guten Morgen,

danke für die Unterstützung!

Ich habe jetzt beide Wischermotoren und die zugehörige Pumpe ausgebaut. Die Pumpe ist offenbar auf jeden Fall defekt. Die Motoren sehen äußerlich noch gut aus, aber das heißt ja nichts.

Meine Frage für den nächsten Schritt: Wie kann ich die Wischermotoren im ausgebauten Zustand auf ihre Funktion hin überprüfen?

Die Ausfälle zeigten sich am linken Wischermotor (WM). Der linke WM und die Pumpe werden aber vom rechten WM gesteuert. Ich weiß deshalb nicht, welcher von beiden defekt ist. Ist es der Motor des linken WM oder ist es die Steuerung (oder die Diode) vom rechten WM. Wie könnte ich das testen?

Hinweis: Kurt Classics in Wesseling bietet eine Überholung der SRA des R129 an. Ich warte aber noch auf Rückruf.

Viele Grüße

Jochen-Pierre

Auf den Pumpen ist das Schaltbild eingeprägt. Der Wischer Fahrerseite braucht +, - und zum Starten einen kurzen Impuls auf der Steuerleitung. Der Halbleiter in den Motoren ist keine Diode sondern ein Kaltleiter, er realisiert die Einschaltsperre, damit nicht bei jedem Windschutzscheibenwaschen die Scheinwerfermotoren und -wascher ebenfalls anspringen.

Die Motoren haben einen Kaltleiter (Thermosicherung), wie oben, beschrieben als Überlastschutz aber auch eine Diode (Sollte 1A 400V sein). Die ist in Silikon eingegossen und lässt Stom nur in eine Richtung durch. Tut sie das nicht mehr, gibt es in der Regel einen Kurzschluss wenn der Motor betätigt wird und die zugehörige Sicherung fliegt.

Der Kaltleiter liegt im Einschalteingang und wird durch den Stromfluss warm und dadurch vorübergehend hochohmig. Dadurch läuft der Wischervorgang erst wieder an, wenn er sich abgekühlt hat. Mit Thermosicherung oder Überlastschutz hat das nichts zu tun, die Dinger sollen halt nicht jedes mal mitlaufen, wenn man das Scheibenwaschwasser vom grossen Scheibenwischer einschaltet.

Einfach nacheinander wieder an den Strom ranhängen. Dann hörst Du sie.

Ich würde nicht lange prüfen und sie beide tauschen, schon allein wegen Verkalkung o.ä. nach den vielen Jahren. Im Zubehör wie Autodoc kosten die Pumpen nicht viel.

Er meint die Wischermotore, ich habe mich da verschrieben, Entschuldigung. Die Wischermotore kosten in etwa ihr Gewicht in Gold. Der typische Fehler ist ein verbogenes Leitungs"gestänge", da drin herrscht leichter Maschinenbau.

Themenstarteram 15. März 2021 um 14:04

Hallo SL-Gemeinde,

danke vielmals für die zahlreichen Hinweise. Ich habe soeben beide Wischermotoren der SRA an die Firma Kurth Classics, Industriestr. 66-68, 50389 Wesseling geschickt. Dort hat man Erfahrung in der Überholung der Motoren für die Scheinwerferreinigungsanlage.

http://www.kurth-classics.de/category/mercedes-129/

Obwohl sich Herr Kurth derzeit noch im Ausland befindet, hat er innerhalb von 5 Minuten persönlich auf meine Anfrage reagiert und mir mitgeteilt, wie wir am besten vorgehen. Das finde ich sehr vorbildlich und erwähne es deshalb hier.

Ich warte jetzt ab, was die Überprüfung der SRA-Motoren ergibt. Euch allen ganz herzlichen Dank!

Viele Grüße aus dem Norden

Jochen-Pierre

Themenstarteram 24. März 2021 um 10:48

Guten Morgen R129 SL-Gemeinde,

ich habe jetzt beide Motoren der Scheinwerferreinigungsanlage (SRA) bei Kurth Classics in Wesseling überholen lassen. Das ging recht schnell und hat mich, samt Porto, 177.-€ gekostet.

Könnte mir vielleicht jemand von Euch eine Bezugsquelle für die Wischerblätter der SRA (R129, Xenon, Baujahr 4/1998 nennen?

Beste Grüße

Jochen-Pierre

Wenn du nicht ganz so auf 100% Originalteile steht und nicht 40 Euro pro Wischerblattt zahlen will, kannst du das hier nehmen:

Wischerarm Rechts

Wischerarm Links

Wischerblätter

Themenstarteram 24. März 2021 um 13:38

Hallo ChezHeinz,

danke für die Nachricht. Ich fürchte nur, dass die nicht auf Xenon-Scheinwerfer passen. Bei meinem 129er sehen sie jedenfalls anders aus. Und die "Saab-Lösung" funktioniert offenbar nur bei Halogen, soweit ich das gelesen habe.

Die Originalblätter haben an einem Ende einen kleinen Knick (niemand weiss, wozu der gut sein soll). Ansonsten passen die und sparen nebenbei ein paar hundert Euro. Kaufe gleich beide Seiten, sie kosten (quasi) nichts.

Img
Img
Img
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Scheinwerferreinigungsanlage (SRA) defekt R129/1998