ForumGLK
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. scheibenwischer intervall regensensor

scheibenwischer intervall regensensor

Mercedes GLK X204
Themenstarteram 27. Juli 2014 um 21:47

regensensor hat störung

Hat jemand schon gleiche Feststellungen gemacht?

Scheibenwischer verändert die Intervalle eigenständig und wischt auch wenn Scheibe nicht mehr beregnet wird und auch wenn Zündung ausgeschaltet wird über längere Zeit. Wenn man den scheibenwischerschalter aus und ein-schaltet funktioniert es wieder eine zeitlang.

Ist das vielleicht ein bekannter Fehler?

Vielen Dank schon mal

Beste Antwort im Thema

Hallo!

ich habe bei meinem auch schon bemerkt das der Regensensor nicht immer "perfekt" seinen Dienst tut. Das Problem bei "trockener" Scheibe konnte ich auch feststellen. Bei ausgeschalteter Zündung ist mir das noch nicht aufgefallen.

Ich habe bei mir noch zusätzlich das Problem das in letzter Zeit vermehrt der Regensensor bei Regen nicht anschlägt und ich manuell den Wischer betätigen muss.

Da ich morgen wegen einem anderen Problem (bekomme immer wieder die Fehlermeldung "Kühlflüssigkeit nachfüllen") zum Freundlichen muss, werde ich das Problem mit dem Regensensor gerade auch ansprechen.

 

Grüsse

Peter

19 weitere Antworten
Ähnliche Themen
19 Antworten

Hallo!

ich habe bei meinem auch schon bemerkt das der Regensensor nicht immer "perfekt" seinen Dienst tut. Das Problem bei "trockener" Scheibe konnte ich auch feststellen. Bei ausgeschalteter Zündung ist mir das noch nicht aufgefallen.

Ich habe bei mir noch zusätzlich das Problem das in letzter Zeit vermehrt der Regensensor bei Regen nicht anschlägt und ich manuell den Wischer betätigen muss.

Da ich morgen wegen einem anderen Problem (bekomme immer wieder die Fehlermeldung "Kühlflüssigkeit nachfüllen") zum Freundlichen muss, werde ich das Problem mit dem Regensensor gerade auch ansprechen.

 

Grüsse

Peter

Zitat:

Original geschrieben von fabileon

Scheibenwischer verändert die Intervalle eigenständig

Das ist ja auch Sinn und Zweck des Regensensors - wischen wenn Bedarf besteht

Zitat:

Original geschrieben von fabileon

wischt auch wenn Scheibe nicht mehr beregnet wird und auch wenn Zündung ausgeschaltet wird über längere Zeit.

Das sollte nun aber nicht mehr so in Ordnung sein - hier würde ich eine Werkstatt aufsuchen

Zitat:

Original geschrieben von peter1glk

Ich habe bei mir noch zusätzlich das Problem das in letzter Zeit vermehrt der Regensensor bei Regen nicht anschlägt und ich manuell den Wischer betätigen muss.

Hier vielleicht mal die Scheibe direkt über dem Sensor reinigen

Zitat:

Original geschrieben von peter1glk

Da ich morgen wegen einem anderen Problem (bekomme immer wieder die Fehlermeldung "Kühlflüssigkeit nachfüllen") zum Freundlichen muss, werde ich das Problem mit dem Regensensor gerade auch ansprechen.

Wenn du keinen echten Kühlflüssigkeitsverlust hast, dann lass bitte mal die Scheibenwaschanlage überprüfen. Bei der C-Klasse war das ein nicht selten auftretender Fehler, da beide Sensoren über ein Modul ausgelesen wurden und es hier genau die Fehlermeldung gab, wenn das Scheibenwaschwasser zur Neige ging.

 

Gruss

Tiny

Zitat:

Original geschrieben von fabileon

regensensor hat störung

Hat jemand schon gleiche Feststellungen gemacht?

Scheibenwischer verändert die Intervalle eigenständig und wischt auch wenn Scheibe nicht mehr beregnet wird und auch wenn Zündung ausgeschaltet wird über längere Zeit. Wenn man den scheibenwischerschalter aus und ein-schaltet funktioniert es wieder eine zeitlang.

Ist das vielleicht ein bekannter Fehler?

Vielen Dank schon mal

,meiner hat den gleichen Fehler ?

Gruß glk1000

Themenstarteram 28. Juli 2014 um 21:28

Danke für die Antworten, dann scheint es doch ein etwas verbreitetes Problem zu sein. Werde mal die werkstatt konsultieren.

hallo zusammen!

meiner geht kommende Woche zum Freundlichen - Mal schauen was da rauskommt.

 

Grüsse

Peter

Hallo Zusammen!

als ich dem Werkstattleiter das Problem beschrieben habe hatte er mich zuerst auf die Betriebsanleitung verwiesen:)) Habe ihm dann nochmals das Problem geschildert und er versprach mir das anzuschauen. Es wurde nun der Regensensor neu programmiert, neue Wischerblätter verbaut und das Gestänge angepasst (hatte noch das Reinziehen vom Wasser nochmals bemängelt). Bin nun einmal im Regen gefahren und musste sagen der Regensensor reagiert nun tatsächlich gefühlt besser.

Zu meinem Kühlwasserverlust hatten sie eine defekte Dichtung gefunden und da wurde ein kompletter Stutzen mit Dichtungen ersetzt.

 

Grüsse

Peter

habe ähnliches Problem. Wischt wie verrückt obwohl kaum regen....nach ausschalten ne zeitlang wieder besser...

Den verrückt gewordenen Scheibenwischer habe ich auch und hatte ihn auch schon im W203 vor 6 Jahren.

Mal klappt es ganz gut, dann wieder dreht "das Ding" durch :p

Ich denke mal es ist einfach extrem schwierig, aus einer Lichtreflexion auf einen Wassertropfen, durch die Frontscheibe hindurch, ein vernünftiges Steuerungssignal zu generieren.

Wie klappt das denn bei den Mitbewerbern im Premiumsegment?

Gruß Norbert

Zitat:

Original geschrieben von autopetz

Wie klappt das denn bei den Mitbewerbern im Premiumsegment?

Beim GLK ähnlich, aber zu 80% gut.

Smart dito., kommt ja auch vom gleichen Zulieferer.

Von BMW bin ich echt verwöhnt, der lief in bisher zwei besessenen Fahrzeugen und etwa einem Dutzend Leihfahrzeuge nahezu perfekt.

Dabei dürften auch noch Art und Grad der Verschmutzung der Frontscheibe im Bereich des Regensensors eine Rolle spielen.

Zitat:

Original geschrieben von autopetz

Wie klappt das denn bei den Mitbewerbern im Premiumsegment?

Meine Erfahrungen mit BMW, Audi u. Mercedes (Schulnoten)

A6 : 2+ (recht zuverlässig u. nur selten eine nicht notwendige oder fehlende Intervall-Wischung)

5er : 2 (recht zuverlässig, aber die Empfindlichkeits Einstellung nicht immer perfekt)

GLK : 3+ (Sensor hat sich bereits nach 3 Monaten gelöst u. entsprechen verrückt gespielt, ansonsten des öfteren nicht nachvollziehbare Intervall Wischung ohne Grund)

Zitat:

@fabileon schrieb am 27. Juli 2014 um 21:47:20 Uhr:

regensensor hat störung

Hat jemand schon gleiche Feststellungen gemacht?

Scheibenwischer verändert die Intervalle eigenständig und wischt auch wenn Scheibe nicht mehr beregnet wird und auch wenn Zündung ausgeschaltet wird über längere Zeit. Wenn man den scheibenwischerschalter aus und ein-schaltet funktioniert es wieder eine zeitlang.

Ist das vielleicht ein bekannter Fehler?

Vielen Dank schon mal

Ich habe das gleiche Problem, aber erst, seit ich ein Navi mit Sendefunktion in der Nähe des Regensensors angebracht habe. Scheint also ein EMV-Problem (EMV= elektromagnetische Verträglichkeit) zu sein.

Navi aus, und der Regensensor funktioniert wieder einwandfrei.

Zitat:

@richardkoe schrieb am 5. Februar 2016 um 09:51:59 Uhr:

Navi aus, und der Regensensor funktioniert wieder einwandfrei.

Das dem so ist, möchte man ja nicht wirklich glauben,

wäre dann eine weitere, typische Mercedes-Technik Logik "Entweder-oder" anstatt "Sowohl-als-auch".

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. scheibenwischer intervall regensensor