ForumAudi Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. Saugrohrklappensensor Signal unplausibel

Saugrohrklappensensor Signal unplausibel

Audi A5 8T Coupe
Themenstarteram 26. Januar 2019 um 10:33

Hallo liebe Freunde!

Da bei mir die Motorkontrollleuchte aufleuchtet war ich heute auslesen.

Das Ergebnis: Saugrohrklappensensor Signal unplausibel

Bis auf das Aufleuchten der Kontrollleuchte wirkt sich der Fehler eigentlich gar nicht aus, also für mich zumindest nicht spürbar.

Jetzt wäre meine Frage, muss ich da das komplette Saugrohrmodul mit Dichtung und Stellregler tauschen oder nur das Stellelement Umschaltklappe Saugrohr?

Wäre nett wenn damit jemand Erfahrung hat und mir weiterhelfen könnte.

Liebe Grüße und besten Dank im Voraus

Bei meinem Motor handelt es sich um den 2.0 TDI 170 PS

Ähnliche Themen
10 Antworten

@ device-at: Keine Antwort aber ich hänge mich an die Frage dran, da zeitlich so dicht dran

Eckdaten:

A6 4F, Limousine, BJ 2009, 2,0 TDI auch 170 PS. 148 T. km

Vorabinfo, da ggf. brauchbar , s. weiter unten: Batterie zeigt 12 Volt im Ruhezustand, LM liefert ca 14 V. Die Batterie ist 10 Jahre alt und hat mich bislang beim Starten nie enttäuscht. Vor zwei Wochen habe ich sie im Stand nur 20 min gefordert (Radio an, Innenlicht an, Handy am Zigarettenanzünder). bis Sie sich beschwerte, sie sei nun schwach und ich möchte bitte losfahren. Also das beste Stück ist sie dann doch nicht mehr.

Nun zur Meldung:

Bei mir ging nicht die Motorkontrolleuchte, sondern die Abgaskontrolleuchte vor einigen Tagen für zwei Tage an, d. h sie schaltete sich beim Starten nicht mehr aus, und das bei etwa 10 Starvorgängen. Dabei gab es keinerlei Leistungseinbußen oder Ruckeln oder irgendwas, alles ganz normal.

Das Auslesen des Fehlerspeichers in der Werkstatt (beim Freien aber auch sehr Freundlichen ) ergab das gleiche wie bei Dir Device-at: Saugrohrklappensor Signal unplausibel.

Seit vorgestern ist in der Kontrollanzeige alles wieder wie es sein soll, d.h. die Abgaskontrollleuchte geht beim Starten sofort aus. Nach dem das 11x funktionierte ließ ich den Fehlerspeicher erneut auslesen, die Fehlermeldung: "Saugrohrklappensor Signal unplausibel" tauchte (nach Löschen) dennoch wieder auf, aber die Abgasanzeige blieb weiterhin aus (Inzwischen habe bereits 25 Startvorgänge ohne Meldung im Cockpit hinter mir).

Vorschlag der Werkstatt: Dennoch komplette Saugrohrbrücke tauschen (inkl. eingebautem Sensor, da es hier nichts einzeln gibt, zumindest nicht vom Orignalteilelieferanten Audi).

Kuriose Beobachtung bevor die Abgaslampe wieder ausging. Ich hatte den Innenraum mit einem Autostaubsauger am Zigarettenazünder ca 15 Minuten gesaugt, Motor aus. Als ich die abgesenkten 4 Fensterscheiben von außen per Funkschlüssel schließen wollte fingen diese an zu spinnen, fuhren erst rauf, dann wieder runter, das ganze mehrmals reproduzierbar. Auch beim Hochfahren von innen ging das noch 1-2 mal so, dann war alles ok. .....Und exakt danach (!!) funktionierte die Abgaskontrollleuchte wieder, sie ging aus.

Auch mein MMI muckste in der Vergangenheit zuweilen mal (Der Player lädt dann ewig eine CD, spielt sie zwar ab, aber man kann die Lautstärke nicht regeln). Nach Neustart des Wagens ging alles immer wieder.

Mein Frage:

Ist hier wirklich der Sensor der Saugklappe defekt, dann sollte die Abgaswarnleuchte dauerhaft diese Störung anzeigen, ebenso auch wenn die Klappen nicht ordnungsgmäß öffnen oder schließen sollten (dann denke ich aber, müsste das die Motorleistung ausbremsen)

oder

Ist das alles nur eine Frage der Elektrik/Elektronik ( z.B. punktuell verminderte Spannung), da die alte Batterie ggf. mal erschöpft ist (daher obige Beschreibung des betagten Stücks) . Es gibt ja offensichtlich keine Probleme beim Fahren, da hier die LM das Sagen hat.

Also Device-at: You never walk alone

BTW:

Vor genau 2 Jahren ließ ich mir das Softwareupdate für die Machine E189 von Audi aufspielen. Ich will ja nicht hoffen, dass - sollte die Ansaugbrücke ggf. mechanisch defekt sein - dies ein Folgeschaden wäre.

Auch von mir besten Dank im Voraus für alle hilfreichen Antworten

Soeben mit der SuFu nach MMI und Batterie gefahndet.

Hier werden in mehreren älteren Beiträgen die Probleme mit schwächelnden Batterien auf Steuergeräte angesprochen. Ich schenke dem alten Wagen nun erstmal mal eine neue Batterie und dann die Saugklappe (wenn dann noch nötig).

Gute Idee oder Unsinn? Was sagen die Erfahrenen?

@Puntobaer

Würde an deiner Stelle umgehend eine neue Batterie einbauen, denn die ersten Warnhinweise hast du ja schon bekommen.

@hwd63

Danke für die schnelle Antwort. Das unterstützt mein Vorhaben. Zuerst gibt es eine neue Batterie, nach 10 Jahren hat sich das Auto eine neue verdient.

Sollte dann immer noch die o.g. Sensormeldung auftreten, kann ich die saugrohrbrücke immer noch wechseln lassen.

Inzwischen ist abgaskontrollleuchte auch nach fast 40 starts aber immer brav ausgegangen.

Hei,

ich hatte (fast) genau das gleiche Problem vor ein paar Tagen (soweit ich weis ist das ein ziemlich häufiges Problem), allerdings war mein Saugrohrklappenmodul aufjedenfall kaputt. Und hab es gestern gewechselt. So wie du das schreibst hört es sich eher an, als wäre deins nur sehr stark verschmutzt (falls es nicht die Batterie ist). Ich würde auf garkeinen Fall die komplette saugrohrbrücke erneueren. Wie du sehen kannst ob das Saugrohr(Drosselklappen)modul kaputt ist, kannst du anhand der Fehlermeldungen sehen, wenn dort zusätlich noch der Kühlerlüfter mit ausfällt, müsste das Saugrohrklappen Modul eine 10 Amp sicherung durchbrennen (ich lass dir auch ein Bild da wo die Bei mir sitzt [auch 2.0 TDI, aber 2003 Motorcode BKD]im sicherungskasten vom Motorraum)

Um das jetzt zu testen schaust du dir nur die 10 amp sicherung an, falls sie durch ist, eine neue rein und schauen ob er sie gleich wieder durchbrennt, dann würde ich ein Neues Saugrohrklappenmodul einbauen.

Wenn das Problem immer noch da ist nach der neuen Batterie und du dir ein bisschen was zutraust am eigenen Auto zu arbeiten ist das eig ziemlich einfach.

Ich würde dir empfehlen, die saugrohrklappe zsm. mit den agr Ventil auszubauen und zu reinigen (da kannst du dir ein speziellen reiniger besorgen, hab aber gehört das backofen spray am besten funktioniert) das ausbauen ist eig. super simple wenn du dir es zutraust. Du musst nur den stecker des Saugrohrklappenmoduls abstecken (hier würde ich mir die Kontakte nochmal auf Korission anschauen, falls korridiert mit einen ganz kleinen schlitzschraubenzieher versuchen sauber zu machen, falls verbogen oder umgeknickt müsstest du wahrscheinlich am besten den Stecker neu verkabeln. Danach das Saugrohr, ist einfach mit einer "Schelle klammer" festgemacht. Mit einen schlitz die klammer abmachen oder ein bissch zur seite, das Saugrohr mit etwas kraft abziehen und die drei schrauben des Agr Ventils, was vor dem Ansaugtrakt ist abschrauben, den groben schmutz im agr und Saugrohrmodul vorsichtig mit schlitz wegmachen, den rest mit speziellen- oder Backofenspray wegmachen. Alles so in der Reihenfolge zurückbauen, nur die klammer wieder einsetzten BEVOR du die Saugrohrklappe wieder reinsteckst. (wenn sie drin ist solltest du einen klick hören) nochmal die Sicherung checken und danach das ansprechverhalten vom Gas testen und schauen wie die Saugrohrklappe schließt, wenn sie funktioniert wird dein Motor sanft "sanfter" ausgehen. Den Fehler kannst du dann löschen oder er löscht sich nach ein paar mal starten von selbst. Neu anlernen oder sowas musst du nicht machen (zumindest bei meinen Nicht).

Hoffe dir hilft das, wenn man schnell ist ist das Ganze eig. in 30 min bis 1 std getan.

Im Anhang bilder des Saugrohr(Drosell)klappen moduls, den Fehlern ( falls Saugrohrmodul kaputt bekommst du auch ein Fehler für den Lüfter, da beide über die gleiche Sicherung laufen), und wo die Sicherung bei mir sitzt.

ich weis nicht ob das ganze jetzt speziell auf dein Auto zutrifft aber im allgemeinen ähneln sich alle motoren von VW sehr.

Grüße

https://www.youtube.com/watch?v=RwQ1q-EcG58

3244457
20190307-174239
20190307-173744

Hallo Jarelinko,

besten Dank für die Antwort. Ich setze im Moment noch auf die Batterie und überlege, ob ich dem Wagen nach 10 Jahren auch mal eine Original-Varta gönne, da diese mittels Code sofort an die Elektronik angepasst wird. Ich weiß auch, dass dies nicht zwingend ist, da sich die Software nach kurzer Zeit von alleine einstellt und dass meist nur Komfortfunktionen zu Beginn spinnen. Eine neue Varta kostet natürlich um die 300 € rum zuzügl. Anpassung. Ich überlege hier noch, da seit meiner Frage vor 4 Wochen nun keinerlei Symptome mehr aufgetreten sind. Zurzeit habe ich ca 200 Motorstarts absolviert (bin Strichlisten-Fan) und rund 1600 Km gefahren, darunter 6 Langstrecken von ca 200 km über Autobahn. Der Wagen fährt ohne Probleme, beschleunigt wie er soll und hat auch einen runden Leeerlauf.

Wenn denn doch noch was an der Saugklappe sein soll, so sagte mir damals der "freie" Freundliche (beim richtig Freundlichen habe ich erst gar nich gefragt), so würde auch diese nur die gesamte Brücke einschließlich Sensor ersetzen, nicht Einzelteile. Klar er möchte nicht haften, wenn der Kunde dann wiederkommt, wenn es doch nicht so funktioniert wie es soll.

Selber dran gehen traue ich mich (noch) nicht, da meine richtigen Schrauberkenntnisse schon etwas veraltet sind und meine Erfahrungen noch aus der vorelektronischen Zeit stammen, aber wenn denn sein muss, würde ich ich es mir auch zutrauen.

Nachtrag,

Danke für die Bilder

ich habe jetzt noch nicht in der Bertriebsanleitung nachgesehen, in welcher der verschiedenen Ecken sitzt die Sicherung?

Hei,

das ist genau richtig so, umso mehr du fährst (das Auto richtig auf betriebstemperatur bringst) umso mehr "reinigst" du das system und die klappen auch, wenn kein Fehlercode mehr kommt würde ich da nichts machen. Das mit der kompletten saugrohrbrücke ist schwachsinn, zumal der Mechaniker auch als erstes dir zu einer reinigung raten sollte, da dass eig ein klares anzeichen von schmutz/rußablagerung ist und solange dein Auto nicht 30 Jahre alt ist und es sonst keine Auffähligkeiten dort gibt, (das müsste er sehen wenn er die saugrohrbrücke auseinander baut), musst du dort aufjedenfall nicht die komplette Saugrohrbrücke wechseln. Und belangt werden kann er dafür nicht, wenn er keine Fahrlässigen fehler macht und deutlich defekte Teile übersieht.

Bei (und bei dir sollte das auch so sein) mir sitz der Sicherungskasten vorne im Motorraum in der nähe der Batterie jetzt musst du nur noch die sicherung finden in der Betriebsanleitung, die bei dir dafür zuständig (irgendwas mit saugrohrklappe- oder saugrohrmodul) ist und anschauen oder Testen ob die noch heile ist. So wie das bei dir klingt ist sie aber heile da die Kontrolleuchte ausgegangen ist.

Also wie gesagt wenn dort nichts mehr kommt und die sicherung heile ist würde ich dort garnichts machen, ansonsten erstmal probieren zu säubern bevor du da irgendwas wechselst. Falls die Saugrohrklappe kaputt ist, wird sie automatisch auf dauer Auf stellung gestellt sodass du einige zeit unbesorgt weiter fahren kannst.Bei meinen 6 Jahre älter und 50 tkm mehr 2.0tdi sah alles gut aus außer das Modul und agr Ventil, natürlich verdreckt das agr alles ein bisschen (wie Saugrohr, Ventile ansaugbrücke) mit Ruß und öl vom Turbo, aber das dass alles ein bisschen dreckig wird ist ganz normal, solange dort nicht soviel dreck ist das es den Luftkanal verstopft, wie es eben häufig beim Agr Ventil und Saugrohrklappenmodul der fall ist.

Ich habe ähnliche Probleme ... die Abgaswarnleuchte leuchtet durchgehend, Fehlercode wie oben beschrieben ...

In der Zwischenzeit hat mir die Werkstatt erst den Stellmotor gewechselt, dann ging es knapp 2 Monate gut ... bis die Leuchte und wieder anging.

Also ab zur gleichen Werkstatt: Aussage dort ... vermutlich ist die Welle in der Amsaugbrücke gebrochen, sodass ich mich darauf eingelassen habe die Ansaugbrücke zu wechseln.

Das habe ich auch getan. Welle war gar nicht kaputt; also hat man mir gesagt dass die Brücke total verdreckt ist.

Dann stand das Auto 3 Tage in der Garage.

Als ich es nach 3 Tagen wieder gebraucht habe, ging die Leuchte wieder an nachdem ich das Auto wieder angemacht habe.

Jetzt bin ich natürlich genervt und weiss nicht mehr weiter und habe ehrlich gesagt nicht das Gefühl, Dass die Werkstatt weiss was sie tun:

 

Hat jemand Ideen?

Ja es kann "verwirrend" sein ;-)

Die Werkstätten - allen voran die Freundlichen - wechseln eigentlich immer das komplette Teil (Brücke + fest verbautem Stellmotor und auch noch die Drosselklappe*). Als Grund wird angegeben, dass dann Ruhe im Karton ist. Das stimmt ja auch aber es ist eben nicht billig (ca 1200 € oder auch darüber).

Das Wechseln nur des Stellmotors (den es im freien Handel ja auch gibt) kann erfolgreich sein und sich auch von den Kosten empfehlen, m.E. aber nur wenn man es selbst machen kann und zur Not auch mehrmals alles abbauen und wieder zusammenschrauben kann, falls der Fehler doch woanders liegt (Klappen defekt, Schmutz...).

Mich wundert, dass die Werkstatt nicht gleich draufsieht und feststellt, ob die Brücke verkokt ist oder nicht.

Ich habe - mangels Erfahrungen Selbstschrauben am Motor - meinem A6 eine Werkstattreparatur in einer freien Werkstatt (eigenständig mit gutem Ruf !, keine Franchise-Werkstatt) gegönnt. Dort hat man aber auch gleich gesagt, dass man nur das Originalteil (Brücke+Stellmotor) als Ganzes tauscht, die daneben liegende Drosselklappe aber nur dann, wenn man sie nicht reinigen kann. Man konnte sie reinigen, so dass diese Teile-Kosten schon mal gespart wurden. Nimmt man noch die günstigen Arbeitskosten (ca 70 €/h (bei Audi 170 €/h !!!), dann war ich mit ca. 650 € dabei. Das war mir mein Audi (10 Jahre 160 T km) wert. Seit 3 Monaten habe ich Ruhe. (toi, toi, toi).

Die alte Brücke habe ich behalten und mir im Detail angesehen. Der Motor ging zeitweise, blieb dann aber auch mal spontan hängen, die Klappen waren ziemlich verdreckt und erreichten nicht immer die Endpositionen. Zumindest bei mir war also der Kompletttausch der Einheit Brücke+Motor daher sinnvoll.

___

* Hat beim Diesel eine Funktion in der Abgasrückführung

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. Saugrohrklappensensor Signal unplausibel