ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. S8 D2 MKL leuchtet - Gemisch zu mager

S8 D2 MKL leuchtet - Gemisch zu mager

Themenstarteram 18. Januar 2008 um 1:42

Hallo zusammen,

habe an meinem S8 D2 (EZ 2001, 156 tkm, 360 PS) das Problem, dass immer wieder die MKL leuchtet. :D findet einfach keinen Fehler, war schon 3 Mal da. Fehlermeldung lautet "Gemisch zu mager linke Zylinderbank".

Jemand eine Idee was das sein kann oder wie man da vorgeht?

Evtl. Lambdasonde defekt?

Ähnliche Themen
22 Antworten

Wäre denkbar. Denkbar wäre aber auch, dass die Meldung stimmt. Das hieße dann dass alle, oder aber vielleicht sogar nur ein Zylinder zuwenig sprit bekommt, z.b. durch ein defektes oder zugesetztes/verkalktes Einspritzventil. An der Zufuhr zu den Einspritzventilen kann es nicht liegen, weil das eine Ring-Rail ist (ich nenn das jetzt mal so, bitte schmeißt mit Fachausdrücken! Ich hab echt keine Ahnung wie das ding heißt. Siehe Foto. Vielleicht Einspritzleiste?)

Ich empfehle einen Test des Strahlbildes der Einspritzdüsen. Dazu dieses Teil ausbauen, die Einspritzventile gehen dabei mit raus. Es sind vier Schrauben, sieht man sofort wenn man die mittlere Abdeckung entfernt. Du hast zwar den 40V, und das bild ist von mir (32V), aber das Teil ist meiner Erinnerung nach sehr ähnlich. Also vier Schrauben raus, dann gleichmäßig ziehen, dann gehen die Düsen aus der Ansaugbrücke raus (nur gesteckt) Ggfs. vorher die Umgebung mit Bremsen/ oder Teilereiniger saubermachen damit nichts in die Kanäle fällt. Jetzt mit einem stecker der auf die Einspritzventile passt Strom drauf geben, oder mit Gefühl zwei drähte an die Pins halten. Polung beachten, steht auf den Düsen markiert. 12V spannung. Wenn man das kurz nach dem einschalten der Zündung macht, ist noch für ca. 2 sekunden Druck auf der Leitung. Einen Becher oder ähnliches unterhalten wenn man Strom drauf gibt, und in dem Moment anschauen wie das benzin aussieht/verteilt wird. Man muss kein Fachmann sein um zu erkennen ob es gleichmäßig ist, besonders wenn man im vergleich die anderen Düsen anschaut. Wenn kein Augenscheinlicher Unterschied ist, muss der Fehler woanders liegen. Ich würds aber zuerst damit probieren, weil das am plausibelsten klingt. Dass das MotorSTG die Düsen falsch steuert halte ich für ausgeschlossen.

Denkbar wäre auch ein Defekt im Kabel zu einer der Düsen, allerdings halte ich das für sehr unwahrscheinlich.

Vince

Themenstarteram 18. Januar 2008 um 11:52

Hallo Clawfinger,

danke für deine Antwort. Habe das Auto heute geholt, folgendes wurde gemacht:

"Kraftstoffaufb.-elektron.Einspr. nach Rep.-Leitfaden geprüft"

"Unterdruckschläuche ersetzt"

Die MKL kam aber sofort wieder, habe das Auto also wieder hin gebracht.

Mal sehen was sie diesmal machen, wenn es wieder nichts wird wechsele ich die Werkstatt.

am 18. Januar 2008 um 22:12

Hallo ich habe den 4.2 von baujahr2000 und bei mir leuchtet auch ab und zu die Motorcheckleuchte und im Fehlerspeicher steht auch drin Gemisch zu mager ich war auch in der werkstatt und man sagte mir das sei überhaupt nichts ernstes es kann sein das vielleicht nur irgendwo ein haarriss in einem Unterdruckschlauch ist er hat auch kein leistungsverlust oder so nur manchmal nach langen autobahnetappen leuchtet die lampe.

aber einen wirklichen fehler konnten wir bis jetzt auch nicht finden

Themenstarteram 18. Januar 2008 um 23:36

Ja, aber die schläuche wurden ja getauscht und die Kraftstoffaufbereitung und Einspritzung überprüft.

Kann eigentlich nur noch LMM oder Lambdasonde sein, oder?

Habe das Auto heute zum 4. Mal zum :D gebracht und ihm gesagt, dass das sein letzter Versuch ist.

Mit dem Problem leben will ich nicht. Was ist, wenn ich die Karre verkaufen will? Kauft mir so doch keiner ab.

Hallo,

ich habe mal in meinen Unterlagen geschaut:

Fehler 17538 Bank 2, Gemischadaption, System zu mager

Mögliche Fehlerursache:

- Kraftstoffsystemdruck zu niedrig

- Falschluft nach LMM

- Falsches Signal vom LMM

- Magnetventil 1 für Aktivkohlebehälter N80 klemmt

Mögliche Auswirkung:

- Fahrzeug ruckelt unter Umständen

- unter Umständen schlechter Leerlauf

- Erhöhter Kraftstoffverbrauch

- Schwarzrauchbildung bzw. Zündkerzen verrußt

Fehlerbeseitigung:

- Fahrzeug betanken, Kraftstoffsystemdruck prüfen

- Meßwerteblock lesen, Anzeigegruppe 10

- LMM prüfen

- AKF- Ventil - N80 prüfen

Stimmt die Fehlernummer mit deiner überein?

 

plaga8

 

NS:

- evtl. Falschluft an der Krümmerdichtung

- sonst wie o. g. Einspritzventile prüfen

- Lambdasondenheizung defekt oder Sonde verschmutzt

am 19. Januar 2008 um 14:25

Hallo Fehler 17538 stimmt aber ich weiß nicht genau was ich machen soll wie gesagt der Motor läuft top und der Spritverbrauch ist auch ok aber meinst du es kann trotzdem an dem LMM liegen?

Hallo,

keine Ahnung, ich bin kein Automechaniker, den LMM kann man(n) mit VAG-Com oder in der Werkstatt überprüfen lassen.

Der LMM muß bei Nenndrehzahl eine gewisse Menge an Luftdurchsatz anzeigen, welche dann im MSTG ausgelesen werden kann.

 

plaga8

am 19. Januar 2008 um 15:15

Weiß du was so ein LMM kostet bei Audi ist der bestimmt richtig teuer oder kann man den auch voanders her bekommen vielleicht bei ebay?

Hallo,

ist dein LMM denn defekt? Blindlings munter Teile tauschen freut nur den Teileverkäufer. Wenn der LMM korrekte Werte anzeigt braucht man ihn auch nicht zutauschen. Es ist bekannt das manche LMM mit der Zeit verfälschte Werte liefern die aber vom STG noch nicht als "falsch" interpretiert werden und so Folgeschäden am Automaten verursachen können.

Da ich mich auch nicht immer auf die Aussagen der Werkstätten verlassen will (kann) habe ich mir zu diesem Zweck ein Diagnosekabel mit entsprechender Software (VAG-Com) zugelegt. Ist zwar nicht gerade billig, aber die Ausgabe hast Du beim ersten Fehlkauf (LMM doch noch ganz, keine Rücknahme) wieder drin.

Noch was, wenn die Werkstatt beim vierten Anlauf den Fehler immer noch nicht gefunden hat solltest Du vielleicht mal über einen Wechsel selbiger nachdenken.

 

plaga8

Themenstarteram 20. Januar 2008 um 2:26

Hi

danke für eure infos

Fehlernummer weiß ich nicht - habe kein Diagnosegerät. Folgender Fehlertext (laut Rechnung):

BANK2, GEMISCH-ADAPTION MULTIPLIKATIV SYSTEM ZU MAGER -SPORADISCH-

Das Auto ist nun (seit Freitag) zum 4. Mal in der Werkstatt. Habe schon gesagt, dass das ihr letzter Versuch ist. Mal sehen, ob sie das motiviert. ;)

am 22. Januar 2008 um 19:13

Hi Galileo T5 wenn ihr den Fehler gefunden habt dann sagt bitte mal bescheid

Themenstarteram 26. Januar 2008 um 16:01

So - nun wurde die Lambda-Sonde getauscht, nach Angaben des :D konnte man definitiv herausmessen dass sie defekt war.

Allerdings kam dann nach 50km Probefahrt (er nahm den Wagen gestern abend mit nach Hause) wieder die MKL.

Sie werden nun also nächste Woche weitersuchen.

Kann es sich dabei auch um ein ernsteres (mechanisches) Motorproblem handeln?

am 26. Januar 2008 um 19:45

Das ist aber ärgerlich mit der Lamdasonde da es nichts gebracht hat, aber ich glaube nicht das es ein ernsthaftes mechanisches Problem ist ich denke das er wahrscheinlich irgendwo nur ein bisschen falschluft zieht und deshalb ab und zu die MKL angeht kann ja auch nur ein Unterdruckschlauch sein der irgendwo einen haarriss hat oder spröde geworden ist weiß man nicht genau und genau das ist das ärgerliche an der sache so sagt zumindestens mein freundlicher

am 26. Januar 2008 um 20:09

AUFEGPASST !!!!!!! Ich habe die Lösung!!!

Bei meinem jetzigen S8 (2001) hatte ich die gleiche Fehlermeldung und das gleiche Reparaturdrama. Schläuche ersetzt und die Lampe war nach 5km wieder an.

ES LIEGT AN DEM LUFTMASSENMESSER !!!!!!!! Als dieser ausgetauscht wurde, ist bis heute alles ok, nach nun 9000km kein Fehler mehr.

Ich hoffe es hilft, MfG Mehdi...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. S8 D2 MKL leuchtet - Gemisch zu mager