ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 Steuergerät Klimaanlage ausbauen

S211 Steuergerät Klimaanlage ausbauen

Mercedes E-Klasse S211
Themenstarteram 20. Juni 2020 um 20:40

Hallo,

wo sitzt das Steuergerät für die Klimaanlage welches das PWM Signal erzeugt? Die Zuleitung zum Kompressor geht an den Stecker B1 vom SAM. Von da an weiß ich nicht weiter..

Ich würde gerne wissen wo dieses Steuergerät verbaut ist, dann die Teilenummer ablesen und nach einem gebrauchten Ersatz suchen.

Mit den Suchbegriffen Steuergerät+Klimaanlage finde ich nur Angebote zum Bedienteil oder Gebläse-Vorwiderstand.

Gruß

alecxs

Ähnliche Themen
27 Antworten

Das SG ist das Teil im Armaturenbrett an dem du das Gebläse, die Temperatur und deine Klimaanlage an- und ausschaltest. Da gibt’s kein weiteres SG.

Themenstarteram 20. Juni 2020 um 21:48

Hi, damit ich das richtig verstehe, das Steuergerät welches die ganzen Werte überwacht wie Hoch- Niederdruck, Kältemittestand, Drehzahl, Motorlast Außentemperatur usw. und das Regelventil der Mitnehmerscheibe ansteuert ist im Bedienteil integriert? Super, danke! Wäre dann die Teilenummer 2118300190 scheint es schon für 30,- € zu geben

Zitat:

@alecxs schrieb am 20. Juni 2020 um 21:48:25 Uhr:

Hi, damit ich das richtig verstehe, das Steuergerät welches die ganzen Werte überwacht wie Hoch- Niederdruck, Kältemittestand, Drehzahl, Motorlast Außentemperatur usw. und das Regelventil der Mitnehmerscheibe ansteuert ist im Bedienteil integriert? Super, danke! Wäre dann die Teilenummer 2118300190 scheint es schon für 30,- € zu geben

Diese Daten bekommt dein KLA SG (teilweise) vom SAM Fahrer und MSG über CAN Bus. Ja das ist das Teil.

Themenstarteram 20. Juni 2020 um 22:08

Okay das erklärt weshalb 5/10 Werte noch angezeigt werden, sind alles Motordaten. Es scheint die Daten vom SAM fehlen. Von daher könnte auch das SAM defekt sein? Bis auf den Verdampfer wurde nun schon komplett alles erneuert. Ab und zu kühlt sie auch, meistens geht sie aber nach einer Weile in Selbstschutz.

Fehlermeldung im Speicher SAM

Das Bauteil A9 (Kältemittelverdichter) bzw. die Zuleitung hat Kurzschluss nach Masse oder Unterbrechung

Dann glaube ich nicht dass du ein neues KLA SG brauchst. Wahrscheinlich nicht mal ein neues SAM Fahrer. Nächstes mal direkt die Fehler nennen ;)

Themenstarteram 20. Juni 2020 um 22:16

hab zu dem Fehler nichts gefunden. Kabel vom Kompressor zum SAM ist in Ordnung. Kompressor läuft auch wenn ich 12 Volt drauf gebe

Da du keine Infos zum Auto gegeben hast rate ich mal. Vormopf CDI? hast du mal die geführten Prüfungen in der SD durchgeführt? Alles scheint auf einen defekten Kältemittelverdichter hinzudeuten.

Themenstarteram 20. Juni 2020 um 23:24

Habe keine SD sondern das iCarsoft MB V2.0 II damit kann ich nur den Fehlerspeicher löschen und ein paar Werte anzeigen lassen. Kompressor wurde schon getauscht ebenso wie alles andere "mechanische" und Kältemittel. Die Anlage lässt sich auch wieder in Betrieb nehmen wenn ich den Fehler lösche. Wird auch kalt und es gibt auch kein Vereisungsproblem.

Allerdings läuft sie nur beim ersten Start des Tages, sollte ich den Motor zwischendurch noch mal abstellen fällt sie dann meistens aus, und Fehlerspeicher löschen hilft erst am nächsten Tag wieder.

Neu ist, das seit dem Klimaservice vor ein paar Tagen mir keine Istwerte mehr zu den Sensoren angezeigt werden, es steht nur N/A. Vorher hat es mir die Temperatur usw. angezeigt und ist auch bis auf 0° C runter gegangen. Jetzt sehe ich nur noch irgendwas mit Anforderung und Drehzahl. Ich mache morgen mal ein Foto.

Zu Mercedes in die Werkstatt gehe ich definitiv nicht, eher baue ich mir einen Schalter zum Kompressor ein

P.S. richtig es ist ein 2003/05 vorMopf S 211 E 220 T CDI (211.206) OM 646.961

""Das Bauteil A9 (Kältemittelverdichter) bzw. die Zuleitung hat Kurzschluss nach Masse oder Unterbrechung""

Kältemittelverdichter = Klimakompressor ist ja schon getauscht ? Also dann kann es "nur" ein elektrisches Problem sein, wenn der Kompressor schon getauscht wurde. Ich tippe auf Druckschalter , defekten Sensor oder Kabel.

p.S. was brauchst denn, Klimasteuergerät mit LED Display oder mit Drehregler ?

Dann mess die Leitungen durch wenn das Teil bereits getauscht wurde. Aber bitte nicht durchpiepen. Gibt nur unbrauchbaren Mist zurück.

Themenstarteram 21. Juni 2020 um 14:14

@toto8080 Druckschalter habe ich keinen gefunden, aber der Kompressor hat ein Überdruckventil? Direkt daneben in der Leitung sitzt ein kombinierter Druck-/Temperatursensor B12/2 der wurde natürlich auch schon getauscht. ich brauche das Bedienteil mit den Drehreglern.

@Mackhack was meinst Du mit durchpiepsen? Ich kann natürlich ein neues Kabel ziehen, denn es sieht wirklich nicht mehr so gut aus. Durchgang habe ich nicht gemessen, aber wenn ich am Stecker B1 (Pin 3) Spannung drauf gebe dann läuft der Kompressor, egal wie sehr ich am Kabel wackele. Wollte es nur vermeiden den Stecker abzuschneiden, aber ja, ist eine mögliche Fehlerquelle

Der Sensor B10/6 hat bis vor dem Klimaservice noch die Temperatur angezeigt, bei gleichem Fehlerbild. Da jetzt überall N/A angezeigt wird vermute ich eher ein defektes Steuergerät. Der Sensor B10/6 wurde noch nicht getauscht. Die Fehlermeldung "Kältemittelstand prüfen" ist m.E. nur ein Folgefehler wenn der Kompressor nicht läuft, Kältemittel waren noch 870 g drin nach ~ 1 Jahr und wurde aufgefüllt.

Der Kompressor hat jetzt ca 10.000 km gelaufen, das Fahrzeug über 300.000 und das Fehlerbild besteht von Anfang an seit der Kompressor verbaut wurde. Fehlersuche ist ein endloses Unterfangen, von daher würde ich erstmal die preiswerteren Komponenten tauschen bevor ich einen weiteren Kompressor kaufe

P.S. hier der Link zum Kompressor.. Kauf ist leider schon länger als 2 Jahre her, von daher keine Gewährleistung http://cgi.ebay.de/352615769825 (EAN 4053082271888)

Img-20200621
Img-20200621
Img-20200621
+6

Das Bild 9 sieht ja böse aus was ist denn da mit der Kabelanlage passiert?

2550 mA Stromaufnahme ist meiner Meinung nach zu hoch. Sollte um die 650 bis 710 mA sein.

Ja würde ich auch so sehen und der Laufzeit vom 211 hab ich noch kein Steuergerät getauscht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 Steuergerät Klimaanlage ausbauen