ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 E 320 CDI 4Matic - Neuvorstellung und diverse Baustellen nach Kauf

S211 E 320 CDI 4Matic - Neuvorstellung und diverse Baustellen nach Kauf

Mercedes E-Klasse S211
Themenstarteram 24. Mai 2018 um 12:07

Grüß euch,

ich habe mir einen S211 320CDI 4matic aus 2007 als "Baustellenfahrzeug" gekauft. Also bitte nicht steinigen, ich werde das Fahrzeug so lange es geht behalten. Kurze Info zu dem Auto:

Ordentlich viele KM -> 320.000

Baujahr Ende 2007, also MOPF

Fahrzeug ist Erstbesitz, ehemaliges GF-Fahrzeug; durchgehend bei MB gewartet. Letzter Service-Eintrag aus Jänner. Genauer liegt mir die Liste noch nicht auf, da ich diese direkt bei der Werkstatt angefordert habe. Mir wurde mitgeteilt, dass das Fahrzeug ca. alle 20.000KM dort war.

Ausstattung:

  • Avantgarde
  • Elektrische Heckklappe
  • Multikontursitze vorne
  • dieses Nappaleder (wobei ich davon haptisch überhaupt nicht angetan bin)
  • Sitzbelüftung/Sitzheizung
  • großes Comand
  • normales Bi-Xenon
  • AHK
  • neue Conti-Winterreifen

Preis: 2400 Euro (ich habs ohne Gewährleistung direkt aus dem gewerblichen Bereich gekauft)

So, bei dem Preis hatte ich natürlich nicht wirklich große Erwartungen, das Fahrzeug hat mich zumindest im Innenraum positiv überrascht. Es ist ausgesprochen sauber, kaum Abnutzungserscheinungen. Würde mir jemand sagen, dass das Fahrzeug erst 100.000KM gelaufen sei, täte ich es auch glauben. Motor ist unten trocken, Getriebe auch, dieses Verteilergetriebe 4matic schwitzt etwas.

Rost:

Der vordere Bereich rund um den Motor ist gut "knusprig", man merkt, dass viel Autobahn-Salz reingekommen ist. Auch gut sichtbar im Bereich Motor, überall diese typische Salzkorrosion am Block und den Aggregaten. Motorträger auch schon gut rostig, hier muss alles gut abgeschliffen und anschließend schön eingeölt werden. Seitenschweller wurden augenscheinlich am Anfang schonmal eingewachst, vielleicht auch werksseitig; die sind sauber. Halterung der Endschalldämpfer ist durch und gehört neu geschweißt. Hinteres Differenzial sieht stark rostig aus. Unten gehört einfach mal alles gut abgeschliffen und dann eingeölt. Radkästen sehen gut aus, ich habe aber die Abdeckungen noch nicht runtergemacht, dieses ominöse Loch dahinter konnte ich also noch nicht begutachten.

Fahrertür zeigt am Falz unten an zwei Stellen Rost, hinterer fahrerseitiger Radkasten zeigt beginnenden Rost an einer Stelle. Heckklappe bis auf diese Platte unterhalb des Wischers, rostfrei. Dafür aber eine kleine Delle.

Mängel:

  • Stoßdämpfer links vorne gehört getauscht (sprich beidseitig)
  • Bremsen hinten sollten auch gemacht werden

Fehler:

Beim Fahrzeug leuchtet die MKL, Fehlercodes (nur mit 08/15-OBD2-Leser ausgelesen):

  • P0244
  • P2015
  • P2510
  • P2513

nach EKAS-Überbrückungsversuch zusätzlich dann noch:

  • P2530
  • P2009

Für mich war klar, dass die EKAS was hat, da trotz früher bereits durchgeführten Turboladertausch, etc. dort alles komplett versifft ist. Also habe ich das kurzerhand vor-Ort abgebaut und mittels Widerstand versucht, die EKAS zu umgehen. Dies ist mir nicht wirklich gelungen. Ich habe weiterhin einen Massefehler von dort. Da meine Zeit leider beschränkt war, konnte ich da nicht weiter rum schrauben. Generell vermute ich entweder den EKAS-Motor und/oder dieses Steuergerät neben dem Turbo.

 

Fragen:

Überstellen im Notmodus ist aufgrund der Entfernung eher nicht so der Brüller.

  • Sollte das Überbrücken mittels 4,7kOhm Widerstand die EKAS zumindest vorrübergehend umgehen? Bei mir hats leider nicht zufriedenstellend funktioniert, daher vermute ich jetzt noch dass es noch dieses Turbolader-Steuergerät ist, welches möglicherweise kaputte Lötstellen aufweist. (Glaskugel AN)
  • Bin ich da auf dem richtigen Weg? Bin am Überlegen, ob ich dieses Steuergerät auf ebay sicherheitshalber gleich kaufen sollte. Gibt's noch irgendwelche Überlegungen was es noch sein könnte?

  • Bei der Rostbekämpfung dachte ich an gut abschleifen mit Bohrschrauberaufsatz und danach mit Mike Sanders Fett oder Seilfett drüber. Sollte ich vorher noch irgendwas grundieren, etc? Also gerade die Teile im Bereich unterhalb des Motors.
  • Dämpfer beim 4matic sind die normalen Sachs-Dämpfer die man überall findet und für Avantgarde geeignet sind?
  • Getriebespülung oder nur Ölwechsel bei der hohen KM-Zahl? Ein Getriebefachbetrieb meinte, dass ein Ölwechsel bei so hohen KM-Ständen sinnvoller wäre, da es sonst passieren kann, dass was undicht wird.
  • Differenzial beim 4matic irgendwie im Wartungsplan drinnen? Soll hier auch was gemacht werden?

War jetzt wirklich lange, entschuldigt bitte!

Bilder folgen, sobald ich das Fahrzeug abgeholt habe!

Danke und lg,

Ben

Beste Antwort im Thema
Themenstarteram 25. Mai 2018 um 11:31

Zitat:

1. Frage Evtl. Turbo neu, EKAS-Antrieb auf alle Fälle, wenn Drallklappen schwergängig, dann auch neues Saugrohr.

Wenn Du Pech hast, dann hast Du durch das Gebastel am EKAS das MSG geschossen, zumindest die eine oder andere Leiterbahn auf der Platine (Masse, ...) Findest Du raus, Kabel durchmessen, sind die okay kannst Du auf ein defektes MSG wetten. Spannungsversorgung EKAS messen.

Das werd ich machen. Ich gehe jetzt aber mal nicht von einem geschossenen MSG aus.

Zitat:

2 Frage, Rost: Geschmacksfrage: Ich würde alle betreffenden Stellen von losem Rost befreien, die dann mit Epoxy-Rostumandler behandeln (sprühen, streichen, evtl. verdünnen, damit es überall hinzieht. Owatrol - Öl soll auch gut sein, sagen Kollegen. Dann UBS oder UnterbodenWachs. Auch Geschmacksfrage. Bin kein Fan vom Mike Sanders oder Seilfett, zumal das auf Jahre auch eine ziemliche Sauerei ist, wenn Du dort mal etwas machen muss. Wenn dann ordentlich. So habe ich meine beiden W211 und einen 30 Jahre alten VW-LT das Rosten abgewöhnt ;)

Klingt gut, danke. Das werd ich dann versuchen.

Zitat:

4. Ja, aber ein ATF-Wechsel reicht auch. Ist einfach beim 5G. Kannst Du ab und an wiederholen, per Verdünnung passt es dann

So werde ich es machen, sollte sich irgendwann mal rausstellen, dass was nicht so sauber schaltet, wie ichs gerne hätte, kann ichs ja immer noch mit ner Spülung ausprobieren. Bei der Probefahrt ist mir nur aufgefallen, dass er einmal beim langsamen dahinrollen mit anschließendem, leichten Beschleunigen und wieder abbremsen, etwas hart, bzw. ruppig ausgekuppelt hat. Aber ich seh das auch in Relation zum Preis und dem KM-Stand.

Zitat:

5. Unbedingt. Getriebeöl (Diff) wechseln. Je nachdem, was Schwitzen konkret bedeutet, musst Du die neu abdichten lassen. Leider teuer. Nicht so gut, wenn das Diff mit zu wenig Öl läuft.

Hab leider kein Foto gemacht, aber es war auf der Seite nicht 100% trocken. War jetzt auch nicht irgendwie aufregend. Bei meinem W202 vor 12 Jahren war das anders, da hat man unten am Deckel gesehen, dass das nicht ganz dicht war.

Ich freu mich auf alle Fälle drauf. Nach langer Zeit mal wieder Mercedes. Den Großteil der letzten Jahre mit einem Lexus LS430 und dann kurz noch einem LS460. Anschließend gabs dann einen "Pampersbomber". Der wurde aber von einem LKW beim Einparken überrollt, da war unser Kind aber dann schon aus dem Baby-Alter draußen. Danach war nurmehr unser Stadt-Kleinwagen aktiv und hat ausgereicht.

22 weitere Antworten
Ähnliche Themen
22 Antworten

Zu Thema differenzial - bei eBay gibt's überholte mit Garantie, 600 bis 800,-

Stossdämpfer bei taxiteile. de, " awangard" Ausstattung beachten.

Getriebe Öl einfach erneuen, da hat dein Mechaniker recht.

Bei Elektronik kann leider nicht helfen, nicht mein Bereich.....

Viel Spaß beim schrauben....

Hallo

Ich habe so ziemlich fast das identische Auto nur dass meiner einer der letzten Vormopf (2006) ist. Die Leute die mich kennen wissen das meiner ein wahres Groschengrab war und ist!. Egal. Ich habe meinen vor 2 Jahren zu einem ähnlichen Preis gekauft mit 300000 Kilometern mit weniger Ausstattung. Den Fehlern würde ich erstmal gar keine Bedeutung beimessen. Die können von einer leeren Batterie herrühren was ja bei neu gekauften Autos vorkommen kann. Also würde ich den ganzen Kram erst mal löschen und schauen was wiederkommt. Beim EKAS wirst Du mit Deinem Widerstand nicht all zuviel Glück haben denke ich. Aber da werden sich die Profis besser auskennen. Vor allen Dingen werden Dir die Klappen Stress machen wenn das Ding nicht richtig arbeitet. Der Austausch ist kein Hexenwerk halt nur ein bissel Fuddelei. Bei Deinem Ladedrucksteller werden die 3 bekannten Lötstellen das Problem sein. Die würde ich als erstes mal angehen. Solltest Du dann immer noch Probleme haben würde ich mir einen überholten Turbolader holen. Gibt genug Händler habe ich auch gemacht. Die Getriebe sind absolut stressfrei. Da habe ich keine Bedenken lass einfach das Öl wechseln. Wenn Du das EKAS tauscht dann schau gleich mal nach dem Öl-Wasser-Wärmetauscher. Da geben gern die Dichtungen nach der Laufleistung den Geist auf!

Bei den Stossdämpfern musst Du acht geben da kannst Du nicht die normalen Dämpfer eines S211 nehmen. Durch unseren Allradantrieb haben wir unten eine andere Aufnahme die sich die Lieferanten auch bezahlen lassen.

Ansonsten viel Freude mit dem Auto und wenn Du keine Lust mehr hast kannst Du Dich gerne melden. Ich nehme ihn Dir ab, grins!

MfG

Drago

Zitat:

@lamp schrieb am 24. Mai 2018 um 12:07:40 Uhr:

Grüß euch,

ich habe mir einen S211 320CDI 4matic aus 2007 als "Baustellenfahrzeug" gekauft. Also bitte nicht steinigen, ich werde das Fahrzeug so lange es geht behalten. Kurze Info zu dem Auto:

Ordentlich viele KM -> 320.000

Baujahr Ende 2007, also MOPF

Fahrzeug ist Erstbesitz, ehemaliges GF-Fahrzeug; durchgehend bei MB gewartet. Letzter Service-Eintrag aus Jänner. Genauer liegt mir die Liste noch nicht auf, da ich diese direkt bei der Werkstatt angefordert habe. Mir wurde mitgeteilt, dass das Fahrzeug ca. alle 20.000KM dort war.

Ausstattung:

  • Avantgarde
  • Elektrische Heckklappe
  • Multikontursitze vorne
  • dieses Nappaleder (wobei ich davon haptisch überhaupt nicht angetan bin)
  • Sitzbelüftung/Sitzheizung
  • großes Comand
  • normales Bi-Xenon
  • AHK
  • neue Conti-Winterreifen

Preis: 2400 Euro (ich habs ohne Gewährleistung direkt aus dem gewerblichen Bereich gekauft)

So, bei dem Preis hatte ich natürlich nicht wirklich große Erwartungen, das Fahrzeug hat mich zumindest im Innenraum positiv überrascht. Es ist ausgesprochen sauber, kaum Abnutzungserscheinungen. Würde mir jemand sagen, dass das Fahrzeug erst 100.000KM gelaufen sei, täte ich es auch glauben. Motor ist unten trocken, Getriebe auch, dieses Verteilergetriebe 4matic schwitzt etwas.

Rost:

Der vordere Bereich rund um den Motor ist gut "knusprig", man merkt, dass viel Autobahn-Salz reingekommen ist. Auch gut sichtbar im Bereich Motor, überall diese typische Salzkorrosion am Block und den Aggregaten. Motorträger auch schon gut rostig, hier muss alles gut abgeschliffen und anschließend schön eingeölt werden. Seitenschweller wurden augenscheinlich am Anfang schonmal eingewachst, vielleicht auch werksseitig; die sind sauber. Halterung der Endschalldämpfer ist durch und gehört neu geschweißt. Hinteres Differenzial sieht stark rostig aus. Unten gehört einfach mal alles gut abgeschliffen und dann eingeölt. Radkästen sehen gut aus, ich habe aber die Abdeckungen noch nicht runtergemacht, dieses ominöse Loch dahinter konnte ich also noch nicht begutachten.

Fahrertür zeigt am Falz unten an zwei Stellen Rost, hinterer fahrerseitiger Radkasten zeigt beginnenden Rost an einer Stelle. Heckklappe bis auf diese Platte unterhalb des Wischers, rostfrei. Dafür aber eine kleine Delle.

Mängel:

  • Stoßdämpfer links vorne gehört getauscht (sprich beidseitig)
  • Bremsen hinten sollten auch gemacht werden

Fehler:

Beim Fahrzeug leuchtet die MKL, Fehlercodes (nur mit 08/15-OBD2-Leser ausgelesen):

  • P0244
  • P2015
  • P2510
  • P2513

nach EKAS-Überbrückungsversuch zusätzlich dann noch:

  • P2530
  • P2009

Für mich war klar, dass die EKAS was hat, da trotz früher bereits durchgeführten Turboladertausch, etc. dort alles komplett versifft ist. Also habe ich das kurzerhand vor-Ort abgebaut und mittels Widerstand versucht, die EKAS zu umgehen. Dies ist mir nicht wirklich gelungen. Ich habe weiterhin einen Massefehler von dort. Da meine Zeit leider beschränkt war, konnte ich da nicht weiter rum schrauben. Generell vermute ich entweder den EKAS-Motor und/oder dieses Steuergerät neben dem Turbo.

 

Fragen:

Überstellen im Notmodus ist aufgrund der Entfernung eher nicht so der Brüller.

  • Sollte das Überbrücken mittels 4,7kOhm Widerstand die EKAS zumindest vorrübergehend umgehen? Bei mir hats leider nicht zufriedenstellend funktioniert, daher vermute ich jetzt noch dass es noch dieses Turbolader-Steuergerät ist, welches möglicherweise kaputte Lötstellen aufweist. (Glaskugel AN)
  • Bin ich da auf dem richtigen Weg? Bin am Überlegen, ob ich dieses Steuergerät auf ebay sicherheitshalber gleich kaufen sollte. Gibt's noch irgendwelche Überlegungen was es noch sein könnte?

  • Bei der Rostbekämpfung dachte ich an gut abschleifen mit Bohrschrauberaufsatz und danach mit Mike Sanders Fett oder Seilfett drüber. Sollte ich vorher noch irgendwas grundieren, etc? Also gerade die Teile im Bereich unterhalb des Motors.
  • Dämpfer beim 4matic sind die normalen Sachs-Dämpfer die man überall findet und für Avantgarde geeignet sind?
  • Getriebespülung oder nur Ölwechsel bei der hohen KM-Zahl? Ein Getriebefachbetrieb meinte, dass ein Ölwechsel bei so hohen KM-Ständen sinnvoller wäre, da es sonst passieren kann, dass was undicht wird.
  • Differenzial beim 4matic irgendwie im Wartungsplan drinnen? Soll hier auch was gemacht werden?

War jetzt wirklich lange, entschuldigt bitte!

Bilder folgen, sobald ich das Fahrzeug abgeholt habe!

Danke und lg,

Ben

1. Frage Evtl. Turbo neu, EKAS-Antrieb auf alle Fälle, wenn Drallklappen schwergängig, dann auch neues Saugrohr.

Wenn Du Pech hast, dann hast Du durch das Gebastel am EKAS das MSG geschossen, zumindest die eine oder andere Leiterbahn auf der Platine (Masse, ...) Findest Du raus, Kabel durchmessen, sind die okay kannst Du auf ein defektes MSG wetten. Spannungsversorgung EKAS messen.

2 Frage, Rost: Geschmacksfrage: Ich würde alle betreffenden Stellen von losem Rost befreien, die dann mit Epoxy-Rostumandler behandeln (sprühen, streichen, evtl. verdünnen, damit es überall hinzieht. Owatrol - Öl soll auch gut sein, sagen Kollegen. Dann UBS oder UnterbodenWachs. Auch Geschmacksfrage. Bin kein Fan vom Mike Sanders oder Seilfett, zumal das auf Jahre auch eine ziemliche Sauerei ist, wenn Du dort mal etwas machen muss. Wenn dann ordentlich. So habe ich meine beiden W211 und einen 30 Jahre alten VW-LT das Rosten abgewöhnt ;)

3. Ja, aber überprüfe das mit Deiner FIN und der entsprechenden Teilenummer aus dem EPC als Referenz.

4. Ja, aber ein ATF-Wechsel reicht auch. Ist einfach beim 5G. Kannst Du ab und an wiederholen, per Verdünnung passt es dann

5. Unbedingt. Getriebeöl (Diff) wechseln. Je nachdem, was Schwitzen konkret bedeutet, musst Du die neu abdichten lassen. Leider teuer. Nicht so gut, wenn das Diff mit zu wenig Öl läuft.

Themenstarteram 25. Mai 2018 um 10:53

Zitat:

@Dragonar schrieb am 24. Mai 2018 um 21:20:49 Uhr:

Die können von einer leeren Batterie herrühren was ja bei neu gekauften Autos vorkommen kann. Also würde ich den ganzen Kram erst mal löschen und schauen was wiederkommt. Beim EKAS wirst Du mit Deinem Widerstand nicht all zuviel Glück haben denke ich. Aber da werden sich die Profis besser auskennen. Vor allen Dingen werden Dir die Klappen Stress machen wenn das Ding nicht richtig arbeitet. Der Austausch ist kein Hexenwerk halt nur ein bissel Fuddelei. Bei Deinem Ladedrucksteller werden die 3 bekannten Lötstellen das Problem sein. Die würde ich als erstes mal angehen. Solltest Du dann immer noch Probleme haben würde ich mir einen überholten Turbolader holen.

Ja, Versuch war es wert mit dem Widerstand, vielleicht hat es sogar funktioniert und jetzt ist einfach nur die Sicherung durch. Da hatte ich einfach keine Zeit mehr, das abzuklären. Das mit den Lötstellem im Ladedrucksteller werde ich das nächste Mal auch gleich checken.

Zitat:

Wenn Du das EKAS tauscht dann schau gleich mal nach dem Öl-Wasser-Wärmetauscher. Da geben gern die Dichtungen nach der Laufleistung den Geist auf!

Das Auto sah beim Motor unten wirklich sehr trocken aus. Vielleicht wurde es bei MB schon mal gemacht, ich warte noch immer auf den Serviceauszug. Das "V" ausräumen will ich mir derweil noch ein bisschen aufsparen.

Zitat:

Bei den Stossdämpfern musst Du acht geben da kannst Du nicht die normalen Dämpfer eines S211 nehmen. Durch unseren Allradantrieb haben wir unten eine andere Aufnahme die sich die Lieferanten auch bezahlen lassen.

Goldwert Dein Tipp! Danke! Hatte schon die normalen Sachs bestellt. Zu der Nummer im EPC finde ich genau einen einzigen von Bilstein. Langen schon nochmal gut zu, für diesen Dämpfer. (A 2113238100)

Zitat:

Ansonsten viel Freude mit dem Auto und wenn Du keine Lust mehr hast kannst Du Dich gerne melden. Ich nehme ihn Dir ab, grins!

Werde ich haben! Hoffentlich muss ich nicht auf Dein Angebot zurück kommen ;)

Themenstarteram 25. Mai 2018 um 11:31

Zitat:

1. Frage Evtl. Turbo neu, EKAS-Antrieb auf alle Fälle, wenn Drallklappen schwergängig, dann auch neues Saugrohr.

Wenn Du Pech hast, dann hast Du durch das Gebastel am EKAS das MSG geschossen, zumindest die eine oder andere Leiterbahn auf der Platine (Masse, ...) Findest Du raus, Kabel durchmessen, sind die okay kannst Du auf ein defektes MSG wetten. Spannungsversorgung EKAS messen.

Das werd ich machen. Ich gehe jetzt aber mal nicht von einem geschossenen MSG aus.

Zitat:

2 Frage, Rost: Geschmacksfrage: Ich würde alle betreffenden Stellen von losem Rost befreien, die dann mit Epoxy-Rostumandler behandeln (sprühen, streichen, evtl. verdünnen, damit es überall hinzieht. Owatrol - Öl soll auch gut sein, sagen Kollegen. Dann UBS oder UnterbodenWachs. Auch Geschmacksfrage. Bin kein Fan vom Mike Sanders oder Seilfett, zumal das auf Jahre auch eine ziemliche Sauerei ist, wenn Du dort mal etwas machen muss. Wenn dann ordentlich. So habe ich meine beiden W211 und einen 30 Jahre alten VW-LT das Rosten abgewöhnt ;)

Klingt gut, danke. Das werd ich dann versuchen.

Zitat:

4. Ja, aber ein ATF-Wechsel reicht auch. Ist einfach beim 5G. Kannst Du ab und an wiederholen, per Verdünnung passt es dann

So werde ich es machen, sollte sich irgendwann mal rausstellen, dass was nicht so sauber schaltet, wie ichs gerne hätte, kann ichs ja immer noch mit ner Spülung ausprobieren. Bei der Probefahrt ist mir nur aufgefallen, dass er einmal beim langsamen dahinrollen mit anschließendem, leichten Beschleunigen und wieder abbremsen, etwas hart, bzw. ruppig ausgekuppelt hat. Aber ich seh das auch in Relation zum Preis und dem KM-Stand.

Zitat:

5. Unbedingt. Getriebeöl (Diff) wechseln. Je nachdem, was Schwitzen konkret bedeutet, musst Du die neu abdichten lassen. Leider teuer. Nicht so gut, wenn das Diff mit zu wenig Öl läuft.

Hab leider kein Foto gemacht, aber es war auf der Seite nicht 100% trocken. War jetzt auch nicht irgendwie aufregend. Bei meinem W202 vor 12 Jahren war das anders, da hat man unten am Deckel gesehen, dass das nicht ganz dicht war.

Ich freu mich auf alle Fälle drauf. Nach langer Zeit mal wieder Mercedes. Den Großteil der letzten Jahre mit einem Lexus LS430 und dann kurz noch einem LS460. Anschließend gabs dann einen "Pampersbomber". Der wurde aber von einem LKW beim Einparken überrollt, da war unser Kind aber dann schon aus dem Baby-Alter draußen. Danach war nurmehr unser Stadt-Kleinwagen aktiv und hat ausgereicht.

Themenstarteram 22. Juni 2018 um 12:29

So, kurzes Update. Nach Urlaub steht das Fahrzeug seit Montag vor der Tür. EKAS war natürlich defekt, wurde von einem Bekannten ohne Turbo-Demontage getauscht und die Fehler sind weg.

Aber leider bereitet mir das Getriebe doch etwas Kopfschmerzen. Im MB-Serviceheft (ist wieder aufgetaucht), wurde das Getriebeöl alle 60-80.000KM beim Service mitgetauscht. Das letzte Mal vor rund 50.000KM. Fahrzeug schaltet nicht optimal, man merkt beim Raufschalten teilweise leichte Schaltrucke und teilweise braucht es meiner Meinung nach etwas länger zum Einlegen (Ich bin etwas rumgefahren und habe die Soll/Ist-Zustände verglichen und teilweise dauert es da schon 1 - 2 Sekunden bis die Fahrstufe dann stimmt). Problematischer ist das Runterschalten. Hier kommt es gerade bei 3 > 2 (zb. langsamer Kreuzungsbereich mit kurz vorher rauf und dann wieder runterschalten durch Bremsen) zu einer starken Verzögerung, dass man glaubt, einer steigt gut auf die Bremse. Sehr unangenehm. Zusätzlich stellt sich, hin und wieder, im Stop-and-go-Verkehr beim Schleichen und anschließendem Stopp ein Brummen/Vibrieren ein. Hört dann auf, wenn man wieder von der Bremse geht und Gas gibt. Ich habe schonmal einen Termin bei einem Getriebeprofi vereinbart. Bin am Überlegen, ob ich eventuell vorher doch noch eine Spülung machen lassen soll.

Das Hinterachsdifferential-Öl wurde, obwohl ich in den Servicevorgaben zumindest einen Wechsel bei 60.000KM gefunden habe, von MB selbst nie getauscht. Dürfte also noch die erste Füllung sein. Das werde ich umgehend wechseln. Entweder die heulenden Geräusche beim Schubbetrieb verschwinden damit oder ich suche mir ein gebrauchtes aus der Bucht (gar nicht so einfach mit der Übersetzung).

Also von den Dingen macht mir natürlich das Getriebe am meisten Sorgen, da doch immer Öl getauscht wurde, aber dieses extrem starke Verzögern beim Runterschalten im "Kreuzungsbereichbetrieb", ne.

Jetzt wechsel ich auf alle Fälle mal die Dämpfer.

Das 5g tronic und der 4matic-Diesel scheinen nicht gut zusammen zu passen. Bei mir geht das Getriebe wenn ich an die Ampel rolle teilweise in leerlauf. Auch nicht so toll. Die 7g ist hier nicht so schlecht. Aber der 211er hat das halt nicht :-(

Zitat:

@tobi220 schrieb am 22. Juni 2018 um 13:23:10 Uhr:

Das 5g tronic und der 4matic-Diesel scheinen nicht gut zusammen zu passen. Bei mir geht das Getriebe wenn ich an die Ampel rolle teilweise in leerlauf. Auch nicht so toll. Die 7g ist hier nicht so schlecht. Aber der 211er hat das halt nicht :-(

Wieso soll das nicht zusammenpassen ? Du hast offensichtlich einen Defekt und hast es bisher nicht reparieren lassen. Das hat rein gar nichts mit der 5-Gangautomatik zu tun.

Zitat:

@bothi schrieb am 22. Juni 2018 um 15:00:35 Uhr:

Zitat:

@tobi220 schrieb am 22. Juni 2018 um 13:23:10 Uhr:

Das 5g tronic und der 4matic-Diesel scheinen nicht gut zusammen zu passen. Bei mir geht das Getriebe wenn ich an die Ampel rolle teilweise in leerlauf. Auch nicht so toll. Die 7g ist hier nicht so schlecht. Aber der 211er hat das halt nicht :-(

Wieso soll das nicht zusammenpassen ? Du hast offensichtlich einen Defekt und hast es bisher nicht reparieren lassen. Das hat rein gar nichts mit der 5-Gangautomatik zu tun.

Das sehe ich genauso!

Wenn das Getriebe beim ausrollen vor einer ampel in den Leerlauf schaltet, ist definitiv irgend etwas nicht i.O.!

Und ein typisches Diesel/ 4matic problem ist das mit Sicherheit NICHT!

Meiner macht das z.B. NICHT!

MfG Günter

Meiner macht das schon seit ich ihn habe. Bin seitdem 125tkm gefahren. Ist in der Zeit nicht besser oder schlechter geworden. Ich werde es so lassen. Was so lange hält lasse ich nicht reparieren. Ich dachte einfach das wäre bei 4matic so. Andere 5g in der Familie schalten viel besser und so wie ich es erwarten würde. Allerdings geht der Gang auch nur dann raus wenn der Motor noch nicht warm ist.

Zitat:

@4matic Guenni schrieb am 22. Juni 2018 um 19:36:58 Uhr:

Zitat:

@bothi schrieb am 22. Juni 2018 um 15:00:35 Uhr:

 

Wieso soll das nicht zusammenpassen ? Du hast offensichtlich einen Defekt und hast es bisher nicht reparieren lassen. Das hat rein gar nichts mit der 5-Gangautomatik zu tun.

Das sehe ich genauso!

Wenn das Getriebe beim ausrollen vor einer ampel in den Leerlauf schaltet, ist definitiv irgend etwas nicht i.O.!

Und ein typisches Diesel/ 4matic problem ist das mit Sicherheit NICHT!

Meiner macht das z.B. NICHT!

MfG Günter

Meiner schaltet auch in den Leerlauf, wenn ich auf eine Ampel drauf zu rolle. Zwar nicht die ganze Zeit aber bei einer bestimmten Geschwindigkeit. Das konnte ich bei allen S211 ab BJ 07 beobachten. Scheint also normal zu sein. Warum auch nicht? - Machen die neuen Motoren ja auch.

Aha. Also doch normal. Meiner ist ein 2007er. Ist nur blöd da kurz vor dem anhalten die Motorunterstützung schlagartig weg ist.

Wie gesagt, habe ich auch. Und zwei andere Fahrzeuge zeigen das gleiche Verhalten. Außer dieses Ruckeln was Du da jetzt beschreibst. Setz mal vielleicht das Getriebe zurück. Evtl. musst Du es neu anlernen?

Der S211 schaltet generell sehr komisch, vor allem das 5-Gang Getriebe. So sind zumindestens meine Beobachtungen.

Bei meinem A6 ist das genauso. Wenn ich vom Gas gehe vor einer Ampel, segelt er. (Stellung N) -

Zitat:

@tobi220 schrieb am 25. Juni 2018 um 19:13:35 Uhr:

Aha. Also doch normal. Meiner ist ein 2007er. Ist nur blöd da kurz vor dem anhalten die Motorunterstützung schlagartig weg ist.

Nein mein Ende 2006er S211 320CDI 4Matic macht dieses nicht. Ich kann mir nicht vorstellen, dass dieses Feature ab 2007 dazu kam. Ich würde ehr behaupten es ist kein Feature sondern ein Bug.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 E 320 CDI 4Matic - Neuvorstellung und diverse Baustellen nach Kauf