ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. S204 - Tempomat sporadisch ohne Funktion

S204 - Tempomat sporadisch ohne Funktion

Mercedes C-Klasse W204
Themenstarteram 28. Dezember 2016 um 11:26

Hallo zusammen,

ich habe ein Problem mit dem Tempomat. Sporadisch funkioniert dieser nicht. Einerseits lässt sich die Funktion während der Fahrt nicht aktivieren, d.h. bei Aktivierung erscheinen nur Striche, anstatt der aktuellen Geschwindigkeit im Display, mehr passiert nicht. Andererseits deaktiviert sich der Tempomat auch gern einmal während der Fahrt. Es gibt dann einen Ruck, und eine Meldung im Display zeigt: "Tempomat ohne Funktion.". Der Tempomat lässt sich dann auch nicht mehr aktivieren. Das Problem tritt, wie oben bereits beschrieben, nur sporadisch auf, d.h. mal mehr mal weniger.

Das Fehlerbild wurde bereits von unterschiedlichen Mercedes-Werkstätten untersucht, leider ohne Ergebnis. Eine Fehlermledung, so die Werkstätten, kann nicht ausgelesen werden, da nichts protokolliert wird. Die Möglichkeit eines defekten Radrehzahlfühlers bzw ABS Sensors wurde von den Werkstätten nicht in Betracht gezogen, da es seitens ABS keine Fehlermeldung o.ä. gibt.

Mein Fahrzeug ist ein S204, Baujahr 2008, Handschalter, 220er Diesel.

Ich bin für Ratschläge dankbar :)

Christian

Ähnliche Themen
18 Antworten

ESP ABS Reifendruckkontrolle und der Tempomat hängt mit dem Mantelrohrmodul zusammen. Wenn der Lenkwinkelsensor im Modul defekt ist,kommen diese Fehlermeldungen. Der Tempomat das ABS ESP sind da quasi Unterfunktionen

Themenstarteram 30. Dezember 2016 um 15:32

Zitat:

@hurbaldi schrieb am 28. Dezember 2016 um 17:57:39 Uhr:

ESP ABS Reifendruckkontrolle und der Tempomat hängt mit dem Mantelrohrmodul zusammen. Wenn der Lenkwinkelsensor im Modul defekt ist,kommen diese Fehlermeldungen. Der Tempomat das ABS ESP sind da quasi Unterfunktionen

Wenn der Lenkwinkelsensor defekt wäre, dann würde der Tempomat doch permanent nicht funktionieren oder? Ebenso würde eine Fehlermeldung im Speicher abgelegt werden.

Heute vormittag funktionierte der Tempomat. Nach einer kurzen Pause liess er sich wieder nicht mehr aktivieren. Die Anzeige im Display zeigte erneut: "Tempomat --- km/h". Und nach einer erneuten Pause funktionierte er wieder. Alles sehr merkwürdig.

Kann es den Fall geben, dass der Raddrehzahlsensor nicht die Geschwindigkeit ermitteln kann, obwohl der Sensor selbst nicht defekt ist? Ich kenne das technische Prinzip des Sensors zur Ermittlung der Geschwindikeit nicht. Wieviel dieser Sensoren sind überhaupt verbaut?

Gibt es evtl einen pedalsensor (brems,Kupplung) der Probleme machen kann ? Ich bekomme genau diese Anzeige wenn ich bremse und denn Tempomat reinhaue ! Nur eine Idee :-)

Joa aber der sollte dann eine kurzschluss oder so melden das hatte ich mal am gas pedal

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. S204 - Tempomat sporadisch ohne Funktion