ForumGolf 1, 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 1, 2
  7. Rp stottert, Öl in Stecker verantwortlich?

Rp stottert, Öl in Stecker verantwortlich?

VW Golf 2 (19E), VW Golf
Themenstarteram 27. Mai 2012 um 9:27

Hey leute!!

ich habe kein passendes Thema gefunden in dem ich meine Frage stellen kann also versuche ich es mit einem neuem Thema.

Wir haben hier gerade einen Golf 2 1,8 Automatik stehen, da drückt der Vergasser scheinbar Öl in den Stecker was nach einigen Km dazu führt das er im stand bock und irgendwann einfach ausgeht. Jetzt ist es super schwer einen neuen Vergasser für einen Automatik zubekommen. Meine überlegung ist einfach einen vom Schaltwagen zunehmem. Ich habe aber keine Ahnung ob das so einfach geht.

Ich hoffe ihr könnt mir helfen!!

Ähnliche Themen
19 Antworten

Moin, da hier im Forum gerade alle Glaskugeln defekt sind und erstmal repariert werden müssen, wäre es doch recht net wenn du mal ein paar mehr Infos preis gibst. Die da wären: mindestens MKB und welchen Stecker du meinst, vielleicht ja sogar ein Foto.

Vermutlich wird auch der Vergaser (mit einem S;)) von einem Fahrzeug ohne Automatik passen...

 

Gruss Golf Cl

 

PS. Wenn dann mal mehr Infos da sind, werde ich den Threadtitel entsprechend anpassen.

Themenstarteram 27. Mai 2012 um 9:44

AAHHH!!!!! :-) Ich bin doch Frau!!!

Also wenn mich nicht alles täuscht heisst MKB Motorkennbuchstaben??!!

Der ist glaube ich 19E Kann das sein??

Der Stecker ist rot und sitzt direkt am Vergasser!!

Bild kann ich nachher mal machen wenn ich zum Auto fahre.

Ich wurde einfach mit den Infos los geschickt von unseren Jungs weil etwas faul sind was nachvorschungen angehen. :-S

Ah ok, dann sag deinen Jungs das sie dich auch mit den nötigen Infos losschicken sollten, wenn sie schon zu faul sind ;)

 

19E ist die Modelbezeichnung, steht hier also für Golf 2. Das grenzt es nicht zwingend ein...

MKB = Motorkennbuchstaben --> Richtig ;)

Themenstarteram 27. Mai 2012 um 10:40

Ok hab gerade was gefunden!! Motorkennung: RP!! Steht zumindest im Steueränderungsantrag!! :-) Infos sind hier immer Mangelware!! Lach

Ein RP hat keinen Vergaser, sondern eine Monoeinspritzung ;)

Ich bin aber auch kein RP Spezi, dennoch sollte Automatik und schalter keinen Unterschied machen...

Ich versuch mal ein paar RP kenner hier hin zu locken.

Wie immer alles schritt für schritt..

Wann stottert er, wenn er warm ist oder wenn er kalt ist?

Wann wurden die Zündkerzen das letzte mal gewechselt?

Verteilerkappe und Finger sehen gut aus?

Wurde der Fehlerspeicher ausgeblinkt ?

Du meinst wohl den brauen Stecker, es schadet nicht ihn mal sauber zu machen, der kann Probleme machen.

Es können aber auch 10 andere Sachen sein die Probleme machen.

am 27. Mai 2012 um 11:52

Ich vermute auch, dass Öl durch die Monodeckeldichtung an den braunen Stecker gelangt. Die Dichtung zwischen Deckel und Einspritzung gibt es neu beim VW Teiledienst.

Themenstarteram 27. Mai 2012 um 13:15

Also wann erstottert kann ich jetzt nicht genau sagen.

Zündkerzen wurden anfang des Jahres gewechselt.

Wenn wir den Roten/braunen Stecker sauber machen geht es 200-300 km und dann geht das gebocke und ausgehen wieder los.

Bei der Mototroniklampe ist es so das sie manchmal aus und machmal an geht wenn er bockt, wenn der stecker sauber gemacht wurde bleibt sie aus Fehlerspeicher weiss ich nicht ob der ausgelesen wurde wo sitzt den der Stecker zum auslesen?? Die Verteilerkappe und der Finger sind auch ok!

 

am 28. Mai 2012 um 16:02

Hallo,

 

was meinst du mit "Mototroniklampe"? Beim RP gab es bis zur Einfuehrung der neuen Zentralelektrik (ZE) zum Modelljahr '90 (bis 7/89) im Kombiinstrument (KI oder auch Tacho genannt) eine gelbe Lampe. Hast du sowas bei dir? Blinkt die auch?

 

Wenn vorhanden, dann ist das schon was zum Fehlerspeicherauslesen bzw. leuchtet die auf, wenn das Steuergeraet (STG) der Monojetronik (der Einspritzung) einen Fehler gefunden hat.

 

Welches Baujahr oder Erstzulassung ist der fragliche RP hier? (Modelljahr?)

Ist zuviel Motoroel drin?

 

 

Zum braunen Stecker an der Monojetronik, wenn Motor aus, dann mal abziehen, mit Bremsenreiniger oder aehnliches sauber machen und wieder dranstecken und probieren. Noch mehr Infos waeren aber schon nicht schlecht ;)

ich wüsste jetzt nicht welcher stecker rot an der mono sein soll ...

gibt ja eig nur den braunen :)

sonst hätte ich gesagt öldruckschalter, weils den ja in rot , blau und grün gab, mein ich. aber der würde ja auch wiederrum nicht an der einspritzung sitzen, geschweigedenn fürs stottern sorgen (?)...

als ich meine mono abgebaut hatte, war bei mir auch n bisschn öl im stecker, auto lief aber normal.

habt ihr das teil schonmal runtergenommen und ordentlich sauber gemacht, zwecks sichtprüfung ( fehleranalyse) ?

meine alte mono z.B. sah noch ordentlich aus im verbauten zustand, als ich die runter hatte ist die schon in mehrere teile zerfallen...

am besten ihr nehmt das teil mal ab und schaut nach. :)

sind glaub ich nur 2 stecker, 3 unterdruckschläuche und die spritleitungen. dann flutet ihr das ding ordentlich mit bremsenreiniger und schaut euch das mal genau an, zur not ein foto von allen seiten und hier posten. dann wieder einbauen und ein bisschen orgeln lassen, da er anfangs noch bisschen luft zieht, durch die abgeklemmten spritleitungen.

falls er dann immer noch nicht besser läuft nach einiger zeit, dann muss man nochmal schauen.

lg

Ich würde den braunen Stecker mal richtig sauber machen und dann am besten mit Kontaktfett behandeln, dann sollte da auch länger ruhe sein als 300km!

Wenn eine Motorkontrollampe im Kombiinstrument verbaut ist, ist das auslesen ganz einfach!

In der nähe der Zündspule ist ein Kabel mit einem Gelben Steckergehäuse was da nicht angeschlossen liegt, das kabel dann auf Masse legen für ca 5 sek und dann anhand der Motorkontrolllampe die Blinkcodes notieren!

Themenstarteram 28. Mai 2012 um 19:00

Also erstzulassung ist der 24.02.1989.

In der Mitte vom Tacho sind viele kleine Lampen und eine davon leuchtet Gelb aber nur wenn er auch bockt. Nachdem ich den Stecker mit Bremsenreiniger gereinigt habe ging die lampe von selber wieder aus und er fuhr ohne Probleme.

Der Ölstand ist normal.

Wenn er eine neue Mono brauch ist das dann egal ob Automatik oder Schaltung oder gibt es die nur beim Automatik!!

Ahh Ich bin doch eigendlich nicht blond!!! :confused:

Kann man den nicht mit einem Gerät auslesen???

Oh ich glaube ich geb den doch ab!! :(

Zitat:

Original geschrieben von corsa Monty

Also erstzulassung ist der 24.02.1989.

In der Mitte vom Tacho sind viele kleine Lampen und eine davon leuchtet Gelb aber nur wenn er auch bockt. Nachdem ich den Stecker mit Bremsenreiniger gereinigt habe ging die lampe von selber wieder aus und er fuhr ohne Probleme.

Der Ölstand ist normal.

Wenn er eine neue Mono brauch ist das dann egal ob Automatik oder Schaltung oder gibt es die nur beim Automatik!!

Ahh Ich bin doch eigendlich nicht blond!!! :confused:

Kann man den nicht mit einem Gerät auslesen???

Oh ich glaube ich geb den doch ab!! :(

:D ich musste echt laut lachen, der letzte satz kam zu gut. :)

ja es ist egal ob automatik oder schaltung. hat ja nichts mit dem getriebe zutun :)

die mono regelt nur die luft/spritzufuhr bei bestimmter gaspedalstellung und den leerlauf.

daher passt da eig jede drauf :)

lg

edit : mit "jede" mein ich natürlich jede aus dem baujahr ;)

Themenstarteram 28. Mai 2012 um 20:28

Grinz danke!!

Aber solangsam macht mich der Wagen wahnsinnig und wenn ich nicht schon zuviel rein gesteckt hätte würde ich ihn verkaufen!! Aber einem geschenkten Gaul schaut man nicht ins Maul!!

Ich versuche morgen mal mit den tips weiter zukommen und mache auch mal ein paar Fotos!!

Vielen dank an alle für eure Antworten und tips!!

 

Liebe Grüße!!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 1, 2
  7. Rp stottert, Öl in Stecker verantwortlich?