ForumTT 8J
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8J
  7. RNS-E Radio geht nicht an oder aus mit Zündschlüssel

RNS-E Radio geht nicht an oder aus mit Zündschlüssel

Audi TT 8J
Themenstarteram 13. August 2020 um 11:29

Hallo liebe Leute!

Bei meinem 2008er TT 2,0 Frontantrieb mit 89tkm hab ich Folgendes festgestellt. Das Radio schaltet nicht automatisch an oder aus, wenn man den Zündschlüssel ansteckt oder abzieht. Ich habe den Fehlerspeicher ausgelesen und 3 Fehler gefunden, die sich nicht löschen lassen. Kann mir die Fehler bitte jemand erklären.

Brauche ich ein neues Zündschloss oder...?

Danke im voraus.

Fehler1
Fehler2
Fehler3
Ähnliche Themen
30 Antworten

Vielleicht hat man für das Radio Dauerplus (12V) genommen und ist nicht über das Zündschloss gegangen.

Themenstarteram 13. August 2020 um 11:40

Nein, denn es ist das originale RNS-E, das lässt sich sowieso immer ein- und ausschalten.

Es sind ja auch die.Fehler da.

Steht doch im Protokoll, unplausibles Signal.

Da ist die Sicherung kaputt.

Und dafür lässt Du Fehlerspeicher auslesen?

oben steht, dass er den Fehler ausgelesen hat und nicht das er das machen lies. Ich hätte das (dank eigenem VCDS) auch so gemacht.

Das mit der Sicherung glaube ich nicht, der Zündanlassschalter hängt laut Stromlaufplänen direkt am Steuergerät für Lenksäulenelektronik. Wenn davon die Sicherung defekt wäre gäbe es andere Probleme wie das das Radio nicht mit dem Zündschlüssel einstecken angeht.

Es wird also vermutlich am Schalter selbst oder der Verkabelung liegen.

Themenstarteram 13. August 2020 um 14:38

Zitat:

@emv_tester schrieb am 13. August 2020 um 12:21:03 Uhr:

Steht doch im Protokoll, unplausibles Signal.

Da ist die Sicherung kaputt.

Und dafür lässt Du Fehlerspeicher auslesen?

Ich habe den selbst ausgelesen, ich kann das! ;) Was soll da eine Sicherung kaputt sein, das Radio läuft ja.

Themenstarteram 13. August 2020 um 14:40

Zitat:

@Atomickeins schrieb am 13. August 2020 um 13:59:03 Uhr:

oben steht, dass er den Fehler ausgelesen hat und nicht das er das machen lies. Ich hätte das (dank eigenem VCDS) auch so gemacht.

Das mit der Sicherung glaube ich nicht, der Zündanlassschalter hängt laut Stromlaufplänen direkt am Steuergerät für Lenksäulenelektronik. Wenn davon die Sicherung defekt wäre gäbe es andere Probleme wie das das Radio nicht mit dem Zündschlüssel einstecken angeht.

Es wird also vermutlich am Schalter selbst oder der Verkabelung liegen.

So sehe ich das auch, aber da bleibt dann nur der Weg zu Audi?

Hab ihn eh bei einem Händler gekauft, aber kein Audihändler.

wenn Du den Wagen erst kürzlich bei einem Händler gekauft hast und die Gewährleistung noch greift, würde ich den mal mit dem Problem konfrontieren.

Ein Zündschloss zu ersetzen sollte kein großer Akt sein, wenn man bisschen Werkzeug und handwerkliches Geschick hat. Man könnte auch erst mal die Kabel vom Zündschloss zum Lenksäulensteuergerät auf Widerstand durchmessen, um einen Kabelbruch auszuschließen.

Zu Audi würde ich damit nicht unbedingt fahren denn die sind mir persönlich zu teuer, dort fahre ich inzwischen nur noch bei ganz speziellen Problemen hin. Wenn Du selbst nicht da dran willst würde an Deiner Stelle zu einer freien Werkstatt oder zu einem Boschdienst fahren.

Kann es sein das Du aus dem Westerwald kommst? Auf unseren Nummernschildern steht auch WW XXXX drauf :)

Moin

 

Wenn ich da ein bisschen sytematisch rangehe, komme ich auf folgendes:

 

8P0953549 ist das Steuergerät für die Lenksäulenschalter

8J0959433 ist das Komfortfunktionen-Steuergerät

 

Beide meckern über ein fehlerhaftes Signal vom Zündschloss -> dann würde ich dort anfangen. Vielleicht kann Dir jemand helfen, das Signal zu überprüfen, wenn er den Pin weiß, wo man das abgreifen kann. Über das Thema Zündschloss tauschen gibt es einige Forenbeiträge, ich würde aber erst einmal versuchen zu testen.

 

8J0035223 ist der Bose-Verstärker. Möglicherweise hat der einen ganz anderen Fehler, die Endstufen vergammeln gerne. Oder er ist indirekt betroffen... Da würde ich hinschauen, wenn das andere gefixt ist

 

Der S-Kontakt schaltet noch so einiges andere, Türverriegelung, Innenbeleuchtung... Ist Dir da außer dem Radio etwas aufgefallen?

 

Viele Grüße

Jan

Zitat:

@emv_tester schrieb am 13. August 2020 um 12:21:03 Uhr:

Steht doch im Protokoll, unplausibles Signal.

Da ist die Sicherung kaputt.

Und dafür lässt Du Fehlerspeicher auslesen?

Sorry, das ist doch Unsinn... Sicherung kaputt und das Radio läuft im Dauerbetrieb? Dann drehe ich nachher zu Hause alle Sicherungen raus und es ist warm, hell und ich gucke fern ohne Strom zu verbrauchen :-)

ich sehe das grundsätzlich auch wie Du aber 8J0 035 223 muss nicht zwangsläufig ein BOSE-Verstärker sein.

Hier mal paar Beispiele meiner ehemaligen und aktuellen Audi's:

2008er TT Roadster (kein Bose) - SW: 8J0 035 223 B HW: 8J0 035 223 B

2010er TTS Roadster (kein Bose) - SW: 8J0 035 223 F HW: 8J0 035 223 F

2007er A6 4F (kein Bose) - SW: 4F0 910 223 B HW: 4F0 035 223

2010er A6 4F (mit BOSE) - SW: 4F0 035 223 P HW: 4F0 035 223 P

 

Also XXX 035 223 steht anscheinend für das Soundsystem verschiedener Modelle, egal ob mit oder ohne Bose.

Themenstarteram 13. August 2020 um 17:12

Zitat:

@Atomickeins schrieb am 13. August 2020 um 15:16:09 Uhr:

wenn Du den Wagen erst kürzlich bei einem Händler gekauft hast und die Gewährleistung noch greift, würde ich den mal mit dem Problem konfrontieren.

Ein Zündschloss zu ersetzen sollte kein großer Akt sein, wenn man bisschen Werkzeug und handwerkliches Geschick hat. Man könnte auch erst mal die Kabel vom Zündschloss zum Lenksäulensteuergerät auf Widerstand durchmessen, um einen Kabelbruch auszuschließen.

Zu Audi würde ich damit nicht unbedingt fahren denn die sind mir persönlich zu teuer, dort fahre ich inzwischen nur noch bei ganz speziellen Problemen hin. Wenn Du selbst nicht da dran willst würde an Deiner Stelle zu einer freien Werkstatt oder zu einem Boschdienst fahren.

Kann es sein das Du aus dem Westerwald kommst? Auf unseren Nummernschildern steht auch WW XXXX drauf :)

Danke für die Antwort, habe ihn erst diese Woche gekauft und auch bei der Übergabe dem Händler gleich gesagt, dass das Zündschloss Problem macht, da ich ihn gleich vor ihm ausgelesen habe.

Nein ich komme nicht aus dem Westerwald, sondern aus dem Wienerwald ;)

Themenstarteram 13. August 2020 um 17:13

Zitat:

@nunkistar schrieb am 13. August 2020 um 16:15:45 Uhr:

Moin

Wenn ich da ein bisschen sytematisch rangehe, komme ich auf folgendes:

8P0953549 ist das Steuergerät für die Lenksäulenschalter

8J0959433 ist das Komfortfunktionen-Steuergerät

Beide meckern über ein fehlerhaftes Signal vom Zündschloss -> dann würde ich dort anfangen. Vielleicht kann Dir jemand helfen, das Signal zu überprüfen, wenn er den Pin weiß, wo man das abgreifen kann. Über das Thema Zündschloss tauschen gibt es einige Forenbeiträge, ich würde aber erst einmal versuchen zu testen.

8J0035223 ist der Bose-Verstärker. Möglicherweise hat der einen ganz anderen Fehler, die Endstufen vergammeln gerne. Oder er ist indirekt betroffen... Da würde ich hinschauen, wenn das andere gefixt ist

Der S-Kontakt schaltet noch so einiges andere, Türverriegelung, Innenbeleuchtung... Ist Dir da außer dem Radio etwas aufgefallen?

Viele Grüße

Jan

Nein außer dem Radio keine Ungereimtheiten.

alles klar, also doch keine Nachbarn :)

Wenn Du den Wagen mit diesem (dann wohl bekannten) Mängel gekauft hast wirst Du Dich wohl selbst darum kümmern müssen...

Themenstarteram 13. August 2020 um 17:22

Nein warum ist doch vom Händler mit Gewährleistung und erst nach der Übernahme aufgefallen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8J
  7. RNS-E Radio geht nicht an oder aus mit Zündschlüssel