ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Radio, SB42

Radio, SB42

VW Lupo 6X/6E

MKB: AYZ

Hallo, ich habe warscheinlich beim Radio rausziehen ein Kurzschluss verursacht.

An der SB42 habe ich keine Spannung mehr, Uhr und Tageszähler starten jedes mal bei Null.

Wo finde ich diesen Spannungsstabilisator J532 und die Plusverbindung 30a.

Gruß

Ähnliche Themen
13 Antworten

Der Spannungsstabilisator J532 ist hinter der linken Seitenverkleidung neben der Rücksitzbank eingebaut.

Wenn es beim Radio ausbauen passiert wäre, hätte doch eine der Sicherungen SB16 oder SB42 auslösen müssen.

Hast Du die Sicherung SA2 (80A) auf der Batterie schon überprüft.

Hallo und frohe Weihnachten,

hast Du ein Original-VAG-Radio oder ein Nicht-VAG-Radio verbaut ? Was bedeutet an der Si SB 42 liegt keine Spannung mehr an ?. Si defekt ? Die Spannung für das Radio über SB 42 kommt vom Spannungskonstanter welche auf gleichen Spannungsniveau liegt aber auch noch Verzweigungen zum Bordnetz 12 V hat.

Das Radio geht nach meinen Unterlagen parallel über den Spannungskonstanter. ( AYZ nach 11/2000 ) Sind die Sicherungen SB 16, SB 11.SB 27 in Ordnung ? Liegt an SB16 eine Spannung an ?. Bei eingeschalteter Zündung muss man die vom S-Kontakt kommenden Spannung an SB 16 messen können. Es wäre wichtig diese Spannung mal zu messen.

Hat das Radio nicht mehr funktioniert, weil u.U. ein Nicht-VAG-Radio verbaut war ???. Da bei nicht richtiger Installation des Radio, ISO-Stecker schwarz, der S-Kontakt im Zündschloss hoffnungslos überlastet ist, schmort dieser schon mal durch. Dann liegt an SB 16 keine Spannung mehr an ( wird das KI teilweise von gespeist ).

Gruß Hans

 

Hier noch eine Anleitung wie ein Nicht-VAG-Radio an den ISO-Stecker schwarz etc. angeschlossen werden soll

Fremdradio in einem Lupo anschließen:

Soll ein Fremdradio, also ein Nicht-VW-Radio, in der Folge Nachrüstradio genannt, in einem Lupo, oder auch in anderen VW-Fahrzeugen mit ISO-Steckern, funktionieren, so ist einiges zu beachten.

Dazu sollte der schwarze ISO-Stecker im Kabelbaum des Radioschachtes aber nach Möglichkeit unverbastelt sein.

Soll das Nachrüstradio funktionieren, so müssen als erstes Pin 4 ( Schaltplus oder auch Zündungsplus ) und Pin 7 ( Dauerplus ) des schwarzen ISO-Steckers getauscht werden. Dies kann man durch ein Adapterkabel oder auch durch umstecken der Pins im ISO-Stecker erreichen. Weiter unten werde ich die Pin-Belegungen erläutern.

Geschieht dies nicht, reagiert das Nachrüstradio nicht auf das Einschalten der Zündung und auch die Speicherdaten gehen beim Abziehen des Zündschlüssel verloren. Das Nachrüstradio schaltet sich auch nicht beim Abziehen des Zündschlüssels aus.

Zuerst mal die Original-Belegung des ISO-Stecker im Lupo:

Pin 1

Geschwindigkeitssignal oder GALA - Signal zur geschwindigkeitsabhängige Lautstärkeanpassung. Wird auch für Navigations-Radio benötigt.

Pin 2

Telefon-Mute. Schaltet das Radio stumm wenn eine Freisprechanlage verbaut ist. Diese legt dazu den Pin 2 auf Masse.

Pin 3

K-Leitung, wird zur Diagnose des Radio benutzt ( Nur VW-Radios )

Pin 4

Hier liegt das sogenannte Schaltplus vom S-Kontakt über die Sicherung SB 16, nicht von Klemme 15, des Zündanlass-Schalters an. Wird auch vielfach Zündungsplus genannt. Liegen hier 12 Volt an, schaltet sich das Radio automatisch ein. Voraussetzung ist, dass das Radio über den Einschaltknopf selber eingeschaltet ist. Bedienungsanleitung beachten.

Pin 5

Hier liegen 12 Volt an. Dient zur Diebstahlsicherung. Wird auch als Safe-Pin bezeichnet.

Pin 6

Beleuchtung des Radios

Pin 7

Hier liegt Dauerplus, Klemme 30 über die Sicherung SB 42 an. Für Speicher etc. und für den Betriebsstrom des Radios

Pin 8

Masse von Klemme 31

 

Soweit die Original-Belegung des ISO-Steckers, schwarz, im Lupo. Siehe hierzu auch Lupo-Stromlaufplan 57 / Blatt 1 bis 4.

Soll nun ein Nachrüstradio verbaut werden, sind einige Dinge zu beachten. Benötigt wird unbedingt die Belegung der ISO-Buchse des Nachrüstradios ( Betriebsanleitung ).

Vom Grundsatz her sind folgende Änderungen vorzunehmen:

1.) Pin 4 und Pin 7 tauschen. Darauf achten ob je nach Hersteller des Radio dies überhaupt erforderlich ist. Betriebsanleitung unbedingt beachten.

2.) Pin 3 auslösen oder abschneiden, isolieren und zurück binden. Wenn nicht, bekommt man Probleme mit der Fahrzeug-Diagnose.

3.) Pin 5 auslösen oder abschneiden, isolieren und zurück binden. Macht man dies nicht hat man sich einen Dauerverbraucher von etwa 300 mA eingerichtet und an dem neuen Radio hat man auch nicht mehr lange Freude.

4.) Da ja der Antennenverstärker im Antennenfuß beim Original - VW - Radio über die Antennenleitung mit Spannung versorgt wurde ist nun die Einfügung eines sogenannten Phantom-Adapters erforderlich. Die Stromversorgung wird nicht an Dauerplus angeschlossen ( dann Dauerverbraucher ), sondern an den Remote - Ausgang des Radio ( Pin 5 ) . Hierzu die Betriebsanleitung des neuen Radios unbedingt beachten.

Ohne Phantom - Adapter hat man einen schlechten Empfang.

5.) Bei Verwendung eines Adapter - Kabels unbedingt darauf achten das Pin 3 und Pin 5 nicht belegt sind.

Die Kabelfarben habe ich bewusst nicht erwähnt, da einmal in den Fahrzeugen schon mal Änderungen in den Stromlaufplänen vorgenommen wurden und auch Vorbesitzer etc. des Fahrzeuges Änderungen am Stromversorgung - Stecker ( ISO, schwarz ) vielfach ebenfalls Änderungen vorgenommen haben können.

Beim Einbau eines Nachrüst - Radios leistet ein Vielfach - Messinstrument gute Dienste.

Ist alles, wie vor, gemacht und ausgiebig kontrolliert worden, dann sollte das Nachrüst - Radio beim Einstecken des Zündschlüssels die Schaltspannung aktivieren ( S-Kontakt ) und beim Starten des Motors und Rückstellung des Zündschlüssels in Betrieb gehen. ( X-Relais schaltet beim Startvorgang u.a. das Radio ab )

 

Nach Ausschalten des Motors und Steckenlassen des Zündschlüssels bleibt das Radio in Betrieb und zwar solange, bis der Zündschlüssel abgezogen wird. Schlüssel raus, Radio aus.

Und die gespeicherten Sender im Radio sollten auch erhalten bleiben.

 

Hans Audi 200 ...... im Juli 2017

 

 

Ich konnte noch nicht weiter suchen, weil ich zur Arbeit musste. Das Radio war OK, ich wollte nur ein anderes einbauen. Jetzt ist der Dauerplus weg und die Anzeigen spinnen. Ich werde am Mittwoch weiter suchen.

Ich habe am J532 gemessen, da sieht alles gut aus. 12V an den rot/weißen Drähten. Also kann nur der Knoten B246 unterbrochen sein. Weiss jemand wo der sitzt? Habe die Ablage ausgebaut und komme trotzdem nirgends ran.

Ich vermute, der Kabelstrang verläuft zwischen B- und A-Säule stramm am linken Seitenschweller entlang.

Hallo,

wenn Du die Stromverzweigungen der einzelnen Versorgungsspannungen am KI und deren Sicherungen geprüft hast, gibt es ja kaum noch Möglichkeiten, dass ein Kurzschluss beim Ausbau des Radios auf getreten ist.

Welche Leitungen können denn überhaupt beim Ausbau nach Masse hin kurzgeschlossen werden ? In der Regel nur so welche, die schlecht isoliert sind. Ist alles normal verdrahtet, kann so etwas nicht passieren.

Ich empfehle auch hier, wie schon viele Male vorher, bei jeglichen Arbeiten an der Fahrzeug-Elektrik den Minus-Pol an der Starterbatterie zu lösen und weg zu binden. Hätte mit Sicherheit den oder einen Kurzschluss vermieden.

Wenn Du, wenn ich das richtig verstehe, bereits ein Nicht-VW-Radio verbaut hast, gibt es noch eine Möglichkeit, dass die Spannungsversorgung des sogenannten Phantom-Adapters beim Ausbau den oder einen Kurzschluss verursacht hat.

Ist das Radio welches Du ausgebaut hast ein VW-Radio oder Nicht-VW-Radio ???

In der Regel sollte der blaue Draht der Stromversorgung des Phantom-Adapters am Radio angeschlossen werden, wo, das steht in meiner Beschreibung. In 8 von 10 Fällen wird dieser Adapter aber irgendwo an Dauerplus angeschlossen.

Da der Adapter recht nahe beim Radio, in der Regel am Radio angeschlossen ist, wäre die Verbindung der Versorgungsspannung vom Adapter zu einer möglichen Leitung innerhalb des Radioschachtes beim Ausbau eine Fehlerursache ( Verbindung schlecht isoliert, oder mit schlechten Steckverbindungen versehen usw. ) Da kann sich beim Rausziehen des Radio schon mal ein Kurzschluss einstellen.

Wenn der Adapter nicht am Radio angeschlossen ist, dann miss mal da, am blaue Draht ob mit oder ohne Zündung eine Spannung anliegt. Liegt dort keine Spannung an, so kontrolliere diesen Stromkreis.

Mach´ doch mal bitte Fotos vom Radioschacht und der Verdrahtung, insbesondere von der Anschluss-Seite des schwarzen ISO-Steckers und des Anschlusses des Phantom-Adapters.

Hast Du die angegebenen Sicherungen kontrolliert ?.

Hast Du das KI mal ausgebaut und an den beiden Steckverbindungen alle zum KI führenden Spannungen gemessen ?

Gruß Hans

Liegt an Pin T12/4, sw/br - Draht, am Stabilisator denn die stabilisierte Spannung von 12 V an ? Die Sicherung SB11 ist ok ? Funktioniert die Verbraucherabschaltung beim Startvorgang ? ( Wenn nicht, dann dürfte der Spannungsstabilisator defekt sein ). Zündschloss ist nach wie vor nicht auszuschließen. ( Stecker fest aufgeschoben ? )

Hallo,

vergessen einen Hinweis zu geben:

1.) KI ausbauen und nachmessen ob an Pin 1 des blauen Steckers, Klemme 15-Plusspannung, anliegt. Sicherung SB27 ok ?

2.) ebenfalls an Pin 23 die Spannung nachmessen, Klemme 30-Plusspannung ( Uhr ) SB11 ok ?

 

Gruß Hans

Danke das ihr euch so viele Gedanken macht.

Das Radio hatte eine Sicherung im Dauerplus zwischen Iso-Stecker und Radio. Die ist an Masse gekommen, SB42 ist heil geblieben.

Für weitere Messungen muss man anscheinend das Armaturenbrett ausbauen, ich bin nirgends drangekommen.

Hab dann die SB11 mal durchgemessen, optisch völlig in Ordnung aber trotzdem durchgebrannt.

Jetzt geht alles wieder.

Hallo,

mache doch mal ein Foto ..... vom ISO-Stecker, schwarz und von der Verdrahtungsseite. Das, was Du zuletzt beschrieben hast ist eine andere Situation.

Was ist das für eine Sicherung zwischen dem ISO-Stecker und dem Radio ? Hast Du diese denn auch mal durch gemessen ??? Normal ist der ISO-Stecker mit dem Kabelbaum aus dem Fahrzeug-Inneren verbunden.

Dann gibt es noch Adapterkabel welche z.B. den ISO-Stecker verlängern .... das da noch eine Sicherung verbaut ist, ist nicht normal. An welchem Pin des ISO-Steckers ist diese Sicherung denn angeschlossen ?

Pin 1 bis Pin 8 gibt es. Kann man an der Verdrahtungsseite ablesen ..... ganz kleine Zahlen. Eine Lupe leistet gute Dienste.

Also ist die Sicherung SB11 defekt ???. Das ist doch schon mal was. Austauschen mit einer Sicherung gleicher Stärke. Und dann nochmal das Radio .... bei Minus-Pol an der Batterie ab ..... nochmal einbauen ( provisorisch ) und probieren ob es nun geht. Sicherung SB 23 ebenfalls geprüft, auch austauschen.

Mache bitte ein Foto, dies erklärt mehr als 20 Sätze.

Gruß Hans

Scheinbar geht doch nun alles wieder...also hat sich der Thread erledigt. Zwischen ISO-Stecker und Radio befindet sich manchmal eine "fliegende" Sicherung, während andere Hersteller eben eine Stecksicherung/Flachsicherung verbauen.

Hallo,

denke auch, dass alles wieder geht. Das die "fliegende" Sicherung so schlecht isoliert ist, dass es einen Kurzschluss geben kann, deutet auf einen nachträglichen Einbau hin. Die Sicherung im Radio selbst und die Sicherung im Strompfad Radio im Sicherungskasten sollten wohl ausreichen. Original gibt es dies nicht beim Lupo, kann nur ein Adapterkabel sein. Dabei müsste aber auch die Zündung eingeschaltet gewesen sein.

Ich kann nur immer wieder darauf hinweisen > bei allen Arbeiten an der Fahrzeug-Elektrik den Minus-Pol an der Starter Batterie lösen. Sonst könnte es größeren Schaden als eine defekte Sicherung geben.

Allen einen angenehmen Jahreswechsel, Gesundheit und Erfolg für 2018.

Gruß Hans

Das Radio hatte sich hin und wieder aufgehängt. Musste ich dann mit der Sicherung resetten.

(Der Pin T12/4 am Stabilisator hat 12V vom Zündschloss, das kann nicht die stabilisierte Spannung sein.)

Wp-20171229-001

Hallo,

verlasse Dich darauf, dass an Pin T12/4 die ( eine ) stabilisierte Spannung anliegt. Das ist die stabilisierte Plusverbindung ( 15 a ) im Leitungsstrang Innenraum.

Es ist eine schwarz / braune ( sw/br ) Leitung mit dem Querschnitt von 1,0 qmm.

Im Gegensatz zu der stabilisierten Plusverbindung ( 30 a ) im Leitungsstrang Innenraum.

Es sind die rot / weissen ( ro/ws ) Leitungen mit 1,0 bzw. 1,5 qmm Querschnitt.

Du weist sicher was die Klemmen 15a und 30a bedeuten. So wie ich die Verdrahtung ( Bild ) einschätze, ist die Adapterleitung auf allen Pins durch geschaltet. Was natürlich in der Elektrotechnik überhaupt nicht geht ist, dass Sicherungen mit Lötanschluss ohne Isolierung herum fliegen .... deshalb auch die Bezeichnung - fliegende Sicherung - ...... aber isoliert sollte sie schon sein.

Das, was mich zur Fehlerbehebung interessiert, ist der rückwärtige Blick auf den originalen schwarzen ISO-Stecker aus dem Radioschacht des Lupos kommend. Da scheint es Defizite zu geben.

Ich stelle nun nochmal den Beitrag ein über den Einbau eines Fremdradios im Lupo. Für mich ist es nach vollziehbar warum das Radio streikt und sich, wie Du schreibst - aufhängt -

Du hast immer noch nicht auf die grundlegenden Fragen geantwortet.

 

------------------------------------------------------------------------------

 

Fremdradio in einem Lupo anschließen:

 

Soll ein Fremdradio, also ein Nicht-VW-Radio, in der Folge Nachrüstradio genannt, in einem Lupo, oder auch in anderen VW-Fahrzeugen mit ISO-Steckern, funktionieren, so ist einiges zu beachten.

Dazu sollte der schwarze ISO-Stecker im Kabelbaum des Radioschachtes aber nach Möglichkeit unverbastelt sein.

Soll das Nachrüstradio funktionieren, so müssen als erstes Pin 4 ( Schaltplus oder auch Zündungsplus ) und Pin 7 ( Dauerplus ) des schwarzen ISO-Steckers getauscht werden. Dies kann man durch ein Adapterkabel oder auch durch umstecken der Pins im ISO-Stecker erreichen. Weiter unten werde ich die Pin-Belegungen erläutern.

Geschieht dies nicht, reagiert das Nachrüstradio nicht auf das Einschalten der Zündung und auch die Speicherdaten gehen beim Abziehen des Zündschlüssel verloren. Das Nachrüstradio schaltet sich auch nicht beim Abziehen des Zündschlüssels aus.

Zuerst mal die Original-Belegung des ISO-Stecker im Lupo:

Pin 1

Geschwindigkeitssignal oder GALA - Signal zur geschwindigkeitsabhängige Lautstärkeanpassung. Wird auch für Navigations-Radio benötigt.

Pin 2

Telefon-Mute. Schaltet das Radio stumm wenn eine Freisprechanlage verbaut ist. Diese legt dazu den Pin 2 auf Masse.

Pin 3

K-Leitung, wird zur Diagnose des Radio benutzt ( Nur VW-Radios )

Pin 4

Hier liegt das sogenannte Schaltplus vom S-Kontakt über die Sicherung SB 16, nicht von Klemme 15, des Zündanlass-Schalters an. Wird auch vielfach Zündungsplus genannt. Liegen hier 12 Volt an, schaltet sich das Radio automatisch ein. Voraussetzung ist, dass das Radio über den Einschaltknopf selber eingeschaltet ist. Bedienungsanleitung beachten.

Pin 5

Hier liegen 12 Volt an. Dient zur Diebstahlsicherung. Wird auch als Safe-Pin bezeichnet.

Pin 6

Beleuchtung des Radios

Pin 7

Hier liegt Dauerplus, Klemme 30 über die Sicherung SB 42 an. Für Speicher etc. und für den Betriebsstrom des Radios

Pin 8

Masse von Klemme 31

 

Soweit die Original-Belegung des ISO-Steckers, schwarz, im Lupo. Siehe hierzu auch Lupo-Stromlaufplan 57 / Blatt 1 bis 4.

Soll nun ein Nachrüstradio verbaut werden, sind einige Dinge zu beachten. Benötigt wird unbedingt die Belegung der ISO-Buchse des Nachrüstradios ( Betriebsanleitung ).

Vom Grundsatz her sind folgende Änderungen vorzunehmen:

1.) Pin 4 und Pin 7 tauschen. Darauf achten ob je nach Hersteller des Radio dies überhaupt erforderlich ist. Betriebsanleitung unbedingt beachten.

2.) Pin 3 auslösen oder abschneiden, isolieren und zurück binden. Wenn nicht, bekommt man Probleme mit der Fahrzeug-Diagnose.

3.) Pin 5 auslösen oder abschneiden, isolieren und zurück binden. Macht man dies nicht hat man sich einen Dauerverbraucher von etwa 300 mA eingerichtet und an dem neuen Radio hat man auch nicht mehr lange Freude.

4.) Da ja der Antennenverstärker im Antennenfuß beim Original - VW - Radio über die Antennenleitung mit Spannung versorgt wurde ist nun die Einfügung eines sogenannten Phantom-Adapters erforderlich. Die Stromversorgung wird nicht an Dauerplus angeschlossen ( dann Dauerverbraucher ), sondern an den Remote - Ausgang des Radio ( Pin 5 ) . Hierzu die Betriebsanleitung des neuen Radios unbedingt beachten.
Ohne Phantom - Adapter hat man einen schlechten Empfang.

5.) Bei Verwendung eines Adapter - Kabels unbedingt darauf achten das Pin 3 und Pin 5 nicht belegt sind.

Die Kabelfarben habe ich bewusst nicht erwähnt, da einmal in den Fahrzeugen schon mal Änderungen in den Stromlaufplänen vorgenommen wurden und auch Vorbesitzer etc. des Fahrzeuges Änderungen am Stromversorgung - Stecker ( ISO, schwarz ) vielfach ebenfalls Änderungen vorgenommen haben können.

Beim Einbau eines Nachrüst - Radios leistet ein Vielfach - Messinstrument gute Dienste.

Ist alles, wie vor, gemacht und ausgiebig kontrolliert worden, dann sollte das Nachrüst - Radio beim Einstecken des Zündschlüssels die Schaltspannung aktivieren ( S-Kontakt ) und beim Starten des Motors und Rückstellung des Zündschlüssels in Betrieb gehen. ( X-Relais schaltet beim Startvorgang u.a. das Radio ab )
Nach Ausschalten des Motors und Steckenlassen des Zündschlüssels bleibt das Radio in Betrieb und zwar solange, bis der Zündschlüssel abgezogen wird. Schlüssel raus, Radio aus.
Und die gespeicherten Sender im Radio sollten auch erhalten bleiben.

 

-----------------------------------------------------------------------------

Beachte unbedingt vorstehendes und Du hast lange Freude an Deinem Radio. Erkennen konnte ich nicht, ob ein sogenannter Phantom-Adapter verbaut ist. Wenn dies nicht der Fall ist, hast Du einen schlechten bis sehr schlechten Radioempfang.

Im Beitrag schrieb ich schon, dass im Antennenfuß ein sogenannter Antennenverstärker verbaut ist. Dieser wird bei einem Original-VW-Radio über die Antennenleitung mit einer Spannung von 12V versorgt. Wenn nun ein Nicht-VW-Radio verwendet wird, muss der Antennenverstärker ebenfalls mit einer 12v-Spannung versorgt werden. Da ja in der Regel Nachrüst-Radios keine 12V auf die Antennenleitung auf Schalten, wird der sogenannte Phantom-Adapter erforderlich. Dieser hält auf der einen Seite die 12 Volt-Spannung vom Antenneneingang des Radios fern und versorgt auf der anderen Seite den Antennen-Verstärker. der Adapter wird in die Antennenzuleitung zum Radio eingeschleust .

Der Phantom-Adapter hat in der Regel einen blauen Draht ( ist aber auch unterschiedlich ) zur Stromversorgung. Dieser Draht wird am ISO-Stecker im Remote-Anschluss des Radios angeschlossen, und nur dort. Das heißt, wenn das Radio eingeschaltet ist wird eine Spannung zum Antennenverstärker geschickt. Radio aus, Antennenverstärker aus.

Was der gelbe Draht bedeutet kann ich nicht erkennen .... wozu diese nicht isolierte Sicherung gehört.

So, nun hast Du einige Hilfestellung erhalten. Arbeite diese ab und berichte, was Du erledigt hast.

 

Gruß Hans

Deine Antwort
Ähnliche Themen