ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Problem mit stecker für ACC berganfahr und spurhalteassistent

Problem mit stecker für ACC berganfahr und spurhalteassistent

Iveco Eurocargo III
Themenstarteram 14. September 2019 um 14:16

Hallo

Hoffe ihr könnt mir irgendwie helfen.

Fahre ein iveco eurocargo von 2016

16 Tonnen 280 PS mit 16gang Automatik.

Folgendes Problem habe ich.wir mussten das bedienteil von der Heizung ausbauen.dafür muss man ja halbe Armaturen Brett zerlegen.

Der hat ja in der Mitte die Knöpfe (quer) für spiegelheizung und Hebebühne .

Und dann hat er ja links daneben ein Haufen mit Schalter für Innenraum leucht, nebel,berganfahrhilfe,spurhalteassistent,ACC und noch ein paar Knöpfe.wir mussten alle schalter ausbauen hatte auch eigentlich so gemacht das eigentlich nichts vertauscht werden kann.

Aber irgendwie sind nur von 10 Stecker nur 7 beschriftet.

Die 3 die übrig sind sind nicht beschriftet und passen in alle 3 stecker rein.

Ich müste jetzt irgendwie rausbekommen welcher wo rein muss.

Also 3 stecker liegen da und 3 schalter

1 berganfahrhilfe

2 spurhalteassistent

Und der für das Tempomat ACC

Hoffe mir kann jemand helfen

Muss damit montags wieder auf Tour

Danke schonmal

 

Ähnliche Themen
25 Antworten

ACC Ein/Aus der Stecker mit den Kabelcode 8879/4442/0179/6176 in einer Schleife.

Anfahrhilfe der Stecker mit den Kabelcode 9300/8847/4442/9299 in einer Scheife.

Spurhalte der Stecker mit dem Kabelcode 6700/8896/4442/8879

Themenstarteram 15. September 2019 um 17:15

Danke werde mich jetzt mal kurz auf weg machen und schauen.

Vielen Dank schon mal

Themenstarteram 15. September 2019 um 22:10

War heute da und konnte das Puzzle lösen.

Konnte nur noch nicht fahren

Vielen Dank nochmal

Themenstarteram 16. September 2019 um 22:19

Hallo

Also hat alles geklappt alles funktioniert richtig.

Danke nochmal

Jetzt mal eine andere Frage

Mein Chef hat den lkw erst vor kurzen gekauft.vor ca 6 Monaten.

Gebraucht mit 70tkm und ich fahre den seid dem ersten Tag an.und von Anfang an funktionierte zwar die ACC funktion aber nur teilweise.habe da keine Regelmäßigkeit feststellen können.

Mal ist ACC mit angegangen und mal ist nur Tempomat angegangen.

Das kuriose war wenn ich mit ACC gefahren bin und das licht Licht eingeschaltet habe ich ACC sofort ausgegangen und nur mit Tempomat gefahren.war damit in paar Werkstätten gewesen und haben immer nur Fehlerspeicher ausgelesen.und es waren immer sehr viele Fehler gespeichert so dss Werkstatt sagte das jetzt alles gelöscht ist und wenn jetzt Fehler kommen kann man mehr sagen.

Die wollen alle irgendwie kein Geld mehr verdienen.

Naja egal jetzt nachdem ich die stecker richtig drauf gemacht habe siehe da alles funktioniert so wie es sein soll auch mit Licht an funktioniert alles.

Woran könnte das gelegen haben?

Weil haben mit den lkw noch Probleme mit der Automatik.

Also das Schlafverhalten lässt zu wünschen übrig.

Fährt zb immer im 4 Gang auch wenn er voll beladen ist.

Auch wenn ich bergauf fahre und er die Gänge bis Ende hochzieht was ja richtig ist,aber anstatt er dann bergauf nur 1 Gang hoch schaltet schaltet er 2 Gänge hoch und geht sofort in die Kniee.verliert sofort an Geschwindigkeit.

Kenn mich mit die neuen LKWs nicht so richtig aus aber ich würde mal behaupten das der lkw nicht richtig erkennt ob er beladen ist oder nicht.

Vielleicht kennt das ja jemand

Vielen Dank nochmal

Musst du halt dem Auto manuell helfen

Vielleicht hat da schon mal jemand die Stecker vertauscht? Die Pin Belegung ist verschieden, und Beleuchtet sind die Schalter ja auch. Das wär jetzt nicht so unmöglich.

Wenn du den Berg in Automatik hoch fährst, fahr mal mit Kickdown hoch. Ich denk du gibst bis zum Kickdown Gas und dann kannst du aber den Schalter noch drücken, also noch mal das Pedal weiter rein drücken. Dann sollte er auch Manuell wenniger Gänge Schalten. Ansonten könnte man noch versuchen das Gaspedal neu Anzulernen, falls das noch geht. Oder du musst auf Manuell fahren.

Themenstarteram 19. September 2019 um 19:16

Zitat:

@worti32 schrieb am 17. September 2019 um 07:52:42 Uhr:

Musst du halt dem Auto manuell helfen

Ja mach ich ja schon

Aber da denkt man ja auch nicht immer dran

Und ich finde die Kupplung ruft schon genug für 100tkm

Themenstarteram 19. September 2019 um 19:32

Zitat:

@Zoker schrieb am 17. September 2019 um 18:42:03 Uhr:

Vielleicht hat da schon mal jemand die Stecker vertauscht? Die Pin Belegung ist verschieden, und Beleuchtet sind die Schalter ja auch. Das wär jetzt nicht so unmöglich.

Wenn du den Berg in Automatik hoch fährst, fahr mal mit Kickdown hoch. Ich denk du gibst bis zum Kickdown Gas und dann kannst du aber den Schalter noch drücken, also noch mal das Pedal weiter rein drücken. Dann sollte er auch Manuell wenniger Gänge Schalten. Ansonten könnte man noch versuchen das Gaspedal neu Anzulernen, falls das noch geht. Oder du musst auf Manuell fahren.

Möglich ist das schon das stecker vertauscht worden sind.

Aber wir haben den mit 70tkm gekauft.

Naja aber bei iveco würde es mich nicht wundern das der schon mehrmals in Werkstatt war weil ist halt iveco

Also da wo ich morgens lade und dann auf Autobahn fahre ist ein steiler langer Berg.

Ampel schalte ich im 3 und fahre Vollgas ohne kickdown.

Er schaltet vom 3 im 5 dann 7 mit normale Drehzahl und im 7 Gang zieht er den Gang bis zum Ende und schaltet dann im dann 9, 11 dann 12.

Auch wenn ich mit kickdown fahre zieht er bis Ende und schaltet 2 Gänge hoch und geht dann meistens in die Knie.

Macht irgendwie garkein Sinn.abet die sind ja alle auf sparmodus getrimmt.

Das ist ja ein 16tonner und vom Gewicht her bin ich jedes mal am Limit nur vom Platz her meistens so halbe bis 3/4 voll.

Stell schon das leichte immer nach vorne.

Aber ganz selten erkennt er das und fährt vielleicht von 100 mal anfahren 2 mal im 3 Gang an.

Wenn ich aber komplett bis hinten hin voll bin und auch Gewicht hinter der Hinterachse bin dann erkennt er das und fährt 3 Gang an.

Allerdings wenn er das erkennt und 3 gang anfährt merke ich ein Unterschied beim bremsverhalten und muss wirklich bremse durchtretten das er bremst.bei halb vollen Lkw muss ich nicht ganz durchtretten.

Ich bin der Meinung das er das nicht erkennt das er beladen ist.

Vorher hatte ich ein DAF Automatik und da brauchte ich nur eine elektrische Ameise an die stirnwand stellen und er ist immer 1 gang tiefer angefahren als wie leer

Das kann doch nicht Sinn der Sache sein oder?

Es wäre möglich das das Fahrzeug mit Economy Paket, oder wie das heist, Ausgeliefert wurde. Hast du den ECO Schalter im Instrument? Läuft die Kiste nur 85 km/h? oder ist der offen bis 90 km/h? Wenn der mit ECO Paket ausgeliefert wurde, steht nach jedem Motorstart die Steuerung auf ECO, du musst also die ECO Taste drücken das er auf Standart geht. Der Taster sollte eigentlich ganz unten Links neben dem Hill Holder sein. Im ECO Modus hast du die Geschwindigkeitsbegrenzung auf 85 km/h, kein Kickdown, Drehmomentbegrenzung bei der Beschleunigung, und einen anderen Gangwechsel im Automatikmodus, sowie nur begrenzte Eingriffsmöglichkeiten in den Gangwechsel. Es hört sich so an als würde der im ECO Modus laufen da er keinen Kickdown annimmt, die Gänge in der kleinen Gruppe nicht voll ausdreht, und erst Leistung abgibt wenn er sie braucht.

Themenstarteram 21. September 2019 um 11:59

Zitat:

@Zoker schrieb am 20. September 2019 um 14:11:23 Uhr:

Es wäre möglich das das Fahrzeug mit Economy Paket, oder wie das heist, Ausgeliefert wurde. Hast du den ECO Schalter im Instrument? Läuft die Kiste nur 85 km/h? oder ist der offen bis 90 km/h? Wenn der mit ECO Paket ausgeliefert wurde, steht nach jedem Motorstart die Steuerung auf ECO, du musst also die ECO Taste drücken das er auf Standart geht. Der Taster sollte eigentlich ganz unten Links neben dem Hill Holder sein. Im ECO Modus hast du die Geschwindigkeitsbegrenzung auf 85 km/h, kein Kickdown, Drehmomentbegrenzung bei der Beschleunigung, und einen anderen Gangwechsel im Automatikmodus, sowie nur begrenzte Eingriffsmöglichkeiten in den Gangwechsel. Es hört sich so an als würde der im ECO Modus laufen da er keinen Kickdown annimmt, die Gänge in der kleinen Gruppe nicht voll ausdreht, und erst Leistung abgibt wenn er sie braucht.

Hallo

Nein der hat kein eco der fährt auch 90kmh

Für mich erkennt er einfach nicht ob er beladen ist oder nicht.

 

Themenstarteram 27. September 2019 um 10:23

Was bedeutet parametrieren??

ein anderes wort für codieren, oder programieren.

Themenstarteram 2. Oktober 2019 um 9:38

Und was kann man beim lkw an der Bremse codieren??

Wie kommst du da drauf?? Beim LKW kann man nichts ändern. Beim Anhänger/Auflieger kann man eine Zugabstimmung machen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Problem mit stecker für ACC berganfahr und spurhalteassistent