ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Problem mit Obd

Problem mit Obd

VW Golf 4 (1J)
Themenstarteram 28. März 2018 um 21:53

Hallo an alle hier, ich habe ein Problem, was nicht lösen kann, ich habe mir schon zwei verschiedene OBD Kabel gekauft, keiner von denen kann sich mit dem Auto(Golf 4, 1997, 1.9 TDI AHF) verbinden, ich habe es mit angeschalteter Zündung/Motor probiert, beides leider erfolglos, hier noch ein Bild, damit ihr es besser vorstellen könnt(Log von ScanMaster ELM). Ich habe auch verschiedene Adaptereinstellungen versucht. Ich war auch in der Werkstatt, da konnte der Mitarbeiter mit seiner Software/Hardware verbinden, leider begrenzen die sich mit Fehler auslesen/löschen, mehr können/dürfen die nicht. Ich habe auch das ganze auch an einen Opel Meriva(Baujahr 2003) angeschlossen, dort funktioniert alles. Was kann ich machen? Außer das Auto wegschmeißen/verschrotten.

Screenshot_20180328-214149.png
Ähnliche Themen
11 Antworten

Hallo mal zurueck....

Du brauchst ein KKL Kabel, sowas wie das hier:

https://www.ebay.co.uk/itm/152158688196?...

Und dann VCDS lite.... Zum FS auslesen / loeschen tuts das als nicht registrierte Version.

http://www.ross-tech.com/vcds-lite/

PS: Deine Kabel oder Adapter wollen vermutlich auf OBD2 kommunizieren, das kann dieser fruehe Golf 4 vielleicht noch nicht.

Solltest du schon ein KKL Kabel haben kanns gut sein das das nicht mit der Scanmaster Software kompatibel ist, dann einfach mal VCDS lite versuchen ob damit eine Verbindung moeglich ist.

Themenstarteram 28. März 2018 um 22:14

Zitat:

@itasuomessa schrieb am 28. März 2018 um 22:01:04 Uhr:

Hallo mal zurueck....

Du brauchst ein KKL Kabel, sowas wie das hier:

https://www.ebay.co.uk/itm/152158688196?...

Und dann VCDS lite.... Zum FS auslesen / loeschen tuts das als nicht registrierte Version.

http://www.ross-tech.com/vcds-lite/

PS: Deine Kabel oder Adapter wollen vermutlich auf OBD2 kommunizieren, das kann dieser fruehe Golf 4 vielleicht noch nicht.

Solltest du schon ein KKL Kabel haben kanns gut sein das das nicht mit der Scanmaster Software kompatibel ist, dann einfach mal VCDS lite versuchen ob damit eine Verbindung moeglich ist.

Ich habe es auch mit VCDS probiert, da will dass Programm erst gar nicht das Kabel erkennen, ich kann nur -USB Test machen und dann kommt ein Fehler und mehr nicht

Habe extra dieses Kabel bestellt, in der Hoffnung, dass es jetzt klappt.jpg

Welches Kabel hast du denn? Das aus meinem Link oben?

Welche Version von VCDS - mit dem KKL Kabel funktioniert nur VCDS lite.

Zitat:

@Vladyslav schrieb am 28. März 2018 um 22:14:26 Uhr:

Zitat:

@itasuomessa schrieb am 28. März 2018 um 22:01:04 Uhr:

Hallo mal zurueck....

Du brauchst ein KKL Kabel, sowas wie das hier:

https://www.ebay.co.uk/itm/152158688196?...

Und dann VCDS lite.... Zum FS auslesen / loeschen tuts das als nicht registrierte Version.

http://www.ross-tech.com/vcds-lite/

PS: Deine Kabel oder Adapter wollen vermutlich auf OBD2 kommunizieren, das kann dieser fruehe Golf 4 vielleicht noch nicht.

Solltest du schon ein KKL Kabel haben kanns gut sein das das nicht mit der Scanmaster Software kompatibel ist, dann einfach mal VCDS lite versuchen ob damit eine Verbindung moeglich ist.

Ich habe es auch mit VCDS probiert, da will dass Programm erst gar nicht das Kabel erkennen, ich kann nur -USB Test machen und dann kommt ein Fehler und mehr nicht

Der Adapter ist prinzipiell erstmal der Richtige.

Im VAG-Com / VCDS muss aber auch der richtige Port stimmen. (so wie im Gerätemanager im Windows konfiguriert)

Mal zurück zu deinem Scanmaster ELM, das taugt fürn Anfang auch.

Sieht für mich ganz nach einem Treiberproblem aus, wg der Fehlermeldung "Interface nicht gefunden"...

Themenstarteram 29. März 2018 um 8:56

Zitat:

@Gaghunf schrieb am 29. März 2018 um 08:43:57 Uhr:

Mal zurück zu deinem Scanmaster ELM, das taugt fürn Anfang auch.

Sieht für mich ganz nach einem Treiberproblem aus, wg der Fehlermeldung "Interface nicht gefunden"...

Der Treiber für das Kabel habe installiert, glaube Ftdi Treiber war das, habe auch verschiedene Versionen ausprobiert, von 2016 und 2017 oder sind die Treiber fürs Auto gemeint?

Themenstarteram 29. März 2018 um 9:01

Zitat:

@das-markus schrieb am 29. März 2018 um 08:27:24 Uhr:

Zitat:

@Vladyslav schrieb am 28. März 2018 um 22:14:26 Uhr:

 

Ich habe es auch mit VCDS probiert, da will dass Programm erst gar nicht das Kabel erkennen, ich kann nur -USB Test machen und dann kommt ein Fehler und mehr nicht

Der Adapter ist prinzipiell erstmal der Richtige.

Im VAG-Com / VCDS muss aber auch der richtige Port stimmen. (so wie im Gerätemanager im Windows konfiguriert)

Ich habe im Gerätemanager schon verschiede COM Versionen eingestellt, COM10-13 wird genutzt, bei VCDS wird COM1-4 verlangt, nach der Einstellung auf die geforderte COM Version passiert aber leider nichts, die Software entdeckt USB Kabel und beim Test kommt ein Fehler

Zitat:

@Vladyslav schrieb am 29. März 2018 um 08:56:51 Uhr:

Der Treiber für das Kabel habe installiert, glaube Ftdi Treiber war das, habe auch verschiedene Versionen ausprobiert, von 2016 und 2017 oder sind die Treiber fürs Auto gemeint?

Das Auto hat keine Treiber.

Ich hab nur die vom Kabel gemeint. Wenn zb im Geräte-Manager ein gelbes Dreieck angezeigt wird stimmt was mit dem Treiber nicht.

 

Zitat:

@Vladyslav schrieb am 29. März 2018 um 09:01:33 Uhr:

Ich habe im Gerätemanager schon verschiede COM Versionen eingestellt, COM10-13 wird genutzt, bei VCDS wird COM1-4 verlangt, nach der Einstellung auf die geforderte COM Version passiert aber leider nichts, die Software entdeckt USB Kabel und beim Test kommt ein Fehler

Hast du auch WIRKLICH das Programm VCDS-LITE?

Bisher waren alle Fehler, die in die Richtung auf mich zukamen, zurückzuführen auf User, die versucht haben ein KKL Kabel mit dem "normalen" VCDS zu verbinden.

Du brauchst aber VCDS-Lite!

Themenstarteram 30. März 2018 um 11:04

Zitat:

@Gaghunf schrieb am 29. März 2018 um 09:19:59 Uhr:

Zitat:

@Vladyslav schrieb am 29. März 2018 um 08:56:51 Uhr:

Der Treiber für das Kabel habe installiert, glaube Ftdi Treiber war das, habe auch verschiedene Versionen ausprobiert, von 2016 und 2017 oder sind die Treiber fürs Auto gemeint?

Das Auto hat keine Treiber.

Ich hab nur die vom Kabel gemeint. Wenn zb im Geräte-Manager ein gelbes Dreieck angezeigt wird stimmt was mit dem Treiber nicht.

Zitat:

@Gaghunf schrieb am 29. März 2018 um 09:19:59 Uhr:

Zitat:

@Vladyslav schrieb am 29. März 2018 um 09:01:33 Uhr:

Ich habe im Gerätemanager schon verschiede COM Versionen eingestellt, COM10-13 wird genutzt, bei VCDS wird COM1-4 verlangt, nach der Einstellung auf die geforderte COM Version passiert aber leider nichts, die Software entdeckt USB Kabel und beim Test kommt ein Fehler

Hast du auch WIRKLICH das Programm VCDS-LITE?

Bisher waren alle Fehler, die in die Richtung auf mich zukamen, zurückzuführen auf User, die versucht haben ein KKL Kabel mit dem "normalen" VCDS zu verbinden.

Du brauchst aber VCDS-Lite!

Danke, hat mir echt geholfen, hatte VCDS und als ich die lite Version installiert habe, hat alles fuktionert

Das hatte ich dir ja schon am Vortag empfohlen.... :rolleyes:

Themenstarteram 2. April 2018 um 15:21

Zitat:

@itasuomessa schrieb am 30. März 2018 um 12:25:39 Uhr:

Das hatte ich dir ja schon am Vortag empfohlen.... :rolleyes:

Habe es leider übersehen, sorry

Deine Antwort
Ähnliche Themen