ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. P0130 P0135 P0300 P0302 P1100 P0301 P0304

P0130 P0135 P0300 P0302 P1100 P0301 P0304

BMW 3er E46
Themenstarteram 23. Juni 2014 um 19:41

Moin,

Ich würde gerne selbst an meinem BMW E46 316 2004 170 tkm schrauben Werkstad lohnt nicht mehr,

und am schrauben habe ich spaß nur hab ich keine Erfahrung im KFZ Bereich.

Vielleicht hat jemand nützliche Tipps zB Lektüre oder FAQ's.

P0130 Labdasonde 1 Zylinderreihe 1- Fehlfunktion Stromkreis

Den Fehler hab ich schon länger der kam nachdem ich in der Werkstatt war weil mir am Getriebe die hydraulikleitung geplatzt war und am Motor etliche Dichtungen nicht mehr dicht wahren, äh und der Wasserausgleichsbehälter der Plastikkassten wo man Wasser einfüllt wurde auch ausgetauscht . In der Werkstatt wurde alles behoben nur der P0130 so wie (P0135 Lamdasonde Heizung Stromkreis)kommt seit dem immer wieder.

Nun habe ich seit gestern auf der Autobahn 160 km/h folgende Fehler

P0300 Beliebiger/mehrere Zylinder-Fehlzündung Festgestellt

P0302 Zylinder 2-Fehlzündung Festgestellt

P1100 DTC Definitionen nicht gefunden

P0301 Zylinder 1-Fehlzündung Festgestellt

P0304 Zylinder 4-Fehlzündung Festgestellt

Auto ruckelte seit dem im Stadtverkehr wie sau.

Habe alles ausgelesen und gelöscht 2 km gefahren und keine Fehler kein ruckeln alles weck hm kopfjuck.

Was sagt ihr dazu.

Grus SchweineUser oder SchweineFahrer

 

19 Antworten
Themenstarteram 24. Juni 2014 um 8:19

Moin,

heute Morgen Dan wieder

2 km bis zu Tanke

P0302 MKL Blink blink ruckel Regen ( eventuell Kabel ?)in den Kurven kein ruckeln.

Fehler an der Tanke ausgelesen und gelöscht und kein ruckeln kein blinken und auch kein Fehler mehr aber auch keine kurven oder stop und go sondern nur noch 10 km Autobahn.

Ruhigen Tag wünsch ich euch.

SchweineUser

Themenstarteram 24. Juni 2014 um 14:47

Jetzt nach Feierabend gleich wieder da der Fehler P0302.

10 km Autobahn ruckel ruckel und keine Leistung zuhause angekommen Zündung aus Fehler gelöscht.

Zündung an kein ruckeln ne kleine Runde ca 1 km gefahren und kein Fehler hm wider kopfjuck.

Äh und das mit in der Kurve kein ruckeln vergesst es ruckelte nonstop egal ob kurve oder nicht war wohl nur Einbildung.

Gruß aus Hamburg.

Und extrem schieße das Kroatien nicht weiter ist so ein Dreck. Könt heulen.

Wann wurden denn die Zündkerzen und die Zündspulen zuletzt gewechselt?

Viele Grüße

Mausradwechsler

Jo, würd auch erstmal auf Zündspule/(-kerze) tippen.

Gruß

Themenstarteram 24. Juni 2014 um 22:20

Danke,

morgen gleich mal testen Spule von Zylinder 1 auf 2 und 2 auf 1 mal kucken ob Dan der P0301 kommt.

Oder ist das Schwachsinn?

Gruß

aus der schönsten Stadt Deutschlands.

Die Idee ist grundsätzlich richtig. Ich würde an Deiner Stelle aber die Zündspulen bzw. -kerzen der Zylinder 1,2 und 4 jeweils gegen die Zündspule bzw. -kerze von Zylinder 3 tauschen, da Du die Fehlercodes 0301, 0302 und 0304 hattest, aber nicht 0303.

Trotzdem noch einmal die Frage: Wie alt sind die jetzigen Zündkerzen und Zündspulen? Die gehören als Verschleißteile nämlich regelmäßig gewechselt.

Guck' aber Dir ruhig auch einmal die Kerzen an. Zum Vergleich gibt es im Netz auch entsprechende Info, z.B. hier.

Wichtig (falls Du es nicht eh schon weißt), die Kerzen nur bei kaltem Motor aus- und einbauen! Anzugsdrehmoment beim N42-Motor: 30 Nm +/-3.

Aber: Wenn das ganze schon so krass aussieht, dass gleich 3 Zylinder Probleme machen, liegt es vielleicht auch an etwas anderem. Was nämlich auch noch zu klären wäre, ist das mit dem Lambdasondenfehler 0130 bzw. 0135...

Sind die Stecker noch richtig auf allen Lambdasonden drauf? Wenn nicht, oder wenn eine Lambdasonde ausgefallen ist, kann es Dir die gesamte Gemischaufbereitung und die Zündzeitpunkte durcheinanderwürfeln, so dass die Zündaussetzer evtl. auch dadurch zustande kommen.

Bin mal gespannt, was Du so heraus bekommst.

Viele Grüße

Mausradwechsler

Themenstarteram 25. Juni 2014 um 17:57

Moin,

danke für die Tipps Schafe es heute leider nicht aber morgen versuche ich die Tipps in die Tat umzusetzen.

Noch ne blöde Frage vileicht wo Fine ich die lamdasonde.

Gruß

Aus Hamburg

Themenstarteram 25. Juni 2014 um 18:00

Ah ja und die Zündkerzen + Spulen sind im Jan 2014 vor ca. 10000 tkm in der Weltstadt erneuert worden muss gleich mal die Rechnung suchen ob alle 4 zündspulen erneuert wurden.

Okay, das rückt die Zündkerzen und -spulen schon sehr aus dem "Verdachtsbereich" heraus. Wenn du seitdem nicht gerade 60 tkm oder so abgespult hast, dann würde ich die Ursache an Deiner Stelle schon eher woanders suchen - eben bei der Lambdasonde/den Lambdasonden.

Beim N42-Motor sind mehrere Lambdasonden im Abgasstrang verbaut, und Du wirst Dir das Auto wohl mal von unten ansehen müssen. Hier kannst Du Dir vorab schonmal ein paar schöne Zeichnungen dazu ansehen... ;-)

Aber prüfe trotzdem einmal, ob die Kerzen a) fest genug sitzen und b) ob die irgendwie merkwürdig aussehen. (Klingt merkwürdig, aber in dieser Reihenfolge! Falls es locker sitzende Kerzen sind, bekommst Du das sonst nicht mehr analysiert.) Du solltest dabei Sicherheitshalber mit einem Drehmomentschlüssel arbeiten, damit Du beim Festziehen der Kerzen nicht die Gewinde im Zylinderkopf beschädigst.

Viele Grüße

Mausradwechsler

Themenstarteram 25. Juni 2014 um 19:22

Oha wen ich richtig sehe sind das 5 Sonden.

Kann ich das Optisch feststellen welche Defekt ist/sind?

Wen ich es Schafe den Fehler zu lokalisieren und beheben bin ich ein Held bei meiner Frau zumindest,

Vom Forum werde ich ihr aber nix erzählen ;) Dan gib's erstmal SEX im E46.

Themenstarteram 25. Juni 2014 um 20:01

Ist das die hier sieh Photo.

Nochmal der genaue Wortlaut aus dem fehlerspeicher vom XXLTECH NX200

(P0135 Lambdasonde Heizung 1, Zylinderreihe 1,Heizregelung - Fehlfunktion Stromkreis )

(P0130 Lambdasonde 1,Zylinderreihe 1- Fehlfunktion Stromkreis)

Image

Optisch da etwas festzustellen ist kaum möglich, außer so eine Sonde ist abgebrochen oder so...

Prüfe lieber erstmal die Steckerverbindungen, schließlich sagt das Diagnosegerät etwas von "Fehlfunktion Stromkreis". Dafür brauchst Du erstmal keine teuren Ersatzteile, sondern nur eine Hebebühne oder Grube.

Als nächstes könntest Du auch einmal die Leitungen zu den Sonden durchmessen und feststellen, ob da irgendwo Leitungsunterbrechungen oder Kurzschlüsse sind. Dazu musst Du natürlich erstmal wissen, wo die Leitungen wieder rauskommen; also z.B. am Steuergerät.

Genaure Fehlerangaben bekommst Du übrigens, wenn Du den Fehlerspeicher mal mit BMW-Software auslesen lässt. Dann solltest Du Angaben wie "Leitungsunterbrechung" oder "Kurzschluss nach Masse" bekommen, statt nur "Fehlfunktion Stromkreis".

Gruß

Mausradwechsler

Themenstarteram 26. Juni 2014 um 12:04

Moin,

So alle Tipps in die that umgesetzt, nur gemessen habe ich nix,

Aber optisch habe ich alle Sonden und dazugägörigen Leitungen + Steckverbindungen begutachtet sieht alles einwandfrei aus.

Zündkerzen Zylinder 1 und zwei habe ich geprüft ob sie locker sitzen.

Wahren aber nicht locker anschließend mit 30 Nm festgezogen.

Zündspule Zylinder 2 getauscht mit Zylinder 3 Fehler P0302 leider immer noch da.

Lambdersonde Zylinder 1, (360 mm lang) ausgebaut wie du schon geschrieben hast optisch nix festzustellen.

Lamdasonde bestellt 113 € kommt heute nachmittag.

Das alles in der Selbsthilfe KGB.

Gezahlt habe ich für die Selbsthilfe Werkstatt 24,50 €.

Geliehen habe ich mir

Drehmomentschlüssel für die Kerzen.

22 Ger Maul für die Lambda .

Schlagschrauber für diesen Aluminium Form Schütz Unterboden oder wie auch immer das Teil heißt war ganzschön fesst.

16 er Nuss.

2 stunden hab ich gebraucht.

Danke für die Tips nochmal

Mache sowas zum ersten mal.

Gruß

SchweineUser

 

Lambdasonde
Zylinder2
Zylinder1
+2

An den beiden Zündkerzen kann man aber schon erkennen, das hier was nicht stimmt.

Sehen auch nicht mehr gut aus.

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. P0130 P0135 P0300 P0302 P1100 P0301 P0304