ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Opel Vectra B - Zentralverriegelung per Fernbedienung

Opel Vectra B - Zentralverriegelung per Fernbedienung

Themenstarteram 11. Juli 2003 um 19:26

Hallo,

nachdem ich ein anderes Radio eingebaut habe, funktioniert die Fernbedienung der Zentralverriegelung nicht mehr richtig. Das Schliessen geht so gut wie gar nicht mehr....das Öffnen hingegen funktioniert noch. Dazu kommt noch, dass die mechanische Diebstahlsicherung nicht mehr zuschaltbar ist.

Frage: Wird die Zentralverriegelung irgendwie übers Radio gesteuert (alt=Blaupunkt CAR 300)??? Oder wo sitzt der Funkempfänger??

PS: Die Batterien sind voll!!

Hat jemand eine Antwort???

Danke

mfg

Didi

Ähnliche Themen
17 Antworten
am 11. Juli 2003 um 19:57

leider haben die meissten radios die angewohnheit, auch ausgeschaltet, eine art leckstrom über zündungsplus (klemme 30 ?) ins bordnetz zu speisen (bei meinem 4.3v).

deshalb meint der vectra das der zündschlüssel noch steckt und verhindert das schliessen durch die fernbedienung.

hat mich auch fast verrückt gemacht, mit dem Car300 geht es mit dem anderen nicht.

ich habe zwar infos z.b. zu kenwood radios gefunden (eine steckbrücke auf der rückseite) oder anderen hochwertigen radios (die radio-eigene sicherung umstecken) aber zu meinem billigheimer mp3-radio nichts.

habe mir dann eine Diode (5 Ampere) in die zundplus-leitung des radios gelötet und endlich funktionierte die fernbedienung wieder.

habe dann das TID noch vom freundlichen umprogrammieren lassen, damit das datum immer angezeigt wird. hat mit gleichzeitigem softwareupdate der motorsteuerung €27 gekostet.

P.s: nicht vergessen - beim Vectra (alle opel ?) ist dauerplus und zündplus vertauscht. falls dein radio die sender immer verliert umstecken.

Themenstarteram 12. Juli 2003 um 14:24

Vielen Dank Joachim

ja, dass könnte die Ursache sein............ich habs bei mir mal geprüft (soweit ich das konnte), kann allerdings nach Ausschalten der Zündung keine Spannung mehr auf Zündplus feststellen. Einige Minuten nach Abziehen des Zündschlüssels funktioniert das Schliessen mit Fernbedienung wieder. Versteh ich nicht.

Ja, das Kabel für Dauerplus habe ich auch lokalisiert.........hier sind immer 12 V anhängig....wegen des Radiospeichers.

Das mit der 5 Ampere Diode interessiert mich noch.

Soll ich das mal versuchen???? Und das Ding einfach zwischen Zündplus schalten???

Naja, schaun wir mal.............klar ist allerdings.............lieber schliesse ich das Auto von Hand (manuell) ab und muss dafür nicht auf mein Radio mit CD-Wechsler verzcichten.

Danke nochmal

mfg

Didi

Hi,

selbiges Phänomen ist bei mir auch aufgetreten. Da lag´s an einem Adapter für die Lenkradfernbedienung, der direkt am Radio angesteckt wurde und aufgrund der vertauschten Zünd-und Dauerpluskabel auch Strom ins Bordnetz eingespeist hat. Ich hab die beiden dann umgepolt und dann ging´s. Ansonsten funktioniert das mit der Diode garantiert. Sie sollte nur stark genug gewählt werden und natürlich richtig herum eingebaut ;)

Gruß Jürgen

Themenstarteram 13. Juli 2003 um 12:27

Hallo,

also...........ne Lenkradfernbedienung fürs Radio habe ich nicht.

Wenn ich die Steckerbelegung meines Radios sehe, sind die 2 roten +Kabel (Zündung und Dauerstrom) aber richtig geschaltet.

Mein Messgerät zeigt aber nach Abziehen des Zündschlüssels keine Spannung mehr auf Zündplus an.............klappt das dann mit der Diode an diesem Kabel???

Mal etwas anderes: An dem alten Blaupunktradio (CAR 300) sind an dem oberen Stecker die vier geschalteten Kontakte wie folgt gekennzeichnet: SDA, SCL, MRQ und Diagnose!!!

Was bedeuten diese Kontakte??? Ich habe dies jetzt nicht mehr angeschlossen...........merke aber auch keinen Unterschied!!!

Danke

gruss

didi

am 13. Juli 2003 um 13:43

diese spannung kommt aus dem radio.

schliesse mal nur masse, dauerplus(gelb oder orange) und antennenverstärker (blau) an. dann messe auf dem zündplus (rot) ohne das es angeschlossen ist, am radio die spannung.

bei mir liegen dann 4.3v an.

dann funktioniert auch die fernbedienung (schlüssel nicht im zündschloss), erst wenn du auch zündplus wieder anschliesst geht sie nicht mehr.

natürlich kann es sein das diese spannung nicht dauerhaft anliegt weil die kondensatoren im radio sich entladen, aber solange will ich nicht warten.

die zusätzlichen kabel am Car300 sind für das TID/MID (radio aus = zeit/temperatur/datum - radio an = zeit/temperatur/radiodisplay) eventuell auch für eine freisprecheinrichtung mit radiostumm schaltung.

Hi,

wenn du das mit der Diode nicht machen willst, dann kannst du auch einfach beide Stromkabel mit Dauerplus versorgen, du mußt halt dann das Radio immer beim verlassen des Fahrzeugs abschalten.

Gruß Jürgen

Themenstarteram 13. Juli 2003 um 19:44

zu Display:

Zitat:

die zusätzlichen kabel am Car300 sind für das TID/MID (radio aus = zeit/temperatur/datum - radio an = zeit/temperatur/radiodisplay) eventuell auch für eine freisprecheinrichtung mit radiostumm schaltung.

Frage: Kann ich hier nicht etwas überbrücken, so dass immer das Datum angezeigt wird........unabhängeig vom Zustand des Radios???

 

zu ZV:

Also entweder entscheide ich mich für das Dauerstromsetzen beider +Anschlüsse oder ich klemme die Diode zwischen das Zündpluskabel. Diese Möglichkeiten führen wohl zum Erfolg.

Und so eine Diode kann man auch falsch herum einsetzen????wie herum muss ich sie denn einsetzen???

Fragen über Fragen :-)))) aber dazu ist das Forum ja gedacht, oder????

Vielen Dank für die guten Ratschläge!!!

mfg

didi

am 13. Juli 2003 um 22:33

du kannst das blaue kabel weglassen, dann wird immer das datum angezeigt. das ist aber nicht sinnvoll da du damit auch den antennenverstärker im vectra deaktivierst.

sinnvoller ist es zum freundlichen zu fahren und das TID auf fremdradio programmieren lassen. dauert vielleicht 5 minuten, kosten ?, kommt auf den freundlichen an.

bei mir wollte er es erst kostenlos machen. ich wollte aber auch noch das update für die motor steuerung, das dauerte dann etwas länger und irgendwie muss er ja die zeit abrechnen.

man kann die diode auch falsch herum einsetzen, es geht aber nichts kaputt. nur das radio funktioniert dann nicht (einfach die diode umdrehen).

an der diode ist ein ring der die kathode anzeigt, dieser muss zum radio hin eingebaut werden.

hi,

also ich hab mir nen kenwood mp3 geholt und einfach das eine kabel durchgetrennt, wodurch das display auf datum... wieder zurück geht. wusste jetzt aber nicht, daß dadurch der antennenverstärker nicht mehr mit betrieben wird und sowieso wußte ich noch nichtmal, daß der vectra sowas überhaupt hat. das problem mit der zentralverriegelung hab ich auch, dachte aber, daß es wieder mal an der karre selbst liegt oder man wieder den schlüssel im zündschloß neu calibrieren muß. passiert aber nicht soo oft bei mir. mit der diode bin ich leider noch zu faul, extra alles rausholen und wieder einbauen. ob ich jetzt auch noch zum freundlichen fahren soll, wegen der umstellung auf fremdradio weiß ich auch nich. man lernt hier soviel, aber irgendwie bin ich öfters wegen dem auto unterwegs, als mit dem auto :(

Themenstarteram 15. Juli 2003 um 21:49

Hallo, Leute!!!

Freut mich, dass Ihr euch so rege mit meinem Problem auseinandersetzt!!! Vielen Dank dafür!!!

1. Das mit der Datumsanzeige im Display verschiebe ich auf einen nächsten Besuch beim "freundlichen...." zwecks Umprogrammierung. Die Anzeige des Datums ist ja auch nicht lebensnotwendig........das kann ich meist auch noch im Kopf behalten *GGGG*

2. Das mit der Zentralverriegelung (Fernbedienung) ärgert mich da schon mehr. Wollte mir heute eine 5 Ampere Diode in ´nem Radiogeschäft besorgen.........hatten die nicht!!! Ist das denn zu fassen??? Muss jetzt mal sehen, wo ich so ein Ding her bekomme.

Ich melde mich, wenn es etwas neues gibt!!!

Danke

mfg

didi

Themenstarteram 22. Juli 2003 um 20:13

So, Leute...........

1 Problem weniger..............

habe mir ne Diode besorgt.........ne BY255......ich glaube, die hat zwar nur 3 Ampere, aber ich habs ausprobiert.

Hab sie zwischen Zündungplus geschaltet und siehe da...........die Zentralverriegelung schliesst wieder einwandfrei und SOFORT bei Betätigung der Fernbedienung!!

Mein Dank gilt dir "Joachim R." für deinen Tip!!!

Auch das mit dem Display habe ich hinbekommen (Kabel der Motorsteuerung), habe es aber wieder rückgängig gemacht...........da der Antennenverstärker nicht mehr funktionierte und ich keinen Radiosender mehr reinbekam. Radio ist mir doch wichtiger wie die Anzeige des Datums!!! :-)))

Vielen Dank nochmal an alle Beteiligten!!!

So long

gruss

Didi

am 25. Juli 2003 um 9:24

SDA = Geschwindigkeit geregelte lautsterke

L

am 17. August 2003 um 2:41

Hallo!

wenn die diode nicht so leucht zu bekommen ist einfach 2 oder drei paralell schalten. Die diode ist mit einem strich gekennzeichnet. Der strich besagt das an dieser stelle der positive also plus gesperrt wird, also strich zum radio einbauen...

Hilfe

 

Habe mir nen Vectra b caravan gekauft und nun nen JVC radio aingebaut habe das dauerplus angeschlossen und das minus kabel sonnst nix und nun geht meine funk fernbedienung nicht mehr und ich bekomme fast keinen radio sender ein was soll ich nun machen wer kann mir helfen wie ist das mit dem blauen kabel

bitte helft mir

Gruß Alexander

Bilder von meinen Schatzi kommen noch

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Opel Vectra B - Zentralverriegelung per Fernbedienung