ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega - Bremsen quietschen

Omega - Bremsen quietschen

Opel Omega B
Themenstarteram 1. Mai 2008 um 16:08

Hallo, zusammen.

Vor ca. 10.000 km wurde vom FOH die Bremse vorn überholt, sprich Tausch der Bremsscheiben und der Bremsklötze.

Von Anfang an quietschte die Bremse extrem laut. Das Tragbild ist, soweit ich das überhaupt beurteilen kann, i.O. Die Bremswirkung ebenso.

Nachdem ich hier im Forum vor ca. 5000 km schon einmal angefragt habe, bekam ich den Tipp, Kupferpaste einzusetzen. Habe ich gemacht, Klötze wurden entgratet und die Bremse gereinigt. Alles ist gangbar und i.O.

Trotzdem Quietscht die Bremse vorn extrem laut und nervig. Was kann ich noch tun?????? Hat jemand einen Rat?

 

Gruß, Rotcars:confused:

Ähnliche Themen
13 Antworten

Die Bremsbacken ölen *g*

Ne mal ernsthaft, Bremsklötze sind gleichmäßig abgenutzt gehe ich mal von aus, Kupferpaste hast ja schon drauf, es qietscht an den Bremsen und nicht am Bremszylinder....grübel

Anscheinend passt irgendwas von den Komponenten her nicht so toll qualitätsmässig.

Würde ich ehrlich gesagt einfach mal bei dem FOH rumdüsen, wo Du die hast einbauen lassen?

Und dann mal schauen was der Dir für eine tolle Story dazu auftischt :)

Themenstarteram 1. Mai 2008 um 21:07

Ja, genau das werde ich morgen machen, zum FOH, nicht ölen. Die Bremse wurde im Zusammenhang mit dem Kauf des Omis gemacht. Da hat wohl jemand ein paar Euros sparen wollen. Na mal sehen, ich weiß sonst auch nicht mehr weiter, und das Quietschen neeeeeervt.

So, allen noch einen schönen V-Tag

Rotcars

 

 

 

Themenstarteram 3. Mai 2008 um 16:26

Hallo zusammen.

Heute war ich beim FOH. Es wurden beim Bremsenwechsel tatsächlich nur Originalteile verbaut! Der Meister erklärte mir, dass beim Omega eigentlich kein Quietschen vorkommen würde. Erst nachdem er selbst eine kleine Runde gedreht hat und den S-Bahn ähnlichen Lärm selbst gehört hat, wollte er mir glauben. Der "Krach" kommt vom linken Vorderrad und es handelt sich definitiv um Schwingungen, die beim Bremsen entstehen. Erklären kann sich das allerdings niemand. Montag soll nun geklärt werden, ob ein Materialfehler angenommen werden kann. Das würde den kompletten Austausch nach sich ziehen. Ich bin sehr gespannt.

Übrigens erwähnte ich den Einsatz von Kupferpaste. Der Meister erklärte mir daraufhin, das dies verboten sei, da Kupferpaste Strom leiten kann und somit die ABS-Sensoren beinflussen kann?

Bis dahin,

 

Gru ß Rotcars

Ich hatte auch mal extrem qietschende Bremsen...

War aber nix wirklich kaputt. Hab die Beläge zu stark und zu schnell eingebremst... :rolleyes:

Da war die Öberfläche der Beläge "verglast"...

Hat sich nach 'ner Zeit wieder gegeben.

Gruß, D.

Zitat:

Original geschrieben von Rotcars

 

Übrigens erwähnte ich den Einsatz von Kupferpaste. Der Meister erklärte mir daraufhin, das dies verboten sei, da Kupferpaste Strom leiten kann und somit die ABS-Sensoren beinflussen kann?

Bis dahin,

 

Gru ß Rotcars

muhaha das iss mal was ganz neues

aber nun gut der abs sensor äuft über ein profil und damit sendet er an das steuergerät wie schnell sich das rad dreht oder auch nicht

entweder kupferpaste oder anti quitsch mittel

oder beläge vom foh tauschen lassen was eh die günstigste alternative wäre

gruss Hannes

Zitat:

Original geschrieben von Rotcars

 

Übrigens erwähnte ich den Einsatz von Kupferpaste. Der Meister erklärte mir daraufhin, das dies verboten sei, da Kupferpaste Strom leiten kann und somit die ABS-Sensoren beinflussen kann?

Vielleicht gibt es da Regionalunterschiede:D

Mir hat der FOH letztes mal beim Bremsenkauf so ne kleine Tube Kupferpaste mit angeboten.

Die Paste hat rein gefühl technisch so wie die Paste aus dem Zuberhör ausgesehen.

Wo wollt Ihr denn die Kupferpaste hinschmieren? Doch nicht etwa auf die Bremsbeläge ???

Ich habe mal gelesen , gegen das Quietschen hilft manchmal die Kanten der Bremsbeäge an der auf und ab laufenden Seite mit einer Feile zu brechen ( abzuschrägen ).

Versuch macht klug und schaden tut es sicher nicht .

heinzbbg .

Zitat:

Original geschrieben von heinzbbg

Wo wollt Ihr denn die Kupferpaste hinschmieren? Doch nicht etwa auf die Bremsbeläge ???

Auf den Belag selbst doch nicht.... 

Die Kanten/Führungen und die Wand hinten zum Kolben hat sich bei mir bisher zumind. bewährt

Themenstarteram 5. Mai 2008 um 19:45

So, letzte Meldung vom Bremsenquietschen. Der FOH tauscht die Beläge auf Kulanz. (Wehe wenn ich da Kupferpaste finde...............).

Die ausgebauten Beläge sehen einwandfrei aus, die Bremsscheiben auch. Also, wie so oft, Ursache unbekannt. Trotz der inzwischen 10.000km Laufleistung wechselt der FOH kostenlos die Beläge.

Danke für die Beiträge,

Gruß Rotcars

Moin Leute!

Ich greife dieses Thema nochmal auf, da diese Problematik in regelmäßigen Abständen beim Omega aufzutreten scheint.

Bereits an meinem dritten Omega ist der Zustand der, dass nach Fettung der entsprechenden Bereiche die Vorderradbremse spätestens nach 1 Jahr wieder anfängt zu quietschen. Ich muss tatsächlich bei jedem Sommer/Winterreifenwechsel die Beläge wieder an den Schulterstellen fetten um das Problem für die nächsten maximal 9-12 Monaten zu beseitigen (ca. 12000km). Es sind ausschließlich ATE Scheiben und Beläge in Erstausrüsterqualität verbaut worden.

Zum Fetten benutzt habe ich bisher ATE Plastilube und auch sehr hochwertige Kupferpaste. Beides hält gleich lang. Durch Hitze und Reibung an den Schulterkanten der Beläge verschleisst das Fett nach mehreren Monaten regelmäßig und es kommt zum Quietschen der Bremse. Ich habe für dieses Problem keine langfristige Lösung gefunden. Es nervt einfach ständig diese Arbeiten durchführen zu müssen. An anderen Fahrzeugen tritt dieses Problem nicht in dieser Regelmäßigkeit auf. Hat hier jemand einen Tip oder ein besseres Schmiermittel?

Ich habe mit Cera Tec gute Erfahrungen gemacht.

Cera Tec

Blackbainbow,

machr Dir nicht so eine Mühe mit Schmieren.

Nehme beim nächsten mal ne Luftpistole,

Eine Maske und blase den Dreck einfach raus.

mache ich bei jedem Reifenwechsel und

Gut isses!

Früher lag es auch mal an Bremsbelägen und

Ihren Mischungen,Jurid D oder auch Textar ,

Aber seit dem ich nur noch " FTE " Beläge fahre,

Ist das leichte Zirpen beim Fahren oder das Quitschen weg.

Seit dem nur noch die Luftpistole,auf Vorrat.

Mfg

Hallo.

Ich denke, es liegt eher an den Sätteln und der Führung jener welcher.

Habe nämlich die Erfahrung gemacht, dass schwergängigere Kolben zwar noch super bremsen, aber dann doch quietschende Beläge verursachen.

Bei uns waren es aber die Bremsen hinten, die gequietscht haben und dann meist beim Rückwärtsfahren und kalter Bremse.

Jetzt habe ich die Bremssättel hinten erneuert, da bei einem auch ein Kolben fest war. Jetzt quietscht es rückwärts auch nicht mehr.

 

Zu ATE habe ich eher ein gespaltenes Verhältnis.

Hatte früher in den 1990ern nur Probleme mit ATE (Quietschen, Rubbeln, etc.), dann beim Omega anfangs eher wenig, beim Vechda gar keine Probleme.

Als ich noch den 2.2er Motor hatte, fing es aber wieder an. Lokale Hotspots auf den Scheiben vorne, wenn man ATE Scheiben mit ATE Belägen fuhr. Hinten bis auf Rost (bei den lackierten Scheiben) aber keine Probleme.

Später hinten wieder Krach ohne Ende bei fast neuen Belägen.

Tausch gegen Scheiben von TRW bei Weiternutzung der ATE-Beläge-> Quietschen weg, bzw. nur manchmal beim Rückwärtsfahren.

Vorne nur Scheiben von TRW oder Brembo, Beläge von TRW, ATE, Ferodo -> beim 2.2er Null Probs

 

Jetzt beim 3.2er sind die Scheiben von Brembo doch am Ende.

Bin am Überlegen, ob ich nicht mal der EBC-Scheiben teste. Sind halt relativ teuer. Die ATE bekommt man ja quasi nachgeworfen.

 

VG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega - Bremsen quietschen