ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y25DT - Hochtöniges Pfeiffen bei kaltem Motor

Omega B - Y25DT - Hochtöniges Pfeiffen bei kaltem Motor

Opel Omega B
Themenstarteram 16. April 2017 um 12:09

Ahoi liebes Forum,

am Donnerstag war es dann soweit und ich habe meinen neuen Ommi angemeldet. Endlich ein Diesel Automatik. Der allgemeine Zustand ist sehr gut, wenig Rost, frischer TÜV, aber da gibt es doch einige Kleinigkeiten die mich stutzig machen. Ich bin ein absoluter "Frischling" bei solchen großen Diesel Maschinen die schon einige Jahre auf dem Buckel haben. Daher bin ich für jeden Tipp dankbar.

Ich war gestern bei einem bekannten, der viel an BMW Motoren schafft und auch ein ausgebildeter Mechaniker ist. Dieser hat sich den Wagen angeschaut und war seiner Meinung nach erstaunt wie ruhig und rund mein Motor läuft. Allerdings habe ich folgendes Problem. Wenn der Wagen ganz kalt ist, pfeifft er die ersten 10km bis 20km unabhängig von der Motordrehzahl. Gerade im Tunnel durch den ich im kalten Zustand immer muss, hört man es ganz laut und deutlich. Das Gepfeife lässt sich nur wenig vom Motor beeinflussen meiner Meinung nach. Wenn der Motor warum wird hört es schlagartig auf und lässt sich den ganzen Tag nicht mehr hören.

Laut meinem bekannten ist dies der Vorbote für einen kaputten Turbo, da, seines erachtens nach, die "Öl Rückführleitung" vom Turbo zur Ölwanne hin o.ä. verstopft ist, wenn der Motor betriebstemparatur erreicht würde sich die Verstöpfung lösen und der Rohr weiten und das Öl kann wieder abfließen.

Dann habe ich als Neuling noch einige Tipps bekommen, was ist eure Meinung dazu:

1. Im Winter soll ich ein Liqui Moli Diesel Additiv vor dem Volltanken reinkippen, damit der Wagen im Winter direkt startet. Alternativ soll ich 1/3 Racing Diesel und 2/3 Standard Diesel tanken, das würde helfen.

2. Ich soll den Turbo immer kalt fahren, also nach der Autobahn oder auf einer Raststätte nicht einfach Motor aus, weil dann kein Öl mehr in den Turbo kommt, sondern immer noch so 1-2 Minuten mit wenig Gas fahren oder im Stand stehen.

3. Bei den BMW Motoren (dessen Unterbau ich habe) sollen ab 250TKM die Drallklappen raus, das sagt man wohl so. Bei seinem BMW der den selben Unterbau hatte, ist ihm die Drallklappe bei 282TKM gefetzt, Motorschaden. Laut Ihm braucht der Wagen keine Drallklappen, da er immer mit Luftüberschussfahren würde. Soll ich das so machen (lassen) oder lieber vorsichtshalber eine neue Drallklappe kaufen.

4. Ich soll 5W30 Öl verwenden, aktuell ist im Motor 5W40, und ich soll es auch nicht alle 30TKM wechseln (laut Vorbesitzer) sondern alle 15TKM.

Ich weiß das Thema wird länger, aber ist es normal das die Automatik bei ca. 50KM/H etwas hart (wie bei einem Schalter wenn die Kupplung zu schnell kommt) schaltet. Laut Vorbesitzer wurde ein Getriebeölwechsel vor ca. 1000KM vorgenommen. Ansonsten butterweich.

Kurz zu meiner Person, ich bin nur ein "einfacher" Fachinformatiker und habe mit Autos (noch) wenig am Hut, möchte aber immer lernen. Nur ich bin etwas sehr vorsichtig, kein Bleifuß und bis aufs Pfeiffen im kalten Zustand und das grobe Geschalte ist sonst eigentlich nichts.

Danke für eure Hilfe.

Ähnliche Themen
14 Antworten

Hallo, das mit den Drallklappen sehe ich unabhängig von der Laufleistung. Bei meinem jetzigen Omega wurden der Motor bei etwa 80 tkm getauscht. Vermutlich wegen der Drallklappen. Seit nunmehr über 12 Jahren fahre ich Omega 2,5 DTI - inzwischen mit 2 Motorschäden durch Drallklappen! Natürlich war beim aktuellen Omega die erste Tat der Ausbau dieser Klappen.

Sollte das die Lösung für Dich sein: http://www.motor-talk.de/.../...-zur-verzweiflung-treibt-t5738588.html ?

viele österliche Grüße

Ich bin zwar hier nicht der große Experte (da kommen sicher noch andere), also nur ein paar kurze Meinungen von mir:

1. Wieso soll das 5W30 besser sein als 5W40? Man könnte vielleicht grade noch argumentieren, dass bei gemäßigter Fahrweise ohne längere Volllastfahrten das 5W30 ausreichend ist, aber besser denke ich nicht.

2. Nach allem, was ich in den letzten Jahren hier so mitgelesen habe ist wohl Konsens: Beim 2,5 DTI -> Raus mit den Drallklappen. Je früher desto besser!

3. Zum Ölwechsel: Ich mache es so, dass ich ca. alle 5tkm nur den Filter wechsle und dann alle 15-20tkm das komplette Öl. Ich fahre aber auch nicht sooo viel...

4. Lies dich mal über die SuFu ins Thema Kurbelgehäuseentlüftung (KGE) ein. Für deinen Motor wohl auch recht interessant.

So Tommy, jetzt bis du dran :D

So heute mal Kurzversion da eigentlich alles schon mal irgendwo gesagt wurde.

War ja klar dass das nicht klappt.. :rolleyes: :D

Turbopfeifen. Eigentlich ganz normal, die Welle wird erst spielfrei wenn die Lager alle heiß sind und sich ausgedehnt haben. Dann wird das Turbo-Pfeifen auch weniger. Davon abgesehen kann es auch an der üblichen Dichtung am Ladereingang liegen, dann zieht er Falschluft und kann auch etwas lauter pfeifen wenn es dort undicht ist. Außerdem, wenn undicht, tropft dort Öl raus und direkt aufs darunterliegende Motorlager, dieses ist dann bald hinüber da Motoröl Gummi angreift. Die Dichtung würde ich also einfach mal tauschen gegen die neue Version von BMW: http://www.motor-talk.de/.../...-omega-senator-getan-t5138193.html?...

Ölrücklaufleitung Turbo zu Wanne. Eigentlich so dick, da kann nix verstopfen. Ein Ölwechsel mit gutem 40er Öl kann trotzdem nicht schaden. Ich präferiere Mobil 1 NewLife 0W40 da es nicht nur reinigt wie der Teufel sondern auch den Ölverbrauch nahezu auf Null reduziert.

Vegiss die Additive, gutes 2-Takt-Öl hat die gleiche Wirkung und es SCHMIERT, etwas was heutiger Diesel nicht immer tut. Vor allem Finger weg von Aral Ultimate! Der hat die mit Abstand geringste Schmierung. Dazu hab ich hier was geschrieben:

http://www.motor-talk.de/.../...25dt-leistungsabfall-t5942275.html?...

Turbo warm / kalt fahren. Warm fahren ist klar, nicht mehr als 50% Gaspedalstellung bis der Motor nicht warm ist. Als Faustregel die doppelte Zeit die dein Wasser braucht bis es 80 Grad erreicht hat. Kalt fahren ist nur nötig wenn du auf der Autobahn oder Landstraße längere Zeit Vollgas gefahren bist, dann einfach 1-2 km normal fahren (Teillast), das reicht völlig aus und der Lader kann wieder runterkühlen.

Drallklappen SOFORT raus! Die haben keinen Zeitpunkt wo sie brechen, bei meinem 2.5 DTI sind sie beim Vorbesitzer schon bei 85 tkm gebrochen! Folge war ein kapitaler Motorschaden. Auch keine neuen verbauen, das ist sinnlos, sie müssen RAUS.

Bei Ebay gibts Drallklappen-Stopfen (die kleinere Version ist die richtige) und die Dichtungen für die Ansaugbrücke kaufst du am besten bei BMW neu und nicht im Ebay da diese nicht taugen: http://www.motor-talk.de/.../...-nur-original-nehmen-t5986394.html?...

30er Öl ist Murks, wie oben erwähnt. Das 5W40 ist völlig i.O.! Ölwechselintervall ist in der Tat 15 tkm und das sollte man auch einhalten. 30 tkm gab es bei dem Motor nicht, das hat BMW erst bei den Nachfolgern eingeführt. Auch das Kühlmittel muss beim Y25DT aller vier Jahre gewechselt werden, es muss BLAUES rein! Glysantin G48! Wenn deins nicht mehr erkennbar blau ist, ist es Zeit es zu wechseln.

Das AGR am besten stilllegen, den Schlauch vom AGR-Ventil abstecken und mit etwas abdichten und den Schlauch dann wo festbinden oder etwas zwischenstecken was ihn abdichtet und ein weiteres Stück Schlauch am Ende hin dass du ihn wieder ans AGR anstecken kannst. Siehe Bildanhang.

Kurbelgehäuseentlüftung tauschen! Das Kit gibt es komplett mit Vliesfilter bei BMW (für BMW E39 525d / 530d). Ich würde den Vliesfilter aber weg lassen und das neue KGE-Gehäuse leer verbauen.

Hier mal zwei Videos von meinem 2.5 DTI damals als die Kurbelgehäuseentlüftung zu war. Da kannst du schon mal vorab prüfen, würde sie aber trotzdem so oder so tauschen!

Video 1 (Kurbelgehäuseentlüftung verstopft):

https://youtu.be/9tgcfQJPkmQ

Beschreibung: Nach Öffnen des Öleinfülldeckels bei laufendem Motor stiegen dort Öldämpfe heraus wie im Video. Auch als die Entlüftung noch verbaut war sah es am Öleinfülldeckel genau so aus!

 

Video 2 (Kurbelgehäuseentlüftung wieder funktionstüchtig):

https://youtu.be/hIIqkioPtsg

Beschreibung: Da spät am Abend, wurde mangels Ersatzfliesfiltereinsatz (BMW Teilenummer 11127793164) oder Zyklonfiltereinsatz (BMW Teilenummer 11127799366) das Gehäuse einfach leer gelassen und so wieder verbaut. BMW hat dies bei den E60/61 LCI Versionen einige Zeit auch so ab Werk gemacht.
Das Druckventil des Gehäusedeckels wurde nach der Reinigung mehrmals mit Unter- und Überdruck beaufschlagt und öffnete danach wieder deutlich leichter. Der anschließende Funktionstest war erfolgreich, die Öldampfe wurden wieder sauber abgesaugt.

Zitat:

@Supernoob schrieb am 16. April 2017 um 12:57:50 Uhr:

So Tommy, jetzt bis du dran :D

LOOOOOOOOL! :p :D

@einfachfaust Der Motor heißt Y25DT, also das H noch weg in der Signatur. :p

Gruß, Thomas

(bin übrigens hauptberuflich auch in der IT-Branche unterwegs :))

Bild #208802357
Themenstarteram 16. April 2017 um 13:23

Wollte eigentlich gerade auf ein Zitat antworten, aber hab dann den Riesen Text gesehen.

Okay, ich bin etwas beruhigter. Dann muss wohl jetzt doch ein Rundumschlag kommen (Scheißdreck), fahre am Dienstag erstmal zur Werkstatt, brauche neue Schlappen und die Spur eingestellt da der Verkäufer für den TÜV die Spurstange, Querlenker und Motorlager tauschen musste.

Gibt es vielleicht jemanden in der Region NRW, RLP, HE oder BW der sich erbarmen würde mir bei dem ganzen gemurkse rund um Drallklappen, AGR (versteh ich noch nicht) und KGE (versteh ich auch noch nicht) anleiten würde. Natürlich nicht unentgeltlich. Ich will das Auto (und den damit verbundenen Motor) natürlich noch sehr lange fahren.

Vielen Dank an alle, für weitere Hinweise bin ich immer Dankbar. (@tommy_c20let magst du mir gerne in noch längeren Texten den anderen Quatsch auch noch erklären ? Signatur ist angepasst !)

Vielleicht einfacher man telefoniert mal kurz. Sonst schreib ich mir wirklich noch die Finger wund. Und dabei wollte ich meine Hände doch etwas schonen über Ostern. Kannst mir ja ne Nummer per PN schicken wenn du möchtest.

Themenstarteram 17. April 2017 um 20:34

Ahoi,

das gepfeife tritt nun auch bei warmen Motor auf.

Hier mal ein Video, hab das SchreiPhone so gehalten dass das Mikrofon gerade nach unten zeigt.

https://youtu.be/bAC7FSzb6-k

Mit Tommy bin ich auch am schreiben, meine KGE ist wohl zu und wird in den nächsten Tagen gewechselt, morgen wir auf jedenfall schon mal das AGR geschlossen und die Drallklappen sollen dann auch beim machen der KGE mit raus sowie die Dichtung für den Turbo prophylaktisch getauscht werden.

Was könnte das gepfeife sein, es tritt auch beim Gasgeben auf und ist unabhängig von der Last, wird nur bei schnellem Motor schneller und bei langsameren Motor langsamer (welch wunder).

Lässt sich der Turbo ausschließen ? Ich hoffe doch.

Gruß

Hört sich wie eine der Rollen im Keilrippenriementrieb an. Meistens ist es die Spannrolle vom Klimariemen.

 

LG robert

Zitat:

@kiaora schrieb am 18. April 2017 um 08:48:50 Uhr:

Hört sich wie eine der Rollen im Keilrippenriementrieb an. Meistens ist es die Spannrolle vom Klimariemen.

 

LG robert

Vollkommen richtig, ist die Spannrolle vom Klimakompressor!

Ist wahrscheinlich kein Unterfahrschutz drunter und deshalb spritzt dort Wasser dran und das gequitsche geht los.

Wenn du im Raum NRW Hilfe brauchst, melde dich. Ich rep. fast täglich 2,5 Dti Omega

Auch mit Unterfahrschutz besteht diese Problem (hatte meinen immer drauf). Die in Gummi gelagerte Buchse des Spannarms gibt nach längerer Zeit den Geist auf und die Spannrolle steht schief, wird also auch axial belastet. Die Rolle mit WD40 schmieren bringt für kurze Zeit Ruhe ehe das gleiche Theater wieder losgeht, aber man gewöhnt sich daran. Rolle allein tauschen hilft etwas länger ;)

Zitat:

Ich rep. fast täglich 2,5 Dti Omega

Deinen? :D

Ja das Problem ist aber, selbst bei intakter Buchse des Spannarms, das die Spannrolle falsch konstruiert ist.

Man kann den Spannarm einfach samt Rolle verschrotten und einen Flex Riemen von Conti drauf machen, habe ich bei meinen auch gemacht.

Zitat:

@kiaora schrieb am 18. April 2017 um 22:49:15 Uhr:

Auch mit Unterfahrschutz besteht diese Problem (hatte meinen immer drauf). Die in Gummi gelagerte Buchse des Spannarms gibt nach längerer Zeit den Geist auf und die Spannrolle steht schief, wird also auch axial belastet. Die Rolle mit WD40 schmieren bringt für kurze Zeit Ruhe ehe das gleiche Theater wieder losgeht, aber man gewöhnt sich daran. Rolle allein tauschen hilft etwas länger ;)

Zitat:

@kiaora schrieb am 18. April 2017 um 22:49:15 Uhr:

Zitat:

Ich rep. fast täglich 2,5 Dti Omega

Deinen? :D

Nein,nicht an meinen eigenen!

Also bei mir ist das selbe Geräusch und ich bin mir zu 99% sicher, dass das von der Servopumpe kommt. Das Geräusch wird ja auch immer lauter, wenn du das Handy in die Richtung bewegst.

Na dann erst Klimariemen runternehmen (ist der vordere) und Motor laufen lassen. Wenn Geräusch weg bleibt nur Spannrolle oder Klimakompressor. Riemen wieder drauf und Kompressor und danach Spannrolle mit WD40 einsprühen. So sollte man den Übeltäter finden.

Wenn das Geräusch bleibt, Hauptriemen weg und wieder Motor laufen lassen. Wenn Geräusch dann weg, Hauptriemen wieder drauf und auch dort einzeln jedes angetriebene Aggregat mit WD40 einsprühen, möglichst auf der Innenseite um dessen Welle zu erwischen.

Wenn das Geräusch aufhört, hat man den Übeltäter gefunden. Bei meinem 2.2 DTI wars damals die WAPU deren Lager nicht mehr wollte und genau so grausam quietschte. Allerdings bedingt durch einen nicht mehr funktionierenden Riemenspanner. Der Riemen flatterte dadurch permanent und hat der Wapu radial immer eins auf den Deckel gegeben was deren Lager (welches für radiale Bewegung ausgelegt ist) schließlich gekillt hat.

woran hat es gelegen ?

Ich habe gerade genau das selbe Problem.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y25DT - Hochtöniges Pfeiffen bei kaltem Motor