ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega b sicherungs problem

Omega b sicherungs problem

Opel Omega B
Themenstarteram 6. April 2012 um 15:51

Hallo

Fahre nen 98er Omega b 2.0 16v Caravan.Habe das Problem das wenn ich die Lüftung auf 3 oder Höher drehe die Sicherung Nummer 12 immer durchbrennt.Ist für innenraum Beleuchtung,Warnblinker,Display Radio.Komischer Weise geht immer nioch der Wahnblinker und das Schlimmste ist das Kommplette Licht aussen geht auch dabei aus!Ist schlecht wenn es Dunkel ist.Hatte zw durch den Lichtschalter erneuert (alter war defekt) Hoffe mir kann da wer Helfen!!!

Mfg

Maic

Ähnliche Themen
38 Antworten

Hi

Könnte am Gebläseregler / Igel liegen .

Themenstarteram 6. April 2012 um 15:59

Zitat:

Original geschrieben von feet

Hi

Könnte am Gebläseregler / Igel liegen .

Ja aber warum geht dann das Komplette licht aus?Ist doch eine andere Sicherung?

Hi,

Hab grad noch geschaut ...Das Klimaanlagensteuergerät hängt auch an der Innenbeleuchtung sowie Blinkleuchten unter anderem .

Themenstarteram 6. April 2012 um 16:16

Zitat:

Original geschrieben von Maic85

Hallo

Fahre nen 98er Omega b 2.0 16v Caravan.Habe das Problem das wenn ich die Lüftung auf 3 oder Höher drehe die Sicherung Nummer 12 immer durchbrennt.Ist für innenraum Beleuchtung,Warnblinker,Display Radio.Komischer Weise geht immer nioch der Wahnblinker und das Schlimmste ist das Kommplette Licht aussen geht auch dabei aus!Ist schlecht wenn es Dunkel ist.Hatte zw durch den Lichtschalter erneuert (alter war defekt) Hoffe mir kann da wer Helfen!!!Habe auch bei Intakter Sicherung leider kein Dauerstrom auf dem dem Radio und beim Info-Display auch nicht und Licht geht sofort beim Schlüssel ziehen aus.Könnte es sein das das Dauerstrom Kabel defekt ist und das damit zusammen hängt???

Mfg

Maic

Hi ,

Gingen diesem Problem irgendwelchen Radioumbauten Bastelarbeiten voran ?

Nässeeinbruch durch verstopfte Abläufe , insbesondere am Innenraumfilterkasten oder auch unter den Fußmatten ?

Themenstarteram 6. April 2012 um 16:36

Zitat:

Original geschrieben von feet

Hi ,

Gingen diesem Problem irgendwelchen Radioumbauten Bastelarbeiten voran ?

Nässeeinbruch durch verstopfte Abläufe , insbesondere am Innenraumfilterkasten oder auch unter den Fußmatten ?

Habe nen RADIO eingebaut und den Lichtschalter gewechselt.Kann aber nicht sagen ob es vorher inordnung war da er den Winter über in der Garage stand und ich die Batterie nicht angeklemmt hatte!

Hi,

Gerade beim Radioeinbau gehts im Omegaschacht sehr eng zu .

Wäre nicht das erste mal daß sich die Leute irgenwelche Kabel einklemmen/verquetschen und dann die Sicherungen fliegen .

Das wäre zumindest für mich der Anfang oder der Beginn der Suche .

Radio raus und sämtliche Kabel soweit wie möglich checken .

Themenstarteram 6. April 2012 um 19:12

Zitat:

Original geschrieben von feet

Hi,

Gerade beim Radioeinbau gehts im Omegaschacht sehr eng zu .

Wäre nicht das erste mal daß sich die Leute irgenwelche Kabel einklemmen/verquetschen und dann die Sicherungen fliegen .

Das wäre zumindest für mich der Anfang oder der Beginn der Suche .

Radio raus und sämtliche Kabel soweit wie möglich checken .

Das hatte ich schon gemacht.War nichts zu erkennen!

Themenstarteram 6. April 2012 um 19:22

Zitat:

Original geschrieben von Maic85

Zitat:

Original geschrieben von feet

Hi,

Gerade beim Radioeinbau gehts im Omegaschacht sehr eng zu .

Wäre nicht das erste mal daß sich die Leute irgenwelche Kabel einklemmen/verquetschen und dann die Sicherungen fliegen .

Das wäre zumindest für mich der Anfang oder der Beginn der Suche .

Radio raus und sämtliche Kabel soweit wie möglich checken .

Das hatte ich schon gemacht.War nichts zu erkennen!Warum geht dann die Beleuchtung nicht das Läuft doch garnicht über die Sicherung!

Zitat:

Original geschrieben von Maic85

Hallo

Habe auch bei Intakter Sicherung leider kein Dauerstrom auf dem Radio ......

Mfg

Maic

Hi,

du weißt aber schon , daß beim Omega Dauerplus und Zündungsplus vertauscht sind .

Da habe ich auch noch keine logisch schlüssige Verbindung gefunden. 

Geblaesesteuerung-omega-b-manuell-mj-98

Zitat:

Original geschrieben von kurtberlin

Da habe ich auch noch keine logisch schlüssige Verbindung gefunden. 

Wenn Kurt auch nichts weiß, schieb den Omi ins Osterfeuer! Der ist dann nicht zu retten! :D

Themenstarteram 6. April 2012 um 21:12

Hmm

Noch nicht mal das standlicht geht.Werde ich wohl alles überprüfen müssen sehe nur irgendwie keinen Zusammen hang.Beim Mid muss ich auch immer Uhrzeit und Datum einstellen.

Themenstarteram 6. April 2012 um 21:15

Kann es sein das die Spannung zu gering/hoch ist?Je höher ichdas Gebläse stelle desto Dunkler wird das licht.Also es wird richtig Dunkel,bis die Sicherung burch Brennt.Ist auch n icht jedesmal.Habe es in Zwei Monaten 3x gehabt!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega b sicherungs problem