Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Öl Kontrolle leuchtet und stirbt im Leerlauf ab, wenn der warm ist

Öl Kontrolle leuchtet und stirbt im Leerlauf ab, wenn der warm ist

Saab 9-3 YS3D
Themenstarteram 17. Juli 2013 um 21:57

Hallo Leute,

würde mal eure Hilfe benötigen, da ich nicht so ganz dahinter komme, wo der Fehler liegt.

Seit heute leuchte bei mit die Ölkontrolllampe und das rote Rufzeichen, sprich zu wenig Öl. Habe das Öl kontrolliert und auch nachgefüllt, aber es leuchtet immer noch! Aber wenn ich am Stand Gas gebe und auf über 4000 Touren drehe ist es weg darunter kommt es wieder.

Da es auf der Autobahn aufgetaucht ist, musste ich zuerst 5km zu einer Pannenbucht fahren, dann schaute ich nach und füllte Öl nach u fuhr langsam weiter. Der Saab wurde aber weder wärmer als normal, noch machte der Motor Geräusche. Somit für ich dann ca 50km noch langsam heim.Auch auf diesem Weg macht er alles wie immer, aber die Lampe ging nicht aus, ausser ich drehte Ihn auf über 4000 Touren!!!

Habe zur Kontrolle das Auto gerade hingestellt und auch kalt werden lassen! Es läuft auch nix aus und auch kein Öl im Kühlerwasser. Davon abgesehen wurde letztes Jahr die Kopfdichtung neu gemacht und seit dem max 3000 km gefahren. Da es ein 93 Cabrio ist, wird es auch nur im Sommer gefahren

Bevor diese Problem aufgetaucht ist, hatte ich auch noch das Problem, das wenn der Wagen warm war oder ich Ihn ein wenig schärfer gefahren bin, das er wenn ich auskuppelte und quasi mit Standgas zur Kreuzung rollen wollte, er abgestorben ist. Zuerst hat die Öllampe dann das Batteriezeichen geleuchtet und dann ist er abgestorben. Wenn er kalt war oder ich ihn "getragen" habe ist er nicht abgestorben. Deshalb bin ich in letzter Zeit immer mit Zwischengas gefahren, damit er nicht abstirbt!

Kann mir bitte wer sagen wo der Fehler liegen kann! Meines Wissens hat der Saab eine mechanische Ölpumpe, somit kann die nicht defekt sein, oder????

Besten Dank für eure Hilfe.

Lg Phil

Beste Antwort im Thema

Evtl. das Ölsieb zu?

15 weitere Antworten
Ähnliche Themen
15 Antworten

Evtl. das Ölsieb zu?

Themenstarteram 17. Juli 2013 um 23:55

Zitat:

Original geschrieben von wvn

Evtl. das Ölsieb zu?

Danke für den Tipp!! Und jetzt kommt die Einser Frage?? Wo genau is des und wieviel arbeit is des zu reinigen bzw. zu tauschen!?

und noch eine Frage?

Das mit der Öllampe und dem Sieb (hohe Touren - hoher Druck) - verstehe ich noch, wobei bei der Kopfdichtung vor ca. 3000km auch der Ölfilter und Öl gewechselt wurde.

Aber was hat das Sieb mit dem Absterben des Motors wenn er warm ist, im Rehrlauf zu tun??

Danke

Lg

Ölsieb zu > Mangelschmierung > Lager haben angefangen zu fressen > höherer Reibwiderstand > Motor geht dadurch aus.

Themenstarteram 18. Juli 2013 um 13:21

Zitat:

Original geschrieben von wvn

Ölsieb zu > Mangelschmierung > Lager haben angefangen zu fressen > höherer Reibwiderstand > Motor geht dadurch aus.

OK alles klar, dann werde ich mich gleich morgen daran machen die Wanne aus zu bauen und das Sieb zu reinigen bzw zu tauschen.

Eine Frage noch! Habe viel über das "richtige Öl" und eine vorab Motorreinigung mit diversen Mitteln gelesen. Welche Öl würdest Du für die Zukunft empfehlen und was hällst Du von der Reinigung.

Danke

Lg

Die Reiniger sind hochwirksam, ersetzen aber auf keinen Fall die Ölsiebkontrolle (Liqui Moly "Engine Flush", bzw. "Motor Clean" ... ist beides das Identische).

Motoröl: 0W-40, vollsynthetisch, Freigabe: MB 229.5 ... Ölwechsel alle 10.000 km bzw. 1 x Jahr.

Das hier kann ich nur empfehlen.

Themenstarteram 19. Juli 2013 um 22:08

Hallo,

habe heute das Ölsieb ausgebaut und gesäubert. War wirklich sehr verdreckt und fast kompl. zu. War auf alle Fälle gut es zu säubern. Dazu habe ich auch eine Motorsäuberung mit einem dem entsprechenden Mittel gemacht und dann auch ein 5W40 Öl eingefüllt!

--> also alles gemacht was so zu machen ist!!

Als ich Ihn dann nach dem Zusammenbau gestartet habe, war die Ölleuchte weg und ich dachte schon, dass alles wieder OK ist, aber leider falsch gedacht......

Als ich dann ein Proberunde führ und dadurch der Motor dann wrm bzw. wärmer wurder fing zuerst bei 1500 Touren wieder die Ölkontrolle zum leuten an und hörte aber wieder auf, wenn ich auf 2000 hoch drehte. Aber irgendwie musste ich je wäremer der Motor wurde imm mehr Touren machen um die Lampe wieder aus zu bekommen. Zum Schluss als ich ca 15 min und ein ppar km gefahren bin blieb da Licht immer an egal wie hoch ich drehte.....

Jetzt bin ich ehrlichgesagt am Ende meines Lateins.

Ich glaube jetzt das die Ölpumpe entweder auch verdreckt oder defekt ist. Mir kommt es so vor, je wärmer der Motor, desto mehr Touren um die Lampe aus zu bekommen. Schätz das hat was mit Ausdehnung bei Wärme zu tun! Denn wenn der Motor kalt ist, leuchtet die Lampe auch bei 1000 Toueren (Stamdgas) nicht!!!!

Also wenn Ihr keine andere Idee habt, dann bleibt mir nur mehr die Ölpumpe zu tauschen und zu hoffen, dass es nix gröberes hat!

Danke

Lg

Hi, VW_Kuebel_181, schick mir mal, bitte, eine E-Mail von Dir. ich hätte vielleicht ein bisschen Latein für Dich. Aber nicht die "pn", damit kann man keine Bilder schicken.

Themenstarteram 20. Juli 2013 um 22:37

Hat wer zufällig eine Anleitung für den Wechsel des Öldruckschalters und der Ölpumpe.

Danke

Hi

Interessant wäre, den Öldruck tatsächlich mal zu messen...

gruss

Jürgen

Themenstarteram 21. Juli 2013 um 20:04

werde ich kommende woche auf alle fälle machen!

ich pers glaube das es der schalter oder die pumpe ist! Denn wenn er kalt ist und das öl dick leuchtet nix!

Zitat:

Original geschrieben von leptoptilus

Hi

Interessant wäre, den Öldruck tatsächlich mal zu messen...

gruss

Jürgen

Themenstarteram 22. Juli 2013 um 13:12

Hi nochmal,

Kann mir wer zumindest sagen wo sicher der Schalter am Motor befindet!? Habe so was gehört am Motorblock zwischen dem Starter oder so!

Foto würde reichen, Ausbauanleitung wäre super!!

Danke

Zitat:

Original geschrieben von VW_Kuebel_181

Hat wer zufällig eine Anleitung für den Wechsel des Öldruckschalters und der Ölpumpe.

Danke

Themenstarteram 22. Juli 2013 um 13:13

gebe ich dir recht und mache ich auch! Aber der Schalter kostet € 12,- und den zu tauschen, kann sicher nicht schaden!

Zitat:

Original geschrieben von leptoptilus

Hi

Interessant wäre, den Öldruck tatsächlich mal zu messen...

gruss

Jürgen

Zitat:

Original geschrieben von VW_Kuebel_181

gebe ich dir recht und mache ich auch! Aber der Schalter kostet € 12,- und den zu tauschen, kann sicher nicht schaden!

Zitat:

Original geschrieben von VW_Kuebel_181

Zitat:

Original geschrieben von leptoptilus

Hi

Interessant wäre, den Öldruck tatsächlich mal zu messen...

gruss

Jürgen

das ist sicher kein Fehler!!

Hallo,

Hast du das Problem behoben? Mein Saab macht mir die gleichen Probleme....

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Öl Kontrolle leuchtet und stirbt im Leerlauf ab, wenn der warm ist