ForumCaddy 3 & 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Nur Zündanlassschalter - kein Relais ?

Nur Zündanlassschalter - kein Relais ?

VW Caddy 3 (2K/2C)
Themenstarteram 12. Mai 2015 um 13:25

Moin,

mein Caddy 1.9 TDI Bj. 2009 zeigt seit kurzem die typischen Symptome eines defekten Zündanlassschalters.

Batterie und Anlasser scheiden als Fehlerquelle aus. (Eine "Starthilfe" per Kabel zwischen Kl.50 am Anlasser und Batterie-Pluspol klappt ohne Probleme.)

Ersatz habe ich schon vorliegen. Nun sind die Zuleitungskabel vom Querschnitt her jedoch so klein, so dass ich mir nicht vorstellen kann, dass der Magnetschalter vom Anlasser, bei dem an Kl. 50 mind. 2,5mm2 ankommen, damit ohne Relais angesteuert wird.

Meine Frage ist:

Liege ich da richtig und wenn ja, wo ist dieses Relais (Nr. ?) zu finden ?

Denn ein sporadischer Ausfall dieses Relais dürfte wohl zum gleichen Ergebnis führen.

Vielen Dank im Voraus

Beste Antwort im Thema
Themenstarteram 24. Juli 2015 um 12:59

Zitat:

@AudiJunge schrieb am 13. Mai 2015 um 22:24:18 Uhr:

War ein neuer ZAS denn jetzt die Lösung für dein Problem ?

Hallo,

auch wenn die Testphase etwas länger gedauert hat ;) , wollte ich doch nicht versäumen, den Erfolg der Austauschaktion zu vermelden.

23 weitere Antworten
Ähnliche Themen
23 Antworten

War ein neuer ZAS denn jetzt die Lösung für dein Problem ?

Themenstarteram 13. Mai 2015 um 23:28

Das wird sich in den nächsten Tage herausstellen, denn der alte hatte ja noch nicht jedes mal gestreikt. Meistens hat er's beim zweiten oder dritten Versuch noch getan.

Solange bleibt meine Notlösung mit dem kleinen "Starthilfekabel" auch noch drin.

Themenstarteram 24. Juli 2015 um 12:59

Zitat:

@AudiJunge schrieb am 13. Mai 2015 um 22:24:18 Uhr:

War ein neuer ZAS denn jetzt die Lösung für dein Problem ?

Hallo,

auch wenn die Testphase etwas länger gedauert hat ;) , wollte ich doch nicht versäumen, den Erfolg der Austauschaktion zu vermelden.

Herzlichen Glückwunsch!

Themenstarteram 27. Juli 2015 um 19:29

Wer gerne noch wissen möchte, wie so ein ZAS von innen aussieht .....

habe den alten mal "halbiert" und ein Foto davon gemacht.

Dscn0096

Was war dein Problem? Sprang deiner auch erst beim 2 Versuch an wie unser Ecofuel 2.0 wenn er kalt ist.

Ich kann den Schlüssel auch 20 Sekunden gedreht halten der Anlasser macht seine Arbeit er springt aber aber nur beim 2 Versuch an aber das Sofort selten erst beim dritten mal dann aber auch sofort. Sonst läuft der Wagen ohne Probleme kein ruckeln vom umschalten auf Gas oder so. Kann man mir dazu raten den ZAS zu tauschen?

Ich weiß nicht mehr weiter. Das Problem besteht seit einem Jahr. Der Fehlerspeicher ist nach einem abgebrochenen Startvorgang voll. Somit weiß ich nicht ob der abgelegte Fehler mit dem ZAS etwas damit zu tun hat, dieser defekt ist, oder dieser Fehler immer bei Startproblemen abgelegt wird.

Wäre nett von euch zu hören.

Was steht denn alles im Fehlerspeicher?

Themenstarteram 1. November 2017 um 10:51

Zitat:

@XSlide schrieb am 1. November 2017 um 00:19:05 Uhr:

Was war dein Problem?

....

Bei meinem hat der ZAS das Relais gar nicht angesteuert und demzufolge hat der Anlasser auch keinen Mucks gemacht - ist also mit deinem Problem nicht zu vergleichen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Nur Zündanlassschalter - kein Relais ?