ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Nur vordere Lautsprecher funktionieren? Dietz Adapter?

Nur vordere Lautsprecher funktionieren? Dietz Adapter?

Themenstarteram 27. Dezember 2008 um 15:13

Hallo,

ich habe in meinen Audi A3(8P, Baujahr 2005) ein Kenwood-Radio verbaut. Ich habe Adapter von Dietz für die Funktion verwendet (61010 und 61020). Das Radio funktioniert nun, allerdings gibt es sonst ein paar Probleme.

- Müßte mit dem Adapter die Funktion des Radios auch bei abgezogenem Zündschlüssel funktionieren?

- Sollte die Innenraum-Cockpitbeleuchtung über die Audiknöpfe nicht dimmbar sein?

- Die Musiklautstärke läßt sich regeln. Jedoch werden nicht alle vier Boxen, sondern lediglich nur die zwei vorderen Lautsprecher angesteuert.

Können ihr dazu was sagen? Wenn die volle Funktion des 61010 in Frage steht, gibt es eine Möglichkeit, um ihn selbst zu testen?

Vielen Dank im Voraus.

Viele Grüße

Ähnliche Themen
22 Antworten

das mit den Hecklautsprechern ist mir klar.

die werden nämlich mit einem extra Verstärker betrieben.

Sitzt normaleweise hinten links im Subwoofergehäuse

(bei Bose hi rechts, einzeln verbaut)

Hat dein Radio Cinch Ausgänge?

Wenn ja, dann würde ich es mit so einem Adapter versuchen:

http://www.caraudio24.de/.../...pter-4x-Cinch-auf-Mini-ISO::13750.html

zu deiner Frage:

Müßte mit dem Adapter die Funktion des Radios auch bei abgezogenem Zündschlüssel funktionieren?

du meinst so wie beim Orginal Audi Radio?

Das hängt vom Kenwood Radio ab, kenn jetzt nur die älteren Kenwood Radio´s

und da war es so, wenn Zündplus weg -> Radio aus.

und funktionierten dann auch nur bei Zündung an

Die Helligkeit der Beleuchtung vom Kombiinstrument und die Beleuchtung

der Bedienelemente z.B. Klimaanlage ist über den Drehregler neben

dem Lichtschalter einstellbar

Gruß

Themenstarteram 24. Januar 2009 um 17:44

Hi, danke noch für die Antwort.

Bin leider gar nicht mehr bisher dazu gekommen, mich darum zu kümmern. Bist du sicher, dass das bei mir auch mit einem Vorverstärker betrieben wird? Kann ich da alle vier Boxen über den Vorverstärkeradapter laufen lassen? Mein Radio hat Cinchausgänge. (Vorderer Ausgang/Hinterer Ausgang, Subwoofer-Ausgang). Die Lautstärkeregelung funktioniert damit dann auch? Bei Audi hat einer gemeint, dass man da nen speziellen Adapter braucht, sonst würde man die Lautstärke nicht regeln können. Wär das mit dem Adapter also schon das richtige dann? Ich frag nur deshalb so genau nach, weil ich nun schon einige Adapter gekauft hab und zum Teil zurückgeschickt habe, weils nicht ging.

Das mit der Lautstärke müßte ja mein Dietz-Adapter können, wobei die ja jetzt nicht mehr direkt dort drüber laufen würden?

Müßte Gala eigentlich bei mir funktionieren? Ich hab jetzt noch nicht so 100% darauf gemacht, muß ich nachher mal machen, aber schien mir nicht so recht zu gehen.

Noch eine Frage ;) An dem Vorverstärkeradapter ist ein gelbes Kabel dran. Muß das an Strom ran. Was mich jetzt doch noch stutzig macht... Mini-Iso geht dann auf das Braune Teil mit den Boxen oder auf mein Can-Bus-Stecker.

Danke, wenn du mir da nochmal helfen könntest.

Gruß

Blade

Themenstarteram 24. Januar 2009 um 18:07

Hier sind mal Fotos von den Anschlüssen. Hilft vielleicht besser dann fürs Verständnis, weil ich jetzt verunsichert bin, ob ich nen ISO oder Mini-Iso brauch? Eher Iso denk ich..

Bilder 1 und 2 sind vom neuen Kenwoodradio.

Das andere ist vom Audi-Radio.

Themenstarteram 24. Januar 2009 um 18:08

Bild 2

Themenstarteram 24. Januar 2009 um 18:14

Audi-Radio

Themenstarteram 24. Januar 2009 um 18:21

Nochmal Audi...

Hallo zusammen

Hm, auch wenn ich noch nie was an nem A3 umgebaut habe hab ich doch fleißig hier im Forum mitgelesen. :)

Die vorderen 4 LS in den Türen und der Center werden direkt vom Radio Concert oder Radio Symphony versorgt. Die Radios haben also einen "LS-Ausgang Stereo" für die vorderen LS (den Center lassen wir bei der Betrachtung mal weg). Die hinteren Lautsprecher und der Sub im Kofferraum "funktionieren" anders: Das Radio Concert oder Radio Symphony haben zusätzlich einen Vorverstärkerausgang der zum sub im Kofferraum führt, dieser enthält drei Verstärker. einen für den Sub (sich) selbst und einen Stereo-Verstärker der die hinteren 4 LS in den Türen versorgt.

Daraus ergibt sich das Du am Radio selbst - bei Dir jetzt eben ein Kenwood - nur die direkten Lautsprecheranschlüsse für vorne hast. Die hinteren Boxen und der Sub fehlen Dir. Sie sind in Form der Vorverstärkereingänge des oben beschriebenen Verstärkers im Sub aber vorhanden. Ob diese mit einem eventuell vorhandene Vorverstärkerausgang Deines kenwoof kompatibel sind ist mir nicht bekannt, da mußte warten bis "kehstef" oder "Scotty18" was dazu schreiben.

Ah, da kommt noch ein Bild von Dir. :)

Da sieht man ja was ich meine, siehe mein Bild:

- Rot vorne Lautsprecher L+R

- Blau hinten Vorverstärkerausgänge zum Sub (Verstärker) L+R

Ob das mini DIN ist weis ich nicht, auf dem Bild Deines Radios sind aber m.E. normale ISO-Stecker abgebildet.

http://de.wikipedia.org/wiki/ISO_10487

Hoffe das Prinzip bzw. Anschlußproblem ist dir dadurch etwas klarer geworden. :)

Gruß

Roland

Hi,

Blöd gefragt, aber brauchst du nich nen Aktiv Adapter?

Ich hab bei mir den Dietz 17005 verbaut und damit laufen alle Lautsprecher.

mfg

Shake

Was für einen Kenwood hast du gekauft? der muss eine Cinch Ausgangsspannung von ca 4 V liefern,

dann funktioniert das mit dem Cinch Adapter, sonst kann es sein dass die Hinteren Lautsprecher zu

leise sind.

Vom Kenwood Radio benutzt du die Cinch Ausgänge rear (Front Ausgäng werden nicht benötigt)

Wenn du den von mir genannten Adapter verwendest, der hat zwar front u. rear, da brauchst du aber nur die Cinch rear.

Es funktionieren nur die hinteren Lautsprecher u. Woofer über den Verstärker( front geht nicht über Verstärker)

Lautstärkenregelung funktioniert. Das Signals an den Cinch Ausgängen ändert sich beim Regeln der Lautstärke.

Cinch Rear Radio mit Cinch Rear Adapter verbinden.

Rote Buchse vom Adapter mit Stecker vom Auto her verbinden.

Da Buchse schon vom Can Bus Adapter belegt sein wird, mußt du die Kontakte vom roten Adapter

auspinnen und dann dort mit reinstecken.

Das sind die Kontakte im blauen Kasten von Roland´s Bild

Diese Buchse ist Mini-Iso, da hier die Kontakte halb so groß wie bei den Anderen.

Gelbes Kabel muss an Schaltplus /dient zum aus u. einschalten des Verstärkers (wenn das Radio aus ist,

darf hier keine Spannung anliegen)

Wenn ich mir den Anschlußplan ansehe, den du reingestellt hast, dann geht Gala nicht,

Radio hat keinen Eingang dafür.

Themenstarteram 25. Januar 2009 um 3:33

Zitat:

Original geschrieben von kehstef

Was für einen Kenwood hast du gekauft? der muss eine Cinch Ausgangsspannung von ca 4 V liefern,

dann funktioniert das mit dem Cinch Adapter, sonst kann es sein dass die Hinteren Lautsprecher zu

leise sind.

Vom Kenwood Radio benutzt du die Cinch Ausgänge rear (Front Ausgäng werden nicht benötigt)

Wenn du den von mir genannten Adapter verwendest, der hat zwar front u. rear, da brauchst du aber nur die Cinch rear.

Es funktionieren nur die hinteren Lautsprecher u. Woofer über den Verstärker( front geht nicht über Verstärker)

Lautstärkenregelung funktioniert. Das Signals an den Cinch Ausgängen ändert sich beim Regeln der Lautstärke.

Cinch Rear Radio mit Cinch Rear Adapter verbinden.

Rote Buchse vom Adapter mit Stecker vom Auto her verbinden.

Da Buchse schon vom Can Bus Adapter belegt sein wird, mußt du die Kontakte vom roten Adapter

auspinnen und dann dort mit reinstecken.

Das sind die Kontakte im blauen Kasten von Roland´s Bild

Diese Buchse ist Mini-Iso, da hier die Kontakte halb so groß wie bei den Anderen.

Gelbes Kabel muss an Schaltplus /dient zum aus u. einschalten des Verstärkers (wenn das Radio aus ist,

darf hier keine Spannung anliegen)

Wenn ich mir den Anschlußplan ansehe, den du reingestellt hast, dann geht Gala nicht,

Radio hat keinen Eingang dafür.

Danke an alle eure weiteren Hilfen. Deine genaue Angabe hier hilft mir sehr für den Bau @kehstef. Vom Dietz-Adapter würde noch ein 6 pol Mini-ISO Ausgang rausgehen, den könnt ich eigentlich direkt in den von dir empfohlenen Adapter machen und eben nur die Rear-Boxen einstecken. So müßte ich nichts umpinnen, was wohl ohne entsprechendes Werkzeug nicht so toll ist.

Sollt ich die ungenutzten Cinch-Stecker abdecken? Die vier Boxen-Kabel, die vom braunen Iso-Stecker direkt vom Auto kommen, kann ich dann ohne daran was zu machen in den Kenwood-Adapter einstecken?

Bin von eurer Hilfe echt begeistert ;)

Danke nochmals.

PS:Benutze die Dietz-Teile 61010 und 61020.

hab grad bei Kenwood reingeschaut und muss feststellen dass

die untersiedliche Ausgangspegel für den Vorverstärker haben.

Gibt welche mit 2 V aber auch welche mit 5 V. Bei 2 V wären die Hecklautsprecher zu leise.

Wie sieht´s bei deinem Radio aus? Was hast für einen Typ?

Themenstarteram 25. Januar 2009 um 12:09

Mein Radio ist ein KDC-BT8041U.

Audio-Bereich

Max. Ausgangsleistung

: 50 W x 4

Vollbereichsleistung (bei weniger als 1%

Gesamtklirrfaktor)

: 30 W x 4

Lautsprecherimpedanz

: 4 – 8 ?

Klangregler

Bass: 100 Hz ±8 dB

Mitten: 1 kHz ±8 dB

Höhen: 10 kHz ±8 dB

Vorverstärkerpegel/Impedanz (CD)

: 2500 mV/10 k?

Vorverstärker-Impedanz

: ? 600 ?

Zusatzeingang

Frequenzgang (±1 dB)

: 20 Hz – 20 kHz

Maximaler Spannungseingang

: 1200 mV

Eingangsimpedanz

: 100 k?

Allgemeines

Betriebsspannung (10,5 – 16 V zulässig)

: 14,4 V

Maximale Stromaufnahme

: 10 A

Hallo zusammen

@"Blade236":

Zitat:

Ich versuch gerade die Angabe mit den V übers Handbuch rauszufinden.

Lt. Bedienungsanleitung Seite 46 ist es ein 2500mV (2,5V) Ausgang.

Zitat:

"Vorverstärkerpegel/Impedanz: 2500mV10kOhm"

Gruß

Roland

Zitat:

Original geschrieben von RolandD2

Zitat:

"Vorverstärkerpegel/Impedanz: 2500mV10kOhm"

Gruß

Roland

da fällt dann die "Bastellöstung" mit dem Mini-ISO-Cinch leider aus; :( schade

da brachst dann leider doch den teueren Aktiv System Adapter.

hab dazu noch was interessantes gefunden:

http://www.a3-freunde.de/wiki/AktivAdapter

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Nur vordere Lautsprecher funktionieren? Dietz Adapter?