ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Notprogramm ? TDI

Notprogramm ? TDI

VW Lupo 6X/6E
Themenstarteram 21. Januar 2011 um 23:23

Guten Abend...

 

Mal eine Frage in den Raum gestellt:

 

Mein 1,4 TDi mit Chip geht sporadisch ins "Notprogramm", kaum Leistung, Drehzahl max. 3000U/min. Wenn ich während der Fahrt die Zündung kurz aus mache, quasi RESET, dann ist der Fehler weg und alles ist wieder schön. Meistens passiert es während der Aufwärmphase bei normalem Gasgeben. Teilweise tagelang nichts. Dann manchmal 3-4 mal hintereinander.

Ich hatte schon den Temperaturgeber am Wasserkreislauf gewechselt weil die Anzeige im Instrument schwankte, leider war dies nicht der Fehler. Dann war ich mal beim VW-Händler zum Auslesen: Ladedruck zu hoch. Ist es möglich das evtl ein Überdruckventil nicht abbläst und er dann ins Notprogramm geht?

Selbst wenn das nur sehr kurz ist wird ja sofort ein Fehler gesetzt, oder?

AGR usw funtkionieren alle, AU war auch noch nie ein Problem.

Ansonsten rennt der kleine nämlich sehr gut, hat ca 190TKm auf der Uhr und keinerlei Schwund feststellbar.

Evtl kennt ja hier jemand das Problem?

Danke.

Beste Antwort im Thema

Die 14. TDI mit 75 PS brauchen das nicht, Lader ist ja klein genug. Ist nur Kram, was kaputtgehen kann. Nen einfaches Wastegate ist weniger anfällig gegen Ruß usw.

Das N75 geht schonmal kaputt, vor allem nach langen Standzeiten.

Als ich meinen jetzigen TDI gekauft hab, war es auch nach 500 km erstmal hin.

Bei allen anderen Ladedruckfehlern war es bis jetzt immer die Verschlauchung oder der Lader selbst.

24 weitere Antworten
Ähnliche Themen
24 Antworten

Hallo,

seit wann ist er gechippt?

Seit wann hast du die Probleme?

Weißt du noch den genauen Fehlercode?

 

Mir würden als TDI Analphabet einfallen das entweder der Chip schuld ist oder das VTG schwergängig ist.

 

So ein Fehler wird, soweit ich gehört habe, gesetzt wenn der Ist-Ladedruck mehr als 5 Sekunden um ein bestimmtes Maß vom Soll-Ladedruck abweicht.

 

MFG 1781 ccm

Leider daneben, der TDI hat kein VTG.

Einfach das Ladedruckregelventil N75 austauschen.

Der letzte Absatz stimmt, "bestimmtes Maß" = 200 mbar

Gruß

Danke für die Korrektur, dachte das VTG bei einem TDI aus diesem Jahrtausend state of the art ist.

 

Ist das N75 beim 1.4 TDI eine typische Schwachstelle?

Ich frage nur weil beim 1.8T wird das N75 auch oft obwohl völlig i.O. ausgetauscht. Dort könnte man es aber mit dem Stellglieddiagnose Pustetest eindeutig identifizieren.

 

MFG 1781 ccm

Die 14. TDI mit 75 PS brauchen das nicht, Lader ist ja klein genug. Ist nur Kram, was kaputtgehen kann. Nen einfaches Wastegate ist weniger anfällig gegen Ruß usw.

Das N75 geht schonmal kaputt, vor allem nach langen Standzeiten.

Als ich meinen jetzigen TDI gekauft hab, war es auch nach 500 km erstmal hin.

Bei allen anderen Ladedruckfehlern war es bis jetzt immer die Verschlauchung oder der Lader selbst.

Themenstarteram 23. Dezember 2011 um 18:46

Moin Freunde.

Ich war mal gestern mit dem Kleinen zur HU.

194000 auf der Uhr und der Prüfer war begeistert wie gut der noch dasteht. Die Sache mit dem Notprogramm habe ich erst mal auf Eis gelegt. Im Moment klingt er nämlich fast wie bei Tokyo Drift beim Beschleunigen, da er einen kleinen Riss im Abgaskrümmer hat…

Die Abgaswerte waren aber top wie immer. Ich werde mir mal die Sache mit dem N75 ansehen.

Und evtl steht im Frühjahr ein schöner 1,4ér mit Chip zum Verkauf hier…

Mal sehen.

Danke für die Tipps.

sveN

Themenstarteram 12. August 2013 um 20:04

Tataaa !!!

So Leute, endlich mal Zeit und Muße gefunden und das sagenumwobene "N75" gewechselt…

FEHLER WEG :-)

Läuft gut…

Danke für den Tip.

sveN

Ist das daselbe Problem, was der 1.2TDI auch hat?

Meiner hat manchmal die Eigenheit, wenn ich bei ca. 2000 U/min zuviel zulange Gas gebe (vorzugsweise am Berg) auch ins Notprogramm zu fallen und wird dann lahm als hätte er bloss noch 20 PS. Ich hab es schon für eine Motorregulierung wegen drohender Überhitzung gehalten, aber es tritt immer unter denselben Umständen auf, und nie wenn ich ihn wirklich rennen lasse. Gestern auf der A3 liess ich ihn mal bis 180 auslaufen (ein von mir überholter 1.4 TDI nahm mehrmals Anlauf ohne wieder vorbeizukommen) ohne dass es Mucken gab. Dann 1/2 Std. etwas ruhiger (abgekühlt), 1/2 Std. am Rasthof gehalten, wieder gestartet, und Notprogramm - ich war eben vom Beschleunigungsstreifen runter und kam am Kleintransporter nicht vorbei der 120 fuhr. Schalthebel auf "N", Motor aus- und wieder angemacht bei fahren - alles wieder okay.

Da sowohl Durchzug, Spitzenleistung, Laufverhalten usw. normalerweise okay sind, hatte ich immer den Eindruck dass auch der Turbo wohl okay sein muss, und irgendwie die Regelung manchmal spinnt. Um den Fehler zu vermeiden hab ich mir angewöhnt im fraglichen Drehahlbereich das Gas nur noch anzutupfen und etwas hochtouriger zu fahren (unter 1800 zieht er im Hügelland ja eh nicht) - wobei der Verbrauch immer noch knapp unter 4l liegt.

Der 1.2 TDI hat nen VTG Lader. Es wird also kein Wastegate per N75 gesteuert. Die Regelung beim VTG läuft aber auch per Unterdruck.

Hier ist aber auch recht wahrscheinlich, dass die VTG-Verstellung im Lader schwergängig ist.

Es kann also das Ventil sein, bei der Konstruktion gibt es aber noch andere wahrscheinliche Ursachen. Da muß man systematisch durch.

Aha. Ich hab leider keine Vergleichsmöglichkeit wie "leichtgängig" diese Verstellung im Normalzustand sein soll, weil ich keinen anderen 3L Lupo zur Hand hab. Vom Ventil N75 geht ein Luftschlauch hinten auf eine Druckdose am Lader, da kommt eine Zugstange raus die zum Lader geht. Die kann man wohl 0,5-1cm etwas schwer in die Dose reindrücken. Die Teile sind weder ausgeschlagen, noch verbogen, schmierig etc. Scheinen generell ungeschmiert zu arbeiten (werden wohl auch ziemlich heiss?). Schläuche sehen auch alle okay aus. Überdimensioniert sind sie nicht gerade.

Ich weiss nicht *wann* diese Verstellung mit welcher Kennlinie *was* verstellt oder wie man sie prüfen kann. Wenn sie die Turbinengeometrie direkt lastabhängig verstellt, also mehr oder weniger "ständig", tut sie das auch bei meinem Wagen zu 99.5% korrekt, auch falls sie schwergängig sein sollte. Die fehlenden 0.5% sind das Problem, und was das Steuergerät veranlasst dies immer bei genau 2000/min unter Vollast zu tun.

Kann man sinnvolles unternehmen um die Versteller wieder leichtgängiger zu machen, ohne den ganzen Lader auszubauen und zu tauschen? Das erscheint mir etwas verfrüht, denn trotz 200tkm LL scheint er , von der beschriebenen Eigenwilligkeit abgesehen, noch bestens zu funktionieren (wobei man diese im Tausch überholt ja anscheinend schon für 300,- bekommt, auf den damit verbundenen Montageaufwand hätte ich aber wenig Lust, solange der Fehler nicht schlimmer wird)

Als erstes Fehlerspeicher auslesen!!!

Alles andere ist vorher doch Irrsinn. Dann weiß man schonmal, ob der Ladedruck zu hoch oder zu niedrig war.

Hm.. Fehlerspeicher auslesen kann ich mit Heimmitteln leider nicht, und ob ich meinen "freien Werkstattmeister" um die Ecke damit beauftragen sollte bin ich skeptisch. Der bekommt wohldefinierte Aufträge, die macht er sehr gut und preiswert. Turboladertausch würde ich da ohne Bedenken machen lassen wenn der Turbo definitiv und merkbar kaputt ist, er also nur noch 100 oder gar nicht mehr fährt - alle Arbeiten an Bremsen, Radlagern, Auspuffen sowieso. Aber wahrscheinlich sieht der Meister dort einen 3L mit seinen spezifischen Problemen so gut wie nie - die Wagen sind hier ziemlich selten. Mit spezifischer Fehlersuche würd ich ihn wohl überfordern.

Den VW Werkstätten in der Umgebung traue ich dahingehend leider noch "weniger" zu. Die scheinen mit den Fehlerspeichermeldungen beim 3L generell überfordert zu sein, was man so hört und liest.

Der "3L-Profi" wird den Wagen dann wieder sehen wenn die nächste Spezialistenarbeit ansteht, LL-bedingter Kupplungstausch mit Getriebe-Schalteinstellung. So ist die Vereinbarung, das kommt so sicher wie das Amen in der Kirche, die Frage ist bloss, wann. Solange er gut schaltet, lass ich da nichts machen. Aber wenn der Wagen deswegen dann 1 Woche stehen wird, kann man ggf. auch einen überholten Lader einbauen. Der Notprogramm-Fehler nervt "etwas", aber nicht genug dass ich den Wagen allein dafür weiter wegbringe.

Wenn jetzt aber viele sagen würden, "jawohl, bei meinem 3L hat der Tausch des N75 dem Problem abgeholfen" würd ich mal auf Verdacht eins besorgen und austauschen.

Themenstarteram 14. August 2013 um 9:42

Na ja, bei meinem scheint der Fehler momentan weg zu sein, kann sehr niedertourig fahren ohne das der Fehler wie sonst immer auftaucht.

Allerdings scheint als "Nebeneffekt" die Endgeschwindigkeit geringer zu sein, konnte es noch nicht richtig testen.

Sonst lief er meist 185-187 (GPS), gestern etwas weniger. Schätze das da das Ventil auch den Druck runter regelt und im Endbereich weniger Ladedruck ansteht ? Also weniger Leistung?

Werde das am WE mal testen. Bisher kam ich mit dem Fehler gut aus. Hab den kleinen seit 100000Km.

svEN

Hm, wenn der Fehler zur Folge hat, dass der Ladedruck höher steigt als normal, könnte ich mich doch an ihn gewöhnen. Mir erschien der Wagen für seine 61PS schon sehr flott, insbesondere im Vergleich zu seinem 1.0l (50PS) Vorgänger und den anderen im Haushalt befindlichen Wagen. Nicht dass ich die Extraleistung ständig abrufe, aber bei Bergen oder Opelfahrern ist sie doch nützlich ;-)

Nunja, die Diagnosestecker sind ja wirklich nicht teuer und in den Lupo kommt man mit jeder Uraltversion von VAG-COM oder dem freien VW Tool. Wenn man also das die Werkstatt (kann nu wirklich auch jede Freie) nicht machen will, kann mans auch selbst auslesen. Dann weiß man schonmal, in welche Richtung man suchen muß.

Ansonsten bitte nicht 3L und 1.4 TDI vergleichen. Die Ladedruckregelsysteme unterscheiden sich schon grundlegend.

Wenn einmal der Fehlerspeicher ausgelesen ist und am besten auch die Standardlogs gefahren sind, kann man auch gerne bei Rainer im dieselschrauber.de-Forum sein Glück versuchen.

Aber ohne Grundwissen und vorheriges Lesen der FAQ fliegste da 8-kantig nach dem 1. Schwachsinnspost raus...

Mehr Wissen als dort wirste aber auch in keiner Werkstatt finden. Passiv lesen würde auch schon bilden, da die Problematik der Ladedruckregeleung bei VTG-Ladern schon x-fach durchgekaut wurde.

Zum Verständnis nochmal in Kurzform:

Beim Wastegate wie im 1.4 TDI ist das Wastegate im entlasteten Zustand zu.

Auf der Druckdose liegt der vom Lader selbst erzeugte Druck und öffnet das Wastegate bei ca. 0.6 bar.

Leitete das N75 den Druck durch Ansteuerung um, bleibt das Wastegate zu und der Ladedruck wird höher als die 0,6 bar.

Der VTG Lader ist entspannt offen, hat also einen niedrigen Wirkungsgrad. Die Druckdose wird über das N75 mit Unterdruck aus der Unterdruckpumpe beaufschlagt. So drehen sich die Leitschaufeln zu und der Lader hat einen höheren Wirkungsgrad und produziert mehr Ladedruck im Verhältnis zum Abgasstrom.

Fällt das N75 aus, pendelt sich also beim Wastegate der Ladedruck auf 0,6 bar ein und ist ev. zu niedrig bei hohen Drehzahlen.

Beim VTG ist bei ausgefallenem N75 der Ladedruck auch zu niedrig, aber das schon bei niedrigen Drehzahlen.

Ist beim Wastegate die Leitung zur Druckdose leck, wird der Ladedruck bei hoher Drehzahl zu hoch.

Passiert das beim VTG-Lader, ist der Ladedruck bei niedriger Drehzahl zu niedrig.

Bei klemmender VTG-Mechanik sind alle möglichen Varianten von Spinnerein zu erzeugen.

Bei z.B. nicht richtig schließendem Wastegate ist der Ladedruck besonders bei niedrigen Drehzahlen zu niedrig bzw. kommt zu spät.

Wenn man schonmal ausgelesen hat, wie ich der Ladedruck verhält, erleichtert das die Fehlersuche also schon...

Deine Antwort
Ähnliche Themen