ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Nockenwellensensor

Nockenwellensensor

Themenstarteram 16. August 2007 um 16:47

hallo an alle

hab folgendes prob. bei mir tritt manchmal der fehler für den nockenwellensensor auf.

habe aber weder leistungsverlust noch sonst irgendwas!!!!

die motorelekronikleuchte geht an und wenn ich den motor neu starte ist sie wieder aus.

der fehler trat in den letzten 4 wochen vielleicht 7 mal auf.

jetzt meine frage ...

wechseln lassen oder nicht ?????

wer kann mir da helfen????

was passiert wenn er jetzt doch ganz kaputt geht ??

kann ich dann noch fahren ???

bin dankbar für jede hilfe muss nächse woche 1000 km fahren.

mfg FX

Ähnliche Themen
18 Antworten

Mir hat man erklärt, der NWS sei "nur" beim Startvorgang, bzw. wenn der KWS defekt ist, relevant. Schlimmstenfalls springt dein Wagen also irgendwann nicht mehr an.

Würde ihn aber tauschen (lassen), da sonst der KWS vermutlich in Kürze auch hinüber sein wird...

Gruß Ben

Themenstarteram 16. August 2007 um 16:55

danke schonmal für die antwort.

wie ist das?sind 250€ für dir reparatur normal??

scheint mir etwas hoch zu sein.

mfg FX

Hi!

 

Wenn der NWS defekt ist, wird er nichtmehr sehr rund laufen, gerade bei höheren Drehzahlen.

 

Der Wechsel ist eigentlich ganz einfach selbst gemacht.

Das Ding bei Ebay für knapp 20 Euro bestellt, und dann in ca 30 Minuten eingebaut.

Linke Hände sollte man nicht haben, aber es klappt ohne den ganzen Motor zu zerlegen.

 

Gruß Kater

am 16. August 2007 um 19:04

So, hab genau das selbe Problem mit meinem Vectra 2,0 16V und es ist bei mir auch nicht oft,tip von mir,mach den Stecker mal sauber und oder mit kontaktspray mal ran! und 250 euro ist schon hefftig. Mein FOH wollte mit Einbau 180 euro. Hab mir aber von nem Gesellen bei meinem FOH erklären lassen wie das selber geht, mit bischen geschick ist das in ner halben Stunde erledigt wie Kitekater schon sagte!! hoffe konnte dir bischen helfen LG Jens   Hier noch en Bild von meinem BABY

Themenstarteram 16. August 2007 um 19:10

jo danke erstmal

stecker hatte ich schon unten und hab mal sauber gemacht und so...

muss nur eben nächste we 1000km fahren und hab kein bock liegen zu bleiben.

nun ja vielleicht lasse ich es einfach drauf ankommen gg

danke und so

mfg FX

Der Sensor MUSS funktionieren, und zwar die ganze Zeit, nicht nur beim Starten. Wenn er defekt ist, geht die MKL an und der Motor läuft im Notprogramm. Heißt, er hat nicht die volle Leistung, braucht mehr Sprit und regelt bei 4500 U/min ab.

Der Sensor ist sehr schnell gewechselt, wenn man sich eine "Serviceöffnung" in den Deckel vom Zahnriemen macht. Wenn nicht, dauerts länger, weil der Keilrippenriemen ab muss so wie die Drehmomentstütze vom Motor. Außerdem muss auch der Lufikasten raus, sonst ist es mächtig eng.

Die Serviceöffnung lässt sich mit nem Dremel machen, aber sehr sehr vorsichtig!

HI,

ich hatte mir mal überlegt, diese "Serviceöffnung" mit einem Dosenbohrer zu machen, falls ich den Sensor wechseln muss, und den entstandenen Deckel mit Panzertape wieder festzukleben. Nur muss man beim Montieren höllisch aufpassen, dass die Befestigungsschraube des NWS keinen Abgang macht... sonst baut man doch alles auseinander ;)

Gruß cocker

am 17. August 2007 um 12:23

Servus!

Ich hab den NWS vor knapp 2 Monaten machen lassen müssen, weil meine MKL gar nicht mehr ausging und ich nur noch am Ruckeln war. Auch der Werkstattmeiser hat mir erklärt, dass der Sensor immer funktionieren muss, weil wie schon jemand erwähnt hat, wenn der KWS auch noch streikt, bewegt sich das Auto keinen Meter mehr. Hat mich alles in allem 120€ gekostet - hab einen sehr vernünftigen Händler hier!

HI,

soweit ich mich noch erinnere, gibt der KWS das Drehzahlsignal an das Steuergerät weiter. Der NWS kann das auch, macht das aber nur ersatzweise, wenn der KWS ausgefallen ist. Dann leuchtet die MKL.

Kann aber auch genau umgekehrt sein ;)

Gruß cocker

am 17. August 2007 um 15:24

Klar Jungs ist schon richtig der muss immer funktionieren. und cocker, fast ins schwarze getroffen aber es ist genau umgekehrt!!!!  CU

Moin,

 

ich mußte meinen NWS auch vor ca. 4 Wochen wechseln. Hab mir bei ATU nen Neuen mit dem Kabelsatz für 120,- gekauft und selber eingebaut.

Nur war das nicht in 30min geschehen, das ist schon recht aufwendig, vor allem wenn du ne Klima hast. Ich habe schon lange nicht mehr so geflucht über die Ingenieure von Opel ...

Und du brauchst einen Aussentorxs 8 (glaub ich), auf jeden Fall ein echtes Sonderformat, liegt irgendwo zwischen 5,5 und 6 mm.

Im Nachhinein hätte ich es dann doch bei ATU für 180,- inkl. Einbau machen lassen, wäre deutlich stressfreier gewesen.

 

Gruß Wonni

HI,

@Pitbull Germany

Mist... knapp daneben ;)

@Wonni

1. gibts hier in diesem Thread eine "Anleitung" zur sog. "Serviceöffnung" in der Zahnriemenabdeckung. So dauerts auch mit Klima weniger als 30 Min ;)

2. Bekommt man jeden Aussentorx auch mit einer passenden Sechskantnuss auf. Fummelei aber geht.

Gruß cocker

Hallo Schland,

kannst du vielleicht mal die Abmessung und Lage der "Serviceöffnung"

posten? (X16XEL)

Möchte mir dieses auch machen, bevor ich sie wirklich brauche.

Könnte so das Auseinanderbauen sparen, um selbst die Lage herauszukriegen.

Danke schonmal.

Gruss Gerd

 

Hatte das Problem letzte Woche auch am freitag ging garnichts mehr ADAC musste ran, Habe die Teile NWS und KWS im Net bei nem Anbieter für zusammen 70€ incl. Versand bekommen und nach 2 Stunden Arbeit war das Problem selbst behoben.

 

helf bei Fragen gerne

 

Gruß Willi

Deine Antwort
Ähnliche Themen