ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Neuer Motor! Auto springt nicht an.. Hilfe

Neuer Motor! Auto springt nicht an.. Hilfe

Themenstarteram 12. Mai 2009 um 10:23

Hallo!

Vielleicht hat es der ein odr andere mitbekommen, dass ich einen Kolbenfresser hatte und der Motor nun ausgetauscht wurde.

Der Miotor ist jetzt soweit verbaut und er läuft auch leer, aber er springt so nicht an.

Soll wohl an der Eletrik liegen,

Was kann das genau sein.

Weil vorher mit dem alten motor ist er ja noch sofort angesprungen er lief halt nur auf 3 zylindern.

Gruß

Beste Antwort im Thema

Wieso willst du ein neues Steuergerät?

Düsen, LMM, Drosselklappe etc. sind Sensoren oder Aktoren die keinerlei Codierung bedürfen. Folglich braucht es auch kein neues Steuergerät. Im gegenteil, mit nem neuen Steuergerät ginge wohl garnichts, da es deinen schlüssel nicht erkennen würde (EWFS)

ich vermute mal eher, ihr habt ein Massekabel vergessen, eine Sicherung geschossen, den Motorkabelbaum nicht richtig ins Steuergerät gesteckt, den OT-Geber kaputt gemacht, oder vielleicht sogar Spritleitungen vertauscht.

So lange du uns nichtmal sagst, inwieweit dein motor erneuert wurde, kann dir keiner konkret helfen.

Von Mercedes kenne ich neue Motoren nur so, das sie KOMPLETT geliefert werden, also mit Lima, Anlasser, Servopumpe, Klimakompressor etc. Heißt, altes Gelump abstecken, Motor raus, neuen rein, Kabelbaum und Schläuche drann und läuft.

Vielleicht solltest du nächstes mal jemanden damit beauftragen, der sich auskennt.

Sorry wenn ich es so hart sage, aber wenn ein Hinterhofschrauber nichtmal nen Motor wechseln kann, dann hast du eindeutig den falschen Schrauber gewählt, denn eine einfachere Arbeit gibt es nicht beim Motor.....

Hilfreich sind hierbei die gelben Seiten.:D

 

Leichti

19 weitere Antworten
Ähnliche Themen
19 Antworten
am 12. Mai 2009 um 11:15

Passt das Motorsteuergerät zum Motor?

Wurde wirklich alles richtig angeschlossen?

Themenstarteram 12. Mai 2009 um 12:00

Gute Frage wer dihc heute mal aufklären...

Kann das angehen dass man mit Hilfe des AUslesegerätes erst alles zurückstellen muss, damit es funktioniert.

Themenstarteram 12. Mai 2009 um 12:52

Also...

Habe gerade folgendes erfahren..

Das Motorsteuergerät ist aus meinen vorherigen Motor, d.H

Ich habe zum neuen Motor kein neues Steuergerät mitbekommen.

Die ganze Elektrik funktioniert nicht, ist das normal wenn das motorsteuergerät nicht das richtige ist oder müsste dann nur der motor nciht anspringen.

Es geht nämlich nichts keine Tankanzeige einfach nichts...

Das liegt doch dann wohl ehert an der batterie oder???

Bitte helft mir

Okay.

Also.... Geht die Zündung nicht? Dann liegts wohl daran das kein Saft ankommt.

Wart ihr schonmal soweit das der anlasser sich gedreht hat?

Themenstarteram 12. Mai 2009 um 13:46

Hallo!

Habe gerade nochmal nachgefragt..

Zündung alles geht...

Und der Anlasser dreht auch, Motor läuft top(leer getestet)

Nur er spirngt nicht an...

Hmmmm....

Könnte am Steuergerät liegen.

Ich würde mal auslesen lassen.

Wenn die Zündung geht heißt es ja das Saft ankommt.... Somit solte man auch auslesen können.

Viel Glück.

Zitat:

Original geschrieben von cardo89

...und er läuft auch leer... Motor läuft top(leer getestet)...

Öhmm... was soll das überhaupt heißen, läuft leer? Meinst im Leerlauf oder was? :confused:

am 12. Mai 2009 um 17:09

Zitat:

Original geschrieben von cardo89

Hallo!

Habe gerade nochmal nachgefragt..

Zündung alles geht...

Und der Anlasser dreht auch, Motor läuft top(leer getestet)

Nur er spirngt nicht an...

Will uns hier jemand verars.... ?

Anlasser dreht, Motor läuft top.

Nur er springt nicht an

Er kann sich halt nicht artikulieren. "Leer" heißt vermutlich auf dem Motorprüfstand ohne Auto drumrum.

Die richtigen Fragen sind doch: Wer hat ihn eingebaut? Warum kennt der sich nicht mit der Elektronik aus?

Themenstarteram 12. Mai 2009 um 19:58

Es kommt nun ein Elektriker von Mercedes, liest die Fehler aus und programmiert mein Steuergerät neu.

Denn beim neuen Motor ist kein passendes Steuergerät dabei gewesen, d:h mein altes Steuergerät musste verwendet werden.

Wieso willst du ein neues Steuergerät?

Düsen, LMM, Drosselklappe etc. sind Sensoren oder Aktoren die keinerlei Codierung bedürfen. Folglich braucht es auch kein neues Steuergerät. Im gegenteil, mit nem neuen Steuergerät ginge wohl garnichts, da es deinen schlüssel nicht erkennen würde (EWFS)

ich vermute mal eher, ihr habt ein Massekabel vergessen, eine Sicherung geschossen, den Motorkabelbaum nicht richtig ins Steuergerät gesteckt, den OT-Geber kaputt gemacht, oder vielleicht sogar Spritleitungen vertauscht.

So lange du uns nichtmal sagst, inwieweit dein motor erneuert wurde, kann dir keiner konkret helfen.

Von Mercedes kenne ich neue Motoren nur so, das sie KOMPLETT geliefert werden, also mit Lima, Anlasser, Servopumpe, Klimakompressor etc. Heißt, altes Gelump abstecken, Motor raus, neuen rein, Kabelbaum und Schläuche drann und läuft.

Vielleicht solltest du nächstes mal jemanden damit beauftragen, der sich auskennt.

Sorry wenn ich es so hart sage, aber wenn ein Hinterhofschrauber nichtmal nen Motor wechseln kann, dann hast du eindeutig den falschen Schrauber gewählt, denn eine einfachere Arbeit gibt es nicht beim Motor.....

Hilfreich sind hierbei die gelben Seiten.:D

 

Leichti

Themenstarteram 13. Mai 2009 um 13:07

@ Leichtmetall Danke danke für deinen Beitrrag...

Also ich war gerade in der Werkstatt..

Er hat gestern 23 Fehlercodes erkannt..

Er konnte davon alle bis auf 8 Löschen..

Ich habe mir eine Kopie von den gesamten Fehlercodes geben lassen und zähle sie hier jetzt mal auf:

001:P2024 b28 (Druckgeber),Kurzschluss ann Batterie-Plus,Leitungsunterbrechung

002:P2004 B18 (Höhendruckgeber)Signal,Kurzschluss an Batterie-Plus Leitungsbunterbrechung

003: P203AA m16/7 Stellglied Umluftklappe)Istwert-Potentionmeter 2;die SIsgnalspannung ist zu niedrig[P0245]

004:P203A M16/7 (Stellglied Umluftklappe),Vergleichsfehler Istwert-Potentionmeter[P0244]

005:P203A M16/7 (STellglied Umluftklappe), Umluftklappe klemmt[P0244]

006: P203A M16/7 (Stellglied Umluftklappe) Notlaufposition nicht erreicht

007: P2005 B11/4 (Kühlmitteltemperatur-Sensor),Kurzschluss an Batterie-Plus Leitungsunterbrechung[0118]

008: P2006 B2/5b1 (ANsauglufttemperatur_Sensor),Signal Kurzschluss an Batterie-Plus Leitungsunterbrechung [p0113]

Hab keine Ahnung was das alles zusagen hat vielleicht hat hier jemand AHnung was man da macht...Die Werstatt sagt die wollen jetzt die anderen kSensoren von meinen alten Motor in den neuen bauen und dann nochmal auslesen und schauen...

am 13. Mai 2009 um 14:21

@ cardo89

sagmal wechselst du selber den motor oder warum stellst du hier soviel sinlose fragen !!!

Ich würde niemanden an meinen benz ranlassen der keine ahnung oder nicht sich auf mercedes spzialisiert hat!

Zitat:

Original geschrieben von Leichtmetall

...So lange du uns nichtmal sagst, inwieweit dein motor erneuert wurde, kann dir keiner konkret helfen. Von Mercedes kenne ich neue Motoren nur so, das sie KOMPLETT geliefert werden, also mit Lima, Anlasser, Servopumpe, Klimakompressor etc. Heißt, altes Gelump abstecken, Motor raus, neuen rein, Kabelbaum und Schläuche drann und läuft....

Öhmm...hier war noch nirgendwo die Rede von einem wirklich NEUEN Motor. Im Gegenteil, die ganze Kiste hier riecht doch sehr nach gebrauchtem Gelumpe...;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Neuer Motor! Auto springt nicht an.. Hilfe