ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. negative Erfahrungen mit dem Navigationssystem

negative Erfahrungen mit dem Navigationssystem

Audi A6 C6/4F
Themenstarteram 24. April 2007 um 9:05

Hi Folks,

nachdem mich mein Navi jetzt doch schon mehrfach orientierungslos in der Gegend rumgeschickt hat stelle ich hier mal die Frage wie bei Euch die Erfahrungen sind?

Ich habe folgende Erfahrung gemacht: Bin beruflich überwiegend im badischen (Rheinschiene und Schwarzwald Richtung Bodensee) unterwegs. Ich nutze das Navi hier eigentlich nur um festzustellen ob ich pünktlich bin. Und das kommt immer hin von den Zeiten. Mir fällt dann auf, dass es manchmal an Stellen abbiegen will, die überhaupt keinen Sinn machen!

Ich habe hie und da Termine in Stuttgart oder bei Frankfurt in irgendwelchen Tagungshotels. Da gebe ich immer die Strasse mit Hausnummer ein. Und das waren Hotels und Strassen die schon mindestens 10 Jahre alt sind! Was mir jetzt schon zum dritten mal hintereinander (drei neue Adressen) passiert ist: das Navi lotst mich mindestens eine eher 2-3 Ausfahrten vor dem eigentlichen Ziel von der Autobahn, fährt an dem als Ziel angezeigten Punkt vorbei und navigiert (meist durch den Ort) weiter bis zum eigentlichen Ziel. Die Ankunftszeit läuft dabei einfach weiter wie eine normale Uhr! Da diese Fälle immer in der Nähe von Flughäfen waren, kann es sein dass der A6 hier empfindlich ist? Empfindlicher als ein Handy-Navi oder ein Aldi-Navi?

Bin deswegen jetzt mit meinem :-) zusammengerasselt, weil er mir das nicht glaubt. Die haben mir ja kürzlich (endlich) die SW Updates eben deswegen aufgespielt, aber so ein Verhalten habe ich bisher noch bei keinem Navigatinssystem (vorher immer BMW) gehabt!

 

Habe die SW3460, Navi DVD ist stand 01/06. Habe auch schon mehrfach die (paar wenigen) Navigationsparameter verstellt, es ändert sich nichts. Habe mir aber auch mal die 01/07 ausgeliehen, und da änderte sich nichts!

bis denne

genne

Ähnliche Themen
11 Antworten

Ich bin ja auch eher ein Kritiker des MMI Navi,vor allem im Vergleich zu meinem Tomtom.Aber solche Navigationspannen macht meins nicht. Manchmal habe ich das externe parallel laufen und der Weg ist oft gleich.Da muß was kaputt sein.Vielleicht kannst du dir mal ein externes Navi borgen und vergleichen?

Alex.

Navi A6

 

Hallo genne,

habe auch die 06er Navi_CD mit 3460 und kann mich bisher nicht beklagen. Lasse mein Garmin 60csx wegen der Fahrtenbuchfunktion (Trackaufzeichnung) mitlaufen, kaum Abweichungen. Lediglich bei der A71/ Abfahrt 21 will mich das MMI nach der Abfahrt über die Leitplanke zur Querung der Gegenspur bewegen. Mein Garmin hat/ hatte diesen Fehler nicht, obwohl beide Kartengrundlagen von NAVTEQ sind.

Stelle aber, das die Anzeige manchmal ein wenig spät dran ist, so daß ich anfangs schon auch mal einen Richtungswechsel verpaßt habe. Stelle daher in fremden größeren SAtädten die normale Standortanzeige (2D-Karte) ein.

Gruß Peter

Navi A6

 

@genne

soll "Stelle aber fest ..." heißen, sorry

ich habe mit dem Navi bisher keine Probleme, selbst im tiefsten Polen findet er die kleinsten Strassen, die z. B. bei deiden Command Systemen unserer E-Klasse und M-Klasse nicht zu finden sind. Daher bin ich voll zufrieden nach meiner bisherigen Erfahrung.

Re: Navi A6

 

Zitat:

Original geschrieben von peterdrei

Lediglich bei der A71/ Abfahrt 21 will mich das MMI nach der Abfahrt über die Leitplanke zur Querung der Gegenspur bewegen.

:D :D :D

Na wenn du nicht gescheit fahren kannst, is doch das MMI net schuld ;)

Sorry für OT, aber SCNR...

Check doch mal die Satelliten und die aktuelle Position. Eventuell ist die Antenne defekt und er bekommt kein Signal.

Themenstarteram 24. April 2007 um 10:26

Zitat:

Original geschrieben von ap11

Ich bin ja auch eher ein Kritiker des MMI Navi,vor allem im Vergleich zu meinem Tomtom.Aber solche Navigationspannen macht meins nicht. Manchmal habe ich das externe parallel laufen und der Weg ist oft gleich.Da muß was kaputt sein.Vielleicht kannst du dir mal ein externes Navi borgen und vergleichen?

Alex.

Hallo Alex,

bei der Frankfurter Tour (Dreieich) hatte ich einen Kollegen dabei, der ein MDAII mit Navi hat, da das Audi Navi anscheinend wirklich keinen Plan mehr hatte (und ich damals keine Karte im Auto hatte), haben wir uns von dem (perfekt) navigieren lassen. Bei der Rückfahrt, hat mich das Audi Navi dann wieder versucht durch den Ort zu lotsen, wir wären dabei dabei direkt an einer Autobahnauffahrt vorbeigefahren, und im Nachgang hat das Navi immer versucht von der Autobahn runterzulotsen, erst auf der A5 hatte es das Navi wieder geblickt.

Habe auch schon von meinem Mädel das Aldi Medion Navigationssystem (das ist das allzeit hochgelobte für 379,--) ausgeliehen, das macht diese Fehler nicht.

Na dann werde ich halt die 'Hammer' -Methode anwenden müssen daß mein :) was austauscht. Der ist so von Audi überzeugt, daß ihm gar nicht der Gedanke kommt was zu tun...

bis denne

genne

Routenoptionen hast du auch alles richtig eingestellt, ja?

Ansonsten das Navi mal reseten lassen und (Sat.-)Position neu ausrichten lassen.

Ich kann nämlich auch nichts negatives über das Navi sagen. Es funktoniert genau so, wie ein anständiges Navi funktonieren soll! :)

Themenstarteram 24. April 2007 um 11:34

Zitat:

Original geschrieben von NBB

Routenoptionen hast du auch alles richtig eingestellt, ja?

Ansonsten das Navi mal reseten lassen und (Sat.-)Position neu ausrichten lassen.

Ich kann nämlich auch nichts negatives über das Navi sagen. Es funktoniert genau so, wie ein anständiges Navi funktonieren soll! :)

Bei den Routenoptionen habe ich bereits in allen möglichen Kombinationen ausprobiert. Die einzige spürbare Änderung die er dann macht, ist dass er mich in der Schweiz wirklich über die Landstrasse führt, wenn ich angebe: keine Mautstrasse.

Wie resetted man das Navi? Muss ich wieder die A6-Wiki durcharbeiten, und meinen :) aufklären? Mein :) ist der Meinung, nachdem er mir, und das ist nur meiner Hartnäckigkeit zuzuschreiben, das Update auf die 3460 eingespielt hat, hätte er bereits alles Menschenmögliche versucht. Die haben hier was das angeht wirklich keinen Plan.

bis denne

genne

Hallo,

esrtmals muss was positives los werden, das AUDI Navi ist wesentlich besser als das BMW Navi im E39. Habe beide Fahrzeuge im Fuhrpark.

Ein Problem was beim Audi häufiger beim BMW sporadisch auftritt ist, das sich TMC verabschiedet entweder sofrot beim Start oder währen der Fahrt. Bis jetzt ist es mir nur gelungen, sowohl beim BMW als AUDI nur dadurch lösen, das Auto für ca. 5 Minuten abstellen. Danach gehts wieder.

Kann man einen solchen Reset beim Audi auch per Tastenkombination machen ?

Für Hinweise wäre ich dankbar.

Rudi

Huhu!

Bisher noch absolut KEINE Probleme mit dem Navi.

Bisher bin ich immer super angenehm und problemlos zu meinen Zielen navigiert wurden.

Ich vermute auch, das da ein Fehler vorliegt?

Hast du vielleicht die Chance mal zu einem alternativen freundlichen zu fahren?

lg

Steffen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. negative Erfahrungen mit dem Navigationssystem