ForumTransit, Connect & Courier
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Navigationsgerät schaltet sich bei Sonneneinstrahlung und großer Hitze ab!!??

Navigationsgerät schaltet sich bei Sonneneinstrahlung und großer Hitze ab!!??

Ford Transit Custom FAC/FAD
Themenstarteram 12. Juni 2015 um 21:54

Hallo zusammen.

Ich heiße Felix und komme aus dem Saarland.Ich besitze seit 04.14 einen Ford Tourneo Custom Titanium Bj 12.13 auf den ich bis 12.14 noch Neuwagengarantie habe,

Mein Modell hat die 125 PS Maschine und ansonsten fast Vollausstattung.

Mein Problem welches nun zum zweitenmal aufgetreten ist und wegen dem ich in ein paar Tagen einen Termin bei meinem Fordhändler habe liegt in folgendem begründet!

Wenn das Fahrzeug z.B auf einem Parkplatz längere Zeit in der Sonne steht bei einer Außentemperatur von heute 30Grad und ich nach dem Start des Motors losfahre und das Navigerät gerade auf das gewünschte Ziel programmiert habe und noch keine Klima an ist und das Amaturenbrett und der Innenraum noch sehr heiß sind,kommt nach kurzer Zeit die Systemmeldungen "System wird abgeschaltet zum Abkühlen"!! Dann schaltet das Navi und das Display also auch Radio vollständig ab und lässt sich auch eine gewisse Zeit nicht mehr einschalten!!!

Dies ist natürlich sehr ärgerlich,da ich im Sommer noch nach Italien fahren möchte und dort sind die Temperaturen gewöhnlich um einiges höher als hier in Deutschland!!

Bei einem 45.000Euro Fahrzeug sollte dies eingentlich kein Thema sein!!!

ich hoffe das Ihr mir weiterhelfen könnt und freue mich auf zahlreiche produktive Antworten Eurer Seits.

Mit freundlichen Grüßen

Felix.

Ähnliche Themen
13 Antworten

Also das Problem hatte ich noch nicht, habe meinen im August 2014 bekommen und die erste Fahrt

ging gleich mal nach Italien an den schönen Gardasee.

Was ich manchmal hatte das bei der Zieleingabe das Navi einfach aus ging und natürlich

die bis dahin in mühevollem "am Rad drehen" eingegebenen Daten auch wech waren :(

Sehr ärgerlich, nach dem ansprechen beim Ford- Händler hatte er ein Update parat,

danach ist der Fehler nicht wieder aufgedrehte.

 

Grüße Tim

Themenstarteram 12. Juni 2015 um 22:40

Ja bin auchmal gespannt was da beim Ford Händler jetzt rauskommt? Ich finde den tourneo schon recht gut und er gefählt mir auch super aber in den knapp 14 Monaten die ich dieses Fahrzeug fahre hatte ich schon mehr Garantiefälle als mit so manchem Gebrauchten vorher über Jahre hinweg....meiner hat jetzt knapp 32.000 KM runter....

Mängel waren bist jetzt...

Geräusche des Keilriemes bei Nässe nach dem Motorstart musste zweimal korrigiert werden.,,,,Spannungsriss in Frontscheibe....defekte Zentralverriegelung ging einfach nicht mehr über Funk....verformte türleiste durch Dieselkraftstoff und jetzt das mit dem Navi....und die ausgeführten Arbeiten in der Werkstatt Original Ford wurden auch oft nicht sauber ausgeführt.......

Hi,

hast Du evtl. auf der Fläche vor dem Display irgendwas rumliegen? Die ist nämlich durchlöchert und für die Kühlung von Radio und Navi nicht unwichtig.

Ich hab die am Anfang immer als Ablage benutzt, bis ich die Verkleidung mal ab hatte und die Löcher gesehen habe (siehe "Verkleidungs"-Thread).

MffG

Themenstarteram 12. Juni 2015 um 23:02

Nein da liegt nie was drauf oder drin:-))

Themenstarteram 14. Juni 2015 um 19:35

Hat denn hier niemand dieselbe Erfahrung gemacht? :-(

So was hatte ich mal in meinem Mondeo mit dem NX nach ----> erst interne Lüfter ausgefallen dann Hauptplatine.. Natürlich in den ersten heißen tagen im Frühjahr...

Themenstarteram 14. Juni 2015 um 21:49

In der Anleitung ist dieses notwendige Abkühlen sogar erwähnt!!kann aber doch nicht normal sein???Fahr mit so einen Originalnavi mal in heiße Region wie Italien oder Spanien...da kommt Freude auf.Werde mir aus diesem Grund zur Sicherheit ein TomTom Go World 6100 kaufen....das hat diese Probleme nicht und kostet nur ein Viertel des Original Fordnavis...aber ist doch echt ein Witz was da in der Türkei zusammengebaut wird!!!!

am 14. Juni 2015 um 22:59

Wenn wir gerade dabei sind...hat schon mal Jemand versucht das Navi per Sprachbefehl zu steuern?

@CustomBlack

das steuern per Sprache ist glaube erst im Sync2 machbar. das hat unser Custom aber nicht ... oder gibt es da was neues

am 15. Juni 2015 um 9:16

Ich hoffe das bekommt man als Softwareupdate nachgerüstet. Ich finde es schon ein wenig heftig für den Preis vom Soundpaket 11 diese Sprachfunktion nicht zu haben, denn die manuelle Ansteuerung ist viel zu langwierig.

Wenn ich sehe was so ein Navitainer von z.B. Kenwood kostet und was ich dafür alles bekomme, ärgere ich mich ein wenig, dass ich das Ford-Soundsystem so blauäugig gekauft habe. Qualitativ sollte da mehr dafür geboten werden.

#EDIT:

Ich habe gerade was über Sync 2 gefunden, befürchte aber das es ein ganz anderes System ist. Zurzeit bekommt es scheinbar aber auch nur für Ford Focus und Kuga.

http://www.ford.de/.../SYNC2-mit-Touchscreen

Laut meinem "Freundlichen" ist kein Aufrüsten auf Sync 2 möglich. Hätte mich auch wegen den Apps sehr interessiert.. aber so... :/

am 17. August 2015 um 23:07

Zitat:

@REX74 schrieb am 14. Juni 2015 um 19:35:11 Uhr:

Hat denn hier niemand dieselbe Erfahrung gemacht? :-(

Schau mal hier http://www.motor-talk.de/.../...nach-aus-und-einschalten-t5015415.html

Hi REX74,

hast Du ein Thermometer, das sich das Maximum merkt? Leg es mal auf die Abdeckung vom Display, wenn das Auto in der Sonne steht (der Anzeigebereich sollte min bis 70ºC gehen).

Wäre interessant zu wissen, ab welcher Temperatur es auftritt. Auch für Deine Werkstatt, ob normal oder Garantie.

Diese Systeme schalten alle bei Übertemperatur ab. Zum Selbstschutz.

Mein Audiovox im alten T4 hat bei Hitze auch immer keine Lust mehr gehabt.

Beim Custom ist sowas bei mir bisher nicht aufgetreten und ich war auch schon in wärmeren Gegenden damit.

Habe allerdings kein Ford-Navi, sondern ein Scheibensaugerteil für 160 €.

Das ist aber zumindest während der Fahrt deutlich besser gekühlt als das eingebaute Ford-Teil, das auch mit dem Radio wesentlich mehr Verlustleistung und damit Eigenerwärmung aufweist.

Elektronische Bauteile sind schließlich auch nur Menschen :) und machen bei Hitze schlapp. Aber grundsätzlich ist natürlich richtig, daß man das bei der Entwicklung berücksichtigen muß und deshalb: vielleicht ist ja der Temperatursensor des Naviradios defekt und schaltet zu früh ab.

MffG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Navigationsgerät schaltet sich bei Sonneneinstrahlung und großer Hitze ab!!??