ForumCeed, ProCeed & XCeed
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. Ceed, ProCeed & XCeed
  6. Navi hat keine richtige Position (Ceed SW PHEV)

Navi hat keine richtige Position (Ceed SW PHEV)

Kia Ceed CD
Themenstarteram 8. September 2020 um 12:02

Hallo zusammen,

seit heute Morgen spinnt das Navi in meinem Ceed SW PHEV. Es sieht so aus, als ob es nicht genau weiß, wo es ist und in welche Richtung es fährt, obwohl in den Einstellungen ein Sat-Fix angezeigt wird. Das Symbol für das Auto ist zwar auf der Straße, jedoch bewegt sich die Anzeige in die falsche Richtung: Anstatt in der gewählten 3D-Anzeige in Fahrrichtung von oben nach unten, mal von links nach rechts und mal von oben nach unten. Auch wird während der Fahrt völlig unmotiviert in die Karte hinein- und wieder herausgezoomt. Ferner stimmen die Geschwindigkeitsbegrenzungen nur kurz nach der optischen Ortung durch das System und danach nicht mehr. In der UVO-App wird das Fahrzeug gar nicht angezeigt.

Ich habe schon einen Reset mittels Zahnstochers gemacht, geholfen hat das nicht.

Gibt es noch andere Tipps?

Vielen Dank und viele Grüße

Kubi

Ähnliche Themen
54 Antworten

Gibt's bei dir nicht eine Funktion Batterie abklemmen paar Minuten warten und wieder anklemmen?

Themenstarteram 8. September 2020 um 12:41

Als "Funktion" gibt es das, glaube ich nicht. Werde mal im Handbuch nachschauen. Ansonsten habe ich mich bislang nicht getraut, die Batterie abzuklemmen... Welchen Pol nimmt man denn da?

Gibt es da keinen Speicher im Navi, wo die Einstellungen gespeichert werden, wenn man die Batterie abklemmt? Ich weiß es nicht, aber könnte sein! Ich würde mal kurz beim Händler anrufen, wegen Tipp.

Themenstarteram 8. September 2020 um 12:45

Danke, das ist auch eine gute Idee. Das Auto lädt derzeit auf, und anschließend will ich noch einmal probieren, ob es mit dem Reset klappt.

Das mit der Karte automatisch rein und raus zoomen ist normal. Vor man abbiegt, zoomt die Karte wieder rein.

Bei mir ist heut morgen das Navi hängen geblieben. Der Sicherheitshinweis wurde dauerhaft angezeigt und ließ sich nicht mehr wegdrücken.

Zitat:

@Melchr schrieb am 8. September 2020 um 13:10:20 Uhr:

Das mit der Karte automatisch rein und raus zoomen ist normal. Vor man abbiegt, zoomt die Karte wieder rein.

Bei mir ist heut morgen das Navi hängen geblieben. Der Sicherheitshinweis wurde dauerhaft angezeigt und ließ sich nicht mehr wegdrücken.

Das gleiche hatte ich vor ein paar Tagen auch. Ich hab dann das Auto kurz ausgemacht, und nach dem Einschalten blieb das ganze Display schwarz. Nur Ein/Aus funktionierte, das Radio lief, aber man konnte sonst nichts machen. Ein/Aus hat erstmal nicht geholfen. Bin dann ins Haus um eine Büroklammer zum Resetten zu holen... 3 Minuten später wieder ins Auto, und ich musste den Pin nicht reindrücken, da alles wieder normal funktionierte.

Sorry, das war jetzt Offtopic. Zu dem Navi-Problem: Da Sateliten gefunden werden scheinen die Antennen an sich zu funktionieren. Ich befürchte nur, da du schon den Reset ausprobiert hast, wird das ein Fall für die Werkstatt sein. Ich drücke die Daumen, dass das mit der Batterie oder sonst wie klappt

Themenstarteram 8. September 2020 um 14:43

Schon mal herzlichen Dank für die bisherigen Antworten! Bei einem kleinen Test zwischendurch blieb das Auto-Symbol in der Navi-Anzeige fest an Ort und Stelle, obwohl sich die Sat-Koordinaten, die im Setup-Menü angezeigt werden können, änderten. Nach einiger Zeit war die Anzeige dann wieder normal und es wirkte so, als ob alles wieder gut wäre. Werde ich am Nachmittag noch mal ausprobieren.

Das Zoomen hatte nichts mit dem üblichen Zoomen zu tun, da es während der Fahrt auf gerader Strecke und keine Abbiegung in Sichtweite war. Insgesamt wirkte das Teil, als wenn es alkoholisiert wäre...

Kann mir noch jemand einen Tipp geben, welchen Pol ich von der Batterie wegnehmen sollte?

Vielen Dank!

Mir wurde mal erzählt, dass man beim Ausbau der Batterie den Minuspol zuerst abklemmen soll, und beim Einbau den Pluspol zuerst anklemmen soll. Das heißt, dass du dann kurz den Minuspol abklemmen solltest

Ja, so ist es richtig und wichtig!

Themenstarteram 8. September 2020 um 20:04

Auch das Abklemmen der Batterie hat nichts gebracht. Dafür habe ich jetzt das Gefühl, dass die Heckklappe lauter zuknallt. Einbildung...?

Wie sollen wir das jetzt beurteilen?

Themenstarteram 8. September 2020 um 21:50

Gute Frage... :D In der Anleitung steht, dass die motorbetriebene Heckklappe neu justiert werden muss, nachdem die Batterie abgeklemmt war. Tatsächlich reagierte die geöffnete Heckklappe nach dem Anklemmen zunächst nicht. Ich habe dann die Heckklappe nach unten gedrückt und dann den Öffner gedrückt. Sollte doch eigentlich okay sein, oder?

Hier der passende Teil aus dem Handbuch, wie man die Heckklappe zurücksetzt (Handbuch vom Xceed). Viel Erfolg.

Asset.JPG
Themenstarteram 9. September 2020 um 20:28

Herzlichen Dank. Hat leider irgendwie nicht funktioniert. Macht aber nichts, am Freitag habe ich einen Termin in der Werkstatt. Bin mal gespannt, was beim Navi kaputt gegangen ist. Lustig ist, dass die Koordinaten, die bei der Kompass-App angezeigt werden, andere sind, als im Setup angezeigt werden. Ausgehend davon, dass das Auto nur einen GPS-Empfänger hat, scheint da irgendwas merkwürdig gerechnet zu werden...

Ich werde Euch auf dem Laufenden halten.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. Ceed, ProCeed & XCeed
  6. Navi hat keine richtige Position (Ceed SW PHEV)