ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Mustang Gen.5 (2009) Shaker 500 gegen 2Din Radio tauschen. Spannungsregler?!

Mustang Gen.5 (2009) Shaker 500 gegen 2Din Radio tauschen. Spannungsregler?!

Ford Mustang 5
Themenstarteram 3. April 2019 um 12:25

Hallo Gemeinde,

ich möchte in meinem 2009er Mustang das Shaker 500 gegen ein Kenwood DDX4018DAB tauschen (2 Din Radio). Die Blende habe ich, inklusive der Adapterkabel, bestellt.

Jetzt sehe in diesem Do It Yourself Tutorial, dass zusätzlich ein 12V/5V Spannungswandler benötigt wird?? Stimmt das so?

https://www.autoextrem.de/.../

Vielleicht hat ja jemand den Umbau schon durchgeführt und kann sagen, ob das so richtig ist. Einige sagen so, andere so..

Gruß Tim :)

Beste Antwort im Thema

Die Remoteleitung für die Verstärker der Subwoofer in den Türen schaltet mit 5V statt 12V. Hier wird bei eiterverwendung dieser ein Spannungswandler benötigt.

Zitat:

@MORENO schrieb am 3. April 2019 um 15:02:49 Uhr:

Spannungswandler brauchst du nicht.

Habe bei meinen Bj.2013 auch verbaut.

Läuft bis heute ohne abgefackelt zu sein.

Alles kann, nicht muß, die Erfahrung hat Anderes gezeigt. Dein Gllück würde würde ich nicht für alle pauschalisieren. ;) Zudem hat der 13er ein komplett anderes Entertainmentsystem...

19 weitere Antworten
Ähnliche Themen
19 Antworten

Spannungswandler brauchst du nicht.

Habe bei meinen Bj.2013 auch verbaut.

Läuft bis heute ohne abgefackelt zu sein.

Themenstarteram 3. April 2019 um 15:13

Grüß dich, sind die Systeme denn gleich? Deiner ist ja ein paar Jahre neuer.

Gruß :)

Miß doch einfach mal die Schaltspannung, wie hoch sie mit dem originalen Radio ist.

Der Spannungswandler wird nur gebraucht,

wenn die externen Ford-Endstufen benutzt werden.

Werden die Lautsprecher direkt angeschlossen, brauchst du ihn nicht.

Die Remoteleitung für die Verstärker der Subwoofer in den Türen schaltet mit 5V statt 12V. Hier wird bei eiterverwendung dieser ein Spannungswandler benötigt.

Zitat:

@MORENO schrieb am 3. April 2019 um 15:02:49 Uhr:

Spannungswandler brauchst du nicht.

Habe bei meinen Bj.2013 auch verbaut.

Läuft bis heute ohne abgefackelt zu sein.

Alles kann, nicht muß, die Erfahrung hat Anderes gezeigt. Dein Gllück würde würde ich nicht für alle pauschalisieren. ;) Zudem hat der 13er ein komplett anderes Entertainmentsystem...

Themenstarteram 5. April 2019 um 19:24

Guten Abend,

heute hab ich mich mal dran gesetzt.. Nunja. Klappte nicht ganz.

Problem ist die Zündungsplus Leitung. Die am Adapterstecker stimmt nicht, und am originalen Stecker scheint auch keine zu sein, es ist zwar eine dritte Leitung da.. Aber da ist laut meinem Messgerät nicht die Klemme 15 Leitung. Wo ich auch gesucht und gemessen habe, nirgends fand ich Zündungsplus!

Dann suchte ich weiter in der Mittelkonsole und siehe da.. Mein Cupholder ist Beleuchtet, Farben kann man auf Knopfdrück ändern (Ist alles ab Werk) und an dem Stecker ist ein Zündungsplus dran. Allerdings ist der Querschnitt nicht sooo groß von dem Kabel, kann ich das trotzdem parallel als Zündungsplus für das Radio

verwenden??

Durch die Fehlende Klemme 15 Leitung schaltet sich das Radio nicht an, sondern blinkt nur. Mit einer Brücke von Dauerplus auf Zündungsplus (am Radiostecker) funktionierte es einwandfrei. Es spielt wunderbar, der Spannungswandler funktioniert auch. Ich will es aber wenn dann richtig haben mit Zündungsplus.

Hab da mal ein paar Bilder zu gemacht..

Gruß Tim... der sein Radio endlich nutzen will :/

Bild-1
20190405-184052
20190405-184106
+1

Zitat:

@Tim500 schrieb am 5. April 2019 um 19:24:35 Uhr:

Guten Abend,

heute hab ich mich mal dran gesetzt.. Nunja. Klappte nicht ganz.

Problem ist die Zündungsplus Leitung. Die am Adapterstecker stimmt nicht, und am originalen Stecker scheint auch keine zu sein, es ist zwar eine dritte Leitung da.. Aber da ist laut meinem Messgerät nicht die Klemme 15 Leitung. Wo ich auch gesucht und gemessen habe, nirgends fand ich Zündungsplus!

Dann suchte ich weiter in der Mittelkonsole und siehe da.. Mein Cupholder ist Beleuchtet, Farben kann man auf Knopfdrück ändern (Ist alles ab Werk) und an dem Stecker ist ein Zündungsplus dran. Allerdings ist der Querschnitt nicht sooo groß von dem Kabel, kann ich das trotzdem parallel als Zündungsplus für das Radio

verwenden??

Durch die Fehlende Klemme 15 Leitung schaltet sich das Radio nicht an, sondern blinkt nur. Mit einer Brücke von Dauerplus auf Zündungsplus (am Radiostecker) funktionierte es einwandfrei. Es spielt wunderbar, der Spannungswandler funktioniert auch. Ich will es aber wenn dann richtig haben mit Zündungsplus.

Hab da mal ein paar Bilder zu gemacht..

Gruß Tim... der sein Radio endlich nutzen will :/

Besser schaltest du damit über ein Relais ein neues Dauerplus durch.

Das Relais wird die Leitung nicht überlasten und ein Relais kostet nicht viel.

Themenstarteram 6. April 2019 um 12:42

Hey,

an die Möglichkeit habe ich auch im Nachhinein gedacht, denke das ist sicherer. Davor nochcne Sicherung und gut ist.

Am besten wäre es natürlich, wenn ich direkt ein Kabel finde am Radio. Aber denke das wird die Lösung mit Relais werden.

Vllt noch jemand ein Tipp, wo ich noch Klemme 15 finden kann außer da?

Gruß Tim

Ja bitte über ein Relais gehen, das Zündungsplus das man im Innenraum findet ist nor eine Schaltleitung, dort sollte man keine Leistung abrufen.

Am Stecker sollte auf Pin 2 eine grau/gelbe Leitung sein. Dort liegen 12V an und diese ist mit 5A abgesichert. Das ist die Leitung die dafür sorgt das das Radio an bleibt so lange man im Auto sitzt auch wenn der Motor aus ist.

Ansonsten ist die Anleitung die du hats eigentlich komplett und richtig.

Themenstarteram 7. April 2019 um 10:47

Vielen Dank auch dir für die Antwort, das Relais ist bestellt. Die Anleitung funktioniert, mit ner Brücke von Dauerplus auf Zündungsplus am Radio ging es auch an und spielte. Klangqualität hörte sich fürs erste ganz gut an. Sobald das Relais da ist, wird alles komplettiert :)

Aber schon komisch, dass davon nichts in der Anleitung steht. Der Adapterstecker ist ja auch anders als der Original Stecker. Wurde da im Lauf der Jahre mal was geändert?

Gruß

Ja, über die Baujahre hinweg gab es ein paar Detailänderungen, was im einzelnen weiß ich aber auch nicht genau.

Themenstarteram 9. April 2019 um 20:50

Hallo,

falls das mal jemand ließt und das selbe Problem hat:

Mit einem Relais klappt es wunderbar. Klingt gut das neue Radio :)

Gruß

Hallo Timm500,

habe das selbe Problem. Habe heute umgebaut und das Radio läuft nicht, da die Zündschloßspannung 15 fehlt. Du hast also an dem Stecker in der Konsole ein 15er Kabel gefunden? Mit dem schaltest Du mit einem Relais das Radio? Komisch nur, dass das 3. Kabel am Orginalstecker nach Schaltplan ein 15er sein müsste. Kommt aus der SJB-Box.

Gruß

Ingo

Themenstarteram 12. April 2019 um 15:34

Hallo,

ja genau der Stecker in der Mittelkonsole ist der von dem Ambient Light Paket (Cupholder und Fußräume beleuchtet, versch. Farben) da war Klemme 15 vorhanden.

Das Kabel am Radio.. Ja, keine Ahnung.. Kein Zündplus auf jeden Fall. Das alte Radio ging mit der Zündung an, aber aus ging es erst, wenn man die Fahrertür aufgemacht hat.

Das Kabel vom Ambient Light steuert die Relais Spule und diese Schaltet dann 12V auf die Zündplus Leitung vom Radio.

Gruß Tim

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Mustang Gen.5 (2009) Shaker 500 gegen 2Din Radio tauschen. Spannungsregler?!