ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. MP3 (Stick/SD-Karte) im NTG4 spielt nur einige Lieder ab

MP3 (Stick/SD-Karte) im NTG4 spielt nur einige Lieder ab

Mercedes C-Klasse C204 Coupé
Themenstarteram 30. September 2014 um 21:03

Hi Zusammen,

bin ein bisschen ratlos.

Habe seit ner Woche nen C Coupe aus 2011 mit NTG4.

Abspielen meiner Musik über Bluetooth übers Handy funktioniert einwandfrei.

MP3's auf nem USB Stick funktionieren aber nicht korrekt.

Selbes Verhalten für folgende getestete Medien:

16GB SD-Card (FAT32)

16GB SC-Card (exFAT)

USB HDD (exFAT)

16 GB USB-Stick (NTFS)

16 GB USB-Stick (exFAT)

Beispiel:

Habe nur einen Ordner auf dem Stick "Album 1"

In diesem Album sind 20 Lieder.

Klicke ich auf den Ordner, werden 15 Lieder übersprungen und das 16te startet. Die vorigen kann ich aber auch nicht auswählen (wenn ich das mache, springt er danach wieder auf das 16te).

Dies war nur ein Beispiel. Es gibt auch Order bei denen alle Lieder übersprungen werden.

Meine MP3's sind alle bis max 320 Kbit/sec und teils mit variabler und teils mit fixer bitrare (daran kann es aber glaub ich nicht liegen da er einige Lieder eines Albums abspielt und die sind alle gleich bzgl. variable oder fix).

Lange Rede, kein Sinn.....:-)

Kennt jemand von Euch das Problem? Oder mach ich irgend was falsch?

Ähnliche Themen
9 Antworten

Schau doch mal in der BA zu deinem COMAND nach, leider habe ich nur die meines NTG 4.7 zur Hand. Dort steht:

Unterstützte Filesysteme: FAT16, FAT32 und NTFS für SD-Speicherkarte und USB-Speichermedien

Also nix exFAT!

Unterstützte Dateiformate:

COMAND Online unterstützt die folgenden Formate:

MPEG1 Audio-Layer 3 (MP3)

Nicht kopiergeschützte Microsoft Windows Media Audio V8 und V9 (WMA)

Microsoft Windows Media Audio V2, V7, V8 und V9 (WMA)

zusätzlich Musikdateien im AAC-Format mit Dateiendungen .aac, .mp4, .m4a und .m4b, jedoch keine kopiergeschützten iTunes-Musikdateien mit der Dateiendung .m4p.

Zulässige Bit- und Abtastraten

COMAND Online unterstützt MP3 -Dateien des folgenden Typs:

Feste und variable Bitraten von 32 kBit/s bis zu 320 kBit/s

Abtastraten von 8 kHz bis 48 kHz

COMAND Online unterstützt WMA -Dateien des folgenden Typs:

Feste Bitraten von 5 kBit/s bis zu 384 kBit/s

Abtastraten von 8 kHz bis 48 kHz

COMAND Online unterstützt keine WMA -Dateien des folgenden Typs:

DRM (Digital Rights Management) verschlüsselte Dateien

variable Bitrate

WMA Pro

5.1 Surround

Für NTG 4.0 sieht es anders aus, deshalb schaue doch mal im Handbuch nach.

Gruß TuxOpa

Hmm.. kann evtl auch daran liegen in welchem Format die Mp3 sind.

Meiner BA fürs Comand nach funktionieren die mit der Endung: Titel.mp3, Titel.aac, Titel.wma.

Bei .wma Dateien werden keine variablen Bitraten unterstützt, nur feste Bitraten von 5kBit/s bis 384kBit/s.

Desweiteren unterstützt das Comand keine wma-Dateien die mit DRM verschlüsselt wurden, WMA Pro bzw. mit variabler Bitrate

Die Titelnamen mussen min. 1 Zeichen haben, die Endung -.mp3, -.wma, -.aac.

Sofern es sich um Musik von I-tunes handelt mit der endung -.m4a werden diese auch nicht unterstützt.

Dieses steht so ähnlich in meiner BA zum Comand NTG 4.0

Edit: Ich tippe zu langsam und hab zu lange in der BA gelesen....:D

Themenstarteram 30. September 2014 um 22:45

Dank dir für den Hinweis.

Wie geschrieben habe ich ja auch FAT32 und NTFS probiert und nutze nur MP3 mit bis Max 320 kbit

In meiner Anleitung steht leider nahezu das Gleiche wie in deiner.

Jann sow as win Firmware bug sein?

Zitat:

Original geschrieben von lalamite

Dank dir für den Hinweis.

Wie geschrieben habe ich ja auch FAT32 und NTFS probiert und nutze nur MP3 mit bis Max 320 kbit

In meiner Anleitung steht leider nahezu das Gleiche wie in deiner.

Jann sow as win Firmware bug sein?

Dann Verwende AAC mit Variable bis zu 256 kbit/s

Damit habe ich bisher keine Probleme

Gruß TuxOpa

Zitat:

Original geschrieben von lalamite

Habe seit ner Woche nen C Coupe aus 2011 mit NTG4.

Das Coupe kam nach der Modellpflege, also ist das kein NTG4, sondern ein NTG4.5.

NTGx bezeichnet uebrigens die Generation, nicht das Geraet, aber da Du von SD-Cards sprichst, hast Du ein COMAND NTG4.5 ("COMAND Online").

Zitat:

16GB SD-Card (FAT32)

Du solltest auf jeden Fall immer mit FAT32 formatieren.

Zitat:

Klicke ich auf den Ordner, werden 15 Lieder übersprungen und das 16te startet. Die vorigen kann ich aber auch nicht auswählen (wenn ich das mache, springt er danach wieder auf das 16te).

Kann es sein, dass der Ordner mal mit Apple-Zeug bearbeitet wurde? In dem Fall hast Du evtl. nicht die Songs im Verzeichnis, sondern die Apple Resource Forks. Die haben zwar (idiotischerweise) auch eine MP3-Extension, fangen aber mit einem Punkt an und enthalten nur Metadaten.

Zitat:

Kennt jemand von Euch das Problem? Oder mach ich irgend was falsch?

Normalerweise frisst das NTG4.5 so ziemlich alles. Ich hatte bisher nur eine handvoll MP3s, die Probleme machten, und das war irgendein vermurkstes VBR-Format.

Themenstarteram 1. Oktober 2014 um 15:47

Zitat:

Original geschrieben von Zak_McKracken

Zitat:

Original geschrieben von lalamite

Habe seit ner Woche nen C Coupe aus 2011 mit NTG4.

Das Coupe kam nach der Modellpflege, also ist das kein NTG4, sondern ein NTG4.5.

NTGx bezeichnet uebrigens die Generation, nicht das Geraet, aber da Du von SD-Cards sprichst, hast Du ein COMAND NTG4.5 ("COMAND Online").

Zitat:

Original geschrieben von Zak_McKracken

Zitat:

16GB SD-Card (FAT32)

Du solltest auf jeden Fall immer mit FAT32 formatieren.

Zitat:

Original geschrieben von Zak_McKracken

Zitat:

Klicke ich auf den Ordner, werden 15 Lieder übersprungen und das 16te startet. Die vorigen kann ich aber auch nicht auswählen (wenn ich das mache, springt er danach wieder auf das 16te).

Kann es sein, dass der Ordner mal mit Apple-Zeug bearbeitet wurde? In dem Fall hast Du evtl. nicht die Songs im Verzeichnis, sondern die Apple Resource Forks. Die haben zwar (idiotischerweise) auch eine MP3-Extension, fangen aber mit einem Punkt an und enthalten nur Metadaten.

Zitat:

Original geschrieben von Zak_McKracken

Zitat:

Kennt jemand von Euch das Problem? Oder mach ich irgend was falsch?

Normalerweise frisst das NTG4.5 so ziemlich alles. Ich hatte bisher nur eine handvoll MP3s, die Probleme machten, und das war irgendein vermurkstes VBR-Format.

Dank dir für die Aufklärung.

Fat32 hatte ich ja leider erfolglos probiert.

Die MP3s sind zwar auf einem Mac, jedoch sind es immer noch die originalen (unangetastet von iTunes).

Bin IT-ler und glaube zumindest Anföngerfehler ausschließen zu können.

Umwandeln ist mir ehrlich gesagt zu stressig. Wenn ich es nicht hinbekomme Kauf ich nen altes iPhone 4 und häng es an das Media interface

Du koenntest mal eines der nicht funktionierenden Files irgendwo hochladen, am besten direkt vom Stick und von einer Windows-Maschine, um jegliche Eingriffe des Apple-Zeugs ausschliessen zu koennen.

Ich wuerde das dann mal in meinem NTG4.5 testen und mal checken, ob am File irgendwas auffaellig ist.

Hast Du das Encoding eigentlich selbst gemacht? Wenn ja, womit?

Themenstarteram 1. Oktober 2014 um 17:37

Auf das Angebot komme ich gern zurück.

Heute schaff ich es aber leider nicht.

Lade es bei Dropbox hoch und schick dir den Link dann per ob

Nein das encodieren hab ich nicht selber gemacht.

Kaufe meine Musik als MP3 (DRM frei).

Zitat:

Original geschrieben von lalamite

Auf das Angebot komme ich gern zurück.

Heute schaff ich es aber leider nicht.

Lade es bei Dropbox hoch und schick dir den Link dann per ob

Nein das encodieren hab ich nicht selber gemacht.

Kaufe meine Musik als MP3 (DRM frei).

Hallo,

ist zwar ein Schuss ins Blaue, aber ich hatte auch schon mal Probleme mit MP3s; schau Dir mal diesen Thread an: http://www.motor-talk.de/.../...-amazon-auf-audio-50-aps-t4367962.html

Möglicherweise wieder ein Problem mit in den MP3s eingebetteten Metadaten?

Gruß,

Bernd

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. MP3 (Stick/SD-Karte) im NTG4 spielt nur einige Lieder ab