ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Motorsystem Wartung erforderlich: Ist dieses Teil schuld?

Motorsystem Wartung erforderlich: Ist dieses Teil schuld?

Volvo V70 2 (S)
Themenstarteram 22. Mai 2011 um 13:54

Hallo,

ich habe einen V70 D5 von 2005 (Modelljahr 2006) mit 185 PS.

Nach TÜV und AU, Ölwechsel, explodierter Handbremse (neue Bremsbacken, Handbremsseile u. Bremsbackenzubehör) und neuen Spurstangenköpfen und Antriebswellenschrauben bin ich just 913 Euro ärmer geworden.

Vorhin habe ich eine kurze Fahrt unternommen und ihn einmal kurz bis 4000 Umdrehungen gejubelt, da kam schon die Meldung "Motorsystem Wartung erforderlich".

Der Wagen fährt dennoch wie vorher ohne sonderliche Geräusche zu machen.

Dazu muss ich sagen, dass ich nach wenigen Monaten einen zu vollen Dieselpartikelfilter und somit Warnmeldungen erhalten hatte.. Darauf bin ich ein bisschen auf Strecke gefahren und die Meldung hat sich danach erübrigt. Danach hatte ich das Gefühl, als wenn der Wagen nicht mehr so gut zog wie vorher.. flott, aber eben nicht mehr so wie vorher......

Nun habe ich, 913 Euro ärmer, mit blankem Entsetzen die Warnung im Boardcomputer gesehen und hier im Forum gesucht.

Da habe ich dann was von einem defekten Wirbelklappenarm gelesen.

Kurzerhand habe ich gerade mal die Motorhaube aufgemacht, den Kunststoffschutz entnommen und festgestellt, dass im linken Motorbereich ein "Arm" mit Kugelgelenk locker durch die Gegend baumelt...

Irgendwie ist schwer zu erkennen, wo das baumelnde Ende eigentlich hingehört.

Ich habe mal Fotos gemacht um das zu illustrieren.

Habe auch mal mein mögliches Ziel im Bild kenntlich gemacht.

Das Bauteil, an dem der Arm hängt hat die Teilenummer: 30757153 (siehe Bild)

Was ist das für ein Teil? Was ist dessen Aufgabe? Kann das der Grund sein, warum die Leistung nicht voll da ist und bei hohen Drehzahlen die Motorsystemwartungsmeldung erscheint?

Das von mir im Bild geschätzte Ziel ist für den Arm eigentlich zu nah dran. Mit anderen Worten, der Arm ist zu lang.

Wollte auch nicht an dem Teil rumdrehen, an dem der Arm noch hängt, ohne zu wissen, was man damit anrichtet...

Wäre nett, wenn mich jemand klärend unterstützen könnte...

Danke..

André

 

Das-teil
Das-ziel
Teilenummer
Beste Antwort im Thema
am 22. Mai 2011 um 14:07

hallo dieses teil ist der hebel der deine wirbelklappe betätigt um eine optimale luftansaugung und verwirblung zu gewärleisten

wenn diese wirbelklappe nicht mehr betätigt wird kommt irgendwann die meldung in deinem display und dein motor läuft im notlauf programm mit verminderter leistung

es gibt ein rep. satz dafür von volvo dieser hält allerdings nicht so lang

ich habe dort eine andere lösung

ein loch duchbohren ca.2-3 mm und einen splint rein stecken die enden kürzen und umbiegen

wichtig den splint von der rechten seite einfüren

das hält ein leben lang habe etliche so umgerüstet nie wieder ein problem gehabt

18 weitere Antworten
Ähnliche Themen
18 Antworten
am 22. Mai 2011 um 14:07

hallo dieses teil ist der hebel der deine wirbelklappe betätigt um eine optimale luftansaugung und verwirblung zu gewärleisten

wenn diese wirbelklappe nicht mehr betätigt wird kommt irgendwann die meldung in deinem display und dein motor läuft im notlauf programm mit verminderter leistung

es gibt ein rep. satz dafür von volvo dieser hält allerdings nicht so lang

ich habe dort eine andere lösung

ein loch duchbohren ca.2-3 mm und einen splint rein stecken die enden kürzen und umbiegen

wichtig den splint von der rechten seite einfüren

das hält ein leben lang habe etliche so umgerüstet nie wieder ein problem gehabt

Themenstarteram 22. Mai 2011 um 14:35

Danke für die Antwort, Schwedenschrauber...

Auch wenn ich mich als absoluter Dau darstelle:

Der Hebel hängt ja an dem Bauteil mit der von mir genannten Nummer noch ordnungsgemäß mit der Kugel in der Buchse...

Das versteckte Gegenstück ist beweglich (kann ich nach unten wegdrücken) und somit den richtigen Abstand für den Arm wieder herstellen. Kann nicht erkennen, dass die Buchse, welche die Kugel halten soll, defekt ist.. vielleicht ist der Arm ja auch nur rausgerutscht.

Das dumme ist, dass ich den Arm egal ob im oder gegen den Uhrzeigersinn nicht ins Zielgebiet bringe, weil in beiden Richtungen Metallteile im Weg sind.

Ich nehme mal an, ich kann die Kugel des Arm nicht einfach aus dem vorderen Bauteil ziehen ohne die Buchse zu beschädigen?

Dann den Arm in das hintere Bauteil klippen, dieses mit dem Arm nach hinten drücken und die andere Seite des Arms dann wieder in die Buchse des vorderen Bauteils drücken?

Du meinst also, der Splint muss in das hintere Gegenstück?

Sorry für die Fragen...

André

am 22. Mai 2011 um 14:58

doch das kannst du so machen wie du beschrieben hast

der hebel geht nicht kaputt wenn du ihn erst von dem betätigungs motor ab machst

wenn du ihn erst in der hinteren buchse reingesteckt hast beweg diesen dann erst paar mal hin und her damit die wirbelkappe freigängig ist dann kannst du das andere ende was du vorher raus gemacht hast wieder in seine position drücken du wirst da etwas fester drücken müssen

du wirst merken wenn du den hebel im hinteren beweglichen teir reinsteckst das er wieder leicht rausfallen kann deswegen brauchst du eigentlich diesen splint aber das würde ich an deiner stelle lieber beim händler machen lassen dauert auch nicht lange

Themenstarteram 22. Mai 2011 um 15:02

Danke.. das werde ich gleich mal probieren.

Wenn der Motor in einer Schutzschaltung läuft, sieht man das irgendwo optisch?

Er zeigt nichts dementsprechendes an.... Zieht halt etwas schlechter (was ja am falschen Luftstrom liegen kann) aber ist jetzt nicht so arg langsam wie ich es bei einem Schutzprogramm vermuten würde.

Die Wartungsmeldung geht nicht von alleine wieder weg, die muss der Freundliche sicherlich resetten, oder?

am 22. Mai 2011 um 15:08

du siehst es nur an der brennenden motorkontrolleuchte "Motor Wartung Erforderlich"

die muss nach reparatur beim freundlichen oder in der freien gelöscht werden

vorher geht sie nicht weg es kann sein das sie weg geht aber der fehler bleibt immer noch im motorsteuergerät abgespeichert

Themenstarteram 22. Mai 2011 um 15:09

Das ging ja wirklich einfach ;-)

Du hast aber vollkommen recht.. im hinteren Teil sitzt der Arm ziemlich locker drin.

Dann werde ich mal den Freundlichen besuchen fahren.

Lassen die sich in der Regel auf so eine Bastellösung ein?

Edit: Das war parallel. Gut, dann werde ich beim Freundlichen so einen Reset durchführen lassen.

Und hoffe dann wieder spritziger unterwegs sein zu können..

Vielen vielen Dank für Deine Hilfe..

am 22. Mai 2011 um 15:14

die werden dir natürlich ihren einbausatzt verkaufen wollen

das würden wir bei uns auch machen aber da ich dem nicht so vertraue habe ich bei uns die lösung mit dem splint eingeführt

und die hat sich bewährt

also besteh einfach drauf kunde ist könig der aufwand ist der selbe geht sogar einfacher

Themenstarteram 22. Mai 2011 um 16:27

Ich denke mal bei meiner zuverlässigen freien Werkstatt bekomme ich das so durch ;-)

Die sind für Bastellösungen zu haben ;-)

Hallo,

also den Fehler hast Du zweifellos schon selbst gefunden, die richtige Massnahme ist m.E. auch, da einen Splint oder eine Schraube durchzustecken. Ich habe eine Schraube genommen, hält schon recht lange: http://www.motor-talk.de/.../xc90-motor-t2226549.html?...

Die Wirbelklappe ändert z.B. bei Volllast bei rund 3000UpM die Stellung, das kann man sogar hören, da verändert sich das Motorgeräusch etwas. Wenn sie das nicht tut, bekommt der Motor nicht so viel Luft wie er möchte, kann dadurch nicht so viel Kraftstoff einspritzen wie er soll und das äußert sich dann als Leistungsabfall. Fehlermeldung gibt es natürlich, der Motor geht aber nicht ins Notprogramm - da hättest Du noch viel weniger Leistung.

Grüße

Martin

Themenstarteram 23. Mai 2011 um 10:06

Ich habe den Arm gestern mal richtig eingesetzt und meine Frau Gas geben lassen..

Er arbeitete richtig und zog dementsprechend vor uns zurück.

Als sie den Wagen ausgemacht hatte flog der hintere Teil aber sofort wieder raus..

Ergo Splintlösung...

Da bin ich ja froh, dass die Lösung so günstig ist.

Die freie Werkstatt hatte nämlich von irgendeinem Ventil (Turboventil) gesprochen, was angeblich kaputt sei und deswegen weniger Leistung bereitstellt...

Ich denke das haben die aus dem Fehlerspeicher entnommen und nicht auf die Wirbelklappe bezogen.

Lösung sollte sehr aufwändig und teuer sein..

Ich werde mit aktualisiertem Statusbericht da mal in Kürze aufschlagen ;-)

Vielen Dank Euch....

André

Themenstarteram 16. Juni 2011 um 9:27

Soooo....

Die freie Werkstatt hat den Hebel nach Eurer Beschreibung wieder angebracht.

Was für ein Unterschied... !!!!!!

Nun macht das Fahren wieder Spass!!!!

Und der Verbrauch ist laut Boardcomputer auch leicht runtergegangen...

Vielen Dank für Eure Unterstützung.

Hat mich letztendlich nur 42 Euro gekostet... Die haben eine 3/4tel-Stunde Aufwand berechnet...

Da man an die Stelle aber mit einem Bohrer schlecht rankommt und die das auch optisch sehr gut gelöst haben ist das nicht wirklich viel Geld...

Zumal sich das wirklich extrem (gefühlt) in den Beschleunigungswerten niederschlägt..

Bin wieder so rundum zufrieden mit dem Wagen...

Was will man mehr?

Danke nochmals..

Gruß,

André

Hallo,

bei unserem XC 70 mit D5 Motor erschien auch mehrmals die Meldung " Motorsystem Wartung erforderlich". In der Werkstadt wurde festgestellt, dass die Stange der Wirbelklappe sich ausgehängt hat. Wurde dann wieder eingehängt. Nach 3 Monaten dasselbe wieder. Beim 3. Mal (wegen desselben Fehlers) wurde mir erklärt, dass das Gestänge der Wirbelklappe ausgetauscht werden müsse. Kosten 800 €. Trotz Gewährleistung sollten wir die Kosten selbst tragen. Allerdings handelt es sich bei dem "Problem" mit der Wirbelklappe um einen Konstruktionsfehler. Auch ein Konstruktionsfehler ist laut BGH ein Sachmangel. Somit sind die Kosten (falls die Gewährleistung noch besteht) vom Autohändler für die Reparatur zu tragen. Zunächst sind wir auf großen Widerstand seitens unseres Autohändlers gestoßen, erst mit einem Schreiben an den Geschäftsführer, wurde eingelenkt.

Ich hoffe ich konnte euch weiterhelfen. Beste Grüße.

Hallo,

bei meinem S60, D5-185PS, EZ 2007 ist mir gestern das auch passiert. Auf der Autobahn wollte ich beschleunigen und... die Meldung kam. Nach Hause bin ich im Notmodus gefahren. Könnte die Geschwindigkeit bei 150KM/H halten, aber..... so lahm habe ich das Auto noch nie erlebt.

So, heute habe ich nach Eurer Beschreibung mir das Teil angesehen. Es war raus. Ich habe es reingesetzt, es sitzt aber extrem locker. Ich vermute bald hab ich wieder das Problem. Nun muss ich morgen die Fehlermeldung löschen lassen - sonst bleib das Auto (repariert) im Notmodus, oder? Falls sich mein :) nicht auf die Bohrung einlässt muss ich woanders versuchen.

Mir ist auch aufgefallen, dass die hintere Klappe leicht verölt ist - ist das normal? Oder habe ich noch ein anderes Problem?

Nochmals Danke für Problem- und Lösungsbeschreibung.

Grüße aus dem Norden

Jarek

Zitat:

ich habe dort eine andere lösung

ein loch duchbohren ca.2-3 mm und einen splint rein stecken die enden kürzen und umbiegen

wichtig den splint von der rechten seite einfüren

Nun hat es auch mich erwischt. Meine freie Werkstatt will eigentlich nicht improvisieren wegen der Haftung.

Hat jemand ein Foto von der o.g. Lösung? Wenn ich das richtig verstehe, muss man nicht nur im Hebel ein Loch bohren sondern auch in der hinteren Öffnung wo der Arm reingedrückt gehört, oder? Aber da kommt man ja nicht ran mit dem Bohrer ... Wie macht ihr das?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Motorsystem Wartung erforderlich: Ist dieses Teil schuld?