ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. MMI hängt sich auf, plötzl. Pieptöne, Abhilfe?

MMI hängt sich auf, plötzl. Pieptöne, Abhilfe?

Audi A4 B8/8K
Themenstarteram 24. Oktober 2010 um 21:10

Beim Abspielen von Original-CDs hämgt sich mein MMI/B&O-Soundsystem ab und zu auf:

Es reagiert weder auf Lautstärkeregelung, noch auf ein/aus. Plötzlich beginnt es, mit sehr hohen Pieptönen zu nerven, dann fällt der Bildschrim aus und es beginnt ein Neustart. Manchmal muss ich dafür Anhalten und den Motor ausmachen, dann wieder neu starten. Da ich viel auf BAB unterwegs bin, ist das Anhalten kompliziert und verlangt unplanmäßige Stopps an Raststätten.

Außerdem kommt aus dem B&O-System zeitweise kaum Bass heraus.

Der Mehrkanal-DSP-Verstärker wurde vor wenigen Wochen erneuert (700,- EUR, Garantie).

Hat jmd. ähnliche Erfahrungen gesammelt und kennt einen Weg für Abhilfe?

Thx!

Beste Antwort im Thema

Bild MMI-Reset

 

Viele Grüße

 

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

17 weitere Antworten
Ähnliche Themen
17 Antworten

Hallo,

ich habe den Wagen seit 3 Tagen: kenn mich deshalb noch nicht so gut aus.

Heute habe mal das Sprachsystem ausprobiert. Plötzlich funktionieren weder der Stuerungsknopf (drehen und drücken) noch die Steuerungstasten.

Kann mir jemand einen Tipp geben ?

Vielen Dank dafür.

Grüße

PF

 

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

Zitat:

Original geschrieben von peter-fr

Hallo,

ich habe den Wagen seit 3 Tagen: kenn mich deshalb noch nicht so gut aus.

Heute habe mal das Sprachsystem ausprobiert. Plötzlich funktionieren weder der Stuerungsknopf (drehen und drücken) noch die Steuerungstasten.

Kann mir jemand einen Tipp geben ?

Vielen Dank dafür.

Grüße

PF

Hallo,

ein bisschen mehr Hinweise wären nicht schlecht, wie z.B. MMI low oder high; in welchem Menüpunkt befindest Du Dich; Schlüssel bereits abgezogen; MMI Neustart durchgeführt, etc.

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

Ja natürlich, sorry, - also:

Kleines MMI

Ich war im Telefonmenü, als dann danach das Problem auftauchte.

Die Menüs (Radio, Media, usw.) können einzeln angewählt werden; jedoch funktionieren bei den Menüs der Steuerrungsknopf-/tasten nicht.

MMI wurde schon aus-/eingeschaltet; Zündschlüssel auch schon mehrfach reingesteckt/rausgezogen.

Return-Taste geht auch nicht, jedoch die "Vor-/Zurücktasten" (allerdings nur für die Auswahl der Radiosender ???)

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

FUNKTIONIERT WIEDER !!!

MMI Reset (siehe Handbuch ;)) gemacht und siehe da !!!??

Geht wieder !

DANKE Trotzdem

Gruß

Peter

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

Es gibt ein MMI-Reset? :eek: *g*

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

Hallo,

 

ja es gibt ein MMI Reset. Drücke Setup + Steuerrungsknopf + Die rechte taste oben vom Steuerrungsknopf für ca. 5 sec. uns los lassen. MMI startet dann neu. Das muss man beim SW update + im MMI Hidden menü nach änderungen und beim Hängen machen.

 

Viel Spaß

 

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

am 13. Juli 2009 um 20:36

super klasse! danke! probier ich gleich mal aus!

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

Bild MMI-Reset

 

Viele Grüße

 

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

MMI-Reset

Zitat:

Original geschrieben von Rattyto

Hallo,

ja es gibt ein MMI Reset. Drücke Setup + Steuerrungsknopf + Die rechte taste oben vom Steuerrungsknopf für ca. 5 sec. uns los lassen. MMI startet dann neu. Das muss man beim SW update + im MMI Hidden menü nach änderungen und beim Hängen machen.

Viel Spaß

Gilt diese Kombination auch für Nicht-Navi-Besitzer?

 

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

Meines Wissens nicht. Kannst Du ja einfach mal ausprobieren, kaputt gehen wird schon nichts :D

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

Zitat:

Original geschrieben von bauks

Zitat:

Original geschrieben von Rattyto

Hallo,

 

ja es gibt ein MMI Reset. Drücke Setup + Steuerrungsknopf + Die rechte taste oben vom Steuerrungsknopf für ca. 5 sec. uns los lassen. MMI startet dann neu. Das muss man beim SW update + im MMI Hidden menü nach änderungen und beim Hängen machen.

 

Viel Spaß

Gilt diese Kombination auch für Nicht-Navi-Besitzer?

Wenn du die 3x Tasten hast dann kannst du es ja mal ausprobieren. Wie von adehlfing erwähnt geht dabei nichts kaputt.

 

VG.

 

 

[Von Motor-Talk aus dem Thema 'MMI Steuerungsknopf-/tasten reagieren nicht mehr' überführt.]

statt anhalten versuch mal reset, geht mit einer Hand ...

Mmi-reset
Themenstarteram 24. Oktober 2010 um 22:05

Code:
Wow!
:eek:

Ich verneige mich vor Dir!

Ich bin seit über 8 Jahren bei MT angemeldet und lese heute den für mich hilfreichsten post seit 2002, dafür 1000 Dank!

Fahre die nächsten beiden Tage beruflich 1.300 BAB-KM, und kann mir damit wohl viele Raststätten-Stops sparen.:)

Und für die Ursachenbehebung muss ich wohl beim :) eine SW-Aktualisierung bestellen.

Ob der reset Dir das anhalten ersparen wird muß sich erst noch rausstellen ;). Auf jeden Fall ist es den Versuch wert, probier das schon mal vorher im Stand zum testen. Grundsätzlich scheint das System aber eine Macke zu haben, vlt. hilft ja das MMI-Update auf 5570.

Das MMI-Update hat aber nichts mit der Aktualität der Navidaten zu tun. Dafür bräuchtest Du eine neuere DVD ...

Gruß DVE

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. MMI hängt sich auf, plötzl. Pieptöne, Abhilfe?