ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. MMI Anzeige Bitte dringend ein Liter Öl nachfüllen

MMI Anzeige Bitte dringend ein Liter Öl nachfüllen

Audi A5
Themenstarteram 8. Dezember 2013 um 21:20

Guten abend.

Wie oben beschrieben wirft meine mmi Anzeige seit heute die folgende Fehlermeldung aus.

Auch wenn ich einen liter Öl nachfülle bleibt die Meldung weiterhin bestehen

meine frage ist deswegen jetzt kann ich mit dem Auto noch nach hause fahren oder soll ich mich vom adac schleppen lassen?

Der wagen läuft ruhig ohne stottern und zu hohe Temperatur nur leider weiss ich grade nicht was ich tun soll daher hoffe ich auf einen Rat von euch.

Danke im voraus

 

ps Bitte nur sinnvolle antworten das ganze macht mir genug Stress.

 

Gibt es nicht die Möglichkeit den Ölstand noch einmal abzufragen mit einer Funktion oder haube öffnen bei Zündung an ?

Es muss da doch irgendwas geben ?

Ähnliche Themen
16 Antworten

Ich hoffe du hast nicht mehr eingefüllt!

Was zeigt denn die Füllstandsanzeige im MMI?

Hast du mal die Motorhaube auf und wieder zu gemacht und Zündung an. Danach erfolgt i.d.R. eine Schnellmessung. Eine gewisse Zeit musst du warten allerdings warten...

Ansonsten beim Freundlichen mittels Messstab den tatsächlichen Ölstand ermitteln

 

Zum Thema Probleme mit der Ölstandanzeige gibt es bereits einige Themen im Forum, zum Thema Ölmessstab auch.

Die Ölstandsanzeige Spinnt des öftern, es gab auch schon einige SW-Updates dafür, vielleicht ist aber auch ein Sensor defekt.

Sers,

ich weis nicht welchen motor du drin hast geschweige denn das baujahr von deinem A5.

Denn es gibt immer die Möglichkeit mit einem "Ersatzölpeilstab" im A5 hat man ja nur eine Attrappe bzw. nur einen Verschluss.

Da du sicher nicht beim :) iwo bist denke ich mal das fällt weg.

Die 2. Möglichkeit wäre...

Mach die Motorhaube zu und danach die Zündung an. Lass die Zündung mindestens 200 sek. an!

Danach zündung aus und wieder an, dann müsste das Steuergerät die Ölmenge erkannt haben.

 

Ich hoffe das mit den 200 sek. is die lösung.

 

Das stand mal in einer TPI, versuch es und gib uns bescheid.

Themenstarteram 9. Dezember 2013 um 2:33

Guten Morgen sorry wegen der nicht vollständigen Antwort jedoch stand ich zu der zeit ziemlich fertig in einer Tankstelle .und

ich fahre einenA5 /bj 2009 / 3.2 fsi v 6 hoffe das reicht.

 

Bei mir weist alles darauf hin das der Sensor defekt ist denn wenn der motor an ist oder man fährt wechselt die anzeige alle zwei Minuten von "Bitte einen liter öl nachfüllen weiterfahrt möglich" zu "dringend öl nachfüllen" entweder steht mein Öl pegel genau an der grenze von min und unter min oder mein Sensor hat sich endgültig verabschiedet da derartige Zustands und Meldungswechel ja denke ich mal nicht normal sind.

 

Mein erster weg wird heute zum :) sein zum auslesen und nachgucken lassen und dann werde ich ihn nur noch zum nächstehHändler fahren und verkaufen

 

habt ihr evtl noch einen tipp oder eine Lösung was ich versuchen kann?

Ps was ich noch erwähnen sollte bitte jetzr nicht gleich den Teufel an die wand malen aber als ich ihn vorhin starten wollte brauchte er etwas länger als normal und hörte sich kurz komisch an beim nächstem starten war jedoch alles weg....was kann das sein?

Danke nochmal im voraus

Es wird Dir in deiner jetzigen Situation nicht viel helfen, aber die allererste Handlung nach dem Erwerb meines S5 war der Kauf des passenden Ölpeilstabs für schlappe 8€ da ich der Sensortechnik "keine 2 Meter weit" traue - denn genau so wie der Sensor jetzt bei Dir nach Öl ruft, könnte er dich bei viel zu wenig Öl auch in trügerischer Sicherheit wiegen.

Themenstarteram 9. Dezember 2013 um 8:56

Danke trotzdem für die Antwort.

Wie schlimm kann es sein kann man bei der Meldung schon von einem Motorschaden ausgehen?!

Ist die Meldung "dringend öl nachfüllen" die letzte oder gibt es bei meinem Auto auch die Meldung "motor abstellen. .Ölstandprprüfen"?

Da ich immer vom schlimmsten ausgehe denke ich mal das dort etwas lm argen ist aber hoffe das ihr noch irgendwas wisst

 

Gehe mal nicht gleich vom Schlimmsten aus - aber um ganz sicher zu gehen, lasse dich vom ADAC ( wenn Du Mitglied bist, ist es ja kein Problem ) zum :) schleppen und dort den Ölstand ( mittels Peilstab )

und den Sensor prüfen.

Ich denke, der Sensor hat einen Schuss ( was ja kein Einzelfall wäre ) und mit dem Motor ist noch alles OK ;)

Themenstarteram 9. Dezember 2013 um 13:34

Steht schon beim :) in der Heimat warte noch auf die Diagnose Motorschaden soll es nicht drin entweder Sensor kaputt oder einfach doch zu wenig Öl.

Ich update das thema sobald ich mehr weiss ;)

Auf bald ;) ... danke nochmal für alle Antworten :)

Themenstarteram 9. Dezember 2013 um 15:13

Sooooo das versprochene update :

Status :" Auto heile. Ölstand ok alles IO"

Bei mir ist der reset Kontakt an der Motorhaube defekt welcher bei jedem schließen der haube "eigentlich" den motor Ölstand neu abfragt und einliest daher hat mein auto sehr oft nach öl verlangt obwohl alles in Ordnung war

mit dieser Nachricht werde auch ich jetzt die Weihnachtszeit genießen und wünsche euch allen besinnliche und Schöne Feiertage Danke nochmal für eure Hilfe :)

BIS DANN

Phil

Investiere aber vielleicht trotzdem noch ein paar Euros in den Ölpeilstab - der beruhigt in solchen Situationen doch ungemein ;)

Servus,

mich hat das gleiche Problem ereilt. Hatte allerdings erst vor einem Monat die TPI2 wegen 1l Öl/1000km. Danach war alles erstmal soweit i.O.

Am Wochenende kam nun ohne Vorwarnung genau diese dramatische Meldung "Dringend Öl nachfüllen"

War heut morgen erstmal beim :) und der hat nen halben Liter eingeschenkt... Danach immernoch die gleiche Meldung :/

Ist hier irgendein Sensor abgeraucht? Etwas anderes kann ich mir nicht vorstellen... Der :) hatte schon wieder auf Ölverbrauch getippt und mit nem neuen Motor gedroht :eek:

Hat jemand zufällig die Teilenummer für einen passenden Ölmessstab für mein Auto (BJ2010)? Ich trau der ganzen Elektronik nicht mehr so recht.

Zitat:

Original geschrieben von h.andy

 

Hat jemand zufällig die Teilenummer für einen passenden Ölmessstab für mein Auto (BJ2010)? Ich trau der ganzen Elektronik nicht mehr so recht.

Zufällig noch in den Notizen auf meinem Phone ;)

Artikel Nr. 079 115611 AB

~ 8,- Euro ;)

Hupps.. sorry die TN für den 2.0er habe ich nicht .. hatte es gerade in Deiner Sig gesehen.

Über die Suche findest Du diesen Thread < KLICK > mit einer TN - in wie weit das bei Dir passt sollte im Thread stehen.

Themenstarteram 16. Dezember 2013 um 10:40

Hallo und guten Morgen,

kein Grund zur Panik, denn das bringt ja auch nicht wirklich viel :)

Ich versuche mal zu helfen

 

Also zur Erklärung

Du hast vorne an der Motorhaube einen Kontaktschalter sitzen, welcher bei jedem schließen der Motorhaube deinen Ölstand neu abfragt und an den Bordcomputer / Das MMI meldet, dieser Schalter geht seeeeehr oft kaputt so auch bei mir, das erklärt auch warum der Ölstand trotz nachfüllen so bleibt bzw sich nicht verändert, bei mir ist es so das der Schalter einen Wackelkontakt hat / hatte und nicht zwingend ausgetauscht werden muss, eine Audi Werkstatt oder ein Vertragspartner von Audi sollte so etwas jedoch wissen und eigentlich schnell finden, bei mir wars zum Ende hin eine Sache von 20 Minuten dann lief alles wieder und der Fehler war klar.

Desweiteren habe ich mir sagen lassen das es zwar einen Ölmessstab gibt, jedoch einen universellen, der nicht auf das Fahrzeug abgestimmt ist, weitere Details wollte und werde ich jedoch ebenfalls noch erfragen.

Ich hoffe ich konnte etwas weiterhelfen?

 

Viel Glück das auch bei dir alles gut geht und das das VierRingeAutomobil wieder komplett läuft :) Ansonsten schonmal schöne Feiertage und guten Rutsch :P

Grüße

Phil

DottoreFranko & Bl4ckJ4ck,

Danke für die Antworten... ich werd mal meinen :) auf die vermeindliche Fehlerursache aufmerksam machen. Im Moment mach ich mir da auch keine weiteren Sorgen, Öl ist ja nun drin. Allerdings ist es schade, dass man solche Probleme bei Audi erlebt. Ich hab den Wagen seit Mai und bin schon Stammgast beim :)

Euch auch noch einen Frohen Rest-Advent :)

Zitat:

Original geschrieben von Bl4ckJ4ck

Du hast vorne an der Motorhaube einen Kontaktschalter sitzen, welcher bei jedem schließen der Motorhaube deinen Ölstand neu abfragt und an den Bordcomputer / Das MMI meldet, dieser Schalter geht seeeeehr oft kaputt so auch bei mir..

Hallo,

wenn dieser Schalter kaputt ist, dann wird doch lediglich die Schnellmessung nicht mehr angestoßen. Die eigentliche genaue Messung, die alle 50 KM erfolgt, sollte aber noch funktionieren.

Bei mir will die Schnellmessung nicht mehr wirklich, egal was ich mache. Jetzt habe ich diesen Kontaktschalter in Verdacht.

Kann mir jemand sagen, wo der genau sitzt und wie man diesen auf einen Defekt testet? Im Fehlerspeicher ist nichts abgelegt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. MMI Anzeige Bitte dringend ein Liter Öl nachfüllen