ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. ML 320 CDI Kombiinstrument zieht Batterie leer

ML 320 CDI Kombiinstrument zieht Batterie leer

Mercedes
Themenstarteram 29. Oktober 2019 um 7:14

Hi Leute.

Mein Nachbar hat einen ML 320 CDI, Bj. 2007.

Er hat immer nach ca. 2 Tagen die Batterie leer.

Nur wenn er das Kombiinstrument abklemmt bleibt die Batterie voll.

Er hat zwei Kombiinstrumente da, beide vom Boschdienst geprüft und für i.O. befunden.

Was kann das sein?

Gruß m_driver

Ähnliche Themen
16 Antworten

@m_driver , warum hat dein Nachbar denn am KI rumgewurschtelt, war was kaputt? Wo hat er den KI denn her, aus der Bucht?

Themenstarteram 29. Oktober 2019 um 12:07

Hi.

Er hat das Auto gebraucht gekauft und da war der Fehler schon drin. Er hat dann versucht, durch den Wechsel des KI`s den Fehler zu beheben, leider ohne Erfolg.

Wo das zweite KI herkommt kann ich nicht sagen. Hat mein Nachbar aber beim Boschdienst prüfen lassen.

Gruß m_driver

Das liegt sicher nicht am KI, denn da ist nichts verbaut, was einen derartigen Stromverbrauch verursachen könnte. Insofern sind die Tests bei Bosch wenig zielführend.

 

Als erstes frage ich mich, wie man auf das KI als Verursacher kommt? Dann muss hier erst einmal der Fehlerspeicher ausgelesen werden.

 

Hier gab's unlängst ein Fahrzeug mit ähnlichen Symptomen. Es wurde dann mit einigem Aufwand eine Ruhestromanalyse gemacht, mit der Folge, dass das ABS-System als Verursacher enttarnt wurde. Das fing erst einige Zeit (ca. 30 Minuten) nach Abschalten der Zündung mit Geisteraktionen an. Eine irre Sucherei.

 

Bei einem anderen Fahrzeug hat ein Multimediasystem geisterhafte Protokolle versandt. Dessen Software wurde neu installiert und der Spuk war vorbei. Auch das wurde nur im Rahmen einer umfangreichen Ruhestromanalyse gefunden.

 

In beiden Fällen waren keine Fehler abgelegt.

 

Bitte jetzt nicht nach den Beispielen suchen, sondern die zeitraubende Ruhestromsuche führt zum Erfolg.

Themenstarteram 29. Oktober 2019 um 17:59

Hi.

Soweit ich weiß ist er auf das KI gekommen weil bei ausgeschalteter Zündung im KI irgendwelche Lampen geflackert haben. Ob jetzt die Beleuchtung oder Kontrollleuchten kann ich im Moment nicht sagen.

Ich denke auch, dass nicht das KI schuld ist sondern irgendwelche andere Systeme, die nicht zur Ruhe kommen.

Wie muss ich mir eine Ruhestromanalyse vorstellen?

Gruß m_driver

Eine Ruhestromanalyse hat einen ziemlichen organisatorischen Aufwand.

 

1. Ein Amperemeter zwischen Plus der Batterie und der Anschlussleitung einspeisen. Werte über 50 mA sind nicht zulässig. Das Problem ist, dass die erste Ruhe-Messung erst echte Ergebnisse gibt, wenn alle Steuergeräte runter gefahren sind . Das dauert mindestens 2 Minuten nach der Türverriegelung. Da man aber zu den Sicherungen Zugang braucht, müssen die Tür- oder Motorhaubenschalter überlistet werden und quasi "geschlossen" annehmen.

 

Nach ein paar Minuten kann man den Ruhestrom am Multimeter ablesen.

 

Den behält man im Auge und fängt an in Ruhe und Abstand eine Sicherung nach der anderen zu ziehen. Bis man die Sicherung findet, nach deren Ziehen der Ruhestrom drastisch abfällt.

 

Die merkt man sich, steckt die davor gezogenen Sicherungen wieder rein. Schaltet die Zündung ein und aus und schließt wieder die Türverriegelung und wartet ab. Wenn der hohe Ruhestrom wieder da ist, macht man mit dem Sicherungsziehen dort weiter, wo man zuvor aufgehört hat bzw. eine Sicherung danach

 

So finden sich stille Verbraucher. Achtung! Es gibt laufend kleine Schwankungen. Uns interessiert aber der große Schritt.

 

Ein mühselige Spiel. Aber es führt garantiert zum Erfolg.

 

Warum nach der positiven Findung weiter machen? Weil ein Steuergerät nur indirekt verantwortlich sein kann und die womöglich eigentliche Ursache noch fern ist.

 

Viel Spaß und Erfolg

Themenstarteram 29. Oktober 2019 um 21:38

Hi.

Ich hab gerade nochmal bei meinem Nachbarn nachgefragt.

Wenn er das KI nicht abklemmt pulsiert die komplette Beleuchtung in regelmäßigem Abstand.

Also alle Kontrollleuchten und die Instrumentenbeleuchtung. So als würden die von einem Relais angesteuert.

Gruß m_driver

Klingt irgendwie nach SAM vorne. So ähnlich war’s bei mir damals, als aus unerklärlichen Gründen der Batteriekasten zum Wasserkasten avancierte.

@m_driver

 

Heb den Beifahrerteppich Mal raus und schau ob dort ein Aquarium ist.

Themenstarteram 3. November 2019 um 19:16

Zitat:

@ALaCroat schrieb am 31. Oktober 2019 um 08:47:26 Uhr:

@m_driver

Heb den Beifahrerteppich Mal raus und schau ob dort ein Aquarium ist.

Hi.

Hab gerade mal nachgefragt. Auto ist innen komplett trocken.

Gruß m_driver

Themenstarteram 4. November 2019 um 21:37

Hi.

Ich werde mir mal in den nächsten Tagen das SAM vorne und das SAM hinten ansehen.

Muss ich beim Ausbauen der SAMs irgendwas beachten?

Batterie abklemmen oder so was?

Gruß m_driver

Hallo

Und was glaubst du das du am SAM siehst?

Gruß

Themenstarteram 4. November 2019 um 22:17

Zitat:

@dorint12 schrieb am 4. November 2019 um 22:13:38 Uhr:

Hallo

Und was glaubst du das du am SAM siehst?

Gruß

Hi.

Ich hab hier die letzten Tage viel gelesen und immer wieder war Wassereinbruch ein Thema.

Daher möchte einen Wasserschaden ausschließen.

Gruß m_driver

@dorint12

 

Beim hinteren Sam kann Wasser eindringen und selbst die blindeste Nuss sehen dass alles oxydiert ist!

Themenstarteram 4. November 2019 um 22:26

Zitat:

@ALaCroat schrieb am 4. November 2019 um 22:23:02 Uhr:

@dorint12

Beim hinteren Sam kann Wasser eindringen und selbst die blindeste Nuss sehen dass alles oxydiert ist!

Das beantwortet aber nicht meine Fragen!

Muss ich beim Ausbauen der SAMs irgendwas beachten?

Batterie abklemmen oder so was?

Gruß m_driver

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. ML 320 CDI Kombiinstrument zieht Batterie leer