ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. ML 320 CDI - Getriebeprobleme gelöst!

ML 320 CDI - Getriebeprobleme gelöst!

So, Jungs.....ich habs endgültig getan, und es hat sich allem Anschein nach mehr als gelohnt!

Aber der Reihe nach...hier erstmal eine chronologische Ablaufbeschreibung:

ML 320 CDI EZ 03/2007

Beschreibung des Schaltverhaltens der Automatik

 

Keine nennenswerten Probleme während der ersten 5 Monate. Sehr selten leichte Schaltrucker beim Zurückschalten der Automatik in den ersten 3 Stufen beim Ausrollen des Fahrzeuges (an der Ampel, im Stau).

Bei ca. 8500 km in 08/2007 Langstreckenfahrt BAB über 2 mal 920 km mit 2 Tankstops, Geschwindigkeit fast ausschließlich konstant 140km/h mit Tempomat. Bei Antritt der Rückfahrt bei kaltem Motor spür- und hörbares Durchrutschen (oder kurzzeitig Leerlauf) des Getriebes beim Hochschalten von der 2. in die 3. Stufe (nicht bei warmem Motor), verstärktes Schaltrucken beim Zurückschalten in den kleinen Stufen bei allen Temperaturen. Die beschriebenen Effekte verschwinden nach 3 bis 4 Tagen nahezu vollständig wieder.

Werkstattermin MB-Autohaus: Der KD-Meister lässt sich den Effekt schildern, sucht nach einem Softwareupdate (angeblich gibt es aber keines für mein Fahrzeug) und fordert mich auf, den Effekt noch eine Zeit lang zu beobachten (?!?)....er stellt aber in Aussicht, das es sich wohl um einen Schaden am Getriebe handeln könnte.

Nach identischer Langstrecke in 09/2007 / 11000km erneutes Auftreten des Durchrutscheffektes, der nun bei kaltem Motor grundsätzlich 1- bis 2 mal auftritt und auch nach mehreren Wochen nicht mehr verschwindet. Des Weiteren fällt auf, das das Getriebe teilweise erheblich später schaltet, als dies zuvor der Fall war (zw. 2400 und 3000U/min statt wie vorher bei unter 2000U/min), Fahrzeug wirkte insgesamt etwas „lahmer“ und der Kraftstoffverbrauch ist ebenfalls gestiegen (um ca. 0,5 bis 1 Liter/100km). Die Gangwechsel finden auch nicht mehr so schnell statt, wie vor der ersten Langstreckenfahrt, Schaltverhalten wirkt teilweise etwas „ungelenk“....beim zurückschalten durch kickdown werden zeitweise auch keine Gänge mehr übersprungen, sondern mehrfach geschaltet.

16.11.2007, 16838 km: Getriebespülung durch Herrn Tim Eckart von Automatikölwechselsystem mit Einbringung eines Reinigers und anschließendem Austausch des Getriebeöls durch einen neuen, von MB freigegebenen Typ incl. Ölfilterwechsel.

Sofort nach der Spülung fiel mir zu allererst auf, das das Getriebe die Fahrstufen (aus P in R oder D) komplett ruckfrei einlegt, was zuvor nie der Fall bei dem Fahrzeug war. Des Weiteren ist die Kriechneigung bei eingelegter Fahrstufe (egal, ob D oder R) im Standgas stark vermindert, das Fahrzeug rollt erheblich sanfter an. Bei den ersten 2 Folgefahrten mit kalten Getriebe ist keinerlei Durchrutschen beim Hochschalten zwischen Stufe 2 und 3 mehr festzustellen, ebenso schaltet das Getriebe nun wieder gewohnt früh in die nächsthöhere Stufe . Der Schaltvorgang in ALLEN Stufen ist absolut nicht mehr spürbar, das Getriebe schaltet für meine Begriffe auch sehr schnell.

Und das alles "nur" durch eine Spülung und ein neues Öl......ich kanns selber kaum glauben!!!

 

 

Jetzt bin ich nur mal gespannt, ob sich da in den nächsten Wochen noch was tut...ich informier Euch ggf. :-)

 

Grüßle und schönes WE

Nik

Beste Antwort im Thema

So, Jungs.....ich habs endgültig getan, und es hat sich allem Anschein nach mehr als gelohnt!

Aber der Reihe nach...hier erstmal eine chronologische Ablaufbeschreibung:

ML 320 CDI EZ 03/2007

Beschreibung des Schaltverhaltens der Automatik

 

Keine nennenswerten Probleme während der ersten 5 Monate. Sehr selten leichte Schaltrucker beim Zurückschalten der Automatik in den ersten 3 Stufen beim Ausrollen des Fahrzeuges (an der Ampel, im Stau).

Bei ca. 8500 km in 08/2007 Langstreckenfahrt BAB über 2 mal 920 km mit 2 Tankstops, Geschwindigkeit fast ausschließlich konstant 140km/h mit Tempomat. Bei Antritt der Rückfahrt bei kaltem Motor spür- und hörbares Durchrutschen (oder kurzzeitig Leerlauf) des Getriebes beim Hochschalten von der 2. in die 3. Stufe (nicht bei warmem Motor), verstärktes Schaltrucken beim Zurückschalten in den kleinen Stufen bei allen Temperaturen. Die beschriebenen Effekte verschwinden nach 3 bis 4 Tagen nahezu vollständig wieder.

Werkstattermin MB-Autohaus: Der KD-Meister lässt sich den Effekt schildern, sucht nach einem Softwareupdate (angeblich gibt es aber keines für mein Fahrzeug) und fordert mich auf, den Effekt noch eine Zeit lang zu beobachten (?!?)....er stellt aber in Aussicht, das es sich wohl um einen Schaden am Getriebe handeln könnte.

Nach identischer Langstrecke in 09/2007 / 11000km erneutes Auftreten des Durchrutscheffektes, der nun bei kaltem Motor grundsätzlich 1- bis 2 mal auftritt und auch nach mehreren Wochen nicht mehr verschwindet. Des Weiteren fällt auf, das das Getriebe teilweise erheblich später schaltet, als dies zuvor der Fall war (zw. 2400 und 3000U/min statt wie vorher bei unter 2000U/min), Fahrzeug wirkte insgesamt etwas „lahmer“ und der Kraftstoffverbrauch ist ebenfalls gestiegen (um ca. 0,5 bis 1 Liter/100km). Die Gangwechsel finden auch nicht mehr so schnell statt, wie vor der ersten Langstreckenfahrt, Schaltverhalten wirkt teilweise etwas „ungelenk“....beim zurückschalten durch kickdown werden zeitweise auch keine Gänge mehr übersprungen, sondern mehrfach geschaltet.

16.11.2007, 16838 km: Getriebespülung durch Herrn Tim Eckart von Automatikölwechselsystem mit Einbringung eines Reinigers und anschließendem Austausch des Getriebeöls durch einen neuen, von MB freigegebenen Typ incl. Ölfilterwechsel.

Sofort nach der Spülung fiel mir zu allererst auf, das das Getriebe die Fahrstufen (aus P in R oder D) komplett ruckfrei einlegt, was zuvor nie der Fall bei dem Fahrzeug war. Des Weiteren ist die Kriechneigung bei eingelegter Fahrstufe (egal, ob D oder R) im Standgas stark vermindert, das Fahrzeug rollt erheblich sanfter an. Bei den ersten 2 Folgefahrten mit kalten Getriebe ist keinerlei Durchrutschen beim Hochschalten zwischen Stufe 2 und 3 mehr festzustellen, ebenso schaltet das Getriebe nun wieder gewohnt früh in die nächsthöhere Stufe . Der Schaltvorgang in ALLEN Stufen ist absolut nicht mehr spürbar, das Getriebe schaltet für meine Begriffe auch sehr schnell.

Und das alles "nur" durch eine Spülung und ein neues Öl......ich kanns selber kaum glauben!!!

 

 

Jetzt bin ich nur mal gespannt, ob sich da in den nächsten Wochen noch was tut...ich informier Euch ggf. :-)

 

Grüßle und schönes WE

Nik

120 weitere Antworten
Ähnliche Themen
120 Antworten

@Nik

 

Sag mal bitte, wenn Du dich drauf konzentrierst, merkst du dann den Wechsel zwischen dem 1. und 2. Gang?

Es ruckt zwar bei meinem nicht mehr, aber zumindest im Bremspedal, aber auch so kann ich diesen Wechsel zumindest nachvollziehen.

 

 

Frage:

 

Vollkommen normal und ich bin einfach zu empfindlich, oder "unnormal"?

Themenstarteram 2. Dezember 2007 um 13:18

Zitat:

Original geschrieben von Hannibal19xx

@Nik

 

Sag mal bitte, wenn Du dich drauf konzentrierst, merkst du dann den Wechsel zwischen dem 1. und 2. Gang?

Es ruckt zwar bei meinem nicht mehr, aber zumindest im Bremspedal, aber auch so kann ich diesen Wechsel zumindest nachvollziehen.

Moin Dennis

Merke ich gelegentlich ganz leicht, aber nur beim Zurückschalten.....tritt ganz sporadisch auf, warm/kalt hat nix mit zu tun. Ich würde mal sagen, so bei jedem 50. zurückschalten spüre ich es.

Und, nein...ich halte das zwar für absolut verschmerzbar, aber normal is das sicherlich nicht....sonst wäre es nachvollziehbar, wann es auftritt....und vor Allem wäre es provozierbar.

Beim Hochschalten merk ich bei kaltem Motor und ausschließlich beim allerersten Hochschalten den Wechsel zw. der 2. und 3. Fahrstufe....es fühlt sich an, als ob er eine etwas längere Pause (Leerlauf) einlegen würde, um diesen Wechsel zu vollziehen. War zwar nach dem Ölwechsel erstmal komplett verschwunden, kam aber nach meiner ersten Fahrt mit Tempomat (!!!) wieder, wurde mittlerweile wieder schwächer.....das riecht nach software, und zwar extrem, wenn Du mich fragst.

 

Grüßle

Nik

Kann ich so unterschreiben, hab ich auch nur alle x mal schalten, es müsste sich mal jmd. bereit erklären ein längeres stück erst mit meinem und ich dann ein stück mit seinem zufahren, damit man wirklich mal merkt, ob das normal und bei jedem ist, oder wir doch alle ein montagsgetriebe haben*fg*

 

Jedenfalls hat Tim die Schmerzen ehr erträglich gemacht, der Wagen schaltet viel früher und schneller hoch, kann mit dem Ergebnis sehr gut leben! 

Zitat:

Original geschrieben von Hannibal19xx

Kann ich so unterschreiben, hab ich auch nur alle x mal schalten, es müsste sich mal jmd. bereit erklären ein längeres stück erst mit meinem und ich dann ein stück mit seinem zufahren, damit man wirklich mal merkt, ob das normal und bei jedem ist, oder wir doch alle ein montagsgetriebe haben*fg*

 

Jedenfalls hat Tim die Schmerzen ehr erträglich gemacht, der Wagen schaltet viel früher und schneller hoch, kann mit dem Ergebnis sehr gut leben!

ja, mach hinne.... ab dem 20.12. können wir den 10. Anlauf wagen :)

 

Gruss - Klaus

Sagt mal, fahrt ihr eure MLs auch mal ein wenig "forscher", ich meine auch mal Kickdowns, volles Beschleuinigen etc. oder fahrt ihr immer nur sehr lange Strecken im gleichen Gang? Ich hab jetzt das 2. Auto mit 7G Getriebe und hab diese Probleme noch nie beobachtet, obwohl (oder vielleicht gerade deshalb?) ich die Motorleistung immer "ausnutze"?

Themenstarteram 3. Dezember 2007 um 20:27

Zitat:

Original geschrieben von freakie

Sagt mal, fahrt ihr eure MLs auch mal ein wenig "forscher", ich meine auch mal Kickdowns, volles Beschleuinigen etc. oder fahrt ihr immer nur sehr lange Strecken im gleichen Gang? Ich hab jetzt das 2. Auto mit 7G Getriebe und hab diese Probleme noch nie beobachtet, obwohl (oder vielleicht gerade deshalb?) ich die Motorleistung immer "ausnutze"?

Also ich fahr meinen ziemlich gemischt, aber eher gemütlich, sag ich jetzt mal.....zumindest kein Dauervollgas, obwohl Schnellfahren einen Höllenspaß macht mit dem Panzer*gg*

Dauervollgas meinte ich nicht, aber probier mal, dein Schätzchen eine zeitlang so zu fahren, dass du immer maximal bis zur erlaubten Geschwindigkeit hochbeschleunigst und so mehrere Gänge mit anliegendem Drehmoment durchgeschaltet werden. Ich hab so ein Gefühl, dass Schaltvorgänge dadurch insgesamt "harmonischer" werden, weil das Getriebe sich dann auf einen sportlicheren Modus anpasst.

hi

 

in meinem Fall sprach ich von einem Ruckeln im Stau und im Stadtverkehr. Da hätte ich Probleme mit'm Hochbeschleunigen :D 

Hallo Nik,

dann drück ich Dir die Daumen dass es so bleibt.

Meine Geduld ist am Ende (siehe meinen Beitrag aus Juli 2007). Mein 1. ML aus 02/2006 wurde nach 1 Jahr gewandelt wg. Getriebeproblemen, voller Optimismus den gleichen Wagen wieder bestellt, ratet mal was der hat? Richtig geraten, auch dieser hat wieder Gertriebeprobleme, Softwareupdate mit Adaptionsfahrt war erfolglos, dann also Getriebesteuereinheit getauscht und Adaptionsfahrt durchgeführt - wieder die gleichen Probleme. Ich hab die letzten Wochen echt mit mir gekämpft was ich machen sollen. Die Entscheidung ist gefallen, der Dicke wir auch gewandelt, der Antrag läuft. Sollten die Experten aus Berlin auch nur kurz zucken marschiere ich zum Anwalt.

Es ist ehrlich gesagt zum heulen dass MB es nicht auf die Reihe bekommt ein ordentlich funktionierendes Getriebe zu bauen. Da investiert man fast 70k in ein Auto, freut sich wie ein Schneekönig wenn das Ding endlich ankommt und was ist? Nur Ärger und Theater. Übrigens habe ich bei meinem MB-Händler seit 2002 4 Autos im Wert von ca. 200.000 Euro gekauft. Die ersten 2 (CLK 230 Kompr. Cabrio und 320 CLK Cabrio) waren top. Die ML's leider nicht..

That's it.

Grüße

Stefan40667

Hallo stefan 40667,

diese Probleme hatte ich auch bei meinem G270. Noch schlimmer wird es beim anfahren mit einem Anhänger. Ich habe mir eine andere Marke zu gelegt, als MB, jetzt habe ich ruhe. diese sache ist eine Reparatrur ohne Ende, musste ein neues Getriebe einbauen, natürlich mir Wandler und Ölkühler , ein neues Getriebe-Steuergerät. Diese Sache hat mich über 10.000€ gekostet.

Ich bin jetzt Glücklicher ohne MB

Bonsoir

 

Vor 10 Tagen war mein ML nun auf Wunsch meines Händlers zum 5. Mal in der Werkstatt, um die Getriebeprobleme, die seit Januar 2007 existieren „endgültig“ zu beheben.

Es wurde dazu ein Softwareupdate „frisch aus Deutschland“ als Heilmittel angegeben.

 

Ich wollte mir etwas Zeit zum Testen geben. Nach meiner Arbeitswoche nun, und dem Wochenende, habe ich rund 2000 km testen können.

 

Es gibt definitiv eine Verbesserung. Ich würde gerne wissen, ob ich in den „Genuss“ der anderstwo angedeuteten Software, die das Getriebe und das Motormangagement neu steuern soll, gekommen bin. Denn es scheint mir auch, dass der ML jetzt weniger verbraucht. Heute habe ich nur 250 km gefahren, und das alles knapp unter 10 Liter! Gut, es hat geregnet und ich bin nicht schneller als 130 gefahren, aber das habe ich bisher noch nie geschafft.

Wenn also die Software Verbesserung schafft, bin ich noch ratloser... (Tim wahrscheinlich auch?)

 

ABER:

 

Die Probleme im Stau sind nach wie vor da.

Sowohl Mittwoch Morgen als auch Freitag Abend hatte ich das Vergnügen, dies in den Staus von Paris zu „testen“. Einfach grausam. Zwischen 12-15 km/h gibt es duch die Wechsel zwischen Gas- oder Nichts oder Bremspedal Schläge durch. Wie schon beschrieben, als ob ein Hänger gezogen würde, mit 5 cm Spiel auf der Hängerkupplung.

Auch die brutalen Rückschaltvorgänge sind manchmal da, vom 2ten in den 1ten Gang. Kaffeetrinken im Stau ist zu vermeiden.

Bei höheren Geschwindigkeiten habe ich das Gefühl, dass das jetzt durch Schlupf oder, bei einem manuellen Getriebe würde man „Kupplung schleifen lassen“ sagen, geregelt wird.

 

Wat nu?

 

Ich weiss noch nicht, was ich mache. Entweder bestehe ich auf Verbesserung auch im Stau (Mein Anwalt will jetzt auf Rücknahme klagen) oder ich freue mich, meinen ML fahrbar wiedergefunden zu haben und meide die Staus.

Seltsame Wahl, die mir bleibt :(

 

 

Zitat:

Original geschrieben von JEMAREL

 

Wenn also die Software Verbesserung schafft, bin ich noch ratloser... (Tim wahrscheinlich auch?)

So abwegig ist der Gedanke nicht....ich bin mir immer noch sicher, das es eine Kombination mehrerer Probleme ist, die da zu solch heftigen Ergebnissen führen, sowohl mechanisch- als auch elektronisch.......ich krieg das große Update nächsten Montag im Rahmen meines Assyst A, bin echt schon gespannt......

By the way...was ist Deiner eigentlich für ein Bj?

 

Grüßle

Nik

Juni 2006

Ich glaube es gibt wirklich ein wichtiges Software-Update für ML. Ich weiß nicht genau was da beinhaltet ist aber mein service erklärt mir dass Service A (15.000km) wird länger dauern werden wegen der neuen, wichtigen Aktualisierung.

Automatikgetriebeölnebenstromfilter zur Vorbeugung von Schmutzproblemen durch hohen Abrieb der Kupplungslamellen:

Bisher wurden Ölnebenstromfilter z.B. in Ottomotoren oder Hydraulikanlagen zur Feinfiltererung des Öles eingebaut, aber noch nicht in den Ölkreislauf eines Automatikgetriebes.

Durch den Einbau eines Ölnebenstromfilters, entweder in den Ölkreislauf vom Automatikgetriebe zum Wärmetauscher oder in den Ölkreislauf vom Wärmetauscher zurück zum Automatikgetriebe, kann das Öl wesentlich besser gefiltert werden.

Der im Automatikgetriebe eingebaute Hauptstromfilter kann aufgrund des benötigten Systemdrucks und der Öldurchflußrate nur größere Teilchen herausfiltern. Diese Teilchen sind in der Regel um das 10- bis 20-fache größer, als die Teilchen, die mit einem Nebenstromfilter herausgefiltert werden können.

Die Vorteile sind: Erhaltung der Ölqualität, entfernt Abrieb der mechanischen Bauteile (z.B. Lamellenkupplungen) + vermindert dadurch Verschleiß/Abrieb, entfernt Kondenswasser, verringert die Schlammbildung, verringert die Säurebildung und entfernt Kohlenstoffteilchen.

Dadurch kann z.B. die Schaltqualität bis zum nächsten Spülen auf einem hohem Niveau gehalten werden bzw. die Ölwechselintervalle auch verlängert werden. Das Getriebe wird durch ein vom Abrieb gesäubertes Öl geschont und die Lebensdauer verlängert. Bei jedem Motorölwechsel kann der Nebenstromfilter sehr einfach kontrolliert und eventuell erneuert werden.

Geplant sind fertige, auf das jeweilige Modell abgestimmte Kits, die einfach und schnell nach der Spülung angeschraubt werden.

Gebrauchsmusterschutz beantragt!

Gruß aus nun Daimlertown Stuttgart Tim Eckart vom Automatikölwechselsystem

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. ML 320 CDI - Getriebeprobleme gelöst!