ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. ML 320 CDI - Getriebeprobleme gelöst!

ML 320 CDI - Getriebeprobleme gelöst!

So, Jungs.....ich habs endgültig getan, und es hat sich allem Anschein nach mehr als gelohnt!

Aber der Reihe nach...hier erstmal eine chronologische Ablaufbeschreibung:

ML 320 CDI EZ 03/2007

Beschreibung des Schaltverhaltens der Automatik

 

Keine nennenswerten Probleme während der ersten 5 Monate. Sehr selten leichte Schaltrucker beim Zurückschalten der Automatik in den ersten 3 Stufen beim Ausrollen des Fahrzeuges (an der Ampel, im Stau).

Bei ca. 8500 km in 08/2007 Langstreckenfahrt BAB über 2 mal 920 km mit 2 Tankstops, Geschwindigkeit fast ausschließlich konstant 140km/h mit Tempomat. Bei Antritt der Rückfahrt bei kaltem Motor spür- und hörbares Durchrutschen (oder kurzzeitig Leerlauf) des Getriebes beim Hochschalten von der 2. in die 3. Stufe (nicht bei warmem Motor), verstärktes Schaltrucken beim Zurückschalten in den kleinen Stufen bei allen Temperaturen. Die beschriebenen Effekte verschwinden nach 3 bis 4 Tagen nahezu vollständig wieder.

Werkstattermin MB-Autohaus: Der KD-Meister lässt sich den Effekt schildern, sucht nach einem Softwareupdate (angeblich gibt es aber keines für mein Fahrzeug) und fordert mich auf, den Effekt noch eine Zeit lang zu beobachten (?!?)....er stellt aber in Aussicht, das es sich wohl um einen Schaden am Getriebe handeln könnte.

Nach identischer Langstrecke in 09/2007 / 11000km erneutes Auftreten des Durchrutscheffektes, der nun bei kaltem Motor grundsätzlich 1- bis 2 mal auftritt und auch nach mehreren Wochen nicht mehr verschwindet. Des Weiteren fällt auf, das das Getriebe teilweise erheblich später schaltet, als dies zuvor der Fall war (zw. 2400 und 3000U/min statt wie vorher bei unter 2000U/min), Fahrzeug wirkte insgesamt etwas „lahmer“ und der Kraftstoffverbrauch ist ebenfalls gestiegen (um ca. 0,5 bis 1 Liter/100km). Die Gangwechsel finden auch nicht mehr so schnell statt, wie vor der ersten Langstreckenfahrt, Schaltverhalten wirkt teilweise etwas „ungelenk“....beim zurückschalten durch kickdown werden zeitweise auch keine Gänge mehr übersprungen, sondern mehrfach geschaltet.

16.11.2007, 16838 km: Getriebespülung durch Herrn Tim Eckart von Automatikölwechselsystem mit Einbringung eines Reinigers und anschließendem Austausch des Getriebeöls durch einen neuen, von MB freigegebenen Typ incl. Ölfilterwechsel.

Sofort nach der Spülung fiel mir zu allererst auf, das das Getriebe die Fahrstufen (aus P in R oder D) komplett ruckfrei einlegt, was zuvor nie der Fall bei dem Fahrzeug war. Des Weiteren ist die Kriechneigung bei eingelegter Fahrstufe (egal, ob D oder R) im Standgas stark vermindert, das Fahrzeug rollt erheblich sanfter an. Bei den ersten 2 Folgefahrten mit kalten Getriebe ist keinerlei Durchrutschen beim Hochschalten zwischen Stufe 2 und 3 mehr festzustellen, ebenso schaltet das Getriebe nun wieder gewohnt früh in die nächsthöhere Stufe . Der Schaltvorgang in ALLEN Stufen ist absolut nicht mehr spürbar, das Getriebe schaltet für meine Begriffe auch sehr schnell.

Und das alles "nur" durch eine Spülung und ein neues Öl......ich kanns selber kaum glauben!!!

 

 

Jetzt bin ich nur mal gespannt, ob sich da in den nächsten Wochen noch was tut...ich informier Euch ggf. :-)

 

Grüßle und schönes WE

Nik

Beste Antwort im Thema

So, Jungs.....ich habs endgültig getan, und es hat sich allem Anschein nach mehr als gelohnt!

Aber der Reihe nach...hier erstmal eine chronologische Ablaufbeschreibung:

ML 320 CDI EZ 03/2007

Beschreibung des Schaltverhaltens der Automatik

 

Keine nennenswerten Probleme während der ersten 5 Monate. Sehr selten leichte Schaltrucker beim Zurückschalten der Automatik in den ersten 3 Stufen beim Ausrollen des Fahrzeuges (an der Ampel, im Stau).

Bei ca. 8500 km in 08/2007 Langstreckenfahrt BAB über 2 mal 920 km mit 2 Tankstops, Geschwindigkeit fast ausschließlich konstant 140km/h mit Tempomat. Bei Antritt der Rückfahrt bei kaltem Motor spür- und hörbares Durchrutschen (oder kurzzeitig Leerlauf) des Getriebes beim Hochschalten von der 2. in die 3. Stufe (nicht bei warmem Motor), verstärktes Schaltrucken beim Zurückschalten in den kleinen Stufen bei allen Temperaturen. Die beschriebenen Effekte verschwinden nach 3 bis 4 Tagen nahezu vollständig wieder.

Werkstattermin MB-Autohaus: Der KD-Meister lässt sich den Effekt schildern, sucht nach einem Softwareupdate (angeblich gibt es aber keines für mein Fahrzeug) und fordert mich auf, den Effekt noch eine Zeit lang zu beobachten (?!?)....er stellt aber in Aussicht, das es sich wohl um einen Schaden am Getriebe handeln könnte.

Nach identischer Langstrecke in 09/2007 / 11000km erneutes Auftreten des Durchrutscheffektes, der nun bei kaltem Motor grundsätzlich 1- bis 2 mal auftritt und auch nach mehreren Wochen nicht mehr verschwindet. Des Weiteren fällt auf, das das Getriebe teilweise erheblich später schaltet, als dies zuvor der Fall war (zw. 2400 und 3000U/min statt wie vorher bei unter 2000U/min), Fahrzeug wirkte insgesamt etwas „lahmer“ und der Kraftstoffverbrauch ist ebenfalls gestiegen (um ca. 0,5 bis 1 Liter/100km). Die Gangwechsel finden auch nicht mehr so schnell statt, wie vor der ersten Langstreckenfahrt, Schaltverhalten wirkt teilweise etwas „ungelenk“....beim zurückschalten durch kickdown werden zeitweise auch keine Gänge mehr übersprungen, sondern mehrfach geschaltet.

16.11.2007, 16838 km: Getriebespülung durch Herrn Tim Eckart von Automatikölwechselsystem mit Einbringung eines Reinigers und anschließendem Austausch des Getriebeöls durch einen neuen, von MB freigegebenen Typ incl. Ölfilterwechsel.

Sofort nach der Spülung fiel mir zu allererst auf, das das Getriebe die Fahrstufen (aus P in R oder D) komplett ruckfrei einlegt, was zuvor nie der Fall bei dem Fahrzeug war. Des Weiteren ist die Kriechneigung bei eingelegter Fahrstufe (egal, ob D oder R) im Standgas stark vermindert, das Fahrzeug rollt erheblich sanfter an. Bei den ersten 2 Folgefahrten mit kalten Getriebe ist keinerlei Durchrutschen beim Hochschalten zwischen Stufe 2 und 3 mehr festzustellen, ebenso schaltet das Getriebe nun wieder gewohnt früh in die nächsthöhere Stufe . Der Schaltvorgang in ALLEN Stufen ist absolut nicht mehr spürbar, das Getriebe schaltet für meine Begriffe auch sehr schnell.

Und das alles "nur" durch eine Spülung und ein neues Öl......ich kanns selber kaum glauben!!!

 

 

Jetzt bin ich nur mal gespannt, ob sich da in den nächsten Wochen noch was tut...ich informier Euch ggf. :-)

 

Grüßle und schönes WE

Nik

120 weitere Antworten
Ähnliche Themen
120 Antworten

Ein Versuch wäre es mir wert!

 

Was kostet der Spaß und geht es auch beim 420er?

Wo im Umkreis von 47443 kann ich das machen lassen?

 

 

DANKE

Danke für Deine Info und halt uns auf dem laufenden.

klingt ja vielversprechend.

 

Meine Mercedes-NL ist in Lyon, da wohne ich. Die wissen nix von einer Getriebespülung, denn selbstverständlich habe ich sie darauf angesprochen.

 

Bei mir wurden nach 4 (!) Werkstattbesuchen (über 20.000km verteilt, dann schliesslich habe ich das Auto zum Fahren) die Probleme annähernd behoben, aber seit ca 6 Wochen sind sie wieder massiv da. Im Moment steht der Wagen vor'm Haus und wird nicht mehr von mir gefahren; ich nutze einen anderen Mercedes (C-Klasse, 5-Gang Automatik) von meiner Firma.

Im Moment ist das Hauptproblem nicht so sehr das anfängliche abrupte Zurückschalten, sondern ein Ruckeln in der Stadt oder im Stau. Ist so, als läge eine Bowling-Kugel in einer Kiste mit etwas Platz im Kofferraum, oder als ob ich einen Anhänger auf der Kupplung hätte, mit etwas Spiel. Einfach nur grausam.

 

Merzedes hat mir, bei meinen/unseren Bemühungen, das Ganze doch irgendwie durch einen Wechsel des Autos vom Tisch zu schaffen, wortwörtlich gesagt, dass ich eine 90%ige Chance hätte, bei'm nächsten Fahrzeug mit 7G-Tronic das GLEICHE Problem zu haben.

Das habe ich dann natürlich nicht gemacht. Wir haben dann über einen Wechsel auf eine E-Klasse mit 4-Motion gesprochen (5-Gang Automatik), aber Mercedes will nicht die 2-3.000 Euro tragen, die das im Endeffekt mehr kosten würde... da ich nicht einsehe, dass ich die Kosten tragen soll dafür, dass deren Technik versagt. Denn ein Auto nach einem Jahr zu wechseln, gehört ja eher zu den teureren Sportarten... es sei denn, man ist MB-Mitarbeiter.

 

Deshalb liegt jetzt die Sache bei meinem Anwalt. Das wird dann, da Werkstätten und/oder Automobilhersteller grundsätzlich zu einem Resultat verdonnert sind, und nicht nur zum Einsatz der Mittel (kann es nicht so richtig übersetzen, heisst bei uns "obligation de résultat, pas de moyens") , darauf hinauslaufen, dass sie mir ein NEUES Auto schulden + Schadensersatz, in Höhe von geschätzten (von meinem Anwalt) 15-20.000 Euro. Oder ich nehme nur den Schadensersatz und kein neues Auto, da ... 90% Chance usw, usw...

 

Ich kann nach wie vor nicht glauben, dass ein so tolles Auto von so blöden Menschen vertrieben wird. Ich kann auch nicht akzeptieren, dass ich als Kunde die finanziellen Folgen tragen soll, wenn es innerhalb meiner Garantiezeit ein ganz massives Problem gibt.

Mir ist es unverständlich, warum hier nicht verhandelt wird. Denn alles, was ich will, ist ein gutes Fahrzeug. Mein Geld pflege ich ausserhalb von Gerichtssälen zu verdienen.

Hi Jemarel

Du scheinst richtig Glück zu haben mit deiner Werkstatt :mad::mad:

Aber ich weiss nicht wo die Anfänger Ihre Infos her haben :confused::confused:

Ich habe meinen vor gut einem Jahr gekauft und keine Kupplungsprobleme . Ausserdem kenne ich genügend die auch hochzufrieden sind

Hallo Nik!

 

Ich werde diese Prozedur auch nach Terminabsprache mit Herrn Tim Eckart durchführen lassen, bin sehr optimistisch nach alldem, was ich bisher so gelesen habe.

Werde dann natürlich auch berichten.

 

Mir geht es speziell um dieses "Ruckeln" im Stau zwischen dem 1. und 2. Gang, besonders vom 2. zurück in den 1.!

Hattest Du dies auch verstärkt und ist es komplett verschwunden?

Klingt bald zuschön, um wahr zu sein!

So, heute nochmal 120 km, davon 50km BAB gib Ihm*gg*, keine Verschlechterung bemerkbar! :-)

-freu-

Ich hoffe, dass Tim schnellst möglich Zeit für meinen Wagen findet und ich dann endlich wieder sagen kann, dass ich mit meinem Dicken zu 100% zufrieden bin und sich die Kosten absolut lohnen :)

Sooo, heute wieder 180km gefahren.........das Ergebnis bleibt identisch!

 

Ich denke mal, das Problem ist wohl tatsächlich gelöst........... :-)

 

Grüßle

Nik

...und mein Ruckeln wird immer schlimmer...:-(

Hier noch ein Anwenderbericht eines ML der 1 Tag vor Nik gespült wurde.

Tim Eckart vom Automatikölwechselsystem

W164,ML 320CDI, 4/2006 mit 23.931km. Probleme: bis ca. 15.000 km super sanftes rauf und runterschalten, dann ruckliges runterschalten, spätes hoch schalten bei Motordrehzahlen zwischen 2.000 und 2.300 MB-Werkstatt führte Softwaretausch und Adaptionsfahrt durch. Kurzzeitige Besserung. Erneute Reklamation wegen spätem hoch schalten beim Beschleunigen auf ca. 80 km/h und anschließender konstanter Fahrt bleibt Getriebe im 5 bzw. 6. Gang hängen und schaltet nicht weiter. MB-Werkstatt tauscht nach O.K. vom Werk el.hydr Schalteinheit mit Ölwechsel. Für ca. 150km Laufleistung schaltet Getriebe früh aber merklich rauf (Getriebehänger bleibt) dann das gleiche späte Hochschalten wieder. Erneute Reklamation vor 14 Tagen MB-Werkstatt kann mir keine Lösung mehr anbieten und legt mir stattdessen eine schriftliche Mitteilung vom Werk mit sinngemäßem Inhalt vor: Das späte Hochschalten bzw. nicht Weiterschalten ist ein systembedingter Vorgang zur Regenerierung des Dieselpartikelfilters und somit kein Reklamationsgrund. Seit kurzem kommt hinzu, dass beim starken Abbremsen aus höherer Geschwindigkeit bis kurz vorm Stillstand 10 bis 20kmh, beim anschließenden wieder Anfahren das Fahrzeug eine Gedenkpause braucht (keine Gasannahme) und dann nach einem Ruck spürbar mit einem zu kleinen Gang unter hoher Drehzahl anfährt.

Nach der Reinigung: Nach knapp 200 Kilometer Fahrstrecke (davon viel im Stadtverkehr) nach der Spülung hier die Erfahrungswerte. Das Getriebe schaltet allgemein sehr sanft rauf und runter. Deutlich früher schaltet es in den nächsten Gang hoch. Bis heute ist das Getriebe auch nicht hängen geblieben.

Das Problem mit der Gedenkpause für eine Gasannahme (vermutlich findet das Getriebe keinen passenden Gang) nach stärkeren Bremsmanövern besteht leider immer noch. W. Lohner

Das Problem mit der Gedenkpause wird nun mit einem gleichzeitigen Update auf die neueste Motorsoftware und Getriebesoftware zu beheben versucht. Dies müsste eine Besserung bringen.

Meine Werkstatt hat mich Freitag angerufen, um einen Reparaturtermin mit mir abzusprechen. Sie hätten jetzt "endlich die Software, die das ganze definitif löst". :confused:

Ich habe das abgelehnt, da, erstens das Ganze bei mir einen "déjà vu" -effekt auslöst (das haben die mir schliesslich schon 4x erzählt) und, zweitens die Sache ja jetzt beim Anwalt ist und ich da nix kurzschliessen möchte. Ich kann mir aber auch, angesichts all dessen, was ich hier so lese, keinen Reim darauf machen, dass da angeblich ein Software-Update 'rausgekommen ist, das jetzt die Probleme löst? Dann spült der Spüler die Software oder was? Oder das Update spült das Getriebe?

--> Entweder da sind Rückstände im Öl, die 'rausgespült werden müssen (was aber auch heisst, dass sich da irgendwas abnutzt, was ja dann irgendwann nix mehr zum Abnutzen hat und dann gewechselt werden muss)

--> oder da ist ein Software-fehler, der die Fahrsituation falsch beurteilt und die Software muss upgedatet werden. In dem Falle sollten aber die Programmierer gespült werden...

--> oder da ist ein Material-Problem mit fehlerhafter Konstruktion. Und das haben die nach all den Jahren der Entwicklung und Bauzeit der 7G-Tronic noch immer nicht im Griff?

--> oder ein bisschen von Allem ?

 

Weiss da jemand an guter Quelle sitzend, mehr?

 

@ Tim

Du hast mal ganz zu Anfang geschrieben, dass Du diese Getriebe baust.

 

 

edit : ich korrigiere, nicht "Hersteller des Getriebes", sondern

Zitat:

Original geschrieben von timeckart

 

Ich bin der Hersteller des Automatikoelwechselsystems für MB.

........

..............

Tim Eckart vom Automatikoelwechselsystem.de aus Daimler-Benztown Stuttgart. tim.eckart@automatikoelwechselsystem.de 

 

 

"DU"? Oder Deine Firma? Oder die Firma für die Du arbeitest?

Und welche sind dann Deine Verbindungen zu Mercedes? Sind Deine Erkenntnisse bekannt und offiziell?

Und wie sieht es mit der Garantie aus, nach Deinem Eingriff?

Hallo Jemarel,

ich werde mich bei Dir per PN melden um Deinen Fall mit Dir Direkt zu diskutieren. Hier im Forum kann ich nicht alles im Detail erklären.

Am Dienstag bin ich in Frankreich zur Vorstellung meines Automatikölwechselsystems bei einer französischem Gruppe von Mercedes-Benz Händlerbetrieben.

Am Freitag werde ich voraussichtlich Hannibals ML 420 in Düsseldorf machen.

Tim Eckart aus nun Daimlertown Stuttgart

Hello

 

Diese Woche wurde, während einer meiner allwöchentlichen Dienstreisen, der ML auf Wunsch der Mercedes-Niederlassung in Lyon mit einem Software-Update versehen. Jedenfalls war es das, was sie ankündigten und ich habe keine anderen Infos über die gemachten Arbeiten, da ich nicht da war. Der Wagen wurde in meiner Firma Donnerstag abgeholt und Freitag wieder gebracht.

 

Heute habe ich ihn ein Wenig testen können, aber nix repräsentatives. Ich werde nächste Woche meine Reisen (Stecke, > 1000km) mit dem ML machen, um genau fest zu stellen, was besser/schlechter geht.

Bis jetzt stelle ich definitiv eine gewisse Verbesserung fest. Das Getriebe schaltet weich durch, aber ist für mich nicht repräsentativ, da ich nur ca. 50 km Stadt gefahren bin. Im Moment gibt es auch das Ruckeln im Stau nicht mehr, oder jedenfalls nur sehr sehr schwach.

Lustig fand ich, dass ich auch einen Schrieb von der Niederlassung bekommen habe, in dem sie beschliessen, ein ordnungsgemässer Zustand sei nun wieder hergestellt worden. Mal testen... denn das wäre ja fein, endlich den ML (wieder) geniessen zu können.

 

Was ich allerdings nicht verstehe, ist, wenn es denn bei einer Verbesserung oder sogar Behebung der bisherigen Probleme bleibt, wie haben die das mit einem Software-Update geschafft (wenn es denn wirklich nur das war, was ich aber über meinen Anwalt, über den das Ganze ja jetzt läuft, bestätigen lasse) wo doch hier ganz eindeutig ein materielles Problem (Abnutzung / Lamellen) als Ursache mehr und mehr klar wird???

Ich hab' von dieser ganzen Technik keine Ahnung; ich bin nur der Käufer / Fahrer. Aber es wäre fein, wenn ich denn eine Erklärung finden könnte.

 

Und Danke an Tim Eckart, mit dem ich letzte Woche mal über die ganzen Details per Telefon sprechen konnte, und der sich hier ja sehr investiert. Seine Meinung würde mich da auch interessieren. Hat Strasbourg geklappt?

Aber ich denke mal, wir sollten das auf Ende nächster Woche verschieben, wenn ich von meinen Reisen zurück bin und dann ein bestätigtes Bild meiner Eindrücke liefern kann.

Themenstarteram 1. Dezember 2007 um 21:57

Zitat:

Original geschrieben von JEMAREL

 

 

Was ich allerdings nicht verstehe, ist, wenn es denn bei einer Verbesserung oder sogar Behebung der bisherigen Probleme bleibt, wie haben die das mit einem Software-Update geschafft (wenn es denn wirklich nur das war, was ich aber über meinen Anwalt, über den das Ganze ja jetzt läuft, bestätigen lasse) wo doch hier ganz eindeutig ein materielles Problem (Abnutzung / Lamellen) als Ursache mehr und mehr klar wird???

Ich hab' von dieser ganzen Technik keine Ahnung; ich bin nur der Käufer / Fahrer. Aber es wäre fein, wenn ich denn eine Erklärung finden könnte.

Für mein Dafürhalten sind es mehrere "kleine" Betriebsumstände, die hier in Kombination immer wieder zu massiven Gesamtproblemen führen. Das sich Daimler hier so derart blöd anstellt, entzieht sich allerdings meinem Verständnis.

Wir haben hier ein ganz klassisches Problem:

Die Soft- und Hardwareabteilungen reden zu wenig miteinander, kenn ich aus der Steuerungs- und Regeltechnik (Gebäudeversorgung) nicht anders.....jeder will gut dastehen, keiner läßt sich in die Karten schauen und am Ende zahlt der Kunde die Zeche.

Ein weiterer unglücklicher Umstand scheint mir die völlig übertriebene "Lernfähigkeit" der Getriebesteuerungssoftware zu sein. Da wirken meiner Meinung nach zu viele Parameter ein, und irgendwas verträgt sich da nicht. Ich hab zum Beispiel festgestellt, das die Benutzung des Tempomat jedesmal ein im Anschluß daran verändertes Schaltverhalten des Getriebes zur Folge hat...inwieweit diese Tatsache direkt Einfluß nimmt, oder aber der Einfluß über ein anderes Parameter erfolgt (Rußfilterregeneration?!?), ist mir nicht klar.

Fakt scheint aber, das die "geringen" mechanischen Probleme (Verschmutzung durch Abrieb, mangelhafte Kühlung des Getriebes) in Verbindung mit einer nach gewisser Zeit etwas verwirrten Software, hier ein Ursachenpaket darstellt, welches von allen Seiten gleichzeitig angegangen werden muß. Die mechanischen Dinge lassen sich relativ leicht in den Griff bekommen (Temperaturstabileres Öl, zusätzliche Filter ab Werk).....die Elektronischen (Software) jedoch seh ich als konzeptionellen Fehler an, das wird schwieriger......im Idealfall sollte das Steuerungskonzept als solches überdacht werden. Warum nicht 2 oder 3 feste Schaltprogramme (Sport, Komfort und Winter), die der Anwender selbst auswählen kann?

Ich erinnere mich da an die massiven Probleme einst mit der SBC, wo sich dann auch rausgestellt hat, das es sowohl ein mechanisches- als auch ein elektronisches Problem war.....und siehe da, schon ging es!

Ich würde mir wünschen, das Daimler sich etwas aktiver beteiligt an dieser Sache, vielleicht einfach mal hier auch mitpostet (verdammt, warum eigentlich nicht???).....und dadurch eine schnelle Lösung erarbeiten kann, mit der uns allen geholfen wäre. Immerhin sind die Erfahrungswerte, die hier im Forum zusammengetragen werden, alles andere als wertlos bei der Suche eines derart komplexen Fehlers. Ich bin jedenfalls immer sehr froh, wenn ich als Elektrotechniker an fehlerhaften Anlagen stehe und ein exaktes Feedback des Betreibers habe.

Ich mein, der Doktor fragt mich ja auch, wo es wehtut, oder? :-)

 

Grüßle....und Danke nochmal an Tim Eckart!

 

Nik

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. ML 320 CDI - Getriebeprobleme gelöst!