ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. ML 320 CDI - Getriebeprobleme gelöst!

ML 320 CDI - Getriebeprobleme gelöst!

So, Jungs.....ich habs endgültig getan, und es hat sich allem Anschein nach mehr als gelohnt!

Aber der Reihe nach...hier erstmal eine chronologische Ablaufbeschreibung:

ML 320 CDI EZ 03/2007

Beschreibung des Schaltverhaltens der Automatik

 

Keine nennenswerten Probleme während der ersten 5 Monate. Sehr selten leichte Schaltrucker beim Zurückschalten der Automatik in den ersten 3 Stufen beim Ausrollen des Fahrzeuges (an der Ampel, im Stau).

Bei ca. 8500 km in 08/2007 Langstreckenfahrt BAB über 2 mal 920 km mit 2 Tankstops, Geschwindigkeit fast ausschließlich konstant 140km/h mit Tempomat. Bei Antritt der Rückfahrt bei kaltem Motor spür- und hörbares Durchrutschen (oder kurzzeitig Leerlauf) des Getriebes beim Hochschalten von der 2. in die 3. Stufe (nicht bei warmem Motor), verstärktes Schaltrucken beim Zurückschalten in den kleinen Stufen bei allen Temperaturen. Die beschriebenen Effekte verschwinden nach 3 bis 4 Tagen nahezu vollständig wieder.

Werkstattermin MB-Autohaus: Der KD-Meister lässt sich den Effekt schildern, sucht nach einem Softwareupdate (angeblich gibt es aber keines für mein Fahrzeug) und fordert mich auf, den Effekt noch eine Zeit lang zu beobachten (?!?)....er stellt aber in Aussicht, das es sich wohl um einen Schaden am Getriebe handeln könnte.

Nach identischer Langstrecke in 09/2007 / 11000km erneutes Auftreten des Durchrutscheffektes, der nun bei kaltem Motor grundsätzlich 1- bis 2 mal auftritt und auch nach mehreren Wochen nicht mehr verschwindet. Des Weiteren fällt auf, das das Getriebe teilweise erheblich später schaltet, als dies zuvor der Fall war (zw. 2400 und 3000U/min statt wie vorher bei unter 2000U/min), Fahrzeug wirkte insgesamt etwas „lahmer“ und der Kraftstoffverbrauch ist ebenfalls gestiegen (um ca. 0,5 bis 1 Liter/100km). Die Gangwechsel finden auch nicht mehr so schnell statt, wie vor der ersten Langstreckenfahrt, Schaltverhalten wirkt teilweise etwas „ungelenk“....beim zurückschalten durch kickdown werden zeitweise auch keine Gänge mehr übersprungen, sondern mehrfach geschaltet.

16.11.2007, 16838 km: Getriebespülung durch Herrn Tim Eckart von Automatikölwechselsystem mit Einbringung eines Reinigers und anschließendem Austausch des Getriebeöls durch einen neuen, von MB freigegebenen Typ incl. Ölfilterwechsel.

Sofort nach der Spülung fiel mir zu allererst auf, das das Getriebe die Fahrstufen (aus P in R oder D) komplett ruckfrei einlegt, was zuvor nie der Fall bei dem Fahrzeug war. Des Weiteren ist die Kriechneigung bei eingelegter Fahrstufe (egal, ob D oder R) im Standgas stark vermindert, das Fahrzeug rollt erheblich sanfter an. Bei den ersten 2 Folgefahrten mit kalten Getriebe ist keinerlei Durchrutschen beim Hochschalten zwischen Stufe 2 und 3 mehr festzustellen, ebenso schaltet das Getriebe nun wieder gewohnt früh in die nächsthöhere Stufe . Der Schaltvorgang in ALLEN Stufen ist absolut nicht mehr spürbar, das Getriebe schaltet für meine Begriffe auch sehr schnell.

Und das alles "nur" durch eine Spülung und ein neues Öl......ich kanns selber kaum glauben!!!

 

 

Jetzt bin ich nur mal gespannt, ob sich da in den nächsten Wochen noch was tut...ich informier Euch ggf. :-)

 

Grüßle und schönes WE

Nik

Beste Antwort im Thema

So, Jungs.....ich habs endgültig getan, und es hat sich allem Anschein nach mehr als gelohnt!

Aber der Reihe nach...hier erstmal eine chronologische Ablaufbeschreibung:

ML 320 CDI EZ 03/2007

Beschreibung des Schaltverhaltens der Automatik

 

Keine nennenswerten Probleme während der ersten 5 Monate. Sehr selten leichte Schaltrucker beim Zurückschalten der Automatik in den ersten 3 Stufen beim Ausrollen des Fahrzeuges (an der Ampel, im Stau).

Bei ca. 8500 km in 08/2007 Langstreckenfahrt BAB über 2 mal 920 km mit 2 Tankstops, Geschwindigkeit fast ausschließlich konstant 140km/h mit Tempomat. Bei Antritt der Rückfahrt bei kaltem Motor spür- und hörbares Durchrutschen (oder kurzzeitig Leerlauf) des Getriebes beim Hochschalten von der 2. in die 3. Stufe (nicht bei warmem Motor), verstärktes Schaltrucken beim Zurückschalten in den kleinen Stufen bei allen Temperaturen. Die beschriebenen Effekte verschwinden nach 3 bis 4 Tagen nahezu vollständig wieder.

Werkstattermin MB-Autohaus: Der KD-Meister lässt sich den Effekt schildern, sucht nach einem Softwareupdate (angeblich gibt es aber keines für mein Fahrzeug) und fordert mich auf, den Effekt noch eine Zeit lang zu beobachten (?!?)....er stellt aber in Aussicht, das es sich wohl um einen Schaden am Getriebe handeln könnte.

Nach identischer Langstrecke in 09/2007 / 11000km erneutes Auftreten des Durchrutscheffektes, der nun bei kaltem Motor grundsätzlich 1- bis 2 mal auftritt und auch nach mehreren Wochen nicht mehr verschwindet. Des Weiteren fällt auf, das das Getriebe teilweise erheblich später schaltet, als dies zuvor der Fall war (zw. 2400 und 3000U/min statt wie vorher bei unter 2000U/min), Fahrzeug wirkte insgesamt etwas „lahmer“ und der Kraftstoffverbrauch ist ebenfalls gestiegen (um ca. 0,5 bis 1 Liter/100km). Die Gangwechsel finden auch nicht mehr so schnell statt, wie vor der ersten Langstreckenfahrt, Schaltverhalten wirkt teilweise etwas „ungelenk“....beim zurückschalten durch kickdown werden zeitweise auch keine Gänge mehr übersprungen, sondern mehrfach geschaltet.

16.11.2007, 16838 km: Getriebespülung durch Herrn Tim Eckart von Automatikölwechselsystem mit Einbringung eines Reinigers und anschließendem Austausch des Getriebeöls durch einen neuen, von MB freigegebenen Typ incl. Ölfilterwechsel.

Sofort nach der Spülung fiel mir zu allererst auf, das das Getriebe die Fahrstufen (aus P in R oder D) komplett ruckfrei einlegt, was zuvor nie der Fall bei dem Fahrzeug war. Des Weiteren ist die Kriechneigung bei eingelegter Fahrstufe (egal, ob D oder R) im Standgas stark vermindert, das Fahrzeug rollt erheblich sanfter an. Bei den ersten 2 Folgefahrten mit kalten Getriebe ist keinerlei Durchrutschen beim Hochschalten zwischen Stufe 2 und 3 mehr festzustellen, ebenso schaltet das Getriebe nun wieder gewohnt früh in die nächsthöhere Stufe . Der Schaltvorgang in ALLEN Stufen ist absolut nicht mehr spürbar, das Getriebe schaltet für meine Begriffe auch sehr schnell.

Und das alles "nur" durch eine Spülung und ein neues Öl......ich kanns selber kaum glauben!!!

 

 

Jetzt bin ich nur mal gespannt, ob sich da in den nächsten Wochen noch was tut...ich informier Euch ggf. :-)

 

Grüßle und schönes WE

Nik

120 weitere Antworten
Ähnliche Themen
120 Antworten
Themenstarteram 4. August 2016 um 9:54

Herbertle.... :-)

Du hast aber schon bemerkt, das das Ding hier schlanke 7 Jahre alt ist?

Untersetzung hatte der W164 nur, wenn das offroad-Paket mit drin war, darauf mußt Du beim Kauf achten. Ob der Bock empfehlenswert ist? Schwierige Frage, ich würd keinen mehr haben wollen, Andere sehens naturgemäß anders. Meines Wissens hat MB während der kompletten Bauzeit des W164 die Probleme der 7-G-tronic (und noch ein paar richtig fiese Schweinereien wie Falzrost, Undichtigkeiten usw.) nie wirklich gelöst.

Was man aktuell für 6K auf dem Markt bekommt, entzieht sich meiner Einblicke, sei dir aber unbedingt darüber bewußt, das Reparaturen am Motor/Antriebsstrang/ggf. Airmatic-Fahrwerk richtig ins Geld gehen können, da sind auch mal schnell weitere 6K zu berappen, wenns reicht.

Ergo...überlegs Dir selber, die Meinungen hier (und in allen anderen Foren) gehen in jede erdenkliche Richtung.

Gruß

 

Nik

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. ML 320 CDI - Getriebeprobleme gelöst!