ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Mein Motor läuft auf Benzin mieserabel aber auf Gas gut, bitte helft mir

Mein Motor läuft auf Benzin mieserabel aber auf Gas gut, bitte helft mir

Themenstarteram 27. Juni 2012 um 10:23

Moin Leutz,

ich hab nen 406 kombi mit ner 1,8 er Maschine und hab da echt ein ganz komisches Problem.

Ich hab ne Gasanlage drin und auf Gas läuft er gut aber auf Benzin komme ich kaum vom Fleck.

Er nimmt kaum Gas an auf Benzin und haut auch das eine oder andere mal ne fehlzündung raus.

Fast so als würde er keinen Sprit bekommen.

Ich denke das das Problem sowohl auf Benzin als auch auf gas Existent ist, nur das man`s bei Gas nicht merkt.

Ab und an geht das licht von der Motorsteuerung an.

Beim auslesen war ich schon aber es wird nur Lamdafehler angezeigt.

Lambda ist gewechselt und Problem ist nicht behoben.

Mein Gedankengang war das es vieleicht ein Mechanisches Problem ist, den das Steuergerät nicht speichert und hab an die Benzinpumpe und Benzinfilter gedacht.

Benzinpumpe bringt reichlich Druck und auch der Rücklauf ist gut, Benzinfilter ist getauscht.

Falschluft zieht er scheinbar auch nicht, hab ihn gestern mit Bremsenreiniger großflächig abgespritzt.

Etz bin ich so ziemlich mit meinem Latein am ende.

Damals wars bei der 3er Golf Serie ja auch mal so das ab und an ein Temperaturfühler geflogen ist und dann der Motor a ehr schlecht als recht lief und der Fehlerspeicher den Fehler nicht anzeigte.

Ich hab auch scon an den Luftmassenmesser gedacht, das er evtl nich nicht ganz hin ist sonder nur falsche Daten übermittelt.

Motor läuft dann auch net richtig weil er falsche Daten ans Steuergerät übermittelt, demnach würde er nicht sauber verbrennen und ich hätte wieder Lambdafehler.

Lambdafehler ist zwar da aber ich denke die Ursache ist ne andere.

Hatte von euch schon jemand so ein Problem oder eine gute idee????

Ich bin für jeden Tip dankbar.

Gruß L-ego75

Beste Antwort im Thema

Dadurch das dein Gasanlage falsche eingestellt ist lernt dein richtiges Steuergerät falsche Adaptionswerte, wenn du dann auf Benzin fährst muss er mit den falschen Werten fahren. zum Testen kann man per OBD die Adaptionswerte auslesen, die sollten etwas bei +- 0 liege. Wenn man sowas nicht hat, die Batterie abklemmen kurz das licht anmachen etwas warten, das licht wieder ausschalten und Batterie wieder anklemmen. Dann sollten die schlechten Lernwerte weg sein und er sollte auf Benzin gut fahren. Nun musst zu deinem Umrüster und dem auf die Füße treten warum er dir die Gasanlage schlecht eingestellt hat.

64 weitere Antworten
Ähnliche Themen
64 Antworten

Hallo L-ego 75

Herzlich Willkommen im Forum.

Da wird vermutlich die Gasanlage schlecht eingestellt sein.

Kannst du mal auf Benzin einige Kilometer fahren, bessert sich dann das Fahren auf Benzin?

Welche Gasanlage ist denn verbaut?

Mach dich auch mal hier schlau.

Viktor

Themenstarteram 27. Juni 2012 um 10:34

Danke :-)

Ich hab eine Stargas anlage drin, eine Vollsequensielle.

Die läuft auch sehr gut aber das Benzin geht halt nicht.

Wird wohl auch damit zusammenhängen das 2 unterschiedliche steuergeräte verbaut sind, einmal für gas, auf dem er ja gut läuft und einmal benzin worauf mann so gut wie nicht fahren kann.

wenn man an einer ampel auf benzin anfahren möchte kann man den wagen auch gleich über die Strasse tragen, da is man schneller

Dadurch das dein Gasanlage falsche eingestellt ist lernt dein richtiges Steuergerät falsche Adaptionswerte, wenn du dann auf Benzin fährst muss er mit den falschen Werten fahren. zum Testen kann man per OBD die Adaptionswerte auslesen, die sollten etwas bei +- 0 liege. Wenn man sowas nicht hat, die Batterie abklemmen kurz das licht anmachen etwas warten, das licht wieder ausschalten und Batterie wieder anklemmen. Dann sollten die schlechten Lernwerte weg sein und er sollte auf Benzin gut fahren. Nun musst zu deinem Umrüster und dem auf die Füße treten warum er dir die Gasanlage schlecht eingestellt hat.

Die Automatische, elektronisch gesteuerte, mit der Gasanlage eingebaute, Zündpunktverstellung (früher - später) ist im A. Aber was weiss ich schon.. "scheißgasablagen.."

MfG

Warkanoid :D

Themenstarteram 27. Juni 2012 um 12:03

Zitat:

Original geschrieben von Provaider

Dadurch das dein Gasanlage falsche eingestellt ist lernt dein richtiges Steuergerät falsche Adaptionswerte, wenn du dann auf Benzin fährst muss er mit den falschen Werten fahren. zum Testen kann man per OBD die Adaptionswerte auslesen, die sollten etwas bei +- 0 liege. Wenn man sowas nicht hat, die Batterie abklemmen kurz das licht anmachen etwas warten, das licht wieder ausschalten und Batterie wieder anklemmen. Dann sollten die schlechten Lernwerte weg sein und er sollte auf Benzin gut fahren. Nun musst zu deinem Umrüster und dem auf die Füße treten warum er dir die Gasanlage schlecht eingestellt hat.

Krass, wenn du meinst das darin die Fehlerquelle liegen kann mach ich mich gleich drüber und klemm die Batterie ab, OBD hab ich leider nicht.

Aber wenn das so sein sollte wäre ich nie darauf gekommen.

Erstmal herzlichen dank.

Zitat:

Original geschrieben von L-ego75

Krass, wenn du meinst das darin die Fehlerquelle liegen kann mach ich mich gleich drüber und klemm die Batterie ab, OBD hab ich leider nicht.

Aber wenn das so sein sollte wäre ich nie darauf gekommen.

Erstmal herzlichen dank.

Warte doch mal :D Halte Ausschau nach einer "Reset-Möglichkeit". Kennste so was? Zündung aus. 5 Minuten warten, danach den Resetknopf.. mal sind´s 3, mal 10 Sekunden lang gedrückt halten. Dann wird der Speicher gelöscht, und neuangelernt.. und so weiter.

Viel Erfolg :)

MfG

Warkanoid

Themenstarteram 27. Juni 2012 um 21:42

Ich hab heut nochmal den Fehlerspeicher auslesen lassen, jetzt hat er zum Lamdafehler zusätzlich Temperaturfühler.

Weiß jemand welcher von den 3 Fühlern für die Übermitlung der Temp zum Steuergerät zuständig ist.

Ich kann doch nicht alle 3 Tauschen.

Gruß

Zitat:

Original geschrieben von L-ego75

Ich hab heut nochmal den Fehlerspeicher auslesen lassen, jetzt hat er zum Lamdafehler zusätzlich Temperaturfühler.

Weiß jemand welcher von den 3 Fühlern für die Übermitlung der Temp zum Steuergerät zuständig ist.

Ich kann doch nicht alle 3 Tauschen.

Gruß

Ich rate jedem vom Gasumbau ab. Aber man hört einfach nicht auf mich. Gasfahrer, die armen, die tun mir einfach nur Leid. Sorry, für die offene Meinung.

Hast Du es schon bei den Gleichgesinnten versucht? Gaskraftstoffe Forum

"Beim auslesen war ich schon aber es wird nur Lamdafehler angezeigt.

Lambda ist gewechselt und Problem ist nicht behoben."

Tolle Teiletauscher am Werk. Das Beninsteuergerät resetten (Fehlercodes per OBD2 löschen, das macht jede freie Werkstatt für Kaffeespende). Wenn er dann sauber fährt ist die Gasanlage scheisse eingestellt. Lernt man heute eigentlich nix über Regelkreise als KFZtie?

Leider sind manche Betriebe nur auf die schnelle Mark aus. Lambdafehler im Speicher? --> Lambdasonde wechseln. Denken kostet Zeit und Zeit ist Geld...

Ein Gassteuergerät macht nichts anderes, als eine Einspritzdauer unter Benzin in eine Einblasdauer unter Gas umzurechnen. Wie gut das gelingt sagen einem die Adaptionswerte des Steuergerätes.

Themenstarteram 28. Juni 2012 um 7:29

Zitat:

Original geschrieben von Warkanoid

Zitat:

Original geschrieben von L-ego75

Ich hab heut nochmal den Fehlerspeicher auslesen lassen, jetzt hat er zum Lamdafehler zusätzlich Temperaturfühler.

Weiß jemand welcher von den 3 Fühlern für die Übermitlung der Temp zum Steuergerät zuständig ist.

Ich kann doch nicht alle 3 Tauschen.

Gruß

Ich rate jedem vom Gasumbau ab. Aber man hört einfach nicht auf mich. Gasfahrer, die armen, die tun mir einfach nur Leid. Sorry, für die offene Meinung.

Hast Du es schon bei den Gleichgesinnten versucht? Gaskraftstoffe Forum

Das kannst du so nicht sagen, der Peugeot ist der Wagen meines Dads und ich versuch ihm nur zu helfen, als Rentner hat man heutzutage einfach nicht mehr das große Geld.

Wenn er es sich leisten könnte würe er ihn ja in die Werkstatt stelln.

Ich selbst fahr nen W202 , hab vor 2 1/2 Jahren eine Gasanlage einbauen lassen( hab natürlich selbst mitgewirkt um die Technik zu verstehn und um Reperaturen durchführen zu können falls nötig)

Ich hab jetzt glatte 90000 Km auf Gas runter und er läuft und läuft und läuft.

Ich hatte auch noch nie Probleme mit meiner Anlage, das einzige was war, meine Rails flogen mir mal, hab mir die Software und das Interface besorgrgt, sie selbst Calibriert und den Gasdruck eingestellt und sie läuft, super sogar.

Nur weil ein Problem bei einem Wagen mit Gasanlage auftritt kann man das nicht auf jeden Wagen der eine Gasanlage drin hat Projezieren.

Zudem ist der Preisunterschied zwischen Gas und Benzin einfach zu groß.

Das ist das gleiche wenn jemand sagt er ziehe Glüchbirnen mit 100 Watt Led`s mit gleicher Leuchtkraft vor.

Gruß

Hallo Lego

 

Bist du schon auf Benzin gefahren,

bzw. hast du schon ein Resett probiert?

 

Viktor

Themenstarteram 28. Juni 2012 um 8:00

Zitat:

Original geschrieben von GaryK

"Beim auslesen war ich schon aber es wird nur Lamdafehler angezeigt.

Lambda ist gewechselt und Problem ist nicht behoben."

Tolle Teiletauscher am Werk. Das Beninsteuergerät resetten (Fehlercodes per OBD2 löschen, das macht jede freie Werkstatt für Kaffeespende). Wenn er dann sauber fährt ist die Gasanlage scheisse eingestellt. Lernt man heute eigentlich nix über Regelkreise als KFZtie?

Leider sind manche Betriebe nur auf die schnelle Mark aus. Lambdafehler im Speicher? --> Lambdasonde wechseln. Denken kostet Zeit und Zeit ist Geld...

Ein Gassteuergerät macht nichts anderes, als eine Einspritzdauer unter Benzin in eine Einblasdauer unter Gas umzurechnen. Wie gut das gelingt sagen einem die Adaptionswerte des Steuergerätes.

Sag mal GaryK, wenn wir jetzt mal die Gasanlage aussenvor lassen, ich geh heut mal raus und klemm das Gassteuergerät ab so das die Gasanlage nicht Funktioniert, lasse nochmals die Fehlerspeicher löschen und die Adoptionswerte auslesen und der Fehler bleibt weiterhin bestehen, welche möglichkeiten würdest du von der rein Technischen seite OHNE Gasanlage in betracht ziehen.

Ich kenns von Opel und auch von Golf, wenn dort bei manchen Modellen der Temp.Fühler defekt ist läuft die ganze Kiste Schei...

Ist ja a logisch, wenn der Motor vom Fühler die Falschen Daten übermittelt bekommt findet keine Optimale Verbrennung statt.

Wenn er nicht sauber verbrennt stimmen die Abgaswerte nicht, wenn die nicht stimmen = Lamdafehler

Somit zeigt er Motorsteuerung an was ja ab und an der Fall ist.

Würde auch erklären warum er teilweise Fehlzündungen raushaut.

Ich hatte anfangs auf die Benzinpumpe getippt, weil er sich so anhört als bekomme er keinen Kraftstoff, die Fördert aber einwandfrei, auch der filter ist neu.

Also denke ich weniger an die Gasanlage sondern ehr an die eigentliche Motortechnik.

Der Temperaturfühler würde auf Benzin und auf Gas seinen Einfluss ausüben weil er an beide Steuergeräte seine Werte übermittelt

Gas läuft ja einwandfrei, eben nur Benzin nicht.

Klar das er auf Gas unempfindlicher Reagiert weil der Kraftstoff als Gas in den Brennraum Gelangt und Benzin "nur" zersteubt wird.

Auf was würdest du tippen ohne Gasanlage????

Gruß

Also du bist schon sehr Beratungsressistent!

 

Jeder hier sagt dir, deine Gasanlage ist schlecht eingestellt,

und du suchst weiter im Benzinbetrieb nach dem Fehler :confused:

Themenstarteram 28. Juni 2012 um 8:04

Zitat:

Original geschrieben von viktor12v

Hallo Lego

Bist du schon auf Benzin gefahren,

bzw. hast du schon ein Resett probiert?

Viktor

Guten morgen Viktor,

auf benzin kannst du die Kiste nicht Fahren,

er kommt so gut wie nicht vom fleck, wenn man schiebt ist man schneller.

Gestern hat jemand hier im Forum gemeint ich solle einen Reset durchführen, Batterie abklemen, licht ein, kurz warten, licht aus, Batterie anklemmen und Starten aber das Funktionierte nicht.

Ich hab keinen Ahnung wie man den Bock resetet.

Gruß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Mein Motor läuft auf Benzin mieserabel aber auf Gas gut, bitte helft mir